导入或链接到 Outlook 通讯簿中的联系人

导入或链接到 Outlook 通讯簿中的联系人

注意: 我们希望能够尽快以你的语言为你提供最新的帮助内容。 本页面是自动翻译的,可能包含语法错误或不准确之处。 我们的目的是使此内容能对你有所帮助。 可以在本页面底部告诉我们此信息是否对你有帮助吗? 请在此处查看本文的英文版本以便参考。

Access 和 Outlook 都是非常适合用于管理个人和业务联系人的程序。 因此建议将 Outlook 中的联系人数据导入或链接到 Access。

若要详细了解反向过程(将 Access 中的联系人导入到 Outlook),请参阅将联系人导出至 Outlook 通讯簿一文。

您要做什么?

使用 Exchange/Outlook 向导导入或链接到 Outlook 联系人

使用文本文件导入联系人

使用 Exchange/Outlook 向导导入或链接到 Outlook 联系人

可以使用“Exchange/Outlook 向导”来导入或链接到 Outlook 联系人数据。 如果导入数据,Access 会创建一个 Outlook 数据副本,并将其放在 Access 表中。 对其中一个程序中数据进行的更改不会影响另一个程序中的数据。 相反,如果使用链接选项,Access 会拥有一个指向 Outlook 数据的链接。 在 Access 中所做的数据更改会反映在 Outlook 中,反之亦然。

  1. Access 版本不同,导入/链接向导的位置会略有不同。 选择与你的 Access 版本相匹配的步骤:

    • 如果您使用的是最新版本的 Office 365 订阅版本的 access 或 access 2019, 请在 "外部数据" 选项卡上的 "导入 & 链接" 组中, 单击 "新建来自其他源数据源>" > Outlook 文件夹.

    • 如果使用的是 Access 2016、Access 2013 或 Access 2010,在“外部数据”选项卡上的“导入并链接​​”组中,单击“其他”按钮以显示选项的下拉列表,然后单击“Outlook 文件夹”。

  2. 在“获取外部数据 - Outlook 文件夹”对话框中,选择所需选项,然后单击“确定”。

    选择要导入、追加还是链接到 Outlook 文件夹。

  3. 在“Exchange/Outlook 向导”对话框中,选择包含所需联系人的文件夹或通讯簿,然后单击“下一步”。

    Exchange/Outlook 向导

    1.展开上层“邮箱”文件夹。

    2.选择要导入到 Access 的联系人所在的文件夹。

    注意: Access 和 Outlook 版本不同,Exchange/Outlook 向导的外观会略有不同。 因此上面的屏幕截图与你在应用程序中看到的内容可能不完全匹配。

  4. 按照向导其他页面上的说明进行操作。

向导完成后,Access 会导入或链接到你指定的联系人数据。

返回页首

使用文本文件导入联系人

如果使用向导时出现问题(例如向导未导入所需字段),可尝试将 Outlook 中的联系人导出为文本文件,然后将该文本文件导入 Access。

步骤 1:将 Outlook 联系人导出到文本文件

在 Outlook 中执行以下步骤:

  1. Outlook 版本不同,导出向导的位置会略有不同。 选择与你的 Outlook 版本相匹配的步骤:

    • 如果您使用的是 outlook、outlook 2019、outlook 2016 或 outlook 2013 的订阅版本, 请在 "文件" 选项卡上单击 "打开 & 导出", 然后单击 "导入/导出"。

    • 如果使用的是 Outlook 2010,单击“文件”>“选项”。 在“Outlook 选项”对话框中,单击“高级”,然后在“导出”部分下,单击“导出”。

    注意: 有关导出 Outlook 数据的完整讨论,请参阅将电子邮件、联系人和日历导出或备份到 Outlook .pst 文件

  2. Outlook 将打开“导入和导出向导”。

  3. 在“导入和导出向导”中,选择“导出到文件”,然后单击“下一步”。

  4. 选择“制表符分隔的值(Windows)”,然后单击“下一步”。

  5. 选择要导出到 Access 的联系人文件夹,然后单击“下一步”。

  6. 键入文件名,并使用 .txt 文件扩展名。

    注意: 默认情况下,Outlook 会将该文件保存到默认文档文件夹中。 如果想将文件保存到其他位置,请单击“浏览”,然后浏览找到要将文件保存在其中的文件夹。

  7. 在向导的下一页上,单击“完成”。

Outlook 会将所选文件夹的内容导出为文本文件。

步骤 2:将联系人数据导入 Access

  1. 打开想将数据导入其中的 Access 数据库。

  2. Access 版本不同,导入/链接文本向导的位置会略有不同。 选择与你的 Access 版本相匹配的步骤:

    • 如果使用的 Access 或 Access 2019 是最新版本的 Office 365 订阅,请在“外部数据”选项卡上的“导入并链接”组中,单击“新数据源”>“来自文件”>“文本文件”。

    • 如果使用的是 Access 2016、Access 2013 或 Access 2010,请在“外部数据”选项卡上的“导入并链接”组中,单击“文本文件”。

  3. 在“获取外部数据 - 文本文件”对话框中,单击“浏览”。

    选择要导入、追加还是链接到文本文件。

  4. 选择在前面过程中创建的文件,然后单击“导入”。

  5. 选择“将源数据导入当前数据库的新表中”,然后单击“确定”。

  6. 在“导入文本向导”中,选择“带分隔符”,然后单击“下一步”。

  7. 在向导的下一页上,确保按下表设置选项:

    选项

    请选择字段分隔符

    制表符

    第一行包含字段名称

    选中(勾选)

    文本限定符

    "(双引号)

  8. 按照向导其他页面上的说明进行操作。

    向导完成后,Access 会导入文本文件。

    有关如何将数据从文本文件导入 Access 的详细说明,请参阅导入或链接到文本文件中的数据

返回页首

我还需了解哪些信息?

返回页首

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×