在 Word for Mac 中使用邮件合并功能创建信封

如果要向邮寄列表中的人员发送批量邮件,可以使用邮件合并程序创建有地址信封的批处理。每个信封将包含邮寄列表中的一个地址。

注意: 本主题中的某些内容可能不适用于某些语言。

使用邮件合并流程创建和打印信封涉及三个文档:

  • 主文档
    此文档在邮件合并过程中用于设置信封的布局。此外,还可以设置希望在每个信封上重复出现的任何内容,如公司徽标或者寄信人地址。

  • 邮寄列表
    地址列表是 Word 在邮件合并中使用的数据源。它是一个包含要在信封上打印的地址的文件。

  • 合并文档
    此文档是主文档和用于在信封上打印各个地址的邮寄列表的组合。

邮寄列表可以是 Excel 电子表格、Outlook 联系人目录或 Apple 通讯簿。它包含 Word 从中提取信息以生成信封地址的记录。

  • 如果没有邮寄列表,可以在邮件合并过程中在 Word 中进行创建。请集中所有地址列表,再开始邮件合并流程。

  • 如果你使用的是 Excel 电子表格,请确保将邮政编码列的格式设置为文本,以确保不会丢失任何零。

  • 如果想要使用 Outlook 联系人,请确保 Outlook 是你的默认电子邮件程序。

    提示: 若要确保 Outlook 是你的默认电子邮件程序,请打开 Apple Mail,然后在“邮件”菜单上,选择“偏好设置”。在“常规”选项卡上的“默认电子邮件阅读程序”旁,选择“Microsoft Outlook”。

  1. 在“邮件”选项卡上,单击“开始邮件合并”>“信封”。

    在“邮件”选项卡上,从“开始​​邮件合并”中选择“信封”

  2. 在“信封”对话框中,将“收信人地址”框保留为空,然后在“寄信人地址”下执行下列操作之一:

    • 选择“使用我的地址”以使用你在邮件联系人列表中的地址。

    • 选择“省略”以将寄信人地址保留为空。

    • 同时选择这两个选项(“使用我的地址”和“省略”),然后键入要使用的寄信人地址。

    • 设置“寄信人地址”的格式:选择“字体”或“位置”并进行所需更改。

  3. 在“信封”对话框中的“打印选项”下,选择“页面设置”。

  4. 在“页面设置”对话框中的“纸张大小”列表中,选择符合信封尺寸的选项。

    提示: 如果提供的选项都与信封大小不匹配,请执行下列操作:

    • 在“纸张大小”列表中,选择“管理自定义大小”。

    • 单击“+”(加号)以添加新的列表项。在“页面设置”对话框中,双击“无标题”,然后键入信封名称。

    • 在“宽度”和“高度”框中输入信封的尺寸,然后选择“确定”。

  5. 在“页面设置”对话框中的“纸张方向”旁边,依次选择“横向”和“确定”。

  6. 选择“确定”以关闭“信封”对话框。

  7. 在“文件”菜单上,选择“保存”。

  1. 在“邮件”选项卡上,选择“选择收件人”。

    在“邮件”选项卡上,突出显示“选择收件人”以及选项列表

    选择

    收件人

    创建新列表

    在设置邮件合并时启动新的地址列表

    使用现有列表

    使用 Excel 电子表格或其他类型的数据文件作为地址列表

    从 Outlook 联系人中选择

    直接从 Outlook 联系人中选择姓名作为地址列表

    Apple 联系人

    直接从 Apple 通讯簿中选择姓名作为地址列表

    FileMaker Pro

    从 FileMaker Pro 数据库中导入数据

  2. 选择一个选项:

 

 

• 创建新列表

在“编辑列表域”对话框中,Word 会自动为某些基本信息创建域(例如,名字、姓氏和地址)。如果要添加新域(例如,消息域),请立即添加,以便可在键入条目时进行填充。

  1. 在“新建域名”中,键入要添加的域名,然后选择加号 (+)。

    提示: 要更改字段顺序,请选择要移动的字段,然后使用向上或向下箭头移动字段。

  2. 按需设置好所有字段后,选择“创建”以制作新列表。

 

 

• 使用现有列表

  1. 浏览到要使用的文件,然后选择“打开”。

  2. 在“打开工作簿”对话框中,选择要使用的工作表,并执行下列操作之一:

    • 留白“单元格区域”以使用整个工作表。

    • 输入想要使用的数据所在的单元格区域。

  3. 选择“确定”。

 

 

• 从 Outlook 联系人中选择

  1. 选择“筛选收件人”,选择要包含的收件人。

  2. 在“查询选项”对话框中选择“邮件合并收件人排列方式”旁边的“完整记录”。

  3. 在联系人列表中,选择想包含在邮件合并中的联系人,然后选择“确定”。

 

 

• Apple 联系人

  1. 选择“筛选收件人”,选择要包含的收件人。

  2. 在“查询选项”对话框中的“Apple 组联系人”下,选择想包含在邮件合并中的组,然后选择“确定”。

 

 

FileMaker Pro

  1. 浏览到要使用的文件,然后选择“打开”。

  2. 在“标题记录分隔符”对话框中选择一个域分隔符来分隔每个数据域,并选择一个记录分隔符来分隔每个数据记录,然后选择“确定”。

  1. 在文档中,在“将字段拖入到此框中或键入文字”框内单击,然后单击文本将其删除。

  2. 在“邮件”选项卡中,选择“插入合并域”,然后选择要添加的域。

    在“邮件”选项卡上,突出显示“插入合并域”

  3. 添加想要包含在信封中的字段并设置其格式,然后选择“确定”。

    提示: 

    • 若要设置字段格式,例如在“姓氏”和“名字”字段间添加一个空格,并按 Return 为“地址”字段另起一行。

    • 要对收件人列表排序或删除收件人,请在“邮件”选项卡上选择“筛选收件人”,然后选择“排序记录”或“筛选记录”。完成后,选择“确定”。

  1. 在“邮件”选项卡上,选择“预览结果”查看信封外观。

    在“邮件”选项卡上,突出显示“预览结果”

    注意: 使用“邮件”选项卡上的向左和向右箭头,滚动浏览每个信封。

  2. 要进行其他格式更改,请再次选择“预览结果”。此操作可添加或删除合并字段。

  3. 对信封外观满意后,在“邮件”选项卡上选择“完成并合并”>“打印文档”以完成邮件合并。

    在“邮件”选项卡上,突出显示“完成并合并”和“打印文档”选项

    提示: 如果要在打印前单独查看和更新每个信封,请在“邮件”选项卡上选择“完成并合并”>“编辑单个文档”。完成后,在“文件”菜单上选择“打印”打印信封。

如果没有邮寄列表,需要创建邮寄列表才能开始邮件合并流程。邮寄列表可以是 Excel 电子表格、Apple 通讯簿、FileMaker Pro 数据库、Word 文档或带分隔符的文本文件。

步骤 1:准备主文档

  1. 在 Word 中,“文件”菜单上,选择“新建空白文档”。

  2. 在“视图”菜单上,单击“打印布局”。

  3. 在“工具”菜单上,选择“邮件合并管理器”。

  4. 在“1. 选择文档类型”中选择“新建”,然后选择“信封”。

  5. 在“寄件人地址”框中,键入你的地址

    提示: 

    • 此时,不应在“收信人地址”框中键入任何内容(包括空格)。

    • 如果无法在“寄信人地址”框中键入内容,请清除“使用我的地址”复选框并重试。

  6. 在“打印选项”下,确认已选定正确的信封打印设置。

  7. 完成时选择“确定”

步骤 2:选择邮寄列表

  1. 在“工具”菜单上,选择“邮件合并管理器”。

  2. 在“2.选择收件人列表”下,选择“获取列表”,然后选择邮寄列表的来源(例如 Excel 电子表格或 Word 文档)。

  3. 在“3. 插入占位符”下,选择“联系人”。

  4. 将“联系人”列表中的字段名称(例如名字)拖到信封上的地址框。

  5. 对于要显示在信封上的所有字段,重复执行步骤 4。

  6. 在主文档中,编辑信封的地址框,以在需要位置添加空格和回车符。

  7. 若要完成信封创建,请执行以下任一操作:

    • 若要立即打印信封,在“邮件合并管理器”的“6.完成合并”下,选择“合并到打印机“合并到打印机”按钮

    • 若要创建包含可保存的合并信封的文档,在“邮件合并管理器”的“6.完成合并”下,选择“合并到新文档“完成邮件合并”按钮

另请参阅

使用邮件合并创建邮件标签

为邮件合并创建数据源

准备 Excel 数据源,以便在 Word 中进行邮件合并

创建和打印单个信封

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×