在 Visio Online 中查看、创建和编辑图表

使用 Visio Online,可以按照与其他 Office Online 文档相同的方式查看、创建和编辑图表。还可以使用 Visio 2013 或更高级版本编辑图表。可以查看下列文件格式:Visio 绘图 (.vsdx)、绘图 (.vsd)、启用宏的 XML 绘图 (.vsdm)。可以创建并编辑 Visio 绘图 (.vsdx) 文件格式。

重要说明   在 Visio Online 中创建和编辑图表需要许可证才能编辑。若要了解详细信息,请与 Office 365 管理员联系

查看图表

  1. 登录 Office 365

  2. 导航到 OneDrive for Business 文件夹或 SharePoint Online 文档库。

  3. 如有必要,请上传 Visio 图表 (.vsdx)。有关详细信息,请参阅将文件夹或文件上传到文档库

  4. 选择图表并在新浏览器标签页中打开。

    注意   如果提示下载图表而不是在浏览器中打开,请检查默认打开行为设置。选择“设置“设置”图标 >“库设置”>“高级设置”,然后确保清除“在客户端应用程序中打开”。

提示    如果拥有 Exchange Online、Outlook.com 或 Hotmail 帐户,则单击附加到电子邮件的 Visio 图表时,它会直接在浏览器中打开。

创建关系图

可通过多种方法来创建图表:

从 SharePoint 库或 OneDrive for Business 创建图表

  1. 登录 Office 365

  2. 导航到 OneDrive for Business 文件夹或 SharePoint Online 文档库。

  3. 选择“新建”>“Visio 绘图”。

    “新建”菜单

从应用启动器创建图表

  1. 登录 Office 365

  2. 单击​​应用启动器 Office 365 中的应用启动器图标 ,然后单击“Visio”。

  3. 如果在应用启动器上看不到“Visio”,请单击“所有应用”,然后选择“Visio”。

  4. 若要开始使用 Visio Online 图表,请浏览“”,查看图表和示例,然后选择“创建”。

    如果想在创建前查看示例,请选择“预览“预览”图标

  5. 若要从头开始,请在页面顶部选择“空白绘图”。

编辑图表

可以在 Visio Online 和 Visio 2013 或更高版本中编辑图表。

在 Visio Online 中编辑图表

注意   编辑图表时,图表将自动保存。

  1. 登录 Office 365

  2. 导航到 OneDrive for Business 文件夹或 SharePoint Online 文档库。

  3. 单击文件名打开 Visio 图表。默认情况下,图表都处于打开状态便于查看。

  4. 选择“打开图表”,然后选择“在浏览器中编辑”。

    “在浏览器中编辑”命令

提示   

  • 若要快速从编辑切换为查看,请选择“视图”>“阅读视图“阅读视图”图标

  • 若要创建图表,请选择“文件”>“新建”>“空白绘图”。

在 Visio 2013 或更高版本中编辑图表

可以在浏览器中编辑多种类型的图表,但并非全部类型。如果看到消息“此 Visio 图表中的一个或多个功能在 Visio Online 中不受支持”,仍然可以在 Visio 2013 或更高版本中编辑图表并利用 Visio 中的所有功能。有关详细信息,请参阅为什么不支持在 Visio Online 中编辑某些功能?

  1. 执行下列操作之一:

    • 如果正在查看图表,请选择“打开图表”,然后选择“在 Visio 中编辑”。

      在 Visio 中编辑图表
    • 如要正在编辑图表,请在功能区上选择 “在 Visio 中编辑”。

  2. 如果计划在 Visio Online 中编辑或共享图表,请选择“文件”>“关闭”,防止锁定图表。

另请参阅

Visio Online 帮助

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×