在 Visio 中设置形状格式

在 Visio 中设置形状格式

注意: 我们希望能够尽快以你的语言为你提供最新的帮助内容。 本页面是自动翻译的,可能包含语法错误或不准确之处。 我们的目的是使此内容能对你有所帮助。 可以在本页面底部告诉我们此信息是否对你有帮助吗? 请在此处查看本文的英文版本以便参考。

在 Microsoft Visio 中, 你可以通过更改形状的文本颜色、字体、填充颜色和图案、线条粗细和样式或阴影来自定义形状的外观。

  1. 单击要设置格式的形状。

  2. 在 "开始" 选项卡上的 "形状样式" 组中, 从库中选择一个样式选项。
    Visio 中的形状样式

若要自定义样式, 请单击 "形状样式" 组中的下拉列表, 然后选择 "格式设置选项":

  • 填充-填充形状的颜色或图案。 选择或指定颜色, 设置渐变或透明度。

  • 线条-形状的轮廓。 设置颜色、线条粗细或类型, 或指定 "无线条"。

  • 效果-为形状添加阴影、反射、发光或三维效果。

若要将格式应用于整个图表而不是所选形状, 请在 "设计" 选项卡上的 "主题" 组中, 从库中选择一个主题。

Visio 中的主题库

注意: 

您的浏览器不支持视频。 安装 Microsoft Silverlight、Adobe Flash Player 或 Internet Explorer 9。

在形状中设置文本格式

可以更改形状中文本块、项目符号或编号以及制表位位置的字体、字符间距、段落间距和对齐方式。

快速任务

任务

操作

向形状中添加文本

选择页面上的形状, 然后键入文本。

选择形状中的文本

双击包含要设置格式的文本的形状。

设置文本块的格式

  1. 选择包含要设置格式的文本的形状。

  2. 在 "开始" 选项卡上的 "字体" 和 "段落" 组中, 选择所需的格式设置选项。

将文本格式从一个形状复制到另一个形状

  1. 选择要复制的文本。

  2. 在 "开始" 选项卡上的 "剪贴板" 组中, 单击 "格式刷 Visio 2010 中的格式刷。 "。

  3. 单击包含要更改的文本的形状。

更改文本块背景色

  1. 选择包含要更改的文本框的形状。

  2. 右键单击形状, 指向 "格式", 然后选择 "文本"。

  3. 在 " 文本" 对话框中的 "文本块" 选项卡上的 "文本背景" 下, 选择 "纯色"。

  4. 在 "纯色" 旁边的列表中, 选择所需的颜色。

  5. 单击 "应用", 然后单击"确定"

设置符号和标点格式

  1. 单击“文件”选项卡。

  2. 在“Visio”下,单击“选项”。

  3. 在 " Visio 选项" 对话框中的 "校对" 选项卡上, 单击"自动更正选项"。

  4. 选中或清除要打开或关闭的任何 "自动设置格式" 选项。

  5. 单击“确定”。

更改形状的线条

可以更改形状边框的线条颜色、线条粗细、虚线类型和透明度。

快速任务

任务

操作

更改线条颜色或格式

  1. 选择要设置其边框格式的形状。

  2. 在 "开始" 选项卡上的 "形状" 组中, 单击 "线条", 然后选择所需的格式设置选项。

从形状中删除线条

  1. 选择包含要删除的边框的形状。

  2. 在 "开始" 选项卡上的 "形状" 组中, 单击 "线条", 然后选择 "无线条"。

向形状应用新填充

在Visio 2010 中, 你可以更改填充颜色、填充图案, 甚至可以将自己的填充图案添加到形状中。

快速任务

任务

操作

更改填充颜色

  1. 选择包含要更改的填充的形状。

  2. 在 "开始" 选项卡上的 "形状" 组中, 单击 "填充", 然后选择所需的颜色。

将填充格式从一个形状复制到另一个形状

  1. 选择包含要复制的填充的形状。

  2. 在 "开始" 选项卡上的 "剪贴板" 组中, 单击 "格式刷 Visio 2010 中的格式刷。 "。

  3. 单击包含要更改的填充的形状。

应用图案填充

  1. 选择包含要更改的填充的形状。

  2. 在 "开始" 选项卡上的 "形状" 组中, 单击 "填充", 然后选择 "填充选项"。

  3. 在 "填充" 对话框的 "图案" 列表中, 选择所需的图案。

  4. 在 "图案颜色" 列表中, 选择所需的颜色。

  5. 单击 "应用", 然后单击"确定"

创建新的填充图案

  1. 在 "开发工具" 选项卡上的 "显示/隐藏" 组中, 选择 "绘图资源管理器"。

  2. 在 "绘图资源管理器" 窗口中, 右键单击 "填充图案"。

  3. 在 "新建图案" 对话框中的 "详细信息" 下, 键入模式的名称。

  4. 在 "行为" 下, 选择一个选项。

    行为选项

    • “新建图案”对话框中的按钮。 创建图像的多个副本以填充形状 (平铺图像)

    • “新建图案”对话框中的按钮。 沿线条平铺多个图像, 而不扭曲它们。

    • “新建图案”对话框中的按钮。 拉伸单个图像以填充形状。

  5. 若要根据绘图页比例更改调整图案, 请选中 "缩放" 复选框。

  6. 单击“确定”。

  7. 在 "绘图资源管理器" 窗口中, 打开 "行模式" 文件夹, 右键单击新图案, 然后单击 "编辑图案形状"。

  8. 创建要指定为图案的一个或一种形状。 可以从头开始创建形状、更改现有形状或插入位图。

  9. 单击 "关闭窗口" 按钮, 然后单击"是"更新模式。

注意: 您需要在功能区中显示 "开发工具" 选项卡才能执行此操作。

显示 "开发工具" 选项卡

  1. 单击“文件”选项卡。

  2. 在“Visio”下,单击“选项”。

  3. 在 " Visio 选项" 对话框的 "自定义功能区" 选项卡上的 "自定义功能区" 列表中, 选择 "主选项卡"。

  4. 在 "主选项卡" 下, 选择 "开发人员"。

  5. 单击“确定”。

从形状中删除填充

  1. 选择包含要更改的填充的形状。

  2. 在 "开始" 选项卡上的 "形状" 组中, 单击 "填充", 然后选择 "无填充"。

将主题应用于形状

在Visio 2010 中应用主题时, 你可以指定绘图页上每个形状的格式 (字体、文本颜色、填充颜色、边框和阴影)。

内置主题将颜色格式 (字体颜色、填充颜色) 和形状效果 (边框样式, 阴影) 应用于形状。 你可以选择仅更改绘图中形状的效果 (边框、阴影、字体和连接线样式) 或仅更改形状的颜色 (文本、线条、连接线、填充和阴影颜色)。

若要了解有关主题的详细信息, 请参阅使用主题对绘图应用专业外观

快速任务

任务

操作

将主题应用于绘图中的形状

在 "设计" 选项卡上的 "主题" 组中, 单击所需的主题, 或单击 " “其他”按钮 " 查看更多选项。

更改主题颜色

在 "设计" 选项卡上的 "主题" 组中, 单击 "颜色", 然后选择所需的颜色。

更改主题效果

在 "设计" 选项卡上的 "主题" 组中, 单击 "效果", 然后选择所需效果。

创建自己的主题

  1. 在 "设计" 选项卡上的 "主题" 组中, 单击 "颜色", 然后选择 "新建主题颜色"。

  2. 在 "新建主题颜色" 对话框中的 "常规" 下的 "名称" 框中, 键入要用于新主题的新名称。

  3. 选择所需的颜色。

  4. 单击 "应用", 然后单击"确定"

  5. 在 "主题" 组中, 单击 "效果", 然后选择 "创建新的主题效果"。

  6. 在 "新建主题效果" 对话框中的 "常规" 下的 "名称" 框中, 键入要用于新主题的新名称。

  7. 选择所需的字体、线条、填充、阴影和连接线设置。

  8. 单击 "应用", 然后单击"确定"

从形状中删除主题

右键单击形状, 指向 "格式", 然后选择 "删除主题"。

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×