在 Visio 中录制宏

注意:  我们希望能够尽快以你的语言为你提供最新的帮助内容。 本页面是自动翻译的,可能包含语法错误或不准确之处。我们的目的是使此内容能对你有所帮助。可以在本页面底部告诉我们此信息是否对你有帮助吗? 请在此处查看本文的 英文版本 以便参考。

创建宏自动执行的步骤或重复执行的流程。在开发工具选项卡上的录制宏命令。

注意: 宏可以触发安全警报,因为它们会创建并用于恶意目的。有关宏以及如何使用安全警告的风险详细信息,请参阅启用或禁用 Office 文件中的宏

  1. 在“开发工具”选项卡上,单击“录制宏”。(如果您看不到“开发工具”选项卡,请参阅下面的“显示‘开发工具’选项卡”。)

    “宏”命令

  2. 在“宏名”框中,键入宏名称。

  3. 在“快捷键”框中,键入与 Ctrl 键一起使用可运行宏的快捷键。

  4. 在“宏的存储位置”框中,单击要用来保存宏的文档。

  5. 在“说明”框中,键入宏的描述。

  6. 单击“确定”开始录制宏。

  7. 执行要包含在宏中的操作。在“开发工具”选项卡上,根据需要使用“暂停录制”。

    录制宏时,可以使用鼠标单击命令和选项,也可以处理绘图中的形状和对象。

  8. 若要停止录制宏,请在“开发工具”选项卡上单击“停止录制”。

还可以使用“录制”工具栏上的按钮暂停或继续宏录制。

要查看生成的代码,请在“工具”菜单上,指向“”,依次单击“”、宏名,然后单击“编辑”。

显示“开发工具”选项卡

  1. 单击“文件”选项卡,然后单击“选项”

  2. 单击“自定义功能区”

  3. 在“自定义功能区”和“主选项卡”下,选中“开发工具”复选框。

    开发工具”选项卡显示在功能区末尾,与“文件”选项卡在一排。

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×