在 Visio 中创建饼形图

注意: 我们希望能够尽快以你的语言为你提供最新的帮助内容。 本页面是自动翻译的,可能包含语法错误或不准确之处。 我们的目的是使此内容能对你有所帮助。 可以在本页面底部告诉我们此信息是否对你有帮助吗? 请在此处查看本文的英文版本以便参考。

使用 "图表" 和 "图形" 模板, 您可以创建一个简单的饼图或强调特定片段的饼形图。

本文内容

创建简单的饼形图

创建带强调扇区的饼图

创建简单的饼形图

饼图最初有10个明亮的彩色层, 大小相同。 你可以调整每个切片的数量、大小和颜色。 下图显示了一个饼图, 在此图中, 我们已更改切片的数量和大小, 同时保留原始颜色。

简单的饼图

  1. 在 "文件" 菜单上, 单击 "新建"。 选择类别, 然后选择 "商务"。 然后单击 "图表和图形" 或 "市场营销图"。

  2. 从 "绘制图表形状" 模具中, 将饼形图形状拖到绘图页上, 然后选择所需的切片数。

    提示: 若要稍后更改切片数, 请右键单击饼图, 单击 "设置切片数", 然后选择不同数量的切片。

  3. 根据饼图的百分比设置每个切片的大小:

    1. 右键单击饼图形状, 然后单击 "设置切片大小"。

    2. 键入每个切片所需的大小, 然后单击"确定"

      提示: 在 "形状数据" 对话框中,饼图 1对应于绘图页上的深色蓝色切片,饼图 2对应于饼图 1左侧的扇区, 依此类推。 通过右键单击饼图、选择 "数据", 然后选择 "形状数据", 可访问 "形状数据" 对话框。

  4. 若要更改饼图切片的颜色, 请选择饼图, 然后单击单个切片将其选中。 单击 "填充" 按钮 按钮图像 上的箭头, 然后单击所需的颜色。

  5. 若要向图表添加标题, 请从 "绘制图表形状" 模具中, 将 "文本块" 形状拖到绘图页上。 选择形状后, 键入标题。

返回页首

创建带强调扇区的饼图

若要创建带强调的图块的饼图, 请使用图表所需的任意多个饼图扇区形状。 下图显示了一个具有强调的图块的饼图。 饼图通过应用主题进行着色。

饼图

  1. 在 "文件" 菜单上, 单击 "新建"。 选择 "类别", 然后选择 "商务"。 然后单击 "图表和图形" 或 "市场营销图"。

  2. 在 "绘制图表形状" 中, 将 "饼图切片" 形状拖到绘图页上。

  3. 拖动第二个饼图切片形状, 并将其放置在第一个切片附近。

  4. 将第二个切片中心的端点拖动到第一个扇区左下角的连接点。

  5. 若要更改饼图切片形状的百分比, 请将其选中, 然后拖动其控制手柄, 直到切片达到所需大小。

  6. 重复步骤3到步骤5创建切片的其余部分, 在饼图周围逆时针移动。

  7. 在 Visio 2016 和更新版本中, 单击 "视图" 选项卡, 然后单击 "视觉帮助" 组中的对话框启动器。 请确保已选中 "对齐" 复选框, 然后清除 "粘附" 复选框, 然后单击"确定"

  8. 选择每个饼图扇区, 稍稍将其移动到断开粘附 (端点从红色更改为绿色), 然后再将其放回原位。

  9. 将要强调的切片拖离其他切片。

提示: 你可以右键单击一个饼图扇区, 然后选择 "添加 1% " 以将切片的大小增加 1%。 选择 "重置" 以将切片还原为其原始大小。

返回页首

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×