在 Visio 中创建时间线

Visio 中的日程表通过以易于阅读和理解的格式显示项目阶段和截止日期,帮助你规划和传达项目日程。

获取日程表模板

  1. 在 Visio 中,选择 "文件>新建"。

  2. 在 "搜索" 框中,输入日程表

  3. 选择日程表模板,然后选择 "创建"。

布置基础

创建日程表的第一步是选择一个日程表形状来表示项目的时间范围。 日程表形状是你添加项目里程碑和事件的基础。 可以从三种样式(圆柱形线条)中进行选择,以设置日程表的音调。

时间线的不同样式

创建日程表的基础

若要查找要开始的正确模板,请转到 "文件" > "新建",然后在 "搜索" 框中键入 "日程表"。

  1. 在 Visio 中,打开日程表模板。

  2. 从 "时间线形状" 模具中,将其中一个 "时间线" 形状(块状直线圆柱)拖动到绘图页上。

    "配置时间线" 对话框随即打开。

  3. 在 "时间段" 选项卡上的 "开始" 框中,键入或选择项目的开始日期。

  4. 在 "完成时间" 框中,键入或选择项目的结束日期。

  5. 在 "缩放" 下,选择日程表的时间刻度单位。

    • 如果您选择 "",您还可以选择希望在哪一天开始一周。

    • 如果选择 "",则还可以选择要开始财政年度的哪一天。

  6. 在 "时间格式" 选项卡上的 "语言" 框中,选择要用于日程表的语言。

  7. 如果您希望在日程表的末端看到您在步骤3和4中选择的开始日期和结束日期,请选中 "在日程表上显示开始日期和完成日期" 复选框。 否则清除此复选框。

  8. 在 "第一个日期格式" 列表中,选择日期的显示方式。

  9. 如果您希望每个时间刻度单位(您在步骤5中选择的单位)显示在日程表上,请选中 "在日程表上显示中期计划时间刻度标记" 复选框。 否则清除此复选框。

  10. 在 "第二个日期格式" 列表中,选择所需的单位标签外观,或清除 "在中期计划时间刻度标记上显示日期" 框。 

  11. 选中 "将标记移动时自动更新日期" 复选框。 这可确保当你在日程表上重新放置任何里程碑、间隔或其他标记时,与标记相关联的日期会自动更新。

  12. 单击“确定”。

注意: 若要稍后更改这些设置中的任何设置,可以右键单击日程表,然后单击 "配置日程表"。

返回页首

添加里程碑、间隔和标记

在准备好日程表基础后,你可以开始添加重要内容:指示重要里程碑和事件的标记。

带有里程碑和间隔的时间线

标记类型

说明

在日程表上指示特定里程碑日期(例如,必须将写作项目移交给 publisher 的日期)。

间距

指示时间线上的关键时间范围(例如,编写第一个草稿所需的时间)。 选择与日程表样式匹配的间隔形状。

今天标记

反映自项目开始后经过的时间量。 今天的标记会随着实际日期的变化而自动变化,以便一目了然地显示日程相对于下一个截止日期的状态。

在日程表上指示里程碑

  1. 将里程碑形状从 "时间线形状" 模具中拖放到日程表上。

  2. 在 "配置里程碑" 对话框中,键入或选择里程碑的日期和时间。

  3. 在 "说明" 框中,键入里程碑的描述。

  4. 在 "日期格式" 列表中,选择所需的日期外观。

  5. 单击“确定”。

提示: 若要快速更改里程碑的日期,请将里程碑拖动到日程表上的所需位置。 里程碑的日期将更改为与新位置相匹配。

在日程表上指示时间范围

  1. 将 "时间线形状" 模具中的 "间隔" 形状拖放到日程表上。

  2. 在 "开始日期" 和 "完成日期" 框中,键入或选择时间范围的开始和结束日期。

  3. 在 "说明" 框中,键入间隔的说明。

  4. 在 "日期格式" 列表中,选择所需的日期外观。

  5. 单击“确定”。

提示: 若要快速更改间隔的时间范围,请将绿色选择手柄拖动到日程表上所需的时间间隔。 间隔的日期将更改为与新位置相匹配。

将文本移出日程表

时间线有时会变得拥挤。 若要使日程表更具可读性,可以将文本移出时间线本身,如下图所示。

将文本移出时间线

1. 单击黄色控制手柄以选择间隔。

2. 将控制手柄拖动到间隔形状上方以将文本移动到更好的位置。

3. 括号自动标记间隔的开始和结束。 如果要更改方括号的类型,请右键单击括号,然后选择 "设置间隔类型"。

在日程表上指示已用时间

  1. 将 "运行时间" 形状从 "时间线形状" 模具中直接拖放到日程表上。 该形状将其左端与时间线的开始对齐,并延伸到当前日期。

  2. 将 "今日线形状" 模具中的 "今日标记" 形状拖到日程表上。

  3. 该形状位于当前的实际日期上。

    时间线上经过的时间

每次打开带有 "已用时间" 或 "今日标记" 形状的日程表绘图时,形状将转换为与当前的实际日期对齐。

返回页首

显示日程表的某一部分的详细信息

你可以将现有日程表的某一段作为第二个日程表展开,以显示更多详细信息。 展开的日程表表示原始日程表的一段,但你可以单独处理它。 例如,将里程碑或间隔添加到展开的日程表,就像对原始日程表的工作方式一样。

如果将里程碑或间隔添加到原始日程表,它也将添加到展开的日程表。 但是,如果将里程碑或间隔添加到展开的日程表,则不会将其添加到原始日程表。

注意: 必须在绘图页上安装日程表才能创建展开的日程表。

显示分区的详细信息

  1. 从 "日程表形状" 中,将 "展开的时间线" 形状拖到页面上。

  2. 在 "配置时间线" 对话框中,为 "时间段" 和 "时间格式" 选项卡上的展开的日程表指定所需的选项,然后单击"确定"。 (开始日期和完成日期必须在原始日程表的时间段内。)

  3. 展开的日程表显示在绘图页上,并显示以下内容:

    • 灰色虚线,用于关联两个时间线,并指示展开的日程表所表示的原始日程表的部分。

    • 共享里程碑和间隔。 这将自动同步,以便在一个时间线上更改它们也会在另一个时间线上更改。

      注意: 默认情况下,展开的日程表使用与原始日程表相同的形状类型。 若要更改形状类型,请右键单击展开的日程表,然后单击 "设置日程表类型"。

提示: 若要快速更改展开的日程表的时间范围,请拖动黄色控制手柄。 展开的日程表上的日期将更改为与新位置相匹配。

返回页首

同步里程碑或间隔

如果在绘图页上有多个时间线,则可以在这些时间线上同步特定的间隔或里程碑,以便它们始终保持并发。 例如,如果在时间线 A 上更改里程碑的日期,则时间线 B 上的同步里程碑将自动使用新日期信息进行更新。 同步的里程碑将通过移动到日程表上的更新日期位置来自行调整。 

  1. 将 "同步里程碑" 或 "同步间隔" 拖动到日程表上。

    将打开 "已同步 ... " 对话框。

  2. 打开第一个下拉列表,然后选择要与之同步的现有里程碑或间隔。

  3. 选择日期格式

  4. 选择“确定”。

修订日程表

不可避免的里程碑日期、有关进程所花费时间的预测,甚至是项目结束日期班次。 你可以轻松地修订和优化 Visio 日程表以响应更改。

要更改的内容

要进行的操作

项目开始日期或完成日期

右键单击日程表形状,单击 "配置时间线",然后转到 "时间段" 选项卡。 键入或选择新的开始日期或完成日期,然后单击"确定"

日程表栏上的分段数

右键单击日程表形状,单击 "配置时间线",然后转到 "时间段" 选项卡。 在 "时间刻度" 列表中,选择不同的时间单位,然后单击"确定"

时间线日期和分隔区域的可见性

右键单击日程表形状,单击 "配置时间线",然后转到 "时间格式" 选项卡。 在 "格式" 下,选中或清除复选框以在日程表上显示或隐藏日期或时间刻度标记。 单击“确定”。

日程表栏上箭头的外观

右键单击日程表形状,指向箭头,然后选择所需的选项。

里程碑类型

右键单击里程碑,指向 "设置里程碑类型",然后选择所需的样式。

间隔类型

右键单击间隔形状,指向 "设置间隔类型",然后选择所需的样式。

里程碑日期

右键单击里程碑,然后单击 "配置里程碑"。 输入所需的日期,然后单击"确定"

时间跨度日期

右键单击间隔,然后单击 "配置间隔"。 输入所需的日期,然后单击"确定"

里程碑或时间范围描述

双击与里程碑或间隔相关联的文本。 选择 "说明",然后键入所需的新说明。 完成键入后按 Esc。

与里程碑、间隔或 "今日" 标记相关联的文本的位置

选择形状。 拖动控制手柄以更改文本和日程表条形图之间的距离或文本的角度。

日期格式

右键单击时间线、里程碑或间隔,然后单击 "配置时间线"、"配置里程碑" 或 "配置间隔"。 在 "日期格式" 列表中,单击所需的格式,然后单击"确定"

返回页首

保存日程表图片以在其他位置使用

你可以将 Visio 绘图另存为图像。 然后可以将图像插入到另一个 Office 文件中,例如 PowerPoint 演示文稿或 Word 文档。

  1. 打开 Visio 绘图,选择 "文件>导出"。

  2. 选择“更改文件类型”。

  3. 在 "保存绘图" 下,选择其中一个图形文件类型,如PNGSVG

  4. 选择 "另存为" 按钮。

    "另存为" 对话框随即打开。

  5. 选择要在其中保存图像文件的位置,然后单击 "保存"。

现在即可在另一个 Office 文件中插入图像。 打开该文件,然后选择 "插入>图片"。 有关详细信息,请参阅插入图片

如果您有 Visio 计划 2,有更简单的方法可以将日程表绘图传输到 PowerPoint 幻灯片。 在功能区的 "视图" 选项卡上,使用 "幻灯片片段窗格" 按钮开始使用。 有关说明,请参阅从 Visio 创建 PowerPoint 演示文稿

获取日程表模板

  1. 在 Visio 中,选择 "文件>新建"。

  2. 在 "模板类别" 下,选择 "日程安排"。

  3. 在 "选择模板" 下,选择 "日程表" 模板。

  4. 选择“创建”。

布置基础

创建日程表的第一步是选择一个日程表形状来表示项目的时间范围。 日程表形状是你添加项目里程碑和事件的基础。 你可以从各种样式(如圆柱形线形)中进行选择,以设置日程表的音调。

时间线的不同样式

创建日程表的基础

若要查找要开始的正确模板,请转到 "文件" > "新建",然后在 "搜索" 框中键入 "日程表"。

  1. 在 Visio 中,打开日程表模板。

  2. 从 "时间线形状" 模具中,将其中一个 "时间线" 形状(块状直线圆柱)拖动到绘图页上。

    "配置时间线" 对话框随即打开。

  3. 在 "时间段" 选项卡上的 "开始" 框中,键入或选择项目的开始日期。

  4. 在 "完成时间" 框中,键入或选择项目的结束日期。

  5. 在 "缩放" 下,选择日程表的时间刻度单位。

    • 如果您选择 "",您还可以选择希望在哪一天开始一周。

    • 如果选择 "",则还可以选择要开始财政年度的哪一天。

  6. 在 "时间格式" 选项卡上的 "语言" 框中,选择要用于日程表的语言。

  7. 如果您希望在日程表的末端看到您在步骤3和4中选择的开始日期和结束日期,请选中 "在日程表上显示开始日期和完成日期" 复选框。 否则清除此复选框。

  8. 在 "第一个日期格式" 列表中,选择日期的显示方式。

  9. 如果您希望每个时间刻度单位(您在步骤5中选择的单位)显示在日程表上,请选中 "在日程表上显示中期计划时间刻度标记" 复选框。 否则清除此复选框。

  10. 在 "第二个日期格式" 列表中,选择所需的单位标签外观,或清除 "在中期计划时间刻度标记上显示日期" 框。 

  11. 选中 "将标记移动时自动更新日期" 复选框。 这可确保当你在日程表上重新放置任何里程碑、间隔或其他标记时,与标记相关联的日期会自动更新。

  12. 单击“确定”。

注意: 若要稍后更改这些设置中的任何设置,可以右键单击日程表,然后单击 "配置日程表"。

返回页首

添加里程碑、间隔和标记

在准备好日程表基础后,你可以开始添加重要内容:指示重要里程碑和事件的标记。

带有里程碑和间隔的时间线

标记类型

说明

在日程表上指示特定里程碑日期(例如,必须将写作项目移交给 publisher 的日期)。

间距

指示时间线上的关键时间范围(例如,编写第一个草稿所需的时间)。 选择与日程表样式匹配的间隔形状。

今天标记

反映自项目开始后经过的时间量。 今天的标记会随着实际日期的变化而自动变化,以便一目了然地显示日程相对于下一个截止日期的状态。

在日程表上指示里程碑

  1. 将里程碑形状从 "时间线形状" 模具中拖放到日程表上。

  2. 在 "配置里程碑" 对话框中,键入或选择里程碑的日期和时间。

  3. 在 "说明" 框中,键入里程碑的描述。

  4. 在 "日期格式" 列表中,选择所需的日期外观。

  5. 单击“确定”。

提示: 若要快速更改里程碑的日期,请将里程碑拖动到日程表上的所需位置。 里程碑的日期将更改为与新位置相匹配。

在日程表上指示时间范围

  1. 将 "时间线形状" 模具中的 "间隔" 形状拖放到日程表上。

  2. 在 "开始日期" 和 "完成日期" 框中,键入或选择时间范围的开始和结束日期。

  3. 在 "说明" 框中,键入间隔的说明。

  4. 在 "日期格式" 列表中,选择所需的日期外观。

  5. 单击“确定”。

提示: 若要快速更改间隔的时间范围,请将绿色选择手柄拖动到日程表上所需的时间间隔。 间隔的日期将更改为与新位置相匹配。

将文本移出日程表

时间线有时会变得拥挤。 若要使日程表更具可读性,可以将文本移出时间线本身,如下图所示。

将文本移出时间线

1. 单击黄色控制手柄以选择间隔。

2. 将控制手柄拖动到间隔形状上方以将文本移动到更好的位置。

3. 括号自动标记间隔的开始和结束。 如果要更改方括号的类型,请右键单击括号,然后选择 "设置间隔类型"。

在日程表上指示已用时间

  1. 将 "运行时间" 形状从 "时间线形状" 模具中直接拖放到日程表上。 该形状将其左端与时间线的开始对齐,并延伸到当前日期。

  2. 将 "今日线形状" 模具中的 "今日标记" 形状拖到日程表上。

  3. 该形状位于当前的实际日期上。

    时间线上经过的时间

每次打开带有 "已用时间" 或 "今日标记" 形状的日程表绘图时,形状将转换为与当前的实际日期对齐。

返回页首

显示日程表的某一部分的详细信息

你可以将现有日程表的某一段作为第二个日程表展开,以显示更多详细信息。 展开的日程表表示原始日程表的一段,但你可以单独处理它。 例如,将里程碑或间隔添加到展开的日程表,就像对原始日程表的工作方式一样。

如果将里程碑或间隔添加到原始日程表,它也将添加到展开的日程表。 但是,如果将里程碑或间隔添加到展开的日程表,则不会将其添加到原始日程表。

注意: 必须在绘图页上安装日程表才能创建展开的日程表。

显示分区的详细信息

  1. 从 "日程表形状" 中,将 "展开的时间线" 形状拖到页面上。

  2. 在 "配置时间线" 对话框中,为 "时间段" 和 "时间格式" 选项卡上的展开的日程表指定所需的选项,然后单击"确定"。 (开始日期和完成日期必须在原始日程表的时间段内。)

  3. 展开的日程表显示在绘图页上,并显示以下内容:

    • 灰色虚线,用于关联两个时间线,并指示展开的日程表所表示的原始日程表的部分。

    • 共享里程碑和间隔。 这将自动同步,以便在一个时间线上更改它们也会在另一个时间线上更改。

      注意: 默认情况下,展开的日程表使用与原始日程表相同的形状类型。 若要更改形状类型,请右键单击展开的日程表,然后单击 "设置日程表类型"。

提示: 若要快速更改展开的日程表的时间范围,请拖动黄色控制手柄。 展开的日程表上的日期将更改为与新位置相匹配。

返回页首

同步里程碑或间隔

如果在绘图页上有多个时间线,则可以在这些时间线上同步特定的间隔或里程碑,以便它们始终保持并发。 例如,如果在时间线 A 上更改里程碑的日期,则时间线 B 上的同步里程碑将自动使用新日期信息进行更新。 同步的里程碑将通过移动到日程表上的更新日期位置来自行调整。 

  1. 将 "同步里程碑" 或 "同步间隔" 拖动到日程表上。

    将打开 "已同步 ... " 对话框。

  2. 打开第一个下拉列表,然后选择要与之同步的现有里程碑或间隔。

  3. 选择日期格式

  4. 选择“确定”。

修订日程表

不可避免的里程碑日期、有关进程所花费时间的预测,甚至是项目结束日期班次。 你可以轻松地修订和优化 Visio 日程表以响应更改。

要更改的内容

要进行的操作

项目开始日期或完成日期

右键单击日程表形状,单击 "配置时间线",然后转到 "时间段" 选项卡类型或选择新的开始日期或完成日期,然后单击"确定"

日程表栏上的分段数

右键单击日程表形状,单击 "配置时间线",然后转到 "时间段" 选项卡。 在 "时间刻度" 列表中,选择不同的时间单位,然后单击"确定"

时间线日期和分隔区域的可见性

右键单击日程表形状,单击 "配置时间线",然后转到 "时间格式" 选项卡。 在 "格式" 下,选中或清除复选框以在日程表上显示或隐藏日期或时间刻度标记。 单击“确定”。

日程表栏上箭头的外观

右键单击日程表形状,然后单击 "显示开始箭头" 或 "显示完成箭头"。

里程碑类型

右键单击里程碑,然后单击 "设置里程碑类型"。 在 "里程碑类型" 列表中,单击所需的样式,然后单击"确定"

间隔类型

右键单击间隔形状,然后单击 "设置间隔类型"。 选择所需的样式,然后单击"确定"

里程碑日期

右键单击里程碑,然后单击 "配置里程碑"。 输入所需的日期,然后单击"确定"

时间跨度日期

右键单击间隔,然后单击 "配置间隔"。 输入所需的日期,然后单击"确定"

里程碑或时间范围描述

双击与里程碑或间隔相关联的文本。 选择 "说明",然后键入所需的新说明。

与里程碑、间隔或 "今日" 标记相关联的文本的位置

选择形状。 拖动控制手柄以更改文本和日程表条形图之间的距离或文本的角度。

日期格式

右键单击时间线、里程碑或间隔,然后单击 "配置时间线"、"配置里程碑" 或 "配置间隔"。 在 "日期格式" 列表中,单击所需的格式,然后单击"确定"

返回页首

保存日程表图片以在其他位置使用

你可以将 Visio 绘图另存为图像。 然后可以将图像插入到另一个 Office 文件中,例如 PowerPoint 演示文稿或 Word 文档。

  1. 打开 Visio 绘图,选择 "文件" > "保存" & "发送"。

  2. 选择“更改文件类型”。

  3. 在 "保存绘图" 下,选择其中一个图形文件类型,如PNGSVG

  4. 选择 "另存为" 按钮。

    "另存为" 对话框随即打开。

  5. 选择要在其中保存图像文件的位置,然后单击 "保存"。

现在即可在另一个 Office 文件中插入图像。 打开该文件,然后选择 "插入>图片"。 有关详细信息,请参阅插入图片

另请参阅

在 Visio 与 Project 之间导入和导出时间线数据 

Visiohttps://www.microsoft.com/microsoft-365/blog/2012/10/08/top-timeline-tips-in-visio/中的顶部日程表提示

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×