在 Project desktop 中创建或更新比较基准或中期计划

在 Project desktop 中创建或更新比较基准或中期计划

正常管理的项目通常涉及将项目与早期版本的项目进行比较。 这是跟踪你的项目的关键部分。

但是,在开始跟踪你的 日程安排 之前,你需要设置比较基准,以便你可以将其与项目后期的最新计划进行比较。 随着项目的进展,您可能还希望定期保存 中期计划 。

注意: 若要在 企业项目 中设置或更新比较基准或中期计划,必须连接到 Microsoft Project Server,并且必须具有必要的权限。 有关权限设置的详细信息,请联系服务器 管理员 。

想进行什么操作?

了解有关比较基准和中期计划的详细信息

设置基线

设置中期计划

更新比较基准或中期计划

分析比较基准数据和临时数据

了解有关比较基准和中期计划的详细信息

比较基准计划和中期计划类似于将当前日期与早期日期进行比较。 但它们具有您希望直接获得的重要差异。

基线

比较基准是将近20个主要参考点(五个类别:开始日期、完成日期、工期、 工时 和 成本 估计)的一组,您可以设置该计划以在该计划完成和优化时记录原始项目计划。 随着项目的进展,你可以为每个项目设置附加基线(总计为11),以帮助度量计划中的更改。 例如,如果你的项目有多个阶段,则可以在每个阶段的末尾保存一个单独的比较基准,以便将计划的值与实际数据进行比较。

由于比较基准提供了比较 实际 项目进度的参考点,因此比较基准应包括任务工期、开始日期和完成日期、成本以及要监视的其他项目变量的最佳估计。 该基线还可能表示项目的合同义务。 与当前数据一致的比较基准信息可能指示原始计划不再准确,可能是因为范围需要评审或者项目性质已更改。 如果 project 利益干系人 同意差异,则可以随时在项目期间修改或改编基线。 你可能会发现,设置多个比较基准对于长项目或比较基准与计划任务或成本的重大更改不相关的项目尤其有用。

中期计划

另一方面,中期计划是一组当前项目数据,在项目开始后保存,并且可以与基线比较以评估项目进度。 中期计划仅保存两类信息:

  • 当前开始日期

  • 当前完成日期

您最多可以为一个项目设置10个中期计划。 如果需要在规划阶段保留大量项目数据的记录,最好设置多个比较基准,而不是使用中期计划。 例如,你可能希望在每个主要计划 里程碑 设置比较基准。 然后,如果只需要保存任务开始日期和完成日期,在项目开始后,您可以设置多个中期计划。 例如,你可能想要在每月或每季度的基础上设置中期计划。

设置基线

  1. 在“视图”选项卡上的“任务视图”组中,单击“甘特图”。

    “任务视图区域”图像。

  2. 如果要为特定任务设置比较基准,请选择要包括在比较基准计划中的任务,包括子任务和摘要任务。 (如果要为整个项目设置比较基准,请跳过此步骤。)

    提示: 若要选择相邻任务,请按住 SHIFT,然后单击所需的第一个和最后一个任务。 若要选择不相邻的任务,请按住 CTRL,然后单击所需的每个任务。 一次最多可以选择10个任务。

  3. 单击 "项目" 选项卡。 在 "日程" 组中,指向 "设置比较基准",然后单击 "设置比较基准"。

    比较基准图形

  4. 单击 "设置比较基准",然后选择要设置的基线。

  5. 在 "适用于" 下,执行下列操作之一:

    • 若要为项目中的所有数据设置比较基准,请单击 "整个项目"。

    • 若要仅为您在 "甘特图" 视图中选择的任务设置比较基准,请单击 "选定任务"。

  6. 在 "上卷比较基准" 下,选择希望如何汇总比较基准数据:

    • 到所有摘要任务     如果你希望将所选任务的比较基准数据汇总到相应的摘要任务,请选中此复选框。 否则,摘要任务的基线数据可能无法准确反映子任务基线数据。

    • 从子任务到所选摘要任务     如果希望更新所选摘要任务的基线数据以反映子任务的删除和已添加以前为其保存比较基准值的任务,请选中此复选框。

      注意: 如果同时选择了子任务及其摘要任务,请选中两个复选框。

设置中期计划

  1. 单击 "项目" 选项卡。 在 "日程" 组中,指向 "设置比较基准",然后单击 "设置比较基准"。

    比较基准图形

  2. 单击 "设置中期计划"。

  3. 在 "复制" 框中,单击要保存的 "开始" 和 "完成" 或 "比较基准值"。 (当前开始和完成以及基线值未编号。)

  4. 在 "插入到" 框中,单击要将值复制到其中的中期计划的名称。
    中期计划存储在 "开始" 和 "完成" 字段中。

    注意: 如果在 "复制" 框中选择一个比较基准,在 "插入到" 框中选择另一个比较基准,则将保存比较基准,而不是中期计划。 将复制所有基线数据。 如果在 "复制" 框中选择比较基准,在 "转换为" 框中选择 "开始" 和 "完成" 中期计划,则只有基线的开始日期和完成日期才会被复制到中期计划。

  5. 单击 "整个项目" 或 "选定任务" 保存所需的日程部分。

返回页首

更新比较基准或中期计划

如果你的初始计划在设置比较基准或中期计划后发生更改,则可以更新保存的数据。

提示: 如果你的计划在项目进行过程中发生更改,你可能会发现保存第二组比较基准或临时数据,而不是更新现有的已保存数据。

  1. 在“视图”选项卡上的“任务视图”组中,单击“甘特图”。

    “任务视图区域”图像。

  2. 在 "任务名称" 字段中,选择包含要更新的比较基准或临时数据的任务(包括子任务和摘要任务)。 (如果要更新整个项目的基线或中期数据,请跳过此步骤。)

    提示: 若要选择相邻任务,请按住 SHIFT,然后单击所需的第一个和最后一个任务。 若要选择不相邻的任务,请按住 CTRL,然后单击所需的每个任务。 一次最多可以选择10个任务。

  3. 单击 "项目" 选项卡。 在 "日程" 组中,指向 "设置比较基准",然后单击 "设置比较基准"。

    比较基准图形

  4. 执行下列操作之一:

    • 如果要更新比较基准,请单击 "设置比较基准",然后选择要更新的比较基准。

    • 如果要更新中期计划,请单击 "设置中期计划"。 在 "复制" 列表中,选择要复制的数据。 在 "转换为" 列表中,单击要更新的中期计划。

  5. 在 "适用于" 下,执行下列操作之一:

    • 若要更新整个项目的比较基准或临时数据,请单击 "整个项目"。

    • 若要仅为您在 "甘特图" 视图中选择的任务更新比较基准或临时数据,请单击 "选定任务"。

  6. 在 "上卷比较基准" 下,选择希望更新的基线数据的汇总方式:

    • 到所有摘要任务     如果你希望将所选任务的比较基准数据汇总到相应的摘要任务,请选中此复选框。 否则,摘要任务的基线数据可能无法准确反映子任务基线数据。

    • 从子任务到所选摘要任务     如果希望更新所选摘要任务的基线数据以反映子任务的删除和已添加以前为其保存比较基准值的任务,请选中此复选框。

      注意: 如果同时选择了子任务及其摘要任务,请选中两个复选框。

  7. 单击“确定”。

  8. 当系统提示覆盖现有保存的数据时,请单击"是"

分析比较基准数据和临时数据

设置比较基准数据或临时数据后,您可以将其与计划的数据和实际数据进行比较,以查看您的项目在最初目标中的跟踪情况。

查看项目基线信息

为整个项目设置比较基准后,您可以与当前计划数据、实际数据和超差并排查看比较基准数据。

  1. 在 "项目" 选项卡上的 "属性" 组中,单击 "项目信息"。

    “项目”选项卡上的“属性”组

  2. 单击 "统计"。

比较比较基准信息和计划信息

您可以通过以下两种方式之一比较比较基准信息和计划信息:

  • 若要查看工作表视图中的差异信息,请单击 "视图" 选项卡。 在 "数据" 组中,单击 "",然后单击 "变体"。

  • 若要以图形方式查看差异信息,请单击 "视图" 选项卡。 在 "任务视图" 组中,单击 "甘特图",然后单击 "跟踪甘特图"。

"差异" 表显示计划信息和比较基准信息的开始日期和完成日期,从而可以通过比较该预测与项目的实际进度来评估项目的进度(基准)预测前进(实际)。

比较基准条形图和落后 2 天的实际条形图

如果项目中的方差未显示所需的值,有几个可能的解释:

  • 您可能没有设置比较基准。 差异是比较基准值与字段实际值的比较。 如果没有比较基准,Project 将通过对基线字段使用0值来计算此差异,从而产生与计划字段本身较大的差异。 例如,假设有一个任务的计划成本为 $60。 如果未设置比较基准,则比较基准成本为 $0。 因此,"成本差异" 域显示 $60。

  • 你可能已设置了多个比较基准,但 Project 在计算方差时仅使用初始基线值(即基线字段的值,而不是比较基准10 到基线 10的值)。 在这种情况下,你可能会在 "差异" 字段中看到信息,但该信息可能已过时,可能太大。

  • 您可能已将新任务添加到项目中,但未将其添加到比较基准计划。 在这种情况下,你可能会看到等于计划值的方差。

  • 您可能没有已完成或正在进行的任务的实际值更新。 在这种情况下,差异可能等于计划值,或者比预期更大。

  • 您可能已添加新任务或已分配资源,然后设置比较基准计划,但尚未更新摘要任务的基线信息。 在这种情况下,为单个任务显示准确的方差值,但不显示摘要任务。

比较多个基线

如果想要在规划阶段保留大量项目数据的记录,您可能需要设置多个比较基准,因为比较基准存储的值比中期计划更多。 若要查看跨多个比较基准的跟踪信息,请使用 "多比较基准甘特图" 视图。

  1. 在“视图”选项卡上的“任务视图”组中,单击“甘特图”。

    “任务视图区域”图像。

  2. 单击 "其他视图"。

  3. 在 "其他视图" 对话框中,选择 "多个比较基准甘特图",然后单击 "应用"。

注意: 默认情况下,"多比较基准甘特图" 视图显示前三个比较基准(基线、比较基准1和 "比较基准 2")。 若要显示其他基线,请修改甘特图上的条形图样式。

返回页首

以上说明仅适用于 Microsoft Project 2007。

您要做什么?

创建或更新比较基准或中期计划

更新比较基准或中期计划

分析比较基准数据和临时数据

了解基准和中期计划

比较基准是将近20个主要参考点(五个类别:开始日期、完成日期、工期、 工时 和 成本 估计)的一组,您可以设置该计划以在该计划完成和优化时记录原始项目计划。 随着项目的进展,你可以为每个项目设置附加基线(总计为11),以帮助度量计划中的更改。 例如,如果你的项目有多个阶段,则可以在每个阶段的末尾保存一个单独的比较基准,以便将计划的值与实际数据进行比较。

由于比较基准提供了比较 实际 项目进度的参考点,因此比较基准应包括任务工期、开始日期和完成日期、成本以及要监视的其他项目变量的最佳估计。 该基线还可能表示项目的合同义务。 与当前数据一致的比较基准信息可能指示原始计划不再准确,可能是因为范围需要评审或者项目性质已更改。 如果 project 利益干系人 同意差异,则可以随时在项目期间修改或改编基线。 你可能会发现,设置多个比较基准对于长项目或比较基准与计划任务或成本的重大更改不相关的项目尤其有用。

中期计划是在项目开始后保存的一组当前项目数据,您可以将其与基线进行比较以评估项目进度。 中期计划仅保存两种类型的信息:任务的当前开始日期和完成日期。 您最多可以为一个项目设置10个中期计划。 如果需要在规划阶段保留大量项目数据的记录,最好设置多个比较基准,而不是使用中期计划。 例如,你可能希望在每个主要计划 里程碑 设置比较基准。 然后,如果只需要保存任务开始日期和完成日期,在项目开始后,您可以设置多个中期计划。 例如,你可能想要在每月或每季度的基础上设置中期计划。

设置基线

  1. 在“视图”菜单上,单击“甘特图”。

  2. 如果要为特定任务设置比较基准,请选择要包括在比较基准计划中的任务,包括子任务和摘要任务。 (如果要为整个项目设置比较基准,请跳过此步骤。)

    提示: 若要选择相邻任务,请按住 SHIFT,然后单击所需的第一个和最后一个任务。 若要选择不相邻的任务,请按住 CTRL,然后单击所需的每个任务。 一次最多可以选择10个任务。

  3. 在 "工具" 菜单上,指向 "跟踪",然后单击 "设置比较基准"。

  4. 单击 "设置比较基准",然后选择要设置的基线。

  5. 在 "适用于" 下,执行下列操作之一:

    • 若要为项目中的所有数据设置比较基准,请单击 "整个项目"。

    • 若要仅为您在 "甘特图" 视图中选择的任务设置比较基准,请单击 "选定任务"。

      在 "上卷比较基准" 下,选择希望如何汇总比较基准数据:

      • 到所有摘要任务     如果你希望将所选任务的比较基准数据汇总到相应的摘要任务,请选中此复选框。 否则,摘要任务的基线数据可能无法准确反映子任务基线数据。

      • 从子任务到所选摘要任务     如果希望更新所选摘要任务的基线数据以反映子任务的删除和已添加以前为其保存比较基准值的任务,请选中此复选框。

        注意: 如果同时选择了子任务及其摘要任务,请选中两个复选框。

设置中期计划

  1. 在 "工具" 菜单上,指向 "跟踪",然后单击 "设置比较基准"。

  2. 单击 "设置中期计划"。

  3. 在 "复制" 框中,单击要保存的 "开始" 和 "完成" 或 "比较基准值"。 (当前开始和完成以及基线值未编号。)

  4. 在 "插入到" 框中,单击要将值复制到其中的中期计划的名称。

    中期计划存储在 "开始" 和 "完成" 字段中。

    注意: 如果在 "复制" 框中选择一个比较基准,在 "插入到" 框中选择另一个比较基准,则将保存比较基准,而不是中期计划。 将复制所有基线数据。 如果在 "复制" 框中选择比较基准,在 "转换为" 框中选择 "开始" 和 "完成" 中期计划,则只有基线的开始日期和完成日期才会被复制到中期计划。

  5. 单击 "整个项目" 或 "选定任务" 保存所需的日程部分。

返回页首

更新比较基准或中期计划

如果你的初始计划在设置比较基准或中期计划后发生更改,则可以更新保存的数据。

提示: 如果你的计划在项目进行过程中发生更改,你可能会发现保存第二组比较基准或临时数据,而不是更新现有的已保存数据。

  1. 在“视图”菜单上,单击“甘特图”。

  2. 在 "任务名称" 字段中,选择包含要更新的比较基准或临时数据的任务(包括子任务和摘要任务)。 (如果要更新整个项目的基线或中期数据,请跳过此步骤。)

    提示: 若要选择相邻任务,请按住 SHIFT,然后单击所需的第一个和最后一个任务。 若要选择不相邻的任务,请按住 CTRL,然后单击所需的每个任务。 一次最多可以选择10个任务。

  3. 在 "工具" 菜单上,指向 "跟踪",然后单击 "设置比较基准"。

  4. 执行下列操作之一:

    • 如果要更新比较基准,请单击 "设置比较基准",然后选择要更新的比较基准。

    • 如果要更新中期计划,请单击 "设置中期计划"。 在 "复制" 列表中,选择要复制的数据。 在 "转换为" 列表中,单击要更新的中期计划。

  5. 在 "适用于" 下,执行下列操作之一:

    • 若要更新整个项目的比较基准或临时数据,请单击 "整个项目"。

    • 若要仅为您在 "甘特图" 视图中选择的任务更新比较基准或临时数据,请单击 "选定任务"。

      在 "上卷比较基准" 下,选择希望更新的基线数据的汇总方式:

      • 到所有摘要任务     如果你希望将所选任务的比较基准数据汇总到相应的摘要任务,请选中此复选框。 否则,摘要任务的基线数据可能无法准确反映子任务基线数据。

      • 从子任务到所选摘要任务     如果希望更新所选摘要任务的基线数据以反映子任务的删除和已添加以前为其保存比较基准值的任务,请选中此复选框。

        注意: 如果同时选择了子任务及其摘要任务,请选中两个复选框。

  6. 单击“确定”。

  7. 当系统提示覆盖现有保存的数据时,请单击"是"

分析比较基准数据和临时数据

设置比较基准数据或临时数据后,您可以将其与计划的数据和实际数据进行比较,以查看您的项目在最初目标中的跟踪情况。

查看项目基线信息

为整个项目设置比较基准后,您可以与当前计划数据、实际数据和超差并排查看比较基准数据。

  1. 在 "项目" 菜单上,单击 "项目信息"。

  2. 单击 "统计"。

比较比较基准信息和计划信息

您可以通过以下两种方式之一比较比较基准信息和计划信息:

  • 若要查看工作表视图中的差异信息,请在 "视图" 菜单上,指向 "",然后单击 "差异"。

  • 若要使用 "跟踪甘特图" 视图以图形方式查看差异信息,请在 "视图" 菜单上,单击 "跟踪甘特图"。

"差异" 表显示计划信息和比较基准信息的开始日期和完成日期,从而可以通过比较该预测与项目的实际进度来评估项目的进度(基准)预测前进(实际)。

比较基准条形图和落后 2 天的实际条形图

如果项目中的方差未显示所需的值,有几个可能的解释:

  • 您可能没有设置比较基准。 差异是比较基准值与字段实际值的比较。 如果没有比较基准,Microsoft Office Project 将通过对基线字段使用0值来计算这种差异,结果与计划域本身的差异较大。 例如,假设有一个任务的计划成本为 $60。 如果未设置比较基准,则比较基准成本为 $0。 因此,"成本差异" 域显示 $60。

  • 你可能已设置了多个比较基准,但在计算方差时,Office Project 仅使用初始比较基准值(即基线字段的值,而不是比较基准10 到10比较基准的值)。 在这种情况下,你可能会在 "差异" 字段中看到信息,但该信息可能已过时,可能太大。

  • 您可能已将新任务添加到项目中,但未将其添加到比较基准计划。 在这种情况下,你可能会看到等于计划值的方差。

  • 您可能没有已完成或正在进行的任务的实际值更新。 在这种情况下,差异可能等于计划值,或者比预期更大。

  • 您可能已添加新任务或已分配资源,然后设置比较基准计划,但尚未更新摘要任务的基线信息。 在这种情况下,为单个任务显示准确的方差值,但不显示摘要任务。

比较多个基线

如果想要在规划阶段保留大量项目数据的记录,您可能需要设置多个比较基准,因为比较基准存储的值比中期计划更多。 若要查看跨多个比较基准的跟踪信息,请使用 "多比较基准甘特图" 视图。 (在 "视图" 菜单上,单击 "其他视图"。 在 "其他视图" 对话框中,选择 "多个比较基准甘特图",然后单击 "应用"。

注意: 默认情况下,"多比较基准甘特图" 视图显示前三个比较基准(基线、比较基准1和 "比较基准 2")。 若要显示其他基线,请修改甘特图上的条形图样式。

返回页首

注意: 某些情况下,您可能不具备为项目设置比较基准的权限。 如果您正在使用典型权限管理,则管理员可以选择是否允许用户保存受保护和/或已撤销保护的比较基准。 如果不具备设置比较基准的权限,您在单击“设置比较基准”时会显示错误消息。

要为你的项目设置比较基准,请执行以下操作:

  1. 打开你的项目进行编辑

  2. 转到 "快速启动" 中的 "日程",然后在 "任务" 选项卡上的 "编辑" 组中,单击 "设置比较基准",然后单击要用于当前项目数据的编号基线。 你最多可以保存 11 个不同的比较基准数据集,包括未编号的“比较基准”。

    提示: 保存比较基准后,在设置比较基准时,可从中进行选择的基线列表中将包含保存它的日期。 这可帮助你选择要使用的编号基准,并且是一个很好的参考,可在上次捕获项目数据的基线时记住。

您也可以清除您以前设置的比较基准。

要清除项目的比较基准,请执行以下操作:

  1. 打开你的项目进行编辑

  2. 转到“快速启动”中的“日程”,然后在“任务”选项卡上的“编辑”组中,单击“清除比较基准”,然后单击要清除的编号比较基准。

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×