在 Outlook for Mac 中将项目导出到存档文件

Office 365 for Mac 订阅, Office for Mac 2019, Outlook 2016 for Mac

注意: 我们希望能够尽快以你的语言为你提供最新的帮助内容。 本页面是自动翻译的,可能包含语法错误或不准确之处。 我们的目的是使此内容能对你有所帮助。 可以在本页面底部告诉我们此信息是否对你有帮助吗? 请在此处查看本文的英文版本以便参考。

将电子邮件、联系人和其他项目手动存档到Outlook for Mac 数据文件 (.olm) 以轻松减少收件箱大小。 你可以将 .olm 文件保存到 Mac 上的任何位置, 或者保存在另一台计算机上进行保管。

  1. 在“工具”选项卡上,选择“导出”。

    在“工具”选项卡上,单击“导出”。

    注意: 看不到 "导出" 按钮? 请确保您安装了最新版本的 Outlook。 在 Outlook "帮助" 菜单上, 单击 "检查更新"。 如果应用了所有 Outlook 更新, 但仍看不到 "导出" 按钮, 请在 "Outlook文件" 菜单上查找 "导出"。

  2. 在“导出到存档文件 (.olm)”框中,检查要导出的项目,然后选择“继续”。

    选中要导出的项目。

  3. 在 "另存为" 框中的"收藏夹" 下, 选择 "下载" 文件夹, 然后单击 "保存"。

    将存档文件另存 .olm。

  4. 导出数据后, 您将收到通知。 选择“完成”。

有关如何访问保存在 Outlook for Mac 数据文件 (.olm) 中的数据的信息, 请参阅将电子邮件、联系人和其他项目导入 outlook 2016 For mac中。

我想要导出到 iCloud 或某些其他类型的存档文件

目前唯一可用的导出选项是 .olm 存档文件。 若要请求其他导出选项, 请访问 " Outlook 建议" 框以留下您的反馈。 Outlook 团队积极监视此论坛。

另请参阅

将 .pst 文件从 Outlook for Windows 导入到 Outlook 2016 for Mac 中

在 Outlook 2016 for Mac 中使用 Time Machine 自动存档或备份项目

注意: 在 Outlook for Windows 中, 较旧的 Outlook 项目将按固定时间间隔 (也称为自动存档) 自动存档。 此功能在 Outlook 2011 for Mac 中不可用, 但你可以设置你自己的数据备份--请参阅自动存档或备份 Outlook For mac 项目

导出到 Outlook for Mac 数据文件

导出到 Outlook for Mac 数据文件时,你可以选择按类别或按项目类型筛选信息。 例如,如果你要将网络信息从工作用计算机传输到家用计算机,则可以只导出已分配给“网络”类别的项目。 同样,你可能希望导出家用计算机上的所有联系人,然后在工作用计算机上导入这些联系人。 在导出过程中,你可以选择将导出的项目保留在 Outlook 中,也可以在导出这些项目后予以删除。

  1. 在 "文件" 菜单上, 选择 "导出_GT_ Outlook for Mac 数据文件"。

  2. 选择按类别或项目类型进行筛选。 若要导出 Outlook 中的所有项目, 请选择以下类型的项目, 然后选中所有复选框。

  3. 单击右箭头继续进行,然后按照说明操作。 Outlook for Mac 数据文件使用 .olm 扩展名。

    注意: 

    • 如果你拥有 Microsoft Exchange 帐户或目录服务帐户,则不会导出目录中的联系人。 同样,不会导出存储在公用文件夹中的项目。

    • Outlook for Mac 数据文件不包含帐户设置或 Outlook 首选项。

将联系人导出为以制表符分隔的文本文件

若要将一组联系人传输到另一台计算机或另一个应用程序,可以将联系人导出为以制表符分隔的文本文件,许多其他邮件、电子表格和数据库应用程序都可以打开这种文件。

  1. 在“文件”菜单上,单击“导出”。

  2. 在“导出助理”中,单击“联系人到列表”,然后按照说明进行操作。 以制表符分隔的文件用 .txt 扩展名保存。

    注意: 

    • 如果你拥有 Microsoft Exchange 帐户或目录服务帐户,则不会导出目录中的联系人。

    • 导出联系人时,将会包括 Outlook 中与该联系人相关的所有信息,例如邮寄地址、生日和备注。 但有些邮件应用程序可能无法显示某些字段的内容,如“配偶/伴侣”和“兴趣”。

    • 不能导出加密证书。

导出单个项目

也可以将单个项目导出为单个文件,以用作备份或在其他应用程序中使用。

  1. 在项列表中,选择要导出的项目。

    若要选择多个项目, 请在选择每个项目时按住 命令

  2. 将所选项拖动到桌面上或 Finder 内的文件夹中。

    注意: 

    • 电子邮件将导出为 .eml 文件。

    • 联系人将导出为 vCard (.vcf) 文件。

    • 日历事件和任务将导出为 .ics 文件。

    • 便笺将导出为. html 文件。

有关如何访问保存在 Outlook for Mac 数据文件 (.olm) 中的数据的信息, 请参阅从 outlook For Windows 将 .pst 文件导入到 outlook For mac

另请参阅

从 Outlook for Windows 导入 .pst 文件

自动存档或备份 Outlook 项目

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×