在 OneNote 中记录链接笔记

通过链接笔记,你可以将 OneNote 停靠在计算机屏幕的一侧,以便你可以在另一面查看网站和应用。 这样更容易做笔记,还有一项额外的好处是可以让笔记自动链接到正在研究的任何内容。

你可以使用 Internet Explorer、Word、PowerPoint 甚至其他 OneNote 页面获取链接笔记。

  1. 打开要在其中记录笔记的应用:

    在 Internet Explorer 中:

    • 请确保命令栏可见。 如果未显示,请右键单击标题栏,然后选择“命令栏”。

    • 在出现的菜单中,选择“OneNote 链接笔记”。 如果你看不到此命令,请单击命令栏最右侧的小 » 符号以显示隐藏命令。

    在 Word、PowerPoint 或 OneNote 中:

    • 选择“审阅”>“链接笔记”。

  2. 在“选择位置”对话框中,为新笔记页选择存储位置,然后单击“确定”。

    如果选择分区,将在该分区内创建一个新页。 如果选择现有页,则链接笔记将被添加到该页。

  3. 在右侧 OneNote 窗口中,将光标放在要开始做链接笔记的位置。

按您平常的方式做笔记。 链接笔记会话期间,OneNote 将存储页面缩略图、文本摘录以及指向您用于研究的文档或网页的链接,以便您返回到源内容。

注意:  随时可以停止记录链接笔记。 在 OneNote 停靠窗口的右上角,单击链形链接图标,然后选择“停止记录链接的笔记”。

将鼠标指针移到某个笔记上时,您将看到所链接文件的详细信息。 单击缩略图即可打开关联的文件。

若要查看当前页所链接的所有文档的列表,或者要删除不想要或不需要的任何链接,请单击页面左上角的链节图标。

本文内容

关于链接笔记

开始链接笔记会话

完成链接笔记会话

查看或删除笔记链接

禁用链接笔记

重新启用链接笔记

关于链接笔记

在 Microsoft OneNote 2010 中记录链接笔记,让你可以在电脑上的停靠 OneNote 窗口中进行笔记,同时在其他程序或 Web 浏览器中进行笔记,从而轻松地在你的计算机上进行信息检索。

在此模式下拍摄的笔记将由 OneNote 自动链接到你在 Internet Explorer、Word 文档、PowerPoint 演示文稿或你的任何笔记本中的另一 OneNote 页面上查看的任何内容。

在链接笔记会话期间,OneNote 会将笔记的每个段落与你使用的文档或网页的链接存储在一起,以便你可以单击该链接,稍后轻松地再次返回到此内容。 OneNote 还会存储页面的缩略图和文本摘录,这些图像来自你查看的任何 Word 2010 或 PowerPoint 2010 文件,以便你可以轻松地找到并识别正确的页面或幻灯片。

使用此功能需要将笔记本保存为 OneNote 2010 笔记本格式。 若要检查保存笔记本的文件格式,请执行下列操作之一:

  • 打开要用于链接笔记的笔记本,然后查看 OneNote 2010 应用程序窗口的标题栏。 如果 " [兼容模式] " 显示在笔记本名称旁边,则当前笔记本将保存为较旧的 OneNote 2007 格式,并且 "链接的笔记" 功能将不可用。

  • 右键单击导航栏上的笔记本图标,然后单击 "属性"。 在 "笔记本属性" 对话框中,记下默认格式以查看笔记本的保存格式。 如果当前格式是OneNote 2010 笔记本格式,则可以使用此笔记本中的 "链接笔记" 功能。

开始链接笔记会话

你可以通过执行下列操作来开始记录有关网页、Word 文档、PowerPoint 演示文稿或 OneNote 页面的链接笔记:

  1. 在 Word、PowerPoint 或 OneNote 中的功能区上,单击 "审阅" 选项卡。

  2. 在 "笔记" 组中,单击 "链接笔记" 按钮。

  3. 在 "在 OneNote 中选择位置" 对话框中,导航到要在其中记笔记的笔记本、分区和页面,然后单击"确定"

  4. 照常记录笔记。 你可以在主程序窗口中打开其他 OneNote 页面,打开 Internet Explorer,或者打开其他 Word 或 PowerPoint 文档。 OneNote 将自动链接回你所查看的内容,以便你以后能够轻松地再次引用源资料。

注意: 接受链接笔记的另一种方法是在 OneNote 2010 的 "视图" 选项卡上单击 "停靠到桌面"。 当前 OneNote 页面将停靠在 Windows 桌面的一侧,在你使用其他程序时它将保持可见。 您在插接的 OneNote 窗口中执行的任何笔记都将链接到其上下文。

完成链接笔记会话

你可以通过执行下列任一操作来结束链接笔记会话:

  • 单击 "快速访问工具栏" 上的 "停靠到桌面" 按钮以取消停靠窗口,并关闭链接的附注模式(或直接按 CTRL + ALT + D)。

  • 单击 "视图" 选项卡上的 "普通视图" 按钮。

查看或删除笔记链接

在 "链接笔记" 模式下,将在停靠笔记页的左上角附近显示一个带有链链接图标的按钮。 在链接的笔记会话中,可以将鼠标指针悬停在页面上的单个笔记上,以查看哪些笔记链接到了其他内容。

将鼠标指针悬停在页面上可能显示的任何应用程序图标上时,将显示笔记链接到的任何 Word 文档、PowerPoint 演示文稿、OneNote 备注页或 Internet Explorer 网页的缩略图图像。 你可以单击这些缩略图中的任何一个图像以打开其关联的文件。

若要查看当前页所链接的所有文档的列表,或者要删除不想要或不需要的任何链接,请单击页面左上角的链节图标。

禁用链接笔记

当您在插接的 OneNote 窗口中做笔记时,将自动启用链接笔记模式。 如果您更喜欢关闭此功能,请按照下列步骤操作:

  1. 在“文件”菜单上,单击“选项”。

  2. 在 " OneNote 选项" 对话框的左侧,单击 "高级" 类别。

  3. 在右侧的 "链接笔记" 下,清除 "允许创建新的链接笔记" 复选框。

提示: 如果要清除已与网页和文档相关联的任何链接笔记,请单击 " OneNote 选项" 对话框中的 "从链接笔记中删除链接" 按钮。

重新启用链接笔记

如果以前已在停靠窗口中关闭自动链接的笔记模式,则可以通过执行以下步骤再次启用它:

  1. 在“文件”菜单上,单击“选项”。

  2. 在 " OneNote 选项" 对话框的左侧,单击 "高级" 类别。

  3. 在右侧的 "链接笔记" 下,选中 "允许创建新的链接笔记" 复选框。

注意:  本页面是自动翻译的,可能包含语法错误或不准确之处。 我们的目的是使此内容能对你有所帮助。 能否告知我们此信息是否有所帮助? 下面是该参考内容的英文版

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×