在 OneNote 中记录链接的笔记

注意:  我们希望能够尽快以你的语言为你提供最新的帮助内容。 本页面是自动翻译的,可能包含语法错误或不准确之处。我们的目的是使此内容能对你有所帮助。可以在本页面底部告诉我们此信息是否对你有帮助吗? 请在此处查看本文的 英文版本 以便参考。

重要: 


使用链接的笔记,可以向您的计算机屏幕的一侧将停靠 OneNote 以便您可以在另一侧查看的网站和应用程序。很方便地记录笔记这种方式,并且您将具有优点,让笔记自动链接到您正在研究的任何内容。

您可以使用 Internet Explorer、 Word、 PowerPoint 和甚至其他 OneNote 页面的链接笔记。

  1. 打开要在其中记录笔记的应用:

    在 Internet Explorer 中:

    • 请确保命令栏可见。 如果未显示,请右键单击标题栏,然后选择“命令栏”。

    • 在出现的菜单中,选择“OneNote 链接笔记”。如果你看不到此命令,请单击命令栏最右侧的小 » 符号以显示隐藏命令。

    在 Word、PowerPoint 或 OneNote 中:

    • 选择“审阅”>“链接笔记”。

  2. 在“选择位置”对话框中,为新笔记页选择存储位置,然后单击“确定”。

    如果选择分区,将在该分区内创建一个新页。如果选择现有页,则链接笔记将被添加到该页。

  3. 在右侧 OneNote 窗口中,将光标放在要开始做链接笔记的位置。

按您平常的方式做笔记。 链接笔记会话期间,OneNote 将存储页面缩略图、文本摘录以及指向您用于研究的文档或网页的链接,以便您返回到源内容。

注意: 随时可以停止记录链接笔记。在 OneNote 停靠窗口的右上角,单击链形链接图标,然后选择“停止记录链接的笔记”。

将鼠标指针移到某个笔记上时,您将看到所链接文件的详细信息。 单击缩略图即可打开关联的文件。

若要查看当前页所链接的所有文档的列表,或者要删除不想要或不需要的任何链接,请单击页面左上角的链节图标。

本文内容

关于链接笔记

开始链接笔记会话

完成链接笔记会话

查看或删除笔记链接

禁用链接的笔记

重新启用链接的笔记

关于链接笔记

在 Microsoft OneNote 2010 中记录链接的笔记便于进行信息检索您的计算机上通过让您在其他程序或 Web 浏览器中工作并排比较时在桌面上固定 OneNote 窗口中做笔记。

OneNote 则将以这种模式记录的笔记自动链接到您在 Internet Explorer、Word 文档、PowerPoint 演示文稿或任何笔记本中的另一 OneNote 页面查看的任何内容。

链接笔记会话期间,OneNote 存储笔记的每个段落与文档或使用,以便您可以单击该链接,并轻松地在以后再次返回到此内容的网页的链接。OneNote 还存储页和文本摘录从任何 Word 2010 或 PowerPoint 2010 文件中查看页面,以便您可以轻松地找到并再次识别正确的页面或幻灯片的缩略图。

使用此功能要求您的笔记本已保存在 OneNote 2010 笔记本格式。若要查看笔记本的保存哪种文件格式,请执行下列任一操作:

  • 打开您想要用于链接笔记,然后查看 OneNote 2010 应用程序窗口的标题栏的笔记本。如果笔记本名称旁边显示[兼容模式] ,然后在当前笔记本保存在较早的 OneNote 2007 格式并链接笔记功能将不可用。

  • 右键单击导航栏上的笔记本图标,然后单击属性。在笔记本属性对话框中,注意默认格式以查看何种格式笔记本保存在。如果当前格式是OneNote 2010 笔记本格式,则可以在此笔记本中使用链接笔记功能。

开始链接笔记会话

您可以通过执行以下步骤开始为正在查看的 Web 页、Word 文档、PowerPoint 演示文稿或 OneNote 页记录链接笔记:

  1. 在 Word、 PowerPoint 或 OneNote 中的功能区中,单击审阅选项卡。

  2. 备注组中,单击链接笔记按钮。

  3. 在“在 OneNote 中选择位置”对话框中,导航到要记录有关所查看文档或页面的笔记的笔记本、分区和页面,然后单击“确定”。

  4. 像往常一样做笔记。您可以从主程序窗口中打开其他 OneNote 页面,打开 Internet Explorer,或打开其他 Word 或 PowerPoint 文档。OneNote 会自动链接回您曾查阅的位置,这样您后来就可以轻松地再次参阅源材料。

注意: 记录链接的笔记另一种方法是单击在 OneNote 2010 中的视图选项卡上的停靠至桌面。当前的 OneNote 页面会停靠到的 Windows 桌面上,侧,它将保持可见时使用其他程序。在停靠的 OneNote 窗口中执行的任何笔记将链接到其上下文。

完成链接笔记会话

您可以通过执行下列任一结束链接笔记会话:

  • 单击要移除的窗口和切换链接笔记模式关闭 (或只需按 CTRL + ALT + D) 快速访问工具栏上的停靠至桌面按钮。

  • 单击视图选项卡上的普通视图按钮。

查看或删除笔记链接

在链接笔记模式时,已停靠的笔记页面的左上角附近显示链形链接图标的按钮。在链接笔记会话,您可以鼠标指针悬停在以查看哪个笔记链接到其他内容页面上的单个笔记。

将鼠标指针悬停在任何可能会显示在页面的应用程序图标将显示任何 Word 文档、 PowerPoint 演示文稿、 OneNote 笔记页或 Internet Explorer 网页笔记链接到的缩略图。您可以单击任何这些缩略图,以打开其关联的文件。

若要查看当前页所链接的所有文档的列表,或者要删除不想要或不需要的任何链接,请单击页面左上角的链节图标。

禁用链接笔记

每次在停靠的 OneNote 窗口中记录笔记时,链接笔记模式就会自动启用。如果希望关闭此功能,请按照以下步骤操作:

  1. 在“文件”菜单上,单击“选项”。

  2. 在“OneNote 选项”对话框的左侧,单击“高级”类别。

  3. 在右侧的“链接笔记”下面,清除“允许新建链接笔记”复选框。

提示: 如果要清除与网页和文档相关联的任何链接笔记,请单击“OneNote 选项”对话框中的“删除已链接笔记的链接”按钮。

重新启用链接笔记

如果以前在停靠窗口中关闭了自动链接笔记模式,可通过执行以下步骤再次启用它:

  1. 在“文件”菜单上,单击“选项”。

  2. “OneNote 选项”对话框的左侧,单击“高级”类别。

  3. 在右侧的“链接笔记”下面,选中“允许新建链接笔记”复选框。

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×