在 Office for Mac 中创建和使用自己的模板

注意: 我们希望能够尽快以你的语言为你提供最新的帮助内容。 本页面是自动翻译的,可能包含语法错误或不准确之处。 我们的目的是使此内容能对你有所帮助。 可以在本页面底部告诉我们此信息是否对你有帮助吗? 请在此处查看本文的英文版本以便参考。

模板是帮助你设计有趣、引人注目和专业外观的文档、演示文稿和工作簿的文件。 模板只是一个起点。 只要创建一次, 就可以反复使用它。 格式已完成;向模板添加所需内容, 然后将其另存为文档、演示文稿或工作簿。

若要创建模板, 你可以从已创建的文档、演示文稿或工作簿开始, 或者从你的已下载的工作簿开始, 也可以使用你决定自定义的全新方法开始。

Word

  1. 打开要另存为模板的 Word 文档。

  2. 在 "文件" 菜单上, 单击 "另存为模板"。

  3. 在“存储为”框中,输入要用于新模板的名称。

  4. 可选在 "位置" 框中, 选择模板将保存到的位置。

  5. 在 "文件格式" 旁边, 单击 " microsoft word 模板 (building blocks.dotx)", 或者如果文档包含宏, 请单击 " microsoft word 启用宏的模板 (normal.dotm)"。

  6. 单击“保存”。

    除非你选择其他位置, 否则模板将保存在/Users/用户名/Library/Group 容器/UBF8T346G9 中。Office/用户内容/模板。

    若要更改 word 自动保存模板的位置, 请在 " word " 菜单上单击 "首选项", 然后在 "个人设置" 下, 单击 "文件位置"。 在“文件位置”下,从列表中选择“用户模板”,然后单击“修改”。 输入要使用的新文件夹和路径,Word 会将任何新模板保存在该文件夹中。

你可以自定义现有模板,使其更有用。 将静态信息添加到现有模板,然后再次保存该文件(另存为模板)。

  1. 在“文件”菜单上,单击“根据模板新建”。

  2. 单击一个与要创建的模板类似的模板, 然后单击 "创建"。

    注意: 如果找不到模板, 可以根据 "搜索所有模板" 框中的关键字进行搜索。

  3. 添加、删除或更改任何文本、图形或格式,然后进行希望在基于模板的所有新文档中显示的其他任何更改。

  4. 在 "文件" 菜单上, 单击 "另存为模板"。

  5. 在“存储为”框中,输入要用于新模板的名称。

  6. 可选在 "位置" 框中, 选择模板将保存到的位置。

  7. 在 "文件格式" 旁边, 单击 " microsoft word 模板 (building blocks.dotx)", 或者, 如果您的模板包含宏, 请单击 " microsoft word 启用宏的模板"。

  8. 单击“保存”。

    除非你选择其他位置, 否则模板将保存在/Users/用户名/Library/Group 容器/UBF8T346G9 中。Office/用户内容/模板。

    若要更改 word 自动保存模板的位置, 请在 " word " 菜单上单击 "首选项", 然后在 "个人设置" 下, 单击 "文件位置"。 在“文件位置”下,从列表中选择“用户模板”,然后单击“修改”。 输入要使用的新文件夹和路径,Word 会将任何新模板保存在该文件夹中。

若要启动基于模板的新文档,请在“文件”菜单上,单击“根据模板新建”,然后选择要使用的模板。

  1. Finder中, 打开/Users/用户名/Library/Group 容器/UBF8T346G9。Office/用户内容/模板。

  2. 将要删除的模板拖到废纸篓。

PowerPoint

  1. 打开一个空演示文稿,然后在“视图”选项卡上单击“幻灯片母版”。

    幻灯片母版是幻灯片缩略图列表顶部最大的幻灯片图像。 相关版式位于其下。

    PowerPoint for Mac 中的“幻灯片母版”

  2. 若要对幻灯片母版或版式进行更改,请在“幻灯片母版”选项卡上执行以下任一操作:

    PowerPoint for Mac 中的“幻灯片母版”
    • 要添加具有特殊字体和效果的彩色主题,请单击“主题”,然后选择主题。

    • 若要更改背景,请单击“背景样式”,然后选择背景。

    • 若要在缩略图窗格中为文本、图片、图表和其他对象添加占位符,请单击要保留占位符的幻灯片版式。 从“插入占位符”中,选取要添加的占位符类型,然后拖动以绘制占位符大小。

      PowerPoint for Mac 中的“插入占位符”

  1. 打开要另存为模板的演示文稿。

  2. 在“文件”选项卡上,单击“另存为模板”。

  3. 在“存储为”框中,输入要用于新模板的名称。

  4. 可选在 "位置" 框中, 选择模板将保存到的位置。

  5. 在 "文件格式" 旁边, 单击 " powerpoint 模板 (.potx)", 如果演示文稿包含宏, 请单击 " powerpoint 启用宏的模板 (.potm)"。

  6. 单击“保存”。

    除非你选择其他位置, 否则模板将保存在/Users/用户名/Library/Group 容器/UBF8T346G9 中。Office/用户内容/模板。

你可以自定义现有模板,使其更有用。 将静态信息添加到现有模板,然后再次保存该文件(另存为模板)。

  1. 在“文件”菜单上,单击“根据模板新建”。

  2. 单击一个与要创建的模板类似的模板, 然后单击 "创建"。

    注意: 如果找不到模板, 可以根据 "搜索所有模板" 框中的关键字进行搜索。

  3. 添加、删除或更改任何文本、图形或格式,然后进行希望基于模板在所有新演示文稿中显示的其他任何更改。

  4. 在 "文件" 菜单上, 单击 "另存为模板"。

  5. 在“存储为”框中,输入要用于新模板的名称。

  6. 可选在 "位置" 框中, 选择模板将保存到的位置。

  7. 在 "文件格式" 旁边, 单击 " powerpoint 模板 (.potx)", 如果您的模板包含宏, 请单击 " powerpoint 启用宏的模板 (.potm)"。

  8. 单击“保存”。

    除非你选择其他位置, 否则模板将保存在/Users/用户名/Library/Group 容器/UBF8T346G9 中。Office/用户内容/模板。

若要基于模板开始新的演示文稿, 请在 "文件" 菜单上, 单击 "根据模板新建", 然后选择要使用的模板。

  1. Finder中, 打开/Users/用户名/Library/Group 容器/UBF8T346G9。Office/用户内容/模板。

  2. 将要删除的模板拖到废纸篓。

Excel

  1. 打开要另存为模板的工作簿。

  2. 在 "文件" 菜单上, 单击 "另存为模板"。

  3. 在“存储为”框中,输入要用于新模板的名称。

  4. 可选在 "位置" 框中, 选择模板将保存到的位置。

  5. 在 "文件格式" 旁边, 单击 " excel 模板 (.xltx)", 或者如果工作簿中包含宏, 请单击 " excel 启用宏的模板 (.xltm)"。

  6. 单击“保存”。

    除非你选择其他位置, 否则模板将保存在/Users/用户名/Library/Group 容器/UBF8T346G9 中。Office/用户内容/模板。

你可以自定义现有模板,使其更有用。 将静态信息添加到现有模板,然后再次保存该文件(另存为模板)。

  1. 在“文件”菜单上,单击“根据模板新建”。

  2. 单击一个与要创建的模板类似的模板, 然后单击 "创建"。

    注意: 如果找不到模板, 可以根据 "搜索所有模板" 框中的关键字进行搜索。

  3. 添加、删除或更改任何内容、图形或格式, 然后进行所需的任何其他更改, 以在基于该模板的所有新工作簿中显示。

  4. 在 "文件" 菜单上, 单击 "另存为模板"。

  5. 在“存储为”框中,输入要用于新模板的名称。

  6. 可选在 "位置" 框中, 选择模板将保存到的位置。

  7. 在 "文件格式" 旁边, 单击 " excel 模板 (.xltx)", 如果您的模板包含宏, 请单击 " excel 启用宏的模板 (.xltm)"。

    “另存为”框中已突出显示“Word 模板”

  8. 单击“存储”

    除非你选择其他位置, 否则模板将保存在/Users/用户名/Library/Group 容器/UBF8T346G9 中。Office/用户内容/模板。

若要基于模板开始新工作簿, 请在 "文件" 菜单上, 单击 "根据模板新建", 然后选择要使用的模板。

  1. Finder中, 打开/Users/用户名/Library/Group 容器/UBF8T346G9。Office/用户内容/模板。

  2. 将要删除的模板拖到废纸篓。

另请参阅

模板、主题和 Word 样式之间的差异

Word

  1. 打开文档。

  2. 添加、删除或更改任何文本、图形或格式,然后进行希望在基于模板的所有新文档中显示的其他任何更改。

  3. “文件”菜单上,单击“另存为”

  4. 在“格式”弹出菜单上,单击“Word 模板(.dotx)”。

  5. 在“另存为”框中,键入要用于新模板的名称,然后单击“保存”。

    除非选择其他位置, 否则模板将保存在/Users/用户名/library/application support Support/Microsoft/Office/用户模板/我的模板中。

  6. 在“文件”菜单上,单击“关闭”。

    若要组织模板, 请使用 Finder 在/Users/用户名/library/application support 中创建新文件夹在 "支持/Microsoft/Office/用户模板/我的模板" 中, 然后将模板保存在新文件夹中。 

    注意: 如果使用的是 Mac OS X 7 (Lion),默认情况下将隐藏 Library 文件夹。 若要显示库文件夹, 请在 "查找工具" 中单击 "转到" 菜单, 然后按住 OPTION。

你可以自定义现有模板,使其更有用。 将静态信息添加到现有模板,然后再次保存该文件(另存为模板)。

  1. 在 "标准" 工具栏上, 单击 "根据模板   "根据模板新建"按钮 新建"。

  2. 在左导航窗格中的“模板”下,单击“全部”。

    注意: 如果找不到模板, 可以根据搜索框中的关键字进行搜索。

  3. 单击与要创建的模板类似的模板,然后单击“选择”。

  4. 添加、删除或更改任何文本、图形或格式,然后进行希望在基于模板的所有新文档中显示的其他任何更改。

  5. “文件”菜单上,单击“另存为”

  6. 在“格式”弹出菜单上,单击“Word 模板(.dotx)”。

  7. 在“另存为”框中,键入要用于新模板的名称,然后单击“保存”。

    除非选择其他位置, 否则模板将保存在/Users/用户名/library/application support Support/Microsoft/Office/用户模板/我的模板中。

    若要组织模板, 请使用 Finder 在/Users/用户名/library/application support 中创建新文件夹在 "支持/Microsoft/Office/用户模板/我的模板" 中, 然后将模板保存在新文件夹中。 

    注意: 如果使用的是 Mac OS X 7 (Lion),默认情况下将隐藏 Library 文件夹。 若要显示库文件夹, 请在 "查找工具" 中单击 "转到" 菜单, 然后按住 OPTION。

  1. 在 "标准" 工具栏上, 单击 "根据模板   "根据模板新建"按钮 新建"。

  2. 在左导航窗格中的“模板”下,单击“我的模板”。

    注意: 如果已创建了文件夹来组织你的模板,将在“我的模板”下显示该文件夹。 需要单击该文件夹才能看到你的模板。

  3. 单击你创建的模板,然后单击“选择”。

  1. Finder中, 打开/Users/用户名/library/application support Support/Microsoft/Office/用户模板/我的模板。

    注意: 如果使用的是 Mac OS X 7 (Lion),默认情况下将隐藏 Library 文件夹。 要显示“库”文件夹,请在 Finder 中单击“前往”菜单,然后按住 OPTION。

  2. 将要删除的模板拖到废纸篓。

PowerPoint

  1. 打开要充当新模板的创建基础的演示文稿。

  2. 添加、删除或更改任何文本、图形或格式,然后进行希望基于模板在所有新演示文稿中显示的其他任何更改。

  3. “文件”菜单上,单击“另存为”

  4. 在“格式”弹出菜单上,单击“PowerPoint 模板(.potx)”。

  5. 在“另存为”框中,键入要用于新模板的名称,然后单击“保存”。

    除非选择其他位置, 否则模板将保存在/Users/用户名/library/application support Support/Microsoft/Office/用户模板/我的模板中。

    若要组织模板, 请使用 Finder 在/Users/用户名/library/application support 中创建新文件夹在 "支持/Microsoft/Office/用户模板/我的模板" 中, 然后将模板保存在新文件夹中。 

    注意: 如果使用的是 Mac OS X 7 (Lion),默认情况下将隐藏 Library 文件夹。 若要显示库文件夹, 请在 "查找工具" 中单击 "转到" 菜单, 然后按住 OPTION。

你可以自定义现有模板,使其更有用。 将静态信息添加到现有模板,然后再次保存该文件(另存为模板)。

  1. 在 "标准" 工具栏上, 单击 "根据模板   "根据模板新建"按钮 新建"。

  2. 在左导航窗格中的“模板”下,单击“全部”。

    注意: 如果无法找到模板,可以根据“搜索”框中的关键字搜索模板。

  3. 单击与要创建的模板类似的模板,然后单击“选择”。

  4. 添加、删除或更改任何文本、图形或格式,然后进行希望在基于模板的所有新文档中显示的其他任何更改。

    如果要执行一项更改,以便将其复制到多个幻灯片版式中,而不是单独更改每个版式或幻灯片,可以编辑幻灯片母版。

  5. 在“文件”菜单上,单击“另存为”。

  6. 在“格式”弹出菜单上,单击“PowerPoint 模板(.potx)”。

  7. 在“另存为”框中,键入要用于新模板的名称,然后单击“保存”。

    除非选择其他位置, 否则模板将保存在/Users/用户名/library/application support Support/Microsoft/Office/用户模板/我的模板中。

    若要组织模板, 请使用 Finder 在/Users/用户名/library/application support 中创建新文件夹在 "支持/Microsoft/Office/用户模板/我的模板" 中, 然后将模板保存在新文件夹中。 

    注意: 如果使用的是 Mac OS X 7 (Lion),默认情况下将隐藏 Library 文件夹。 若要显示库文件夹, 请在 "查找工具" 中单击 "转到" 菜单, 然后按住 OPTION。

  1. 在 "标准" 工具栏上, 单击 "根据模板   "根据模板新建"按钮 新建"。

  2. 在左导航窗格中的“模板”下,单击“我的模板”。

    注意: 如果已创建了文件夹来组织你的模板,将在“我的模板”下显示该文件夹。 需要单击该文件夹才能看到你的模板。

  3. 在右导航窗格中,可以选择模板的颜色、字体和幻灯片大小。

  4. 单击你创建的模板,然后单击“选择”。

  1. Finder中, 打开/Users/用户名/library/application support Support/Microsoft/Office/用户模板/我的模板。

    注意: 如果使用的是 Mac OS X 7 (Lion),默认情况下将隐藏 Library 文件夹。 要显示“库”文件夹,请在 Finder 中单击“前往”菜单,然后按住 OPTION。

  2. 将要删除的模板拖到废纸篓。

Excel

  1. 打开要用作新模板的创建基础的工作簿。

  2. 添加、删除或更改任何文本、图形或格式,然后进行希望在基于模板的所有新文档中显示的其他任何更改。

  3. “文件”菜单上,单击“另存为”

  4. 在“格式”弹出菜单上,单击“Excel 模板(.xltx)”。

  5. 在“另存为”框中,键入要用于新模板的名称,然后单击“保存”。

    除非选择其他位置, 否则模板将保存在/Users/用户名/library/application support Support/Microsoft/Office/用户模板/我的模板中。

    若要组织模板, 请使用 Finder 在/Users/用户名/library/application support 中创建新文件夹在 "支持/Microsoft/Office/用户模板/我的模板" 中, 然后将模板保存在新文件夹中。 

    注意: 如果使用的是 Mac OS X 7 (Lion),默认情况下将隐藏 Library 文件夹。 若要显示库文件夹, 请在 "查找工具" 中单击 "转到" 菜单, 然后按住 OPTION。

你可以自定义现有模板,使其更有用。 将静态信息添加到现有模板,然后再次保存该文件(另存为模板)。

  1. 在 "标准" 工具栏上, 单击 "根据模板   "根据模板新建"按钮 新建"。

  2. 在左导航窗格中的“模板”下,单击“全部”。

    注意: 如果无法找到模板,可以根据“搜索”框中的关键字搜索模板。

  3. 单击与要创建的模板类似的模板,然后单击“选择”。

  4. 添加、删除或更改任何文本、图形或格式,然后进行希望在基于模板的所有新文档中显示的其他任何更改。

  5. 在“文件”菜单上,单击“另存为”。

  6. 在“格式”弹出菜单上,单击“Excel 模板(.xltx)”。

  7. 在“另存为”框中,键入要用于新模板的名称,然后单击“保存”。

    除非选择其他位置, 否则模板将保存在/Users/用户名/library/application support Support/Microsoft/Office/用户模板/我的模板中。

    若要组织模板, 请使用 Finder 在/Users/用户名/library/application support 中创建新文件夹在 "支持/Microsoft/Office/用户模板/我的模板" 中, 然后将模板保存在新文件夹中。 

    注意: 如果使用的是 Mac OS X 7 (Lion),默认情况下将隐藏 Library 文件夹。 若要显示库文件夹, 请在 "查找工具" 中单击 "转到" 菜单, 然后按住 OPTION。

  1. 在 "标准" 工具栏上, 单击 "根据模板   "根据模板新建"按钮 新建"。

  2. 在左导航窗格中的“模板”下,单击“我的模板”。

    注意: 如果已创建了文件夹来组织你的模板,将在“我的模板”下显示该文件夹。 需要单击该文件夹才能看到你的模板。

  3. 单击你创建的模板,然后单击“选择”。

  1. Finder中, 打开/Users/用户名/library/application support Support/Microsoft/Office/用户模板/我的模板。

    注意: 如果使用的是 Mac OS X 7 (Lion),默认情况下将隐藏 Library 文件夹。 要显示“库”文件夹,请在 Finder 中单击“前往”菜单,然后按住 OPTION。

  2. 将要删除的模板拖到废纸篓。

另请参阅

修改幻灯片母版

自定义 excel 在 excel for Mac 中的启动方式

模板、主题和 Word 样式之间的差异

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×