在 Office for Mac 中保存文件

注意: 我们希望能够尽快以你的语言为你提供最新的帮助内容。 本页面是自动翻译的,可能包含语法错误或不准确之处。 我们的目的是使此内容能对你有所帮助。 可以在本页面底部告诉我们此信息是否对你有帮助吗? 请在此处查看本文的英文版本以便参考。

你可以将文件保存到计算机上的某个位置, 如硬盘驱动器或闪存驱动器, 或者在联机服务 (如OneDrive ) 上。 您也可以将文件导出为不同的文件格式, 并将其保存为不同的文件名。

重要: 即使启用了 "自动恢复", 你也应该在处理文件时经常保存文件, 以避免由于意外电源故障或其他问题而导致丢失数据。 "自动恢复" 将在主题 "自动保存自动恢复信息" 中介绍。

保存文件时, 如果要这样做, 通常可以同时更改其名称、存储位置和文件格式。 但是, 你可能不希望执行所有这些操作, 本主题中的说明将分别描述每个选项。

保存文件

默认情况下, Office 会将文件保存在默认工作文件夹中。

  1. 在 "文件" 菜单上, 单击 "保存", 或按 COMMAND + S。

    提示: 或者, 可以单击窗口左上角中的 "保存" 图标 若要保存文档,请单击窗口顶部的光盘图标。

  2. 如果是首次保存文档, 则必须输入文件名。

相关任务

若要将当前打开的文档保存为新文件或不同于当前的文件名, 请使用 "另存为"。

  1. 在“文件”菜单上,单击“另存为”,或按 COMMAND + Shift + S。

  2. 如果要将文件保存在当前文件夹以外的文件夹中, 请导航到该文件夹。

  3. 在 "另存为" 框中, 输入另一个文件名。

    在“另存为”框中,输入或修改当前文档的文件名。
  4. 单击“保存”。

如果要将文件保存到计算机上的某个位置, 而不是默认文件夹, 请使用 "另存为"。

  1. 在“文件”菜单上,单击“另存为”,或按 COMMAND + Shift + S。

  2. 如果对话框显示计算机上的文件夹, 请单击 "在我的 Mac 上"。

    如果您想要将文件保存到您的计算机上,而不是 OneDrive 或 SharePoint 上,请单击“在我的 Mac 上”。

    如果看到 "联机位置" 按钮, 则该对话框当前正在显示计算机上的文件夹。

  3. 导航到计算机上要保存文件的文件夹。

    提示: 若要显示在 Finder 中可用的文件夹的 "收藏夹" 和 "显示" 选项, 请单击 "另存为" 框旁边的向下箭头。

    单击“另存为”框旁边的向下箭头展开文件夹视图,以显示文件夹快捷方式和显示选项。

  4. 如果要在当前查看的文件夹中创建新文件夹, 请单击 "新建文件夹", 然后输入文件夹的名称。

  5. 在 "另存为" 框中, 根据需要输入其他文件名。

  6. 单击“保存”。

Office 允许您将文件保存在由OneDrive 和SharePoint 提供的联机文件夹中。 如果您有允许您访问这些服务的帐户, 则可以保存和访问存储在这些服务中的文件, 这与存储在计算机上的文件非常相似。

SharePoint services 和OneDrive for Business 通常由雇主或组织提供, 但你可以自行使用OneDrive 。 有关这些服务的详细信息, 请参阅另请参阅中的相关主题。

若要将文件保存到默认文件夹之外的联机位置, 请使用 "另存为"。 你可以直接将 Word、Excel 或 PowerPoint 中的文件保存到OneDrive 和SharePoint services 上的文件夹中。

  1. 在“文件”菜单上,单击“另存为”,或按 COMMAND + Shift + S。

  2. 如果对话框显示计算机上的文件夹而不是联机服务, 请单击 "联机位置"。

    单击“联机位置”以显示在您登录的联机服务上的文件夹。

    如果看到 "在我的 Mac 上" 按钮, 则该对话框当前显示的是联机位置。

  3. 导航到要在其中保存文件的文件夹。

    您可能需要单击左侧服务的名称, 然后才能访问所需的文件夹。 如果看不到需要访问的服务, 请单击加号添加服务。

    若要添加联机服务,请单击“另存为”对话框中左列底部的加号。
  4. 如果要在当前查看的文件夹中创建新文件夹, 请单击 "新建文件夹", 然后输入文件夹的名称。

  5. 在 "另存为" 框中, 根据需要输入其他文件名。

  6. 单击“保存”。

如果您需要与没有 Office for Mac 的用户共享文件或有较早版本的用户, 则可以将文档保存为不同或较旧的应用程序可以读取的文件格式。 您也可以将文档导出为 PDF 文件或 HTML 文件, 以及其他选项。

  1. “文件”菜单上,单击“另存为”

  2. 如果要更改文件名, 请在 "另存为" 框中更改名称。

  3. 在 "文件格式" 列表中, 单击要使用的文件格式。

    例如, 单击 " Word 97-2004 文档 (.doc) " 以创建与 word 97 和 word 更高版本兼容且不使用基于 XML 的文件格式 (.docx) 的文件。

  4. 单击“保存”。

自动恢复功能可帮助您恢复在您编辑文件时中断的电源故障或其他问题后所编辑的文件。 "自动恢复" 保存文件信息的频率越高, 故障恢复可能会在失败后越完整。

但是, 使用 "自动恢复" 不会在固定时间间隔内或在完成文件编辑时替换文件。 你还可能会发现将文件的多个版本保存为不同的文件名 (例如, 在每次重大更改之后), 以便你可以查看或返回到早期版本 (如有必要)。

如果在出现故障后, 您选择不保存文件的已恢复版本, 则文件将被删除, 并且未保存的更改将丢失。 如果保存恢复文件, 则它将替换原始文件, 除非你指定新的文件名。

  1. 在“Word”、’PowerPoint”或“Excel”菜单上,单击“首选项”。

  2. 在 "输出和共享" 下, 单击 "保存"。

  3. 选择 "保存自动恢复信息"。

    在“保存”对话框中,选中“保存自动恢复信息”,然后在“保存间隔”框中指定分钟数以设置间隔。
  4. 在 "保存间隔" 框中, 输入所需的分钟数, 作为保存自动恢复信息的间隔。

    每当应用程序保存自动恢复信息时, 它将等待你在此处指定的分钟数, 然后再次保存自动恢复信息。

保存文件

默认情况下, Office 会将文件保存在默认工作文件夹中。

  1. 在 "文件" 菜单上, 单击 "保存", 或按 COMMAND + S。

    提示: 或者, 您可以单击窗口左上角的 "保存" 图标。

  2. 如果是首次保存文档, 则必须输入文件名。

相关任务

若要将当前打开的文档保存为新文件或不同于当前的文件名, 请使用 "另存为"。

  1. 在 "文件" 菜单上, 单击 "另存为"。

  2. 如果要将文件保存在当前文件夹以外的文件夹中, 请导航到该文件夹。

  3. 在 "另存为" 框中, 输入另一个文件名。

  4. 单击“保存”。

Office 允许您将文件保存在由OneDrive 和SharePoint 提供的联机文件夹中。 如果您有允许您访问这些服务的帐户, 则可以保存和访问存储在这些服务中的文件, 这与存储在计算机上的文件非常相似。

SharePoint services 和OneDrive for Business 通常由雇主或组织提供, 但你可以自行使用OneDrive 。 有关这些服务的详细信息, 请参阅相关主题

若要将文件保存到默认文件夹之外的联机位置, 请使用 "共享"。 你可以直接将 Word、Excel 或 PowerPoint 中的文件保存到OneDrive 和SharePoint services 上的文件夹中。

注意: 如果您在保存到联机位置时遇到问题, 请确保您已连接到 Internet, 并且您已登录到 SharePoint 或 OneDrive。 如果您使用的是公司网络, 请验证您的网络连接是否正常工作。

保存到 OneDrive

  1. 在您的计算机上, 单击 "文件>共享> 保存到OneDrive"。

  2. 如果这是您首次尝试访问OneDrive, 请键入您的 Microsoft 帐户和密码, 然后单击 "登录"。

  3. 在“另存为”框中,输入文档的名称。

  4. 在“个人文件夹”或“共享文件夹”下,单击要保存该文档的文件夹,然后单击“保存”。

保存到 SharePoint

  1. 从您的计算机中,单击“文件”>“共享”>“保存到 SharePoint”。

  2. 若要添加 SharePoint 网站, 请单击 "添加位置 添加位置 ", 输入 SharePoint 库的 URL, 然后单击 "添加"。

  3. 在 "另存为" 框中, 输入文档的名称。

  4. 在“最近的位置”或“保存的位置”下,单击要保存该文档的 SharePoint 库,然后单击“保存”。

创建和保存工作簿时, Word、Excel 和 PowerPoint 会自动以 Open XML 格式保存文件。 但是, 你可以将文件另存为其他格式或更改默认文件格式。

以 Open XML 格式保存文件 (默认值)

以 Office 2004 for Mac 文件格式保存文件

将文件另存为 PDF

更改用于保存文件的默认文件格式

将文件另存为网页 (仅限 Word 和 Excel)

将文件另存为纯文本 (仅限 Word)

将文件另存为 JPEG (仅限 PowerPoint)

将文件另存为影片 (仅限 PowerPoint)

以 Open XML 格式保存文件 (Office for Mac 2011 的默认文件格式)

  1. 创建一个文件,或者打开要保存的文件。

  2. “文件”菜单上,单击“另存为”

  3. 在“另存为”框中,键入文件的名称。

  4. 在 "格式" 弹出菜单上, 确保选中 " Word 文档 (.docx)"、" PowerPoint 演示文稿 (.pptx)" 或 " Excel 工作簿 (.xlsx) ", 具体取决于您所使用的 Office 程序。

  5. 单击“保存”。

以 Office 2004 for Mac 文件格式保存文件

重要: 使用 office for mac 2011 中的功能创建的某些项目在以 office 2004 for mac 或更早版本使用的文件格式保存时可能表现出不同。 请使用“兼容性报告”,以免使用可能与早期版本 Office 的行为有所不同的新 Office 功能。

  1. 创建一个文件,或者打开要保存的文件。

  2. “文件”菜单上,单击“另存为”

  3. 在“另存为”框中,键入文件的名称。

  4. 在 "格式" 弹出菜单上, 单击 " Word 97-2004 文档 (.doc)"、" PowerPoint 97-2004 演示文稿 (.ppt)" 或 " Excel 97-2004 工作簿 (.xls)", 具体取决于你正在使用的 Office 程序。

    注意: 如果打开,之后保存使用 Office 2004 for Mac 或更低版本创建的文件的副本,应用程序将自动使用正确的文件格式保存文件。

  5. 单击“保存”。

将文件另存为 PDF

你可以将文档另存为 PDF, 以保留文档格式并使文档易于阅读, 但不可编辑。 使用这种文件格式保存文档之后,需要使用 Adobe Reader 才能查看该文档。

注意: 从 Office 2011 创建的 PDF 文件限制为可打印内容。 换句话说,如果内容在打印时不显示,在 PDF 中也不会显示。

  1. 创建一个文件,或者打开要保存的文件。

  2. “文件”菜单上,单击“另存为”

  3. 在“另存为”框中,键入文件的名称。

  4. 在“格式”弹出菜单中,单击“PDF”。

  5. 单击“保存”。

更改用于保存文件的默认文件格式

可以更改 Office for Mac 始终用于保存文档的文件格式。 例如,如果经常与早期版本 Office for Mac 用户共享文档,可能需要始终以该版本使用的文件格式保存文档。

在 Word 和 PowerPoint 中:

  1. 打开任何文件或创建一个新文件。

  2. “文件”菜单上,单击“另存为”

  3. 单击 "选项", 然后在 "将 [程序] 文件另存为" 弹出菜单上, 单击所需的文件格式。

在 Excel 中:

  1. 打开任何文件或创建一个新文件。

  2. 在“Excel”菜单上,单击“首选项”。

  3. 在“共享和隐私”下,单击“兼容性"Excel 兼容性首选项"按钮

  4. 在“转换”下的“以该格式保存文件”框中,单击要使用的文件格式。

    如果要更改默认文件格式,以便支持 Office 2004 for Mac 或更低版本,请单击“Excel 97-2004 工作簿 (.xls)

将文件另存为网页 (仅限 Word 和 Excel)

你可以将文件另存为网页, 这会将文件转换为可由 web 浏览器读取的文件格式。 但是,转换结果由文件中的内容类型决定。 Office for Mac 将文件格式转换为最接近的等效 web 格式。 因此, 该网页可能看起来与原始文件非常不同。 例如,许多文字效果(如动画文本、浮雕文本或空心文本)将变为纯文本或底纹文本。

注意: 我们建议您在 web 浏览器中预览文件, 以确保结果是所需内容。 要执行此操作,请在“文件”菜单上单击“网页预览”。

  1. 创建一个文件,或者打开要保存的文件。

  2. 在“文件”菜单上单击“另存为网页”。

  3. 在“另存为”框中,键入文件的名称。

  4. 单击“保存”。

将文件另存为纯文本 (仅限 Word)

可以将文档另存为纯文本,这样就可以被许多文本编辑程序打开。 但是,以纯文本保存文档不能可靠地保留文档的格式、布局或其他特性。

  1. 创建一个文件,或者打开要保存的文件。

  2. “文件”菜单上,单击“另存为”

  3. 在“另存为”框中,键入文件的名称。

  4. 在“格式”弹出菜单上,单击“纯文本 (.txt)”。

  5. 单击“保存”

将文件另存为 JPEG (仅限 PowerPoint)

如果将演示文稿另存为 JPEG,每张幻灯片都将变为图片。 然后,如果将演示文稿发布到网站上,演示文稿更易于查看。

  1. 创建一个文件,或者打开要保存的文件。

  2. 在“文件”菜单上,单击“保存为图片”。

  3. 在“另存为”框中,键入文件的名称。

  4. 单击“保存”。

将文件另存为影片 (仅限 PowerPoint)

要在未安装 PowerPoint 的计算机上运行演示文稿,可以将演示文稿另存为影片 (.mov) 文件。 然后就可以在支持 QuickTime 影片的任何应用程序中播放该影片。

  1. 创建一个文件,或者打开要保存的文件。

  2. 在“文件”菜单上,单击“保存为影片”。

  3. 在“另存为”框中,键入文件的名称。

  4. 单击“保存”。

自动恢复功能可帮助您恢复在您编辑文件时中断的电源故障或其他问题后所编辑的文件。 "自动恢复" 保存文件信息的频率越高, 故障恢复可能会在失败后越完整。

但是, 使用 "自动恢复" 不会在固定时间间隔内或在完成文件编辑时替换文件。 你还可能会发现将文件的多个版本保存为不同的文件名 (例如, 在每次重大更改之后), 以便你可以查看或返回到早期版本 (如有必要)。

如果在出现故障后, 您选择不保存文件的已恢复版本, 则文件将被删除, 并且未保存的更改将丢失。 如果保存恢复文件, 则它将替换原始文件, 除非你指定新的文件名。

  1. 在“Word”、’PowerPoint”或“Excel”菜单上,单击“首选项”。

  2. 单击“保存”。

  3. 在 "自动恢复" 框中, 输入所需的分钟数, 作为保存自动恢复信息的间隔。

    每当应用程序保存自动恢复信息时, 它将等待你在此处指定的分钟数, 然后再次保存自动恢复信息。

在 Word for Mac 2011 中打开使用 Word(Word for Mac 或 Word for Windows)早期版本创建的文档时,将打开兼容模式。 将在文档窗口的标题栏中显示“[兼容模式]”。 兼容模式表示文档是使用 Word 早期版本创建或早期文件格式保存的。 兼容模式下不能使用 Word 2011 中的新增功能或改进功能。 但是,用户仍可以通过使用与早期文件格式兼容的功能来编辑文档。

可以在兼容模式下工作,也可以将文档转换为 Word 2011 文件格式。 如果使用 Word 2011 格式保存,文档版式将显示为好像使用 Word 2011 创建的一样,而文件格式则从 .doc 变为.docx。 在这种格式下,可以访问 Word 2011 中的新增功能和改进功能。 但是,使用早期版本 Word 的任何用户可能无法或很难编辑文档中使用新增功能或增强功能创建的部分。

在兼容模式下具有不同行为的文档元素

在兼容模式下工作时,下表中列出的元素可能会永久改变。 即使以后将文档转换为 Word 2011,也不能将其转换回 Word 2011 元素。

Word 2011 元素

在兼容模式下的行为

书目

转换为静态文本。

阻止作者

有关其他作者在文档中的何处进行了编辑的信息将永久丢失。

引文

转换为静态文本。

高级版式功能

使用 .doc 文件格式保存文档时,将删除支持字体的所有高级版式功能,如连字。

打开 XML 嵌入对象

永久转换成静态内容。

内容控件中的占位符文本

转换为静态文本。

文本框相对位置

转换为绝对位置。

文本框文本对齐方式

所有尚未顶部对齐的文本将转换为顶部对齐文本。

文本效果

反射、发光、三维格式和三维旋转之类文本效果将会丢失。

表格中的可选文字

永久删除表格中的可选文字。

主题、主题颜色、主题字体和主题效果

永久转换成样式。 如果以后在 Word 2011 中打开该文件,将不能使用主题自动更改该样式。

跟踪移动

转换为删除和插入。

艺术字

转换为静态文本。

在兼容模式下工作时,下表中列出的文档元素可能会改变。 但是,如果以后将文档转换为 Word 2011,可以将其转换为 Word 2011 元素。

Word 2011 元素

在兼容模式下的行为

SmartArt 图形

转换为图像,且不能编辑。

图表

转换为图像,且不能编辑。

形状和文本框

转换为 .doc 文件格式支持的效果。

公式

在兼容模式下的文档中显示为不能编辑的图像。 文档使用 Word 2011 文件格式时,可编辑公式。

打开兼容模式

可以通过使用兼容模式创建与早期版本 Word 兼容的新文档。

  1. 打开一个新文档。

  2. 在“文件”菜单上,单击“另存为”。

  3. 在“另存为”框中,键入文档的名称。

  4. 在“格式”弹出菜单上,选择“Word 97-2004 文档 (.doc)”,然后单击“保存”。

    将在标题栏中文档名称后显示“[兼容模式]”。

从兼容模式转换文档

转换文档”命令会清除兼容性选项,所以文档版式会显示为就像是在 Word 2011 中创建的。 如果文件是 .doc 格式,则“转换文档”命令还会将文件升级为 .docx 格式。 转换文档后,可以访问 Word 2011 中的新增功能和增强功能。 但是,使用早期版本 Word 的用户可能无法或很难编辑文档中使用 Word 2011 的新功能或增强功能创建的特定部分。

  • 在“文件”菜单上,单击“转换文档”。

另请参阅

什么是 OneDrive?

什么是 OneDrive for Business?

什么是 SharePoint?

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×