在 Office 中裁剪图片

注意: 我们希望能够尽快以你的语言为你提供最新的帮助内容。本页面是自动翻译的,可能包含语法错误或不准确之处。我们的目的是使此内容能对你有所帮助。可以在本页面底部告诉我们此信息是否对你有帮助吗?请在此处查看本文的英文版本以便参考。

裁剪图片,将不必要的外部边缘剪裁掉。

若要删除图片的背景,请参阅删除图片背景。若要放大或缩小图片,请参阅更改图片大小

除基本边缘裁剪外,还可将图片裁剪为特定形状和纵横比,或裁剪形状内的图片填充(Office for Mac 和 Office 2010 以及更高版本)。

你的浏览器不支持视频。请安装 Microsoft Silverlight、Adobe Flash Player 或 Internet Explorer 9。
1:32

裁剪图片边缘

  1. 使用“插入”>“图片”,将图像添加到 Office 文件(例如 Word 文件、PowerPoint 演示文稿或 Excel 工作簿)。

  2. 右键单击图片,然后选择显示的“裁剪“裁剪”按钮 按钮。

    图片的边缘和四角处会显示黑色裁剪图柄。

    图片的边缘和四角处会显示裁剪图柄
  3. 执行下列任一操作以裁剪图像:

    描述

    操作

    裁剪某一侧

    将侧边裁剪图柄向内拖曳

    同时裁剪相邻的两边

    将角落处的裁剪图柄向内拖曳

    同时等量裁剪平行的两条边

    按住 Ctrl 键的同时将侧边裁剪图柄向内拖曳

    同时等量裁剪四条边

    按住 Ctrl,同时将任一角落处的裁剪图柄向内拖曳

    如果想要使用精确的度量值进行裁剪,请在“裁剪”按钮旁边的功能区上,调整“高度”和“宽度”框中的值。

    Office 2016 功能区上的“裁剪”按钮以及图片的“高度”和“宽度”框

    还可以“向外裁剪”或在图片周围添加 边距,方法是向外拖动裁剪图柄,而不是向内拖动。

  4. (可选)若要重置裁剪区域,请更改裁剪区域(通过拖动裁剪框的边缘或四角)或移动图片。

  5. 完成后,请按 Esc 或单击文档内图片外的任意位置。

注意: 裁剪工具无法用于裁剪形状,但在 Office 2010 及更高版本中,可调整形状大小并使用“编辑顶点”工具达到与裁剪类似的效果或自定义形状。请参阅下方的裁剪以适应或填充形状了解详细信息。

其他类型的裁剪

选择下面的某个标题,将其打开并查看详细说明。

将图片裁剪为特定形状,以快速更改其形状。会保持比例自动裁剪图片以填充选定形状的几何图形。

如果要将同一张图片裁剪成多个形状,请复制图片并分别将其裁剪为所需的形状。

你的浏览器不支持视频。请安装 Microsoft Silverlight、Adobe Flash Player 或 Internet Explorer 9。
1:16
  1. 使用“插入”>“图片”,将图像添加到 Office 文件(例如 Word 文件、PowerPoint 演示文稿或 Excel 工作簿)。

  2. 单击图片。

    可以同时裁剪多张图片,但必须将其裁剪为同一形状。若要裁剪为不同形状,请分别裁剪图片。

  3. 单击“图片工具”>“格式”,并在“大小”组中,单击“裁剪”下方的箭头。

    在“图片工具”下的“格式”选项卡上找到的“裁剪”按钮

  4. 在显示的菜单中选择“裁剪为形状”,然后单击要裁剪成的形状。

    该形状会立刻应用于图像。

  5. 如果想调整形状,请单击功能区上的“裁剪Office 2016 功能区上的“裁剪”按钮 按钮。

    图片的边缘和四角处会显示黑色裁剪图柄。

  6. 执行下列任一操作可裁剪图像:

    描述

    操作

    裁剪某一侧

    将侧边裁剪图柄向内拖曳

    同时裁剪相邻的两边

    将角落处的裁剪图柄向内拖曳

    同时等量裁剪平行的两条边

    按住 Ctrl 键的同时将侧边裁剪图柄向内拖曳

    同时等量裁剪四条边

    按住 Ctrl,同时将任一角落处的裁剪图柄向内拖曳

完成后,请再次单击“裁剪”按钮。

将图片裁剪成普通图片尺寸大小或 纵横比,使其可轻松放入标准图片框。还可在裁剪前使用此工具预览图片与特定纵横比的匹配情况。

  1. 使用“插入”>“图片”,将图像添加到 Office 文件(例如 Word 文件、PowerPoint 演示文稿或 Excel 工作簿)。

  2. 单击图片。

  3. 单击“图片工具”>“格式”,并在“大小”组中,单击“裁剪”下方的箭头。

    在“图片工具”下的“格式”选项卡上找到的“裁剪”按钮

  4. 从显示的菜单中选择“纵横比”,然后单击所需比例。

    将显示裁剪框,展示图片在裁剪到选定的纵横比时的显示效果。

  5. 如果需要,请使用裁剪图柄调整裁剪区域,如“裁剪图片”下方所述。

  6. 完成后,请按 Esc 或单击文档内图片外的任意位置。

可添加图片来填充形状,然后编辑或裁剪该形状。

将图片添加到形状

  1. 向文档添加形状(请参阅添加形状了解相关介绍)并单击该形状将其选中。

  2. 单击“绘图工具”>“格式”,在“形状样式​​”组中单击“形状填充​​”>“图片”。

    将图片添加为形状填充

  3. 选择所需图片类型(例如“来自文件”或“联机图片”),然后导航到所需图片并插入该图片。

调整形状大小

如果要保持填充形状基本格式而更改其尺寸,请选中它并拖动任意尺寸控点。

选择图片适应形状的方式

如果图片倾斜、截断或未按所需方式填充形状,请使用“裁剪”菜单上的“调整”和“填充”工具进行微调:

  1. 单击使用“形状填充​​”>“图片”创建的形状。

  2. 单击“图片工具”>“格式”,并在“大小”组中单击“裁剪”下方的箭头。会显示菜单,展示裁剪选项。

    在“图片工具”下的“格式”选项卡上找到的“裁剪”按钮

    • 如果想要图片完整地显示在形状内,请选择“调整”。将保留原始图片纵横比,但形状内可能出现空白区域。

    • 选择“填充”将形状置于图片边界内,裁剪掉形状外的全部内容。

  3. 单击“填充”或“调整”。

    • 填充”将图片大小设置为与该形状的高度或宽度相匹配(较大者为准)。此操作使用图片填充形状,同时删除形状外围的所有部分。

      已应用“裁剪以填充”形状的图片

    • 调整”设置图片大小,以使图片的高度和宽度均匹配形状的边界。它将使图片尽可能多地放入形状中,但形状的某些区域可能保持为空。

      图片上显示的“裁剪以适应形状”

      可拖动图片,更改在形状内显示的部分。

  4. 如果需要,请使用裁剪图柄调整裁剪区域,如“裁剪图片”下方所述。

  5. 完成后,请按 Esc 或单击文档内图片外的任意位置。

使用“编辑顶点”编辑或裁剪形状

尽管裁剪工具无法用于裁剪形状,但可使用“编辑顶点”工具手动编辑形状。

  1. 选择要编辑的形状。

  2. 单击“绘图工具”>“格式”,在“插入形状”组中单击“编辑形状“编辑形状”按钮图像 按钮,然后单击“编辑顶点”。

  3. 拖动形状的顶点(显示为形状外围的黑点),直至显示为所需的形状。

  4. 若要删除顶点,请按住 Ctrl 并单击它。若要添加顶点,请按住 Ctrl ,同时单击尚无顶点的形状外围的任意位置。

画图(在 Windows 的多个版本中)和画图 3D(在 Windows 10 中)应用都能帮助你裁剪图片。在应用中打开图片,将在工具栏上看到“裁剪”按钮。请参阅画图 3D 应用中部分 2D 功能的快速视频概览

剪切图片后,裁剪掉的区域仍将作为图片文件隐藏的一部分保留,但无法看见。可删除图片文件中的裁剪区域来减小文件大小。这种方法也可防止其他人查看已删除的图片部分。

重要: 如果删除裁剪区域后又改变了主意,可以单击“撤销”  按钮图像 按钮将其还原。在保存文件之前都可以撤销删除操作。

  1. 选择要从中删除裁剪区域的一张或多张图片。

  2. 单击“图片工具”>“格式”,在“调整”组中,单击“压缩图片”。显示对话框,展示压缩选项。

    “图片工具”下“格式”选项卡上的“压缩图片”按钮

    如果未显示“图片工具”和“格式”选项卡,请确保已选中图片。可能必须双击图片才能将其选中并打开“格式”选项卡。此外,如果屏幕尺寸减小,则可能只会看到“压缩图片”图标。

    无标签的“压缩图片”图标

  3. 在“压缩选项”下,确保选中“删除图片的裁剪区域”复选框。

    “压缩图片”对话框

    若要仅删除选定图片的裁剪部分(而非文件中的所有图片),请选中“仅应用于此图片”复选框。

    如果需要,请选择“分辨率”选项。

  4. 单击“确定”。

提示: 有关减小图片的文件大小及压缩图片的详细信息,请参阅减小图片文件大小

裁剪图片

  1. 在幻灯片上,右键单击图片,然后单击“裁剪”。

    右键单击图片,然后单击“裁剪”

  2. 将光标放在图片边缘处出现的一个黑色裁剪控点上。

    将光标放在黑色裁剪控点上时,光标看起来将像下面这样:

    • 角部裁剪控点: 角部裁剪尺寸控点

    • 侧面裁剪控点: 侧面裁剪尺寸控点

  3. 若要裁剪每一侧,请将黑色裁剪控点向内拖动。

  4. 裁剪完成后,按 Esc 或在图片外任意位置单击。

    或者,在 OneNote Online 中选择“裁剪”以完成裁剪过程。

注意: 裁剪图片后,裁剪掉的部分仍是图片文件的一部分。若要永久删除裁剪掉的部分并减小图片大小,请在桌面应用中打开该文件并参阅删除图片的裁剪区域

另请参阅

插入图片

向 Word 文档添加绘图

减小图片文件大小

在 Office 中裁剪图片在 2010 版中进行了怎样的升级

使用 Word 布局选项移动图片

Word 中图片周围的文字环绕

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×