在 Office 中使用墨迹绘图和书写

在 Office 中使用墨迹绘图和书写

注意: 我们希望能够尽快以你的语言为你提供最新的帮助内容。本页面是自动翻译的,可能包含语法错误或不准确之处。我们的目的是使此内容能对你有所帮助。可以在本页面底部告诉我们此信息是否对你有帮助吗?请在此处查看本文的英文版本以便参考。

在支持触摸的设备上, 使用手指、数字笔或鼠标进行绘制。

PowerPoint 画布上使用数字墨迹书写了“Hello”一词。

可用的墨迹书写功能取决于你所使用的设备的类型, 以及你是否是Office 365订阅者。

通过触摸绘图

如果您的设备已启用触摸, 则 "绘图" 选项卡将自动打开。否则, 选择 "文件" > "选项" > "自定义功能区" > "绘制" 将其打开。

书写、绘制或突出显示文本

新的一组钢笔可自定义且可移植。定义要使用的钢笔,即可在 WordExcel 和 PowerPoint 中使用它们。

  1. 在功能区的“绘图”选项卡上,单击以选择钢笔。

    Office 365 中的 "绘图" 选项卡上的笔和荧光笔

    在Word中, 必须在 "打印布局" 中通过墨迹进行绘制。如果 "绘图" 选项卡灰显, 使您无法选择笔, 请转到 "视图" 选项卡, 然后选择 "打印布局"。

  2. 再次点击打开笔的“粗细”和“颜色”选项。选择喜欢的粗细和颜色。

    • 共有从 0.25 mm 至 3.5 mm 的五种粗细。选择粗细或使用加号或减号调节粗细。

    • 菜单上提供十六种纯色,可以点击“更多颜色”查看更多。

    • 还提供 8 种效果:“彩虹”、“银河”、“熔岩”、“海洋”、“玫瑰金”、“金色”、“银色”和“青铜色”。

    “绘图”选项卡上 Office 笔库中笔的颜色和粗细选项
  3. 还提供铅笔纹理:

    当你使用支持的数字手写笔绘制使用铅笔纹理时, 你可以倾斜触笔以获得 "底纹" 效果, 就像你将获得真正的铅笔一样。

    Office 365 订阅者可用 3 种文理进行墨迹绘图:铅笔、钢笔或荧光笔
  4. 在触摸屏上开始书写或绘制。

    绘制墨迹形状后,其行为与 Office 中你已习惯处理的任何形状相同。可选择形状,然后进行移动或复制、更改其颜色、转换其方向等。

  5. 若要停止墨迹书写,选择注释并对其进行移动或修改,请选取“绘图”选项卡上的“选择PowerPoint 中“绘图”选项卡上的“选择”按钮

将墨迹转换为文本或形状

请参阅在 PowerPoint for Office 365 中将墨迹转换为文本或形状

其他功能

选择下面的某个标题,将其打开并查看详细说明。

  1. 在“绘图”>“工具”下,点击“橡皮擦”。

    (在PowerPoint for Office 365中, 可以从四个橡皮擦中进行选择。点击 "橡皮擦" 按钮上的向下箭头, 选择所需的橡皮擦。)

    Office 365 适用的 PowerPoint 有四种针对数字墨迹的橡皮擦。
  2. 使用触笔或手指,将橡皮擦拖动到要删除的墨迹上方。

    使用 PowerPoint 中的线段橡皮擦时,只需点击墨迹的一个线段或拖动它即可将墨迹删除(无需完全擦除整个线段)。拖动多条线段可一次性轻松擦除多条墨迹。

有些活动触控笔(例如 Surface 触控笔)的橡皮擦还可用于擦除数字墨迹。

所有应用在功能区的“绘图”选项卡上都有一个标准选择工具 PowerPoint 中“绘图”选项卡上的“选择”按钮 ,可以选择数字墨迹绘图和任何其他类型的对象。

PowerPoint 和 Excel 也有墨迹选择工具 - 套索选择​​  PowerPoint 中“绘图”选项卡上的“套索选择”按钮 ,该工具专用于选择使用墨迹绘制的对象。对于既有标准对象又有墨迹对象,但是只想选择墨迹对象的情况,该工具特别有用。

仅适用于 PowerPoint 和 Excel

若要选择使用墨迹绘制的图形的一部分,或者使用墨迹书写的字词的一部分,可以使用“套索选择”工具。(此工具不能选择非墨迹对象 - 即图形、图片等)

  1. 在功能区的“绘图”>“工具”下,点击“套索选择 PowerPoint 中“绘图”选项卡上的“套索选择”按钮

  2. 使用笔或手指拖动以在要选择的绘图或单词的部分周围绘制圆。周围会出现一个褪色的虚线选择区域, 当你完成时, 将选中你 lassoed 的部分。然后, 你可以根据需要操作该对象: 移动、更改其颜色等。

    显示 PowerPoint 中套索工具选中的绘图部分

在 Excel 和 PowerPoint 中,甚至无需点击功能区上的选择工具即可利用数字笔选择区域。无需访问功能区即可使用支持的数字笔按钮对墨迹进行套索选择​​。然后可使用笔对墨迹对象进行移动、重设大小或旋转。

带橡皮擦标注、提示和右击按钮的 Surface 触控笔

  1. 在“文件”菜单上选择“选项”,然后选择“高级”。

  2. 在“”部分中,选择“默认情况下使用笔选择内容和与内容交互”旁的复选框。

此设置仅适用于你在其中进行设置的应用, 因此, 你可以在Visio中启用自动墨迹书写并在Word中关闭。

功能名称

说明

请参阅

墨迹编辑器

将触控和数字笔与 Windows 数字墨迹结合使用对文档进行编辑

Word 徽标

使用自然手势编辑文档

将墨迹转换为文本或形状

将墨迹绘图转换为标准文本或标准Office图形形状

PowerPoint 徽标

将墨迹转换为形状或文本

将墨迹转换为形状

将墨迹绘图转换为标准Office图形形状

Word 徽标     Excel 徽标   Visio 徽标

将墨迹转换为形状

将墨迹转换为数学公式

使用触控或数字笔书写复杂的数学公式,然后将其转换为文本

Word 徽标   PowerPoint 徽标

编写、插入或更改公式

墨迹重播

在幻灯片上重播一系列墨迹书写操作

Word 徽标   PowerPoint 徽标   Excel 徽标

在 Office 中重播墨迹笔划

标尺

使用墨迹绘制直线,或对齐一组对象

PowerPoint 徽标

使用标尺绘制直线或使内容对齐

在笔记本中使用墨迹绘图

手动书写笔记、绘制或草图图片

OneNote for Windows 10 图标 onenote for Windows 10:在 OneNote 中编写笔记和绘图

OneNote OneNote 2016、2013、2010或 2007:在页面上绘制和勾画笔记

OneNote for Mac 图标 OneNote for Mac:用墨迹绘图和批注

OneNote Online:在页面上绘制和草图笔记

语言支持

查看墨迹编辑器 (在 Word 中) 和墨迹文本转换器 (在 PowerPoint 中) 支持的语言

墨迹到文本转换支持的语言

如果不是 Office 365 订阅者,但拥有 Office 2016 或 Office 2013,请继续阅读,了解可以使用的墨迹功能。

查找绘图工具

转到“审阅”选项卡,选择“开始墨迹书写”,将显示“墨迹书写工具”和“”选项卡。

显示 Office“审阅”选项卡上的“开始墨迹书写”按钮

书写或绘制

  1. 在“墨迹书写​​工具”>“”下,选择“”。

    显示 Office“墨迹工具”中的“笔”按钮

  2. 要更改墨迹颜色和笔划宽度,请指向所需的颜色和宽度 (0.35mm - 0.5mm)。

    显示 Office 中的笔样式选项

  3. 在触摸屏上,开始书写或绘制。

    显示 Word 文档中的墨迹词语示例

突出显示文字

  1. 在“墨迹工具”下的“”选项卡上,单击“荧光笔”,然后选择突出显示颜色。

    显示“墨迹工具”中的“荧光笔”按钮

  2. 指向要突出显示的文本并将笔或手指拖动到该文本上方。

    可以在 Excel、Word 和 Outlook 中突出显示文本,但 PowerPoint 不支持该功能。

删除整个书写字词或墨迹绘图

  1. 在“墨迹工具”下的“”选项卡上,单击“橡皮擦”下的箭头,然后选择橡皮擦尺寸。

    显示 Office“墨迹工具”中的“橡皮擦”按钮

  2. 使用笔或手指选择要擦除的字词或墨迹绘图。

在 OneNote 中绘图

如果你使用的是OneNote并想要绘制, 请参阅以下其他文章:

OneNote for Windows 10 图标 onenote for Windows 10:在 OneNote 中编写笔记和绘图

OneNote OneNote:在页面上绘制和勾画笔记

OneNote Online:在页面上绘制和草图笔记

PowerPoint 中的其他功能

选择墨迹绘图中的一部分或书写字词中的一部分(仅适用于 PowerPoint)

要选择绘图的一部分或书写的部分字词,请使用“套索”工具。(不能使用套索工具选择非墨迹对象(形状、图片等)。

  1. 在“墨迹书写工具”下的“”选项卡上,单击“套索选择”。

    显示“墨迹工具”中的套索选择按钮

  2. 使用笔或手指拖动以在要选择的绘图或单词的部分周围绘制圆。周围会出现一个褪色的虚线选择区域, 当你完成操作时, 将选择你 lassoed 的部分。

    显示 PowerPoint 中套索工具选中的绘图部分

删除墨迹绘图中的一部分或书写字词中的一部分(仅适用于 PowerPoint)

  1. 在“墨迹工具”下的“”选项卡上,单击“橡皮擦”下的箭头,然后选择橡皮擦尺寸。

    显示 Office“墨迹工具”中的“橡皮擦”按钮
  2. 使用笔或手指选择要擦除的墨迹绘图部分或文字部分。

将墨迹绘图转换为形状(仅适用于 PowerPoint)

您可以将触摸屏上的墨迹绘图转换为通用形状。

  1. 在“墨迹书写工具”>“”下,选择“将墨迹转换为​​形状

    显示“墨迹工具”中的“转换为形状”按钮

  2. 使用笔或手指,在幻灯片上绘制形状。PowerPoint 会自动将绘图转换为最相似的形状。

    要停止转换形状,请再次单击“将墨迹转换为形状”。

PowerPoint 可以转换哪些形状?

创建墨迹绘图时,PowerPoint 可将其转换为与之最相似的形状。

墨迹绘图

对应形状

矩形

使用墨迹绘制的矩形

矩形

普通矩形

正方形

正方形的墨迹绘图

所有边相等的矩形

普通正方形

菱形

菱形的墨迹绘图

菱形

普通菱形

平行四边形

平行四边形的墨迹绘图

平行四边形

普通平行四边形

梯形

梯形的墨迹绘图

梯形

普通梯形

不规则四边形

四边形的墨迹绘图

具有四条边的闭合任意多边形

普通四边形

规则五边形

五边形的墨迹绘图

所有边相等的五边形

普通五边形

规则六边形

六边形的墨迹绘图

所有边相等的六边形

普通六边形

椭圆

椭圆的墨迹绘图

椭圆

普通椭圆

圆圈

圆形的墨迹绘图

形状的高度与宽度相等的椭圆

普通圆形

单向箭头

箭头的墨迹绘图

箭头

普通箭头

双向箭头

双向箭头的墨迹绘图

双箭头

普通双向箭头

连接两个形状的箭头

连接两个形状的线条

箭头连接线

两个形状之间的连接线

直角三角形

直角三角形的墨迹绘图

包含直角的三角形

普通直角三角形

等边三角形

等边三角形的墨迹绘图

所有边相等的三角形

普通等边三角形

等腰三角形

等腰三角形的墨迹绘图

两个边相等的三角形

普通等腰三角形

不规则三角形

不规则三角形的墨迹绘图

具有三条边的闭合任意多边形。 普通不规则三角形

有关将 Office 与 Windows 触控设备结合使用的详细信息,请参阅以下内容:

书写、绘制或突出显示文本

这是一项仅订阅者可以使用的功能 此功能仅适用于 Office 365 订阅者

  1. 在功能区的“绘图”选项卡上,单击以选择钢笔。

    Office 365 for Mac 中的 "绘图" 选项卡上的笔和荧光笔
  2. 再次点击打开笔的“粗细”和“颜色”选项。选择喜欢的粗细和颜色。

    • 有五个笔厚度设置, 范围介于 .25 mm 到 3.5 mm 之间。选择粗细以使笔更粗或细。

    • 菜单上提供十六种纯色,可以点击“更多颜色”查看更多。

    • 还提供8种效果:彩虹Galaxy岩浆海运玫瑰金色铜牌“绘图”选项卡上 Office 笔库中笔的颜色和粗细选项

  3. 还提供铅笔纹理:

    当你使用支持的数字手写笔绘制使用铅笔纹理时, 你可以倾斜触笔以获得 "底纹" 效果, 就像你将获得真正的铅笔一样。

    Office 365 订阅者可用 3 种不同文理的笔进行墨迹绘图:铅笔、钢笔或荧光笔
  4. 绘制墨迹形状后,其行为与 Office 中你已习惯处理的任何形状相同。可选择形状,然后进行移动或复制、更改其颜色、转换其方向等。

  5. 若要停止墨迹书写并选择你的注释, 以修改或移动它们, 请撤消选择 "绘图" 选项卡上的 "绘图" 按钮。

  1. 在“绘图”>“工具”下,点击“橡皮擦”。

    (在Office 365 适用的 PowerPoint for Mac中, 可以从四个橡皮擦中进行选择。点击 "橡皮擦" 按钮上的向下箭头, 选择所需的橡皮擦。)

    在 Mac 上, PowerPoint for Office 365 具有四个橡皮擦用于数字墨迹。
  2. 通过鼠标、笔或手指, 将橡皮擦拖动到要删除的墨迹上。

PowerPoint和Excel还有一个墨迹选择工具,套索选择,  PowerPoint 中“绘图”选项卡上的“套索选择”按钮 专门用于选择使用墨迹绘制的对象。当你混合使用标准和墨迹对象, 并且你只想要选择墨迹对象时, 最有帮助。

仅适用于 PowerPoint 和 Excel

若要选择使用墨迹绘制的图形的一部分,或者使用墨迹书写的字词的一部分,可以使用“套索选择”工具。(此工具不能选择非墨迹对象 - 即图形、图片等)

  1. 在功能区的“绘图”>“工具”下,点击“套索选择 PowerPoint 中“绘图”选项卡上的“套索选择”按钮

  2. 使用鼠标、笔或手指拖动以在要选择的绘图或单词的部分周围绘制圆。周围会出现一个褪色的虚线选择区域, 当你完成时, 将选中你 lassoed 的部分。然后, 你可以根据需要操作该对象: 移动、更改其颜色等。

    显示 PowerPoint 中套索工具选中的绘图部分

  1. PowerPointWordExcel菜单上, 选择 "首选项" > "创作和校对工具" > "常规"。

  2. 在 "" 部分中, 清除 "在默认情况下使用笔选择和与内容交互" 旁边的框。

此设置仅适用于当前应用。例如, 你可以在Excel中启用自动墨迹书写并在Word中关闭。

基本的墨迹书写工具

Word for iOS、 Excel for iOS和PowerPoint for iOS都附带 "绘图" 选项卡上的基本墨迹书写选项: 选择工具、使用绘图触摸工具、笔划橡皮擦、笔、多个墨迹颜色和墨迹粗细选项:

Office iOS 应用“绘图”选项卡上的基本墨迹书写工具

OneNote iOS 图标 如果您正在 iPad 上使用 OneNote, 请参阅手写、绘图和草图

绘图或书写

默认情况下,使用移动设备时会打开“使用鼠标或触摸绘制”(或“墨迹书写模式”)。只需点击“绘制”选项卡并选择笔 适用于 iOS 设备的 PowerPoint 中“绘图”选项卡上的“钢笔”选取器 ,即可开始在幻灯片上绘制墨迹。

若要更改钢笔设置:

  1. 再次点击打开菜单,查看钢笔的粗细和颜色选项。选择所需粗细和颜色即可:

    • 共有从 0.25 mm 至 3.5 mm 的五种粗细。选择粗细或使用加号或减号调节粗细。

    • 菜单上提供了 16 种纯色,点击“更多墨迹颜色”还可使用更多颜色。

    • (仅针对 Office 365 订阅者)还提供了 8 种特效:“彩虹”、“银河”、“熔岩”、“海洋”、“玫瑰金”、“金色”、“银色”和“青铜”。

    在 iOS 版 Office 中使用墨迹绘图的墨迹颜色和效果

    现在提供了铅笔纹理:

    Office for iPad 和 iPhone 中的笔库包含铅笔纹理

    Apple Pencil 对压力很敏感,方便改变线条粗细。它对倾斜也很敏感,方便创建底纹,这与使用倾斜铅笔一样。

  2. 在触摸屏上开始书写或绘制。

    绘制墨迹形状后,其行为与 Office 中你已习惯处理的任何形状相同。可选择形状,然后进行移动或复制、更改其颜色、转换其方向等。

  3. 若要停止墨迹书写并选择批注以进行修改或移动,请在“绘图”选项卡上关闭“触控绘图”。关闭此功能还可避免在触碰到屏幕时意外生成墨迹。

观看 iPhone 和 iPad 中的墨迹书写功能的视频概述:

你的浏览器不支持视频。请安装 Microsoft Silverlight、Adobe Flash Player 或 Internet Explorer 9。

2:47

选择

在 iOS 设备上,选择“绘制”选项卡上的笔或荧光笔时会打开墨迹模式。否则会处于选择模式下,可以通过点击选择对象。

(如果您使用的是 iPad Pro 设备上的 Apple 铅笔, 则可以通过转到 "应用设置" 使选择模式成为默认模式。)

PowerPoint 和 Excel 具有墨迹选择工具 -“套索选择Excel Mobile 和 PowerPoint Mobile 中的“套索选择”​​工具。 ,该工具专用于选择使用墨迹绘制的对象。对于幻灯片中既有标准对象又有墨迹对象,但是只想选择墨迹对象的情况,该工具特别有用。

若要在 PowerPoint 或 Excel 中选择使用墨迹绘制的图形的一部分,或者使用墨迹书写的字词的一部分,可以使用“套索选择”工具。

  1. 在功能区上的 "绘图" 选项卡上, 点击 "套索选择 Excel Mobile 和 PowerPoint Mobile 中的“套索选择”​​工具。 "。

  2. 借助笔或手指拖动可将要选择的墨迹圈起来。

    拖动时会出现一个淡色的虚线选择区域。完成后,选中套索的部分。然后可以根据需要处理该对象:移动、复制、删除等。

    显示 PowerPoint 中套索工具选中的绘图部分

擦除

  1. 在“绘制”选项卡上,点击“橡皮擦”。

    (在PowerPoint中, 您可以从四个橡皮擦中进行选择: 笔划橡皮擦、小型或中等橡皮擦或段橡皮擦。点击 "橡皮擦" 按钮上的向下箭头, 选择所需的橡皮擦。)

    使用 "段橡皮擦", 只需点击一段墨迹或拖动它即可将其删除 (而无需彻底擦除整个段)。跨多个段进行拖动是一种简单的擦除方式。

  2. 将橡皮擦拖动到要删除的墨迹上方。

关闭自动墨迹书写

  1. 从 iOS 设备的主屏幕中打开 "设置" 应用。

  2. 滚动到 "设置" 页面底部的应用列表以查找您的Office应用, 然后点击以打开其设置。

  3. 在右侧的应用设置中, 在 "绘图和注释" 下的底部, "切换Apple 铅笔" 始终绘制墨迹

在应用程序的设置中, 可以打开或关闭自动墨迹书写。

在 PowerPoint 中将墨迹绘图转换为标准形状

在 PowerPoint 中,可以将触摸屏上的墨迹绘图转换为通用形状:

  1. 确保“使用鼠标或触摸绘制通过鼠标或触控绘图 处于开启状态。

  2. 点击“将墨迹转换为形状PowerPoint Mobile 中的“墨迹转换为形状”按钮

  3. 使用笔或手指,在幻灯片上绘制形状。绘制完成后,PowerPoint 会自动将绘图转换为最相似的形状。

    要停止转换形状,请再次点击“将墨迹转换为形状”。

基本的墨迹书写工具

Word for Android、Excel for Android 和 PowerPoint for Android 的“绘图”选项卡上都有基本的墨迹书写选项:选择工具、触控绘图工具、笔划橡皮擦、笔、墨迹颜色和颜色盘,以及墨迹粗细选项:

Office 移动应用中“绘图”选项卡上的基本墨迹工具。

绘图或书写

默认情况下,使用移动设备时会打开“使用鼠标或触摸绘制”(或“墨迹书写模式”)。只需点击“绘制”选项卡并选择笔 适用于移动设备的 PowerPoint 中“绘图”选项卡的“笔”选择器 ,即可开始在幻灯片上绘制墨迹。

选择

在 Android 设备上,选择“绘制”选项卡上的笔或荧光笔时会打开墨迹模式。否则会处于选择模式下,可以通过点击选择对象。

PowerPoint 和 Excel 具有墨迹选择工具 - 套索选择 Excel Mobile 和 PowerPoint Mobile 中的“套索选择”​​工具。 ,该工具专用于选择墨迹绘图。对于既有标准对象又有墨迹对象,但是只想选择墨迹对象的情况,该工具特别有用。

若要在 PowerPoint或 Excel中选择墨迹绘制的图形的一部分,或者使用墨迹书写的字词的一部分,可以使用“套索选择”工具。

  1. 在功能区上的 "绘图" 选项卡上, 点击 "套索选择 Excel Mobile 和 PowerPoint Mobile 中的“套索选择”​​工具。 "。

  2. 借助笔或手指拖动可将要选择的墨迹圈起来。

    拖动时会出现一个淡色的虚线选择区域。完成后,选中套索的部分。然后可以根据需要处理该对象:移动、复制、删除等。

    显示 PowerPoint 中套索工具选中的绘图部分

擦除

  1. 在“绘制”选项卡上,点击“橡皮擦”。

    (PowerPoint 中有三种橡皮擦可供选择 - 笔划橡皮擦、小型橡皮擦和中型橡皮擦。点击“橡皮擦”按钮上的向下键,选择所需的橡皮擦。)

  2. 将橡皮擦拖动到要删除的墨迹上方。

有些活动触控笔(例如 Surface 触控笔)的橡皮擦还可用于擦除数字墨迹,而无需从功能区中选择橡皮擦。

在 PowerPoint 中将墨迹绘图转换为标准形状

在 PowerPoint 中,可以将触摸屏上的墨迹绘图转换为通用形状:

  1. 确保“使用鼠标或触摸绘制通过鼠标或触控绘图 处于开启状态。

  2. 点击“将墨迹转换为形状PowerPoint Mobile 中的“墨迹转换为形状”按钮

  3. 使用笔或手指,在幻灯片上绘制形状。绘制完成后,PowerPoint 会自动将绘图转换为最相似的形状。

    要停止转换形状,请再次点击“将墨迹转换为形状”。

显示演示文稿时使用墨迹进行批注

在PowerPoint中, 你可以在演示时向幻灯片添加墨迹标记:

"幻灯片放映" 视图中可用的墨迹工具

基本的墨迹书写工具

Word Mobile、 Excel Mobile和PowerPoint Mobile都附带 "绘图" 选项卡上的基本墨迹书写选项: 选择工具、使用绘图触摸工具、笔划橡皮擦、笔、多个墨迹颜色和墨迹粗细选项:

Windows 10 版 Office Mobile 中“绘图”选项卡上的基本工具

OneNote for Windows 10 图标 如果你正在使用 onenote for windows 10, 请参阅在 onenote for windows 10 中编写笔记并进行绘制

绘图或书写

默认情况下, 当你使用移动设备时,使用触摸(或 "墨迹模式") 进行绘图处于打开状态。只需点击 "绘图" 选项卡, 选择笔 "绘图" 选项卡上的笔选择器 , 然后就可以在幻灯片上开始绘图墨迹。

Word Mobile、 Excel Mobile和PowerPoint Mobile for Windows 10中的 "绘图" 选项卡类似于每个应用的桌面版本。在可以使用绘图功能之前, 请确保更新到Windows 10的最新版本。若要执行此操作, 请选择屏幕左下角的 "Windows" 按钮, 然后选择 "设置" > "更新和安全" > " Windows 更新"。单击 "检查更新" 以获取最新的更新。

若要更改钢笔设置:

  1. 再次点击打开菜单,查看钢笔的粗细和颜色选项。选择所需粗细和颜色即可:

    • 共有从 0.25 mm 至 3.5 mm 的五种粗细。选择粗细或使用加号或减号调节粗细。

    • 菜单上提供了 16 种纯色,点击“更多墨迹颜色”还可使用更多颜色。

    • 还提供 8 种效果:“彩虹”、“银河”、“熔岩”、“海洋”、“玫瑰金”、“金色”、“银色”和“青铜色”。

    在 Windows Mobile 上的 Office 中用墨迹绘图的墨迹颜色和效果
  2. 在触摸屏上开始书写或绘制。

    绘制墨迹形状后,其行为与 Office 中你已习惯处理的任何形状相同。可选择形状,然后进行移动或复制、更改其颜色、转换其方向等。

  3. 若要停止墨迹书写并选择批注以进行修改或移动,请在“绘图”选项卡上关闭“触控绘图”。关闭此功能还可避免在触碰到屏幕时意外生成墨迹。

选择

当你在 "绘图" 选项卡上选择了笔或荧光笔时, 将打开墨迹模式。否则, 你将处于 "选择" 模式下, 你可以点击以选择对象。

PowerPoint Mobile和Excel Mobile也具有墨迹选择工具,套索选择, Excel Mobile 和 PowerPoint Mobile 中的“套索选择”​​工具。 , 尤其适用于选择使用墨迹绘制的对象。当你混合使用标准和墨迹对象, 并且你只想要选择墨迹对象时, 最有帮助。

在 PowerPoint 或 Excel 中选择墨迹绘制的绘图的一部分,或者使用墨迹书写的字词的一部分:

  1. 在功能区上的 "绘图" 选项卡上, 点击 "套索选择 Excel Mobile 和 PowerPoint Mobile 中的“套索选择”​​工具。 "。

  2. 借助笔或手指拖动可将要选择的墨迹圈起来。

    拖动时会出现一个淡色的虚线选择区域。完成后,选中套索的部分。然后可以根据需要处理该对象:移动、复制、删除等。

    显示 PowerPoint 中套索工具选中的绘图部分

擦除

  1. 在“绘制”选项卡上,点击“橡皮擦”。

    (PowerPoint 中有三种橡皮擦可供选择 - 笔划橡皮擦、小型橡皮擦和中型橡皮擦。点击“橡皮擦”按钮上的向下键,选择所需的橡皮擦。)

  2. 将橡皮擦拖动到要删除的墨迹上方。

在 PowerPoint 中将墨迹绘图转换为标准形状

在 PowerPoint 中,可以将触摸屏上的墨迹绘图转换为通用形状:

  1. 确保“使用鼠标或触摸绘制通过鼠标或触控绘图 处于开启状态。

  2. 点击“将墨迹转换为形状PowerPoint Mobile 中的“墨迹转换为形状”按钮

  3. 使用笔或手指,在幻灯片上绘制形状。绘制完成后,PowerPoint 会自动将绘图转换为最相似的形状。

    要停止转换形状,请再次点击“将墨迹转换为形状”。

在 Windows 10 移动版手机上打开“绘图”选项卡

以下内容介绍如何在 Windows 10 移动版手机的 Word、Excel 和 PowerPoint 中查看“绘图”选项卡。

  1. 在屏幕右下角选择“更多”按钮 显示 Office Mobile 中的“更多”按钮

  2. 选取“绘图”选项卡。

    显示 Office Mobile 中所选的“绘图”选项卡。

另请参阅

墨迹到文本转换支持的语言

关闭 Windows 或 iOS 上的自动墨迹书写

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×