在 Word for Mac 中使用邮件合并创建信封

重要:  本文是由机器翻译的,请参阅免责声明。请在 此处 中查找本文的英文版本以便参考。

有批量邮件,以发送给您的邮件列表上的用户时,您可以使用邮件合并创建的一批信封的地址。每个信封将包含您的邮件列表中的地址。

注意: 本主题中的内容的一些可能不适用于某些语言。

有三个文档中创建和打印信封使用邮件合并过程涉及:

  • 主文档中
    这是您用于设置邮件合并中的信封布局的文档。您也可以设置的任何内容,如公司徽标或寄信人地址,希望在每个信封上重复。

  • 您的邮件列表
    地址列表是 Word 邮件合并中使用的数据源。它是包含要打印了信封上的地址的文件。

  • 合并的文档
    本文档是主文档和用于打印了信封上的单个地址的邮件列表的组合。

地址列表可为Excel电子表格、 Outlook联系人目录或 Apple 通讯录。它包含Word提取信息以生成的信封的地址的记录。

  • 如果您还没有邮件列表中,您可以在邮件合并过程中Word创建新列表。在开始邮件合并过程之前,收集所有地址列表。

  • 如果您正在使用Excel电子表格,请确保邮政编码或邮政编码的列设置为文本格式,以便不会丢失任何零。

  • 如果想要使用 Outlook 联系人,请确保 Outlook 是你的默认电子邮件程序。

    提示: 要使Outlook默认电子邮件程序,请打开 Apple 邮件,然后在邮件菜单上,选择首选项。在常规选项卡上的默认电子邮件阅读器,旁边,选择Microsoft Outlook

  1. 邮件选项卡上选择开始邮件合并>信封

    在邮件选项卡上,从开始邮件合并列表选择信封

  2. 信封对话框中,将收信人地址保留为空,,然后在寄信人地址框中,请执行下列操作之一:

    • 选择使用我的地址以使用您的电子邮件联系人列表中的地址。

    • 选择省略以将寄信人地址保留为空。

    • 选择两个选项 (使用我的地址省略),然后键入您想要使用的寄信人地址。

    • 通过选择字体位置框中,设置格式的寄信人地址,然后进行所需的更改。

  3. 信封对话框中,在打印选项中选择页面设置

  4. 页面设置对话框中,在纸张大小列表中,选择与您的信封尺寸相符的选项。

    提示: 如果所有选项都不匹配您的信封尺寸,请执行下列操作:

    • 纸张大小列表的底部,选择管理自定义大小

    • 单击+ (加号) 以添加新的列表项。在页面设置对话框中,双击无标题,,然后键入信封的名称。

    • 宽度高度框中,输入您的信封尺寸,然后选择确定

  5. 页面设置对话框中的方向,旁边,选择横向>确定

  6. 选择确定以关闭信封对话框。

  7. 在“文件”菜单上,选择“保存”。

  1. 邮件选项卡上,选择选择收件人

    在邮件选项卡上,选择收件人已突出显示的选项列表

    Choose

    创建新的列表

    在您正在设置邮件合并时启动新的地址列表

    使用现有列表

    使用Excel电子表格或其他类型的数据文件,为地址列表

    从 Outlook 联系人中选择

    直接从Outlook联系人地址列表中选择名称

    Apple 联系人

    直接从 Apple 通讯录地址列表中选择姓名

    FileMaker Pro

    从 FileMaker Pro 数据库导入数据

  2. 选择一个选项:

创建新列表

编辑列表字段对话框中, Word自动创建一些基本信息,如名字、 姓氏和地址的字段。如果您想要添加新字段 — 例如,消息字段-现在,添加,以便您可以填写字段时键入的项。

  1. 新的字段名称下键入您想要添加,然后单击字段名称+ (加号)。

    提示: 若要更改字段的顺序,请选择您想要移动,然后使用向上或向下箭头移动字段的字段。

  2. 您希望设置所有字段,选择创建要将新列表。

使用现有列表

  1. 浏览到要使用,并选择打开的文件。

  2. 打开的工作簿对话框中,选择所需的工作表,然后执行下列操作之一:

    • 保留为空以使用整个工作表的单元格区域

      或者

    • 输入要使用的数据的单元格区域。

  3. 选择“确定”。

从 Outlook 联系人中选择

  1. 选择筛选收件人选择要包括的收件人。

  2. 查询选项对话框中的将邮件合并收件人列表的旁边,选择完整的记录

  3. 在联系人列表中,选择您想要在邮件合并中包括的联系人,然后选择确定

Apple 联系人

  1. 选择筛选收件人选择要包括的收件人。

  2. 查询选项对话框中的在Apple 对联系人分组下,选择要包含在邮件合并,的组,然后选择确定

文件 Maker Pro

  1. 浏览到要使用,并选择打开的文件。

  2. 页眉记录分隔符对话框中,选择一个字段分隔符分隔每个数据字段和记录分隔符分隔每条数据记录中,,然后选择确定

  1. 在文档中,在“将字段拖入到此框中或键入文字”框内单击,然后单击文本将其删除。

  2. 邮件选项卡上,选择插入合并域,,然后选择您想要添加的域。

    在邮件选项卡上突出显示插入合并域

  3. 添加和设置格式的字段,您想要包括在信封上,并选择确定

    提示: 

    • 要设置格式的字段,例如,包括一个空格之间的第一个和最后一个的名称字段,然后按 Return 开始新行的地址字段。

    • 若要对您的收件人列表进行排序或删除收件人,请在邮件选项卡上,选择筛选收件人,,然后选择对记录进行排序筛选记录。完成后,选择确定

  1. 邮件选项卡上,选择查看信封的外观预览结果

    在邮件选项卡上突出显示预览结果

    注意: 使用邮件选项卡的左侧和右侧的箭头以滚动浏览每个信封。

  2. 若要使其他格式更改,请选择预览结果再次,这样就可以添加或删除合并域。

  3. 如果信封看起来如何要在邮件选项卡上选择完成并合并> 完成邮件合并打印文档

    在邮件选项卡上完成时间和合并和打印文档选项已突出显示

    提示: 如果您想要查看和更新单独打印之前,请在邮件选项卡上的每个信封选择完成并合并>编辑单个文档。完成后,文件菜单中,选择打印打印信封。

如果您没有邮件列表中,您需要创建一个在开始邮件合并过程之前。邮件列表中可以为Excel电子表格、 Apple 通讯录、 FileMaker Pro 数据库、 Word文档或带分隔符的文本文件。

步骤 1:准备主文档

  1. 在 Word 中,“文件”菜单上,选择“新建空白文档”。

  2. 视图菜单中,选择打印版式

  3. 在“工具”菜单上,选择“邮件合并管理器”。

  4. 1。选择文档类型,选择新建,然后选择信封

  5. 寄信人地址框中,键入地址

    提示: 

    • 此时,您不应键入任何内容 (包括空格) 在收信人地址框中。

    • 如果您无法在寄信人地址框中键入内容,请清除使用我的地址复选框,然后再试。

  6. 打印选项,确认选择了正确的打印信封设置。

  7. 选择确定完成。

步骤 2: 选择邮寄列表

  1. 在“工具”菜单上,选择“邮件合并管理器”。

  2. 2。选择收件人列表获取列表中,选择,然后选择邮寄列表 (例如,为Excel电子表格或Word文档) 的源。

  3. 3。插入占位符,选择联系人

  4. 将某个字段名称从联系人列表 (例如,名字) 拖到信封的地址框。

  5. 对于您希望显示在信封上的所有字段重复步骤 4。

  6. 在主文档中,编辑信封的地址框,以在需要位置添加空格和回车符。

  7. 若要完成创建您的信封,请执行下列操作之一:

    • 若要立即打印信封,在邮件合并管理器,在6 下。完成合并,选择合并到打印机  "合并到打印机"按钮

      或者

    • 若要创建包含您可以保存,在邮件合并管理器中,在6 下的合并的信封的文档。完成合并,选择合并到新文档  "完成邮件合并"按钮

另请参阅

使用邮件合并创建邮件标签

为邮件合并创建数据源

在 Word 中为邮件合并准备 Excel 数据源

创建和打印单个信封

注意: 机器翻译免责声明:本文是由无人工介入的计算机系统翻译的。Microsoft 提供机器翻译是为了帮助非英语国家/地区用户方便阅读有关 Microsoft 产品、服务和技术的内容。由于机器翻译的原因,本文可能包含词汇、语法或文法方面的错误。

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×