在 Word for Mac 中使用书签

重要:  本文是由机器翻译的,请参阅免责声明。请在 此处 中查找本文的英文版本以便参考。

书签用于标识文档中为了将来引用而指定和标识的字词、节或位置。 例如,可以创建书签来标识希望以后修订的文本。 无需滚动浏览文档以查找该文本,通过使用书签即可快速定位。

为位置添加书签

  1. 选择文本,选择图片,或将光标放在要添加书签的位置。

  2. 在“插入”选项卡上,单击“书签”。

    “插入”选项卡上已突出显示“书签”

  3. 在“书签名称”下,键入或一个名称并单击“添加”。

    注意: 书签名必须以字母开头,最大长度为 40 个字符,且不能包含任何空格。 书签中可以包含字母、数字或下划线 ( _ )。

转到书签

创建书签后,可以在文档中随时跳转到书签或添加指向书签的链接。

跳转到书签

  1. 在“编辑”菜单上,指向“查找”,然后单击“转到”。

  2. 在“定位目标”下,单击“书签”。

  3. 在“输入书签名称”下,单击所需的书签。

  4. 单击“定位”,然后单击“关闭”以查看文档中的书签。

指向书签的链接

添加会将你带到同一文档中已添加书签的位置的超链接。

  1. 选择要用作超链接的文本或对象。

  2. 按 Control 并单击文本或对象,然后单击“超链接”。

  3. 在“插入超链接”对话框中,单击“此文档”,然后单击“书签”旁边的箭头。

    “插入超链接”对话框,突出显示“此文档”选项卡和“书签”。

  4. 在列表中,选择要链接到的书签。

    注意: 若要自定义将指针悬停在超链接上时出现的屏幕提示,请单击“屏幕提示”,然后键入所需的文本。

  5. 单击“确定”

超链接的详细信息,请参阅创建或编辑超链接

显示文档中的书签

  1. 在“Word”菜单上,单击“偏好设置”。

  2. 在“创作和校对工具”部分中,单击“视图”。

  3. 在“在文档中显示”下,选中“书签”旁边的框。

    显示视图首选项并突出显示“书签”。

    注意: Word 将文本或图片上的书签显示为项目前后的括号。 Word 将位置的书签显示为 I 形标记。 当打印文档时,方括号和 I 形标记不会显示。

  4. 单击红色圆圈以关闭“视图”对话框。

删除书签

  1. 单击“插入”>“书签”。

  2. 依次单击要删除的书签的名称、“删除”和“关闭”。

    提示: 若要删除的书签和的文本或对象与该书签,在文档中,选择文本或对象,,然后按删除。

另请参阅

创建或编辑超链接

添加书签

  1. “视图”菜单上,单击“页面视图”

  2. 在要插入书签的位置单击。

  3. 在“插入”菜单上单击“书签”。

  4. 在“书签名”下,键入或选择书签名。

    注意: 书签名必须以字母开头,最大长度为 40 个字符,且不能包含任何空格。 书签中可以包含字母、数字或下划线 ( _ )。

  5. 单击“添加”。

转到书签

  1. “视图”菜单上,单击“页面视图”

  2. 在“编辑”菜单上,指向“查找”,然后单击“转到”。

  3. 在“定位目标”列表中,单击“书签”。

  4. 在“请输入书签名称”弹出菜单上,单击所需书签,单击“定位”,然后单击“关闭”。

显示文档中的书签

  1. 单击Word菜单上的首选项,然后在创作和校对工具
    单击视图 "查看首选项"按钮 。 

    注意: 要打开 Word 的“首选项”,必须先打开一个文档。

  2. 在“显示”下,选中“书签”复选框。

    注意: 分配给项目的书签显示时带有方括号 ([ ])。 分配给位置的书签显示为 I 形标记。 方括号和 I 形标记不会打印。

删除书签

  1. “视图”菜单上,单击“页面视图”

  2. 在“插入”菜单上单击“书签”。

  3. 依次单击要删除的书签的名称、“删除”和“关闭”。

    提示: 若要删除的书签和的文本或对象与该书签,在文档中,选择文本或对象,,然后按删除。

另请参阅

创建或更新交叉引用

创建或编辑超链接

注意: 机器翻译免责声明:本文是由无人工介入的计算机系统翻译的。Microsoft 提供机器翻译是为了帮助非英语国家/地区用户方便阅读有关 Microsoft 产品、服务和技术的内容。由于机器翻译的原因,本文可能包含词汇、语法或文法方面的错误。

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×