在 Word 2016 for Mac 文档插入签名

重要:  本文是由机器翻译的,请参阅免责声明。请在 此处 中查找本文的英文版本以便参考。

手写签名可让你的文档具有个人风格。 你可以扫描你的签名,将其存储为图片,然后在 Word 文档中插入签名。

扫描手写签名并插入手写签名的图片

您需要扫描仪来执行此操作。

  1. 在纸张上写下您的签名。

  2. 扫描该页面并以常见的文件格式将其保存在计算机上:.bmp、.gif、.jpg 或 .png。

    提示: 有关如何使用扫描仪的信息,请使用制造商手册或网站。

  3. 在“插入”选项卡上,单击“图片”>“来自文件的图片”。

    在“插入”选项卡上,“图片来自文件”突出显示。

  4. 浏览到要插入的图片,选择它,然后单击“插入”。

  5. 单击图片以显示“图片格式”选项卡。

  6. 在“图片格式”选项卡上,单击“裁剪”,然后裁剪签名。

    在“图片格式”选项卡上,“裁剪”突出显示。

  7. 右键单击图片,然后单击“另存为图片”以将其另存为可以在其他文档中使用的单独文件。

包括文本和可重复使用的签名

如果你希望你的职务、电话号码或电子邮件地址等信息成为签名的一部分,请将其与图片一起保存为自动图文集。

  1. 在插入的图片下键入所需文本。

  2. 选择图片和键入的文本。

  3. 在“插入”菜单上,单击“自动图文集”>“新建”。

    突出显示了“自动图文集”>“新建”的“插入”菜单。

  4. 将打开“新建自动图文集”框。

    “新建自动图文集”对话框

    在“名称”旁边,键入签名块的名称,然后单击“确定”。

  5. 当您想使用此签名时,将插入点放在要插入该签名块的位置。

  6. 在“插入”菜单上,单击“自动图文集”>“自动图文集”,然后单击你的签名块的名称。

注意: 机器翻译免责声明:本文是由无人工介入的计算机系统翻译的。Microsoft 提供机器翻译是为了帮助非英语国家/地区用户方便阅读有关 Microsoft 产品、服务和技术的内容。由于机器翻译的原因,本文可能包含词汇、语法或文法方面的错误。

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×