在 Word 中插入 Excel 电子表格中的图表

重要:  本文是由机器翻译的,请参阅免责声明。请在 此处 中查找本文的英文版本以便参考。

从Excel电子表格中将图表插入Word文档的最简单方法是使用复制和粘贴命令。

将图表插入到您 Word documement 使用复制和粘贴

您可以更改图表,更新,并不离开Word重新设计。然后,如果您改变Excel中的数据,您可以自动刷新Word中的图表。

如果希望在Word从头创建Excel图表,请参阅创建在 Word 中的 Excel 图表

  1. 在Excel,单击图表,然后按 Ctrl + C 或单击开始>副本

  2. 在Word文档中,单击要将该图表以显示,并按 Ctrl + C,或单击开始>粘贴

    注意: 该图表已链接到原始Excel电子表格。如果电子表格中的数据发生更改,则会自动更新图表。

更新图表

  1. 单击图表。

  2. 图表工具设计选项卡的数据组中,单击刷新数据

您可以更改设计或Word中图表的数据。

注意: 不能编辑图表作为图片插入的但您可以对其进行调整。单击图表,然后在图片工具格式选项卡上的调整组中,选择一个选项。

  1. 单击图表。

  2. 图表工具设计选项卡上的数据组中,在编辑数据列表中,选择下列选项之一:

    • 选择要编辑的图表中Word的编辑数据

    • 选择在 Excel 中编辑数据

也可以使用任何单击图表时出现的四个按钮来修改Word中的图表。

Excel 图表粘贴到 Word 文档中的图像和四个布局按钮

从上到下,按钮是:

  • 布局选项
    选择对象与周围文本的交互方式。

  • 图表元素
    添加、 删除或更改标题、 图例、 网格线,和数据标签等图表元素。

  • 图表样式
    设置您的图表的样式和颜色方案。

  • 图表筛选器
    编辑图表中的哪些数据点和名称均可见。

单击任何按钮以查看可用选项。

  1. 单击图表。

  2. 图表工具设计选项卡的数据组中,单击编辑数据

    注意: 在要编辑的Excel中打开图表。

有五个选项用于将Excel图表粘贴到Word。两种方法嵌入整个工作簿的副本,另一个双保留图表链接到原始工作簿,而不是嵌入,和一个将图片转换为图表。如果所有这些选项都不执行完全所需内容,您也可以单击选择性粘贴

从Excel

  • 在Excel,单击的图表您想要粘贴到Word,然后按 Ctrl + C,或单击开始>副本

在Word

  • 在Word,单击开始,,然后在粘贴列表中,选择一个五个粘贴选项

    用于将 Excel 图表粘贴到 Word 中的五个选项的按钮组

注意: 将鼠标悬停在按钮阅读选项的说明。

“粘贴”选项

颜色主题

数据刷新

使用目标主题和嵌入工作簿

匹配 Word 主题

嵌入图表Excel工作簿的副本。图表不会保持链接到原始工作簿。若要自动更新图表,请更改嵌入的工作簿中的数据。

保留源格式和嵌入工作簿

保留 Excel 主题

嵌入包含图表的 Excel 工作簿的副本。图表不会继续链接到原始工作簿。要自动更新图表,请更改嵌入的工作簿中的数据。

使用目标主题和链接数据

这是默认的粘贴选项 (Ctrl+V)。

匹配 Word 主题

将保留图表链接到原始工作簿。若要自动更新图表,请更改原始工作簿中的数据。您也可以单击图表工具>设计>刷新数据

保留源格式和链接数据

保留 Excel 主题

将保留图表链接到原始工作簿。若要自动更新图表,请更改原始工作簿中的数据。您也可以单击图表工具>设计>刷新数据

图片

成为图片

您无法更新数据或编辑该图表,但您可以调整该图表的外观。在“绘图工具”下,单击“格式”。

链接的对象和嵌入的对象之间的主要区别是存储数据和如何Word文档中插入后更新的数据。

  • 链接的对象
    从Word中链接的对象的信息存储在源文件,如果修改源文件,则可以更新。如果文件大小考虑,使用链接的对象。

  • 嵌入的对象
    如果您修改Excel源文件,则不会更改嵌入WordExcel对象中的信息。嵌入后,该对象将不再源文件的一部分,并且不会反映所做的任何更改。

  1. 在“插入”选项卡上的“文本”组中,单击“对象”。

  2. 对象对话框中,在由文件创建选项卡上,选择浏览,,然后找到要插入Word文档中的文件。

  3. 选择以下选项之一:

    • 以将文件添加为链接的对象,选择链接到文件复选框,然后单击确定

    • 以将文件添加为嵌入对象,选择显示为图标复选框,然后单击确定

您可能会发现需要打开Excel表和Word文档执行后面的步骤。

  1. 插入选项卡的文本组中,单击对象

  2. 对象对话框中,在由文件创建选项卡上,选择浏览,,然后找到要插入Word文档中的文件。

  3. 选择以下选项之一:

    • 以将文件添加为链接的对象,选择链接到文件复选框,然后单击确定

    • 以将文件添加为嵌入对象,选择显示为图标复选框,然后单击确定

注意: 机器翻译免责声明:本文是由无人工介入的计算机系统翻译的。Microsoft 提供机器翻译是为了帮助非英语国家/地区用户方便阅读有关 Microsoft 产品、服务和技术的内容。由于机器翻译的原因,本文可能包含词汇、语法或文法方面的错误。

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×