在 Word 中创建清单

重要:  本文是由机器翻译的,请参阅免责声明。请在 此处 中查找本文的英文版本以便参考。

使用Word,您可以创建两种类型的清单︰

  • 带有复选框或复选标记,而不是项目符号或编号列表。如果您打算打印列表中,例如,然后核对您完成每个项目,请使用框。

  • 您可以在Word中勾选的列表。这包括添加内容控件,从开发工具选项卡,但您不需要开发人员来执行此操作。

此示例清单的用途双 — 要打印或联机使用。

您可以创建一个可打印或通过使用在 Word 中开发工具选项卡上的复选框内容控件按钮联机使用的核对清单。

将项目符号或编号替换为复选标记或复选框

  1. 选择整个列表;无法查看所选项目符号或编号。

  2. 开始,选择,然后选择项目符号列表。

    段落项目符号

  3. 执行下列操作之一:

    • 如果您看到的复选标记或项目符号库中所需的复选框,则可以将其选中。

    • 如果看不到所需的复选框的复选标记,请转到下一步。

  4. 选择定义新项目符号定义新项目符号对话框打开。

  5. 选择符号,然后从符号表中选择符号。

    提示: 其他选项,请在字体框中,选择某种符号字体,如 Wingdings。

  6. 滚动浏览符号的列表,然后选择符号,例如打开框 ( 打开框 ) 或三维框 ( 三维框 )-您想要使用。

  7. 选择确定,,然后在定义新项目符号对话框中再次选择确定

您选择的符号将添加到项目符号库,因此如果您想要再次使用它将方便。

在Word中进行可以勾选的核对清单

创建带复选框的勾选Word列表中包含有四个步骤。这种类型的列表中的关键添加复选框内容控件。若要使用该控件,您需要使用开发工具选项卡。

  1. 文件选项卡上,选择选项>自定义功能区

  2. 自定义功能区列表中,选择主选项卡

  3. 主选项卡列表中,选择开发工具复选框,,然后选择确定

    “开发工具”复选框

  1. 单击+以展开开发工具选项卡,然后单击+以展开控件组。单击复选框内容控件中,,然后单击框的右侧。

  2. 在文件选项卡上,选择选项,自定义功能区。 选择复选框内容控件,然后选择确定。 若要开始创建/进行列表中,在开发工具选项卡的控件组中,选择复选框内容控件按钮。

  3. 选择复选框内容控件,然后选择确定

  4. 打开Word文档,然后在开发工具选项卡上的控件组中,选择复选框内容控件按钮以插入现有列表中的复选框 ( 打开框 ) 前面项目或开始创建列表。

  5. 按两次右箭头键在列表中,键入第一个项目,然后按 Enter。

  6. 选择刚创建的复选框控件,然后按 Ctrl + C 复制该控件。

  7. 在新行中,按 Ctrl + V 粘贴该项目,,然后重命名。

  8. 重复步骤 6 和 7 根据需要直到完成您的列表。

有关复选框内容控件的详细信息

您可以在框中,将 X 复选框控件内单击,也可以使用内容以外 X 和复选框。 然后选择新的符号来替换框和 X.单击确定以保存所选内容,并关闭对话框。

  1. 选择复选框内容控件,然后在控件组中,选择属性

  2. 内容控件属性对话框中的下选中框属性,则对于选中符号,请选择更改

  3. 符号对话框中,选择新的符号,,然后选择确定以保存您的选择。

如果某些列表项的多个行的长,您可以使用悬挂缩进对齐它们。

  1. 选择该列表。

    注意: 无法查看所选项目符号或编号。

  2. 开始,在段落组中,单击段落对话框启动器。

    “段落”对话框启动器

  3. 缩进量,下的框中,键入0.25

  4. 特殊字符下选择悬挂

  5. 完成时单击“确定”

满意列表时,请将其锁定的控件和位置中列出的项目组合。这样,用户可以勾选列表中项目而不更改自己的项目。

  1. 选择 (复选框控件和列出的项目) 的列表。

  2. 开发工具选项卡上的控件组中,选择>

    注意: 如果需要更改内容更高版本,请再次选择的列表,然后选择>取消组合

另请参阅

对复选框进行更改
创建可填写的表单
Microsoft Word 2016 for Windows 的键盘快捷方式

制作可供打印的核对清单

如果您只需要您可以打印的核对清单,您可以进行列表每项都有一个复选框,您可以检查在纸张上。也可以创建的复选框的列表,并在Word中打开文档以电子方式勾选项目。

注意: 如果无法以电子方式勾选某个项目,格式可能仅适合打印或者文档可能被锁定。

创建列表的方式取决于您的文档已经包含带有项目符号的不同类型的项目符号列表。

使用自定义项目符号创建项目符号列表

  1. 键入项目列表。

  2. 选择该列表。

  3. 在“开始”选项卡上的“段落”组中,单击“项目符号”旁边的箭头。

    Word 功能区图像

  4. 单击“定义新项目符号”。

  5. 单击“符号”。

  6. 在“字体”框中,单击计算机中安装的某种符号字体,如 Wingdings。

  7. 滚动浏览可用符号列表,并双击要使用,例如打开框 ( 打开框 ) 或三维框 ( 三维框 ) 的框形符号。

创建一个表来防止改变现有的项目符号

  1. “插入”选项卡上的“表格”组中,单击“表格”

    Word 功能区图像

  2. 单击插入表格

  3. 列数框中,输入2

  4. 行数框中,输入所需的行数。在列表中,可以为每个项需要一行。

  5. 单击“确定”

  1. 单击左上角的单元格。

  2. 插入选项卡上,在符号组中,单击符号,然后单击其他符号

    Word 功能区图像

  3. 单击符号选项卡。

  4. 在“字体”框中,单击计算机中安装的某种符号字体,如 Wingdings。

  5. 滚动浏览可用符号列表,并双击要使用,例如打开框 ( 打开框 ) 或三维框 ( 三维框 ) 的框形符号。

  6. 单击“关闭”。

  7. 单击要插入一个框中,在其中的下一个单元格,然后按 CTRL + Y 插入另一个框。

  8. 插入所需的每个项目框后,单击右上角单元格,然后键入第一个项目的文本。对于每个列表项重复此步骤。

虽然您正在使用表来安排列表的布局,您可能想要调整的间距,以便包含对应的复选框的列不会太宽,和接近对应的复选框对齐文本。您可能不希望 Word 通常包括在表格的边框线。若要使这些调整,请执行下列操作︰

  1. 右键单击表格,指向自动调整,,然后单击根据内容调整表格

  2. 右键单击表,单击表格属性,然后单击表格选项卡。

  3. 单击选项,然后在框中,输入一个数字来设置复选框和文本,如.02英寸之间的间距然后单击确定

  4. 表格选项卡上,单击边框和底纹,然后单击边框选项卡。

  5. 在“设置”下,单击“”,然后单击“确定”。

    注意: 删除边框线后,您仍然可能会看到灰色的边框。这些是表格网格线,然后它们不会显示在打印文档时。如果您不希望看到它们,您可以通过在表格工具下的布局选项卡上的表格组中单击查看网格线隐藏它们。

    功能区图像

制作可在 Word 中勾选的核对清单

若要使用您可以在 Word 中勾选的复选框,您插入到您的文档复选框窗体字段。如果您使用表格对齐文本,与对应的复选框,使您第一步是创建一个表可以获得最佳效果。创建表后,您可以在一列和其他列中的文本中插入复选框,然后重新调整布局。若要查看禁用项目,您可以锁定窗体。

其结果类似于下面的插图。

带复选框的列表示例

  1. “插入”选项卡上的“表格”组中,单击“表格”

    Word 功能区图像

  2. 列数框中,输入2

  3. 行数框中,输入所需的行数。在列表中,可以为每个项需要一行。

不必担心列或表中的边框线的大小。您将解决这些更高版本。

若要添加的框,您将能够检查,需要使用开发工具选项卡。

显示开发工具选项卡
  1. 单击“Office 按钮Office 按钮图像 ,然后单击“Word 选项”。

  2. 单击“常用”。

  3. 选择功能区中的显示开发工具选项卡复选框。

    注意: 功能区是 Microsoft Office Fluent 用户界面的一个组件。

添加复选框
  1. 单击插入表中左上角的单元格。

  2. 开发工具选项卡的控件组中,单击传统工具按钮图像

  3. 旧式窗体中,单击复选框表单字段 按钮图像

    注意: 如果该复选框具有灰色背景,请在控件组中,单击旧版工具,然后单击窗体域底纹 按钮图像 若要删除的灰色底纹。

  4. 单击要插入复选框,在其中的下一个单元格,然后按 Ctrl + Y 插入另一个复选框。

  5. 插入所需的每个项目的复选框后,单击右上角的单元格,然后键入第一个项目的文本。对于每个列表项重复此步骤。

虽然您正在使用表来安排列表的布局,您可能想要调整的间距,以便包含对应的复选框的列不会太宽,和文本对齐接近对应的复选框。您可能不希望 Word 通常包括在表格的边框线。若要使这些调整,请执行下列操作︰

  1. 右键单击表格,指向自动调整,,然后单击根据内容调整表格

  2. 右键单击表,单击表格属性,然后单击表格选项卡。

  3. 单击选项,然后在框中,输入一个数字来设置复选框和文本,如.02英寸之间的间距然后单击确定

  4. 表格选项卡上,单击边框和底纹,然后单击边框选项卡。

  5. 在“设置”下,单击“”,然后单击“确定”。

    注意: 删除边框线后,您可能仍看到灰线。这些是表格网格线,然后它们不会显示在打印文档时。若要隐藏表格网格线在屏幕上的,单击布局选项卡,在表格工具下,在表格组中,单击查看网格线

若要通过单击复选框勾选项目,需要锁定窗体。但是,当窗体被锁定时,您将不能对文本或版式进行更改,因此,一定要执行此步骤的最后一个。

注意: 如果您想要检查您的列表中的拼写,您必须运行对文档的拼写检查之前锁定窗体。

当您想要编辑文档时,您可以轻松地取消锁定表单。请记住要再次锁定,以便您能够单击复选框。

锁定窗体
  1. 请确保您已不在设计模式中通过单击开发工具选项卡上的控件组中的设计模式

    按钮图像

  2. 在“开发人员”选项卡的“保护”组中,单击“保护文档”,然后单击“限制格式和编辑”。

  3. 在“保护文档”任务窗格的“编辑限制”下,选择“仅允许在文档中进行此类型的编辑”复选框。

  4. 在编辑限制列表中,选择“填写窗体”。

  5. 在“启动强制保护”下,单击“是, 启动强制保护”。

  6. 要为文档指定密码,以便只有知道该密码的审阅者能够取消保护,请在“新密码(可选)”框中键入密码,然后确认此密码。

    重要: 如果您选择不使用密码,所有审阅者可以更改您的编辑限制。

取消锁定表单
  1. 在“开发人员”选项卡的“保护”组中,单击“保护文档”,然后单击“限制格式和编辑”。

  2. 保护文档任务窗格中,单击停止保护

注意: 如果您使用密码来向文档添加保护,您需要键入密码才能停止保护。

注意: 机器翻译免责声明:本文是由无人工介入的计算机系统翻译的。Microsoft 提供机器翻译是为了帮助非英语国家/地区用户方便阅读有关 Microsoft 产品、服务和技术的内容。由于机器翻译的原因,本文可能包含词汇、语法或文法方面的错误。

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×