在 Visio 中显示形状的大小或尺寸

重要:  本文是由机器翻译的,请参阅免责声明。请在 此处 中查找本文的英文版本以便参考。

若要查看的尺寸或度量单位,一个形状,选择它,并在形状窗口下方的状态栏中查看。自动列出宽度、 高度和角度。或者,查看维度使用本文中所述的其他方法之一。

若要了解如何更改尺寸或使用大小和位置窗口中形状的角度,请参阅通过使用大小和位置窗口指定尺寸

在图表页上显示测量值

如果您有 Visio 标准版,可以通过使用字段,链接到形状的高度和宽度属性来显示形状的尺寸。有关使用域的详细信息,请参阅使用字段来保持当前显示的信息

如果您有 Visio 专业版,您可以使用尺寸形状以显示大小。尺寸形状显示他们正在粘附到,并且原始形状调整文字时自动更新该形状的大小。

尺寸形状包含在一些模板内,并可以在任何模板打开尺寸度量模具。

若要打开尺寸度量模具

  1. 在“形状”窗口中,单击“更多形状”。

  2. 指向其他 Visio 方案,,然后单击尺寸度量-建筑尺寸度量-工程

  3. 将尺寸形状拖动到要测量的形状,然后将尺寸线形状的端点粘附到要测量的点。

注意: 若要更改度量单位,右键单击尺寸形状,然后单击快捷菜单上的精度和单位

带显示测量值的尺寸形状的隔间形状。

示例

如果您有 Visio 专业版,请按下列步骤将指导您如何使用尺寸形状的示例。

使用尺寸形状 (示例)

  1. 单击文件选项卡,单击新建,单击类别,单击地图和平面布置图,然后双击家居规划

  2. 单击庭园附属设施模具的标题栏和混凝土通道形状拖到绘图页。

    您可能需要滚动以找到该模具或其他人的模具下的列表。

  3. 拖动手柄以扩大此混凝土通道形状上。

  4. 单击尺寸度量-建筑模具的标题栏并将水平形状拖到绘图页上通道形状上方。

    如果看不到此列表中的模具,请按照上述过程,以打开尺寸度量模具中的说明进行操作。

  5. 请将形状手柄右侧的水平尺寸形状拖到通道形状的右边缘,直至绿色框中显示指示形状粘附在一起。

  6. 水平形状左侧的形状手柄拖到通道形状的左边缘。

  7. 拖动黄色菱形 ( 控制手柄 ),拖移到通道上方的位置右侧以便尺寸线不会遮住通道形状。

您要做什么?

查看整体的宽度、 高度和角度的形状

显示宽度、 高度和角度在形状内的形状

显示宽度、 高度和角度旁边形状的形状

显示形状的组成部分的度量单位

查看整体的宽度、 高度和角度的形状

  1. 选择绘图中的形状。

  2. 查看状态栏以查看宽度、 高度和角度的形状。

显示宽度、 高度和角度在形状内的形状

如果您想要显示仅几个形状的整体的度量单位,您可以快速添加到形状包含文本框的度量字段。

  1. 单击您想要将字段添加到的形状。

  2. 在“插入”选项卡上的“文本”组中,单击“字段”。

  3. 对话框中,在类别列表中,单击几何

  4. 字段名称列表中,单击要显示的度量值。

    提示: 要添加的数字如英尺单位,请单击数据格式,然后在数据格式对话框中选择新的单位。

  5. 单击“确定”

  6. 您想要添加的每个字段重复步骤。

    提示: 若要显示的高度和宽度它们之间的 x,插入该形状,文本框中的第一个字段,然后键入一个空格、 键入x、 键入另一个空格,然后插入第二个字段。

返回页首

显示宽度、 高度和角度旁边形状的形状

注意: 数据图形功能是仅在 Visio 专业版和高级版中可用。

数据图形提供显示高度、 宽度和形状,以及其他形状数据的角度的快速方法。本文介绍如何显示测量值。

  1. 数据选项卡上的显示数据组中,单击数据图形

  2. 单击创建新的数据图形

  3. 在“新建数据图形”对话框中,单击“新项目”。

  4. 新建项目对话框中的数据字段列表中,单击其他字段

  5. 对话框中,在类别列表中,单击几何

  6. 字段名称列表中,单击您想要显示的度量值,然后单击确定

  7. 新建项目对话框中,在显示为列表中,单击文本

  8. 详细信息,在标签框中,下键入的度量值 (如宽度或高度) 的名称,然后单击确定

  9. 重复步骤为您希望显示每个度量值。

  10. 新建数据图形对话框中,单击确定

    数据图形库中,在可用数据图形下显示新的数据图形。

  11. 选择要显示测量值,您绘图中的形状,然后在数据图形库中,单击您创建的数据图形。

新建数据图形应用于所选的形状。

返回页首

显示形状的组成部分的度量单位

带显示测量值的尺寸形状的隔间形状。

注意: 尺寸形状是仅在 Visio 专业版和高级版中可用。

您可以使用尺寸形状测量其他形状。在您维度将形状粘附到要测量的形状,尺寸形状上显示形状的度量单位。要调整其大小的原始形状,将自动更新度量单位。

有许多尺寸形状,并且每个度量值的不同方面。您可以更好地的不同的尺寸形状可以测量通过观察模具,如尺寸度量-工程模具中。

若要让您了解尺寸形状的工作方式,下面的过程演示如何使用其中一个尺寸形状测量家居规划中的通道。

  1. 单击文件选项卡,单击新建,单击地图和平面布置图,然后双击家居规划

  2. 单击庭园附属设施模具的标题栏和混凝土通道形状拖到绘图页。

  3. 单击尺寸度量-建筑模具的标题栏并将水平尺寸形状拖到绘图页上通道形状上方。

  4. 请将形状手柄右侧的水平尺寸形状拖到通道形状的右边缘,直至红色框显示指示形状粘附在一起。

  5. 水平形状左侧的形状手柄拖到通道形状的左边缘。

  6. 拖动黄色菱形,拖移到通道上方的位置右侧以便尺寸线不会遮住通道形状。

注意: 若要更改度量单位,右键单击尺寸形状,然后单击快捷菜单上的精度和单位

返回页首

您要做什么?

查看整体的宽度、 高度和角度的形状

查看形状的区域或边界度量值

显示宽度、 高度和角度在形状内的形状

显示宽度、 高度和角度旁边形状的形状

显示形状的组成部分的度量单位

查看整体的宽度、 高度和角度的形状

显示所选形状的宽度、高度和角度的状态栏。

  1. 选择绘图中的形状。

  2. 查看状态栏以查看宽度、 高度和角度的形状。

查看形状的区域或边界度量值

显示所选形状的度量的“面积和周长”对话框。

注意: 形状面积和周长对话框中是仅在 Microsoft Office Visio 专业版中可用。

  1. 选择绘图中的形状。

  2. 工具菜单中,单击加载项其他 Visio 方案,请单击,然后单击形状面积和周长

    形状面积和周长对话框中打开,并显示该形状的度量单位。

  3. 若要查看用不同的单位的度量单位,请选择要在总区域框或总周长框中的单位。

返回页首

显示宽度、 高度和角度在形状内的形状

形状的高度和宽度显示在文本框中的矩形。

如果您想要显示仅几个形状的整体的度量单位,您可以快速度量字段添加到形状的文本框中。如果您有Office Visio 专业版 2007 ,并且想要显示的度量值的许多形状,您可以使用数据图形节省时间,显示宽度、 高度和角度形状形状旁边的部分中所述。

  1. 单击您想要将字段添加到的形状。

  2. 在“插入”菜单上单击“”。

  3. 对话框中,在类别列表中,单击几何

    显示可输入形状的文本框中的字段的“字段”对话框。

  4. 字段名称列表中,单击要显示的度量值。

    提示: 要添加的数字如英尺单位,请单击数据格式,然后在数据格式对话框中选择新的单位。

  5. 单击“确定”

  6. 您想要添加的每个字段重复步骤 2 到 5。

    提示: 若要显示的高度和宽度它们之间的 x,插入该形状,文本框中的第一个字段,然后键入一个空格、 键入x、 键入另一个空格,然后插入第二个字段。

注意: 调整形状时,在字段度量单位自动更新。

返回页首

显示宽度、 高度和角度旁边形状的形状

在数据图形中显示宽度、高度和角度的灌木形状。

注意: 数据图形功能是仅在Office Visio 专业版 2007中可用。

数据图形提供显示高度、 宽度和形状,以及其他形状数据的角度的快速方法。本文介绍如何显示测量值。使用数据图形的有关如何使完整的信息,请参阅使用数据图形增强数据

  1. 数据菜单上,单击形状上的显示数据

  2. 数据图形任务窗格中,单击创建新的数据图形,中的新建数据图形

  3. 新建数据图形对话框中,单击新建项目,然后单击文本

    “数据图形”任务窗格和“新建数据图形”对话框。

    1.数据图形任务窗格

    2.新建数据图形命令

    3.新建数据图形对话框中的新建项目框中和文本命令

  4. 新文本对话框下显示,在数据字段列表中,单击其他字段

  5. 对话框中,在类别列表中,单击几何

  6. 字段名称列表中,单击您想要显示的度量值,然后单击确定

    显示可键入数据图形中的字段的“字段”对话框。

  7. 新的文本对话框中的详细信息,在标签框中,键入测量值 (如宽度、 高度或角度) 的名称,然后单击确定

  8. 要显示每个度量值的重复步骤 3 到 7。

  9. 新建数据图形对话框中,单击确定

    数据图形任务窗格,在应用数据图形下显示新的数据图形。

  10. 选择您要显示度量单位,然后在数据图形任务窗格中,单击您创建的数据图形的绘图中的形状。

新建数据图形应用于所选的形状。

应用了新创建的数据图形的三个树形状。

返回页首

显示形状的组成部分的度量单位

带显示测量值的尺寸形状的隔间形状。

注意: 尺寸形状是仅在Office Visio 专业版 2007中可用。

您可以使用尺寸形状测量其他形状。在您维度将形状粘附到要测量的形状,尺寸形状上显示形状的度量单位。要调整其大小的原始形状,将自动更新度量单位。

有许多尺寸形状,并且每个度量值的不同方面。您可以更好地的不同的尺寸形状可以通过查看模具测量。下图显示在尺寸度量-工程模具中的形状。

“尺寸标记 - 工程用”模具。

若要让您了解尺寸形状的工作方式,下面的过程演示如何使用其中一个尺寸形状测量钢琴家居规划中。

  1. 文件菜单上,单击新建,单击地图和平面布置图,然后单击家居规划

  2. 单击家具模具的标题栏,然后将大钢琴形状拖到绘图页上。

  3. 单击尺寸度量-建筑模具的标题栏并将水平尺寸形状拖动到钢琴形状上方的绘图页面。

    上方有一个水平尺寸形状的“大钢琴”形状。

  4. 请将绿色形状句柄右侧的水平尺寸形状拖到钢琴形状的右边缘,直至红色框显示指示形状粘附在一起。

    尺寸形状连接到钢琴形状的一个形状手柄上。

  5. 水平形状左侧的绿色形状手柄拖到钢琴形状的左边缘。

    尺寸形状连接到钢琴形状上的两个形状手柄上。

  6. 拖动黄色菱形的右侧的尺寸形状到钢琴上方的位置,以便尺寸线不会遮住钢琴形状。

    扩展线延长了的尺寸形状已连接到钢琴形状。

注意: 若要更改度量单位,右键单击尺寸形状,然后单击快捷菜单上的精度和单位

返回页首

注意: 机器翻译免责声明:本文是由无人工介入的计算机系统翻译的。Microsoft 提供机器翻译是为了帮助非英语国家/地区用户方便阅读有关 Microsoft 产品、服务和技术的内容。由于机器翻译的原因,本文可能包含词汇、语法或文法方面的错误。

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×