在 Tablet PC 上填写表单

重要:  本文是由机器翻译的,请参阅免责声明。请在 此处 中查找本文的英文版本以便参考。

当您打开 Tablet PC 上的 Microsoft Office InfoPath 时,InfoPath 将自动启动墨迹输入模式中。此模式,可直接在窗体上通过使用触笔书写。您可以使用墨迹工具栏上的选项来更改墨迹选项、 插入墨迹绘图和手写分区,并且使用笔和使用键盘之间切换。

根据表单的设计,您也许还可以在某些控件内进行书写或绘制,然后将墨迹与表单一起保存。

本文内容

使用触笔填写表单

禁止 InfoPath 以墨迹输入模式自动启动

使用 Tablet 笔填写表单

在使用 Tablet 笔填写表单时,笔迹不一定要落在文本框或表单上其他域的范围内。

  1. 使用 Tablet 笔在表单上任意域中填写。

    当您在某个域中填写时,该域的顶部会出现透明的墨迹参考线。此参考线提醒您书写的高度和宽度都可以超过域本身。

  2. 若要快速更正错误,请使用三笔擦除 三笔擦除

    注意: 您也可以使用 Tablet PC 输入面板中的屏幕键盘来进行更正。不过,使用三笔擦除通常会更快一些。不能使用三笔擦除来擦除墨迹绘图和书写片段中的墨迹或墨迹图片控件。

  3. 要将墨迹转换为文本,请单击墨迹参考线右下角的选中标记图标。

    提示: 要通过在键盘上键入而不是用墨迹书写来填写表单,请单击“墨迹”工具栏上的“停止墨迹输入”

返回页首

给表单中的域添加手写或手绘的内容

如果窗体包含某些类型的字段,称为格式文本字段,可以在墨迹工具栏上使用插入墨迹绘图和书写命令插入墨迹绘图和书写这些域中的节。墨迹绘图和书写节是可以在其中添加手写或手绘内容的专用的区域。例如,您可以使用此功能快速完成创意或记下想法。除非指定,否则 InfoPath 保存您的绘图或手写为墨迹时保存您的窗体。

  1. 在您想书写或绘图的域中用 Tablet 笔点击。

    提示: 如果“插入墨迹绘图与书写”按钮显示为灰色,则说明该域不允许包含墨迹绘图和书写片段。

  2. 墨迹工具栏上,点击插入墨迹绘图和书写 按钮图像

  3. 使用 Tablet 笔在墨迹绘图和书写片断中进行书写或绘图。

  4. 请执行下列操作之一:

    • 要将墨迹绘图和手写片段替换为键入的文本,请在“工具”菜单上点击“将墨迹转换为文本”

    • 要将墨迹作为键入的文本复制到剪贴板,请在“编辑”菜单上点击“将墨迹作为文本复制”

    • 若要擦除墨迹,点击墨迹工具栏上的停止墨迹输入。点击擦除 按钮图像 ,然后在墨迹上拖动橡皮擦。

注意: 根据表单的设计,您也许还可以在表单上的图片上直接书写或绘制。例如,如果您是一名保险理算员,并且启用了此功能,则可以在保险索赔表中的汽车图片上圈出受损部位。

返回页首

防止 InfoPath 自动以墨迹输入模式启动

如果您使用的是 Tablet PC,则 InfoPath 会在您每次打开表单时都自动以墨迹输入模式启动。必要时可以禁止这种行为,以便可以改为默认情况下在表单中键入。

  1. “工具”菜单上,点击“选项”

  2. 点击“墨迹”选项卡。

  3. 清除“总是以墨迹输入模式启动 InfoPath”复选框。

返回页首

注意: 机器翻译免责声明:本文是由无人工介入的计算机系统翻译的。Microsoft 提供机器翻译是为了帮助非英语国家/地区用户方便阅读有关 Microsoft 产品、服务和技术的内容。由于机器翻译的原因,本文可能包含词汇、语法或文法方面的错误。

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×