在 Tablet PC 上使用墨迹

重要:  本文是由机器翻译的,请参阅免责声明。请在 此处 中查找本文的英文版本以便参考。

使用平板电脑和 Microsoft Excel 2010、 Microsoft PowerPoint 2010 或 Microsoft Word 2010,您可以绘制墨迹形状或突出显示的文本区域。

在 PowerPoint 2010 中,您可以打开您的墨迹绘图为形状或将它们复制为文本。

注释: 

  • 如果您创建墨迹绘图在 Word 2007 或 2010年文档 (.docx),然后将文档保存为 Word 97-2003年兼容的文件 (.doc) 不能使用橡皮擦若要删除以前创建的墨迹。

  • 您还可以在幻灯片放映视图中,将 PowerPoint 幻灯片上绘制墨迹。有关如何在幻灯片放映视图中绘制墨迹的详细信息,请参阅绘制或突出显示幻灯片演示文稿期间

  • 如果您创建墨迹绘图在 PowerPoint 2007 或 2010年演示文稿 (.pptx),然后将文档另存为 PowerPoint 97-2003年兼容的文件 (.ppt) 应用于墨迹组的所有动画计时都都将丢失。

本文内容

创建墨迹绘图

绘制墨迹

突出显示的部分

删除墨迹

删除墨迹绘图中的部分

选择墨迹绘图中的部分

将墨迹绘图转换为形状

复制为文本的墨迹

创建墨迹绘图

当您打开并开始在 Excel 2010、 PowerPoint 2010 或 Tablet PC 上的 Word 2010 中工作时,选项卡显示,在墨迹工具下。

绘制墨迹

  1. 墨迹工具选项卡中的撰写组中,单击

  2. 使用触笔,在文件中绘制墨迹。

突出显示的部分

  1. 墨迹工具选项卡中的撰写组中,单击荧光笔

  2. 使用触笔,突出显示的所需的文件的一部分。

删除墨迹

  1. 墨迹工具选项卡中的撰写组中,单击橡皮擦

  2. 触笔,然后单击要擦除的墨迹绘图。

返回页首

删除墨迹绘图中的部分

仅适用于 PowerPoint 2010

您可以删除墨迹笔划 PowerPoint 2010 中的部分。删除墨迹绘图的一部分,将删除已应用于绘图中的任何动画。不能擦除组合在一起的墨迹绘图。

若要擦除的绘图部分,请执行下列操作︰

  1. 墨迹工具选项卡的撰写组中,单击橡皮擦,下面的箭头,然后单击小型橡皮擦中等橡皮擦

  2. 触笔,然后单击墨迹绘图您确实要删除的区域。

返回页首

选择墨迹绘图中的部分

仅适用于 PowerPoint 2010

  1. 墨迹工具选项卡中的撰写组中,单击套索
    PowerPoint 2010 功能区中“墨迹工具”下“格式”选项卡上的套索工具

  2. 使用触笔,拖动以选择所需的绘图部分周围的圆。
    所需的绘图部分周围显示蓝色的虚线选定区域。

注意: 套索工具是一个墨迹特定工具。您不能使用套索工具选择非墨迹对象 (形状、 图片等)。

返回页首

将墨迹绘图转换为形状

仅适用于 PowerPoint 2010

您可以更改您的墨迹绘图到 PowerPoint 2010 中的形状。通过将带墨迹的形状转换为普通的形状,您可以将形状效果应用、 更改填充颜色,并添加阴影或三维效果。

若要转换的墨迹绘图到的形状,请执行下列操作︰

  1. 墨迹工具选项卡的墨迹图片组中,单击转换为形状

  2. 使用触笔,请在幻灯片上绘制形状。
    PowerPoint 2010 识别您绘制,并将自动将其转换为普通形状的形状。

可以将形状转换为普通形状哪些墨迹?

当绘制墨迹形状时,PowerPoint 会将其转换为最相似的形状。

墨迹绘图

对应形状

矩形

使用墨迹绘制的矩形

矩形

普通矩形

正方形

正方形的墨迹绘图

所有边相等的矩形

普通正方形

菱形

菱形的墨迹绘图

菱形

普通菱形

平行四边形

平行四边形的墨迹绘图

平行四边形

普通平行四边形

梯形

梯形的墨迹绘图

梯形

普通梯形

不规则四边形

四边形的墨迹绘图

具有四条边的闭合任意多边形

普通四边形

规则五边形

五边形的墨迹绘图

所有边相等的五边形

普通五边形

规则六边形

六边形的墨迹绘图

所有边相等的六边形

普通六边形

Ellipse

椭圆的墨迹绘图

Ellipse

普通椭圆

圆形

圆形的墨迹绘图

形状的高度与宽度相等的椭圆

普通圆形

单向箭头

箭头的墨迹绘图

箭头

普通箭头

双向箭头

双向箭头的墨迹绘图

双箭头

普通双向箭头

连接两个形状的线条

连接两个形状的线条

连接线

两个形状之间的连接线

直角三角形

直角三角形的墨迹绘图

包含直角的三角形

普通直角三角形

等边三角形

等边三角形的墨迹绘图

所有边相等的三角形

普通等边三角形

等腰三角形

等腰三角形的墨迹绘图

两个边相等的三角形

普通等腰三角形

不规则三角形

不规则三角形的墨迹绘图

具有三条边闭合任意多边形。

普通不规则三角形

注意: 如果墨迹线条,然后将一个箭头点添加到行的结尾,PowerPoint 会自动插入箭头更改线条。如果您想要创建一个双向箭头,首先,绘制一个箭头,然后绘制另一端箭头的第二个笔划。PowerPoint 会将第二个笔划转换为形状的第二个箭头。

返回页首

复制为文本的墨迹

仅适用于 PowerPoint 2010

如果墨迹绘图中包含文本,可以选择的墨迹绘图,然后将其复制为普通文本。

  1. 选择包含文本的墨迹绘图。

  2. “开始”选项卡上的“剪贴板”组中,单击“复制”

  3. 此外在开始选项卡,在剪贴板组中,单击粘贴,下面的按钮,然后单击仅保留文本

返回页首

注意: 机器翻译免责声明:本文是由无人工介入的计算机系统翻译的。Microsoft 提供机器翻译是为了帮助非英语国家/地区用户方便阅读有关 Microsoft 产品、服务和技术的内容。由于机器翻译的原因,本文可能包含词汇、语法或文法方面的错误。

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×