在 OneNote for Mac 中裁剪插入的图片

有时,你可能想要编辑已添加到笔记中的图片。编辑图片的一种方法是裁剪,即删除图片不必要的部分以进行强调或使其更恰当。如果需要在 OneNote 中编辑图片,Mac 上的“照片”应用可提供方便的帮助。

  1. 在 OneNote for Mac 中,按住 Control 并单击图片,然后单击“另存为”并将其保存。

  2. 在 Mac 上,打开“照片”应用,然后单击菜单栏上的“文件”>“导入”。

  3. 查找并选择图片,然后单击“导入以进行审阅”。

  4. 在导入后,双击图像,然后单击窗口右上角旁边的“编辑照片”按钮。

  5. 在显示的工具菜单中,单击“裁剪”,然后使用裁剪工具修改图片,使其符合你的喜好。

  6. 完成后,单击“完成”。

  7. 切换回 OneNote,然后在已修改图片要显示的位置处单击。

  8. 在“插入”选项卡上,单击“图片”。

  9. 在“照片”文件夹(或已修改图片保存于的任何位置)中,选择图片,然后单击“插入”。

提示: 请考虑在 Mac 上将 OneNote 扩展添加到“共享”菜单,以便可直接将编辑后的图片共享到 OneNote。若要了解如何操作,请参阅此文章中的自定义“共享”菜单部分。

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×