在 OneNote 2010 中记录链接笔记

重要:  本文是由机器翻译的,请参阅免责声明。请在 此处 中查找本文的英文版本以便参考。

本文内容

关于链接笔记

开始链接笔记会话

完成链接笔记会话

查看或删除笔记链接

禁用链接笔记

重新启用链接笔记

关于链接笔记

Microsoft OneNote 2010 中的记录链接笔记功能允许您在其他程序或 Web 浏览器中工作的同时,在桌面上的一个停靠的 OneNote 窗口中记录笔记,从而在您的计算机上轻松进行研究工作。

OneNote 会自动将以这种模式记录的笔记链接到您在 Internet Explorer、Word 文档、PowerPoint 演示文稿或任何笔记本中的另一个 OneNote 页上查看的任何内容。

在链接笔记会话中,OneNote 会随每个笔记段落存储一个指向您使用的文档或 Web 页的链接,这样,以后只需单击该链接便可以轻松地再次返回此内容。OneNote 还会存储一个您所查看的任何 Word 2010 或 PowerPoint 2010 文件的页面的缩略图和一段节选文字。

使用此功能要求以 OneNote 2010 笔记本格式保存笔记本。要检查笔记本的保存格式,请执行以下操作之一:

  • 打开要使用链接笔记功能的笔记本,然后查看 OneNote 2010 应用程序窗口的标题栏。如果笔记本名称旁边显示“[兼容模式]”,则表示当前笔记本是用早期 OneNote 2007 格式保存的,并且链接笔记功能将不可用。

  • 在导航栏上右键单击该笔记本的图标,然后单击“属性”。在“笔记本属性”对话框中,查看“默认格式”以了解该笔记本的保存格式。如果当前格式为“OneNote 2010 笔记本格式”,则可以在此笔记本中使用链接笔记功能。

返回页首

开始链接笔记会话

您可以通过执行以下步骤开始为正在查看的 Web 页、Word 文档、PowerPoint 演示文稿或 OneNote 页记录链接笔记:

  1. 1. 在 Word、PowerPoint 或 OneNote 中的功能区中,单击“审阅”选项卡。

  2. “备注”组中,单击“链接笔记”按钮。

  3. “在 OneNote 中选择位置”对话框中,导航到要为所查看的文档或页面记录笔记的笔记本、分区和页,然后单击“确定”

  4. 像平时那样记录笔记。您可以在主程序窗口中打开其他 OneNote 页,打开 Internet Explorer,或者打开其他 Word 或 PowerPoint 文档。OneNote 会自动链接到您所查看的内容,从而可以在将来再轻松参阅源资料。

注意: 另一种记录链接笔记的方式是在 OneNote 2010 中单击“视图”选项卡上的“停靠至桌面”。当前 OneNote 页将停靠到 Windows 桌面的一侧,当您使用其他程序时它将保持可见。您在停靠的 OneNote 窗口中所记录的任何笔记都将链接至其上下文。

返回页首

完成链接笔记会话

您可以通过执行以下任一操作来结束链接笔记会话:

  • 单击快速访问工具栏上的“停靠至桌面”按钮以取消窗口的停靠并关闭链接笔记模式(或者简单地按 Ctrl+Alt+D)。

  • 单击“视图”选项卡上的“普通视图”按钮。

返回页首

查看或删除笔记链接

在链接笔记模式下,所停靠的笔记页的左上角附近会显示一个带有链形链接图标的按钮。在链接笔记会话中,您可以将鼠标指针悬停在页面上的各个笔记上以查看这些笔记都链接到了哪些内容。

将鼠标指针悬停在页面上可能显示的任何应用程序图标上时,会显示笔记所链接的任何 Word 文档、PowerPoint 演示文稿、OneNote 笔记页或 Internet Explorer Web 页的缩略图。您可以单击其中的任何缩略图以打开其关联的文件。

若要查看当前页所链接的所有文档的列表,或者要删除不想要或不需要的任何链接,请单击页面顶角中的链形链接图标。

返回页首

禁用链接笔记

只要您在停靠的 OneNote 窗口中记录笔记,就会自动启用链接笔记模式。如果希望关闭此功能,请按照以下这些步骤操作:

  1. “文件”菜单上,单击“选项”

  2. “OneNote 选项”对话框的左侧,单击“高级”类别。

  3. 在右侧的“链接笔记”下面,清除“允许新建链接笔记”复选框。

提示: 如果想要清除已经关联了 Web 页和文档的任何链接笔记,请单击“OneNote 选项”对话框中的“删除已链接笔记的链接”按钮。

返回页首

重新启用链接笔记

如果以前在停靠窗口中关闭了自动链接笔记模式,可通过执行以下步骤再次启用它:

  1. “文件”菜单上,单击“选项”

  2. “OneNote 选项”对话框的左侧,单击“高级”类别。

  3. 在右侧的“链接笔记”下面,选中“允许新建链接笔记”复选框。

返回页首

注意: 机器翻译免责声明:本文是由无人工介入的计算机系统翻译的。Microsoft 提供机器翻译是为了帮助非英语国家/地区用户方便阅读有关 Microsoft 产品、服务和技术的内容。由于机器翻译的原因,本文可能包含词汇、语法或文法方面的错误。

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×