在 Office for Mac 中保存文件

重要:  本文是由机器翻译的,请参阅免责声明。请在 此处 中查找本文的英文版本以便参考。

您可以将文件保存到一个位置或联机服务,如OneDrive计算机,如硬盘驱动器或闪存驱动器上。您也可以将文件导出为其他文件格式,并将其保存到不同的文件名。

重要: 即使您有自动恢复已启用,您应该将文件保存经常在工作时它以避免丢失数据,因为意外的断电或一些其他问题。自动恢复文中所述主题"自动保存自动恢复信息。"

保存文件时,您可以通常更改其名称、 存储位置和文件格式所有,同时,如果您想要执行此操作。但是,您可能想要做所有这些操作,并且本主题中的说明进行操作分别介绍了每个选项。

保存文件

默认情况下,Office 将文件保存在默认工作文件夹。

  1. 文件菜单上,单击保存,或按 COMMAND + s。

    提示: 或者,您可以单击保存图标 若要保存文档,请单击窗口顶部的光盘图标。 在窗口左上角。

  2. 如果您第一次保存文档,您必须输入文件名。

相关任务

若要保存当前已打开的到新的或不同的文件名超过其当前具有的文档,请使用另存为

  1. 在“文件”菜单上,单击“另存为”,或按 COMMAND + Shift + S。

  2. 如果您想要将文件保存在文件夹以外的当前文件夹中,导航到该文件夹。

  3. 另存为框中,输入一个不同的文件名。

    在“另存为”框中,输入或修改当前文档的文件名。
  4. 单击“保存”。

如果您想要将文件保存到您的计算机以外的默认文件夹上的某个位置,使用另存为

  1. 在“文件”菜单上,单击“另存为”,或按 COMMAND + Shift + S。

  2. 如果对话框中显示文件夹或您的计算机上的文件夹,请单击在我的 Mac

    如果您想要将文件保存到您的计算机上,而不是 OneDrive 或 SharePoint 上,请单击“在我的 Mac 上”。

    如果您看到联机位置按钮,对话框中显示当前文件夹您的计算机上。

  3. 导航到您的计算机上您要在其中保存文件的文件夹。

    提示: 若要显示收藏夹,并显示在 Finder 中可用的文件夹的选项,请单击另存为框旁边的向下箭头。

    单击“另存为”框旁边的向下箭头展开文件夹视图,以显示文件夹快捷方式和显示选项。

  4. 如果您想要在您当前正在查看的文件夹中创建新文件夹,单击新建文件夹,然后输入文件夹的名称。

  5. 如果您希望,请在另存为框中,输入不同的文件名。

  6. 单击“保存”。

Office 允许您将文件保存在OneDrive和SharePoint提供的联机文件夹中。如果您有授予您访问这些服务的帐户,您可以保存并访问这些服务相似文件存储在您的计算机上存储的文件。

SharePoint服务和OneDrive for Business通常提供由雇主或组织,但您可以使用自己的OneDrive 。有关这些服务的详细信息,请参阅另请参阅中的相关的主题。

若要将文件保存到联机位置以外的默认文件夹,请使用另存为。您可以将从 Word、 Excel 或 PowerPoint 文件保存到文件夹直接,在OneDrive和SharePoint服务。

  1. 在“文件”菜单上,单击“另存为”,或按 COMMAND + Shift + S。

  2. 如果您的计算机上,而不是在联机服务对话框中显示文件夹,请单击联机位置

    单击“联机位置”以显示在您登录的联机服务上的文件夹。

    如果您看到在我的 Mac按钮,对话框中显示当前联机位置。

  3. 导航到要保存文件的文件夹。

    您可能需要单击左侧的服务的名称,才可以访问所需的文件夹。如果看不到您需要访问该服务,请单击加号以添加服务。

    若要添加联机服务,请单击“另存为”对话框中左列底部的加号。
  4. 如果您想要在您当前正在查看的文件夹中创建新文件夹,单击新建文件夹,然后输入文件夹的名称。

  5. 如果您希望,请在另存为框中,输入不同的文件名。

  6. 单击“保存”。

如果您需要与谁未安装 Office for Mac 或谁有较早版本的其他人共享文件时,您可以在不同或更早版本的应用程序可以读取文件格式保存文档。也可以将文档导出为 PDF 文件或其他选项之间 HTML 文件。

  1. “文件”菜单上,单击“另存为”

  2. 如果您想要更改文件名,更改另存为框中的名称。

  3. 文件格式列表中,单击要使用的文件格式。

    例如,单击Word 97-2004年文档 (.doc)以创建与 Word 97 和更高版本的 Word,不使用的基于 XML 的文件格式 (.docx) 兼容的文件。

  4. 单击“保存”。

自动恢复可以帮助您恢复被编辑后电源故障或其他中断您正在编辑该文件时的问题的文件。该自动恢复更频繁地保存文件的信息,失败后可以更完整的恢复。

但是,使用自动恢复不能取代保存您的文件在定期或当您完成编辑文件。您可能还发现保存文件的多个版本到不同的文件的名称 (例如,每次重大更改之后),以便您可以查看或返回到较早版本,如有必要很有帮助。

如果出现故障后,您选择不保存文件的恢复的版本后将其打开,该文件将被删除,和未保存的更改都将丢失。如果保存恢复文件时,它将替换原始文件,除非您指定新的文件名。

  1. 在“Word”、’PowerPoint”或“Excel”菜单上,单击“首选项”。

  2. 输出和共享,下单击保存

  3. 选择保存自动恢复信息

    在“保存”对话框中,选中“保存自动恢复信息”,然后在“保存间隔”框中指定分钟数以设置间隔。
  4. 保存每个框中,之间保存自动恢复信息时间间隔为输入所需的分钟数。

    应用程序保存自动恢复信息,每次等待的分钟数此处指定要保存自动恢复信息再次之前传递。

保存文件

默认情况下,Office 将文件保存在默认工作文件夹。

  1. 文件菜单上,单击保存,或按 COMMAND + s。

    提示: 或者,您可以单击窗口左上角中的保存图标。

  2. 如果您第一次保存文档,您必须输入文件名。

相关任务

若要保存当前已打开的到新的或不同的文件名超过其当前具有的文档,请使用另存为

  1. 文件菜单上,单击另存为

  2. 如果您想要将文件保存在文件夹以外的当前文件夹中,导航到该文件夹。

  3. 另存为框中,输入一个不同的文件名。

  4. 单击“保存”。

Office 允许您将文件保存在OneDrive和SharePoint提供的联机文件夹中。如果您有授予您访问这些服务的帐户,您可以保存并访问这些服务相似文件存储在您的计算机上存储的文件。

SharePoint服务和OneDrive for Business通常提供由雇主或组织,但您可以使用自己的OneDrive 。有关这些服务的详细信息,请参阅相关的主题

若要将文件保存到联机位置以外的默认文件夹,使用共享。您可以将从 Word、 Excel 或 PowerPoint 文件保存到文件夹直接,在OneDrive和SharePoint服务。

注意: 如果时保存到联机位置时遇到问题,请确保您已连接到 Internet,您的登录到 SharePoint 或 OneDrive。如果您是公司网络上,验证您的网络连接正常工作。

将保存到 OneDrive

  1. 从计算机中,单击文件>共享> 将保存到OneDrive

  2. 如果这是首次尝试访问OneDrive,键入您的 Microsoft 帐户和密码,,然后单击登录

  3. 在“另存为”框中,输入文档的名称。

  4. 在“个人文件夹”或“共享文件夹”下,单击要保存该文档的文件夹,然后单击“保存”。

将保存到 SharePoint

  1. 从您的计算机中,单击“文件”>“共享”>“保存到 SharePoint”。

  2. 若要添加 SharePoint 网站,请单击添加一个位置 添加位置 ,到 SharePoint 库中,输入的 URL,然后单击添加

  3. 另存为框中,输入您的文档的名称。

  4. 在“最近的位置”或“保存的位置”下,单击要保存该文档的 SharePoint 库,然后单击“保存”。

当您创建并保存工作簿时,Word、 Excel 和 PowerPoint 自动保存文件的 Open XML 格式。但是,可以在另一种格式保存文件,或更改默认文件格式。

将文件保存在 Open XML 格式 (默认值)

在 Office 2004 for Mac 文件格式保存文件

将文件另存为 PDF

更改默认文件格式保存的文件

将文件另存为网页 (Word 和 Excel 仅)

将文件另存为纯文本 (仅限 Word)

将文件另存为 JPEG (仅适用于 PowerPoint)

将文件另存为影片 (仅适用于 PowerPoint)

将文件保存在 Open XML 格式 (office for Mac 2011 的默认文件格式)

  1. 创建一个文件,或者打开要保存的文件。

  2. “文件”菜单上,单击“另存为”

  3. 在“另存为”框中,键入文件的名称。

  4. 格式弹出菜单中,确保Word 文档 (.docx)PowerPoint 演示文稿 (.pptx)Excel 工作簿 (.xlsx)已选中,具体取决于您正在使用的 Office 程序。

  5. 单击“保存”。

以 Office 2004 for Mac 文件格式保存文件

重要: 所使用的 Office 2004 for Mac 或更早版本的文件格式保存文档时,某些功能在 Office 中使用 for Mac 2011 创建的项目可能具有不同行为。使用兼容性报告来避免使用新的 Office 功能可能行为有所不同与早期版本的 Office。

  1. 创建一个文件,或者打开要保存的文件。

  2. “文件”菜单上,单击“另存为”

  3. 在“另存为”框中,键入文件的名称。

  4. 格式弹出菜单中,具体取决于您正在使用的 Office 程序中单击Word 97-2004年文档 (.doc)PowerPoint 97-2004年演示文稿 (.ppt)Excel 97-2004年工作簿 (.xls),。

    注意: 如果打开,之后保存使用 Office 2004 for Mac 或更低版本创建的文件的副本,应用程序将自动使用正确的文件格式保存文件。

  5. 单击“保存”。

将文件另存为 PDF

您可以将文档另存为 PDF,若要保留文档格式并使文档更易读的但不可编辑。您需要使用 Adobe Reader 后将其保存此文件格式中查看文档。

注意: 从 Office 2011 创建的 PDF 文件仅限于可打印的内容。换言之,如果内容未显示在打印,它不会显示在 PDF 中。

  1. 创建一个文件,或者打开要保存的文件。

  2. “文件”菜单上,单击“另存为”

  3. 在“另存为”框中,键入文件的名称。

  4. 在“格式”弹出菜单中,单击“PDF”。

  5. 单击“保存”。

更改用于保存文件的默认文件格式

可以更改 Office for Mac 始终用于保存文档的文件格式。 例如,如果经常与早期版本 Office for Mac 用户共享文档,可能需要始终以该版本使用的文件格式保存文档。

在 Word 和 PowerPoint 中:

  1. 打开任何文件或创建一个新文件。

  2. “文件”菜单上,单击“另存为”

  3. 单击选项,然后在另存为 [程序] 文件弹出菜单中,单击所需的文件格式。

在 Excel 中:

  1. 打开任何文件或创建一个新文件。

  2. 在“Excel”菜单上,单击“首选项”。

  3. 在“共享和隐私”下,单击“兼容性"Excel 兼容性首选项"按钮

  4. 在“转换”下的“以该格式保存文件”框中,单击要使用的文件格式。

    如果要更改默认文件格式,以便支持 Office 2004 for Mac 或更低版本,请单击“Excel 97-2004 工作簿 (.xls)

将文件另存为网页 (Word 和 Excel 仅)

您可以将文件另存为文件转换为可读的 web 浏览器的文件格式的网页。但是,转换结果取决于文件中的内容的类型。Office for Mac 将转换为最接近的等效 web 格式设置格式的文件。因此,该网页可能看起来非常不同于原始文件。多个文本效果,如动画,例如,浮雕,或分级显示的文本,将变为普通或着色文本。

注意: 我们建议您预览中的 web 浏览器,以确保结果没有所需的文件。若要执行此操作,在文件菜单上,单击网页预览

  1. 创建一个文件,或者打开要保存的文件。

  2. 在“文件”菜单上单击“另存为网页”。

  3. 在“另存为”框中,键入文件的名称。

  4. 单击“保存”。

将文件另存为纯文本 (仅限 Word)

可以将文档另存为纯文本,这样就可以被许多文本编辑程序打开。 但是,以纯文本保存文档不能可靠地保留文档的格式、布局或其他特性。

  1. 创建一个文件,或者打开要保存的文件。

  2. “文件”菜单上,单击“另存为”

  3. 在“另存为”框中,键入文件的名称。

  4. 在“格式”弹出菜单上,单击“纯文本 (.txt)”。

  5. 单击“保存”。

将文件另存为 JPEG (仅适用于 PowerPoint)

如果将演示文稿另存为 JPEG,每张幻灯片都将变为图片。 然后,如果将演示文稿发布到网站上,演示文稿更易于查看。

  1. 创建一个文件,或者打开要保存的文件。

  2. 在“文件”菜单上,单击“保存为图片”。

  3. 在“另存为”框中,键入文件的名称。

  4. 单击“保存”。

将文件另存为影片 (仅适用于 PowerPoint)

要在未安装 PowerPoint 的计算机上运行演示文稿,可以将演示文稿另存为影片 (.mov) 文件。 然后就可以在支持 QuickTime 影片的任何应用程序中播放该影片。

  1. 创建一个文件,或者打开要保存的文件。

  2. 在“文件”菜单上,单击“保存为影片”。

  3. 在“另存为”框中,键入文件的名称。

  4. 单击“保存”。

自动恢复可以帮助您恢复被编辑后电源故障或其他中断您正在编辑该文件时的问题的文件。该自动恢复更频繁地保存文件的信息,失败后可以更完整的恢复。

但是,使用自动恢复不能取代保存您的文件在定期或当您完成编辑文件。您可能还发现保存文件的多个版本到不同的文件的名称 (例如,每次重大更改之后),以便您可以查看或返回到较早版本,如有必要很有帮助。

如果出现故障后,您选择不保存文件的恢复的版本后将其打开,该文件将被删除,和未保存的更改都将丢失。如果保存恢复文件时,它将替换原始文件,除非您指定新的文件名。

  1. 在“Word”、’PowerPoint”或“Excel”菜单上,单击“首选项”。

  2. 单击“保存”。

  3. 自动恢复框中,输入所需的分钟数作为间隔之间保存自动恢复信息。

    应用程序保存自动恢复信息,每次等待的分钟数此处指定要保存自动恢复信息再次之前传递。

在 Word for Mac 2011 中打开使用 Word(Word for Mac 或 Word for Windows)早期版本创建的文档时,将打开兼容模式。 将在文档窗口的标题栏中显示“[兼容模式]”。 兼容模式表示文档是使用 Word 早期版本创建或早期文件格式保存的。 兼容模式下不能使用 Word 2011 中的新增功能或改进功能。 但是,用户仍可以通过使用与早期文件格式兼容的功能来编辑文档。

可以在兼容模式下工作,也可以将文档转换为 Word 2011 文件格式。 如果使用 Word 2011 格式保存,文档版式将显示为好像使用 Word 2011 创建的一样,而文件格式则从 .doc 变为.docx。 在这种格式下,可以访问 Word 2011 中的新增功能和改进功能。 但是,使用早期版本 Word 的任何用户可能无法或很难编辑文档中使用新增功能或增强功能创建的部分。

在兼容模式下具有不同行为的文档元素

在兼容模式下工作时,下表中列出的元素可能会永久改变。 即使以后将文档转换为 Word 2011,也不能将其转换回 Word 2011 元素。

Word 2011 元素

在兼容模式下的行为

书目

转换为静态文本。

阻止作者

有关其他作者在文档中的何处进行了编辑的信息将永久丢失。

引文

转换为静态文本。

高级版式功能

使用 .doc 文件格式保存文档时,将删除支持字体的所有高级版式功能,如连字。

打开 XML 嵌入对象

永久转换成静态内容。

内容控件中的占位符文本

转换为静态文本。

文本框相对位置

转换为绝对位置。

文本框文本对齐方式

所有尚未顶部对齐的文本将转换为顶部对齐文本。

文本效果

反射、发光、三维格式和三维旋转之类文本效果将会丢失。

表格中的可选文字

永久删除表格中的可选文字。

主题、主题颜色、主题字体和主题效果

永久转换成样式。如果以后在 Word 2011 中打开该文件,将不能使用主题自动更改该样式。

跟踪移动

转换为删除和插入。

艺术字

转换为静态文本。

在兼容模式下工作时,下表中列出的文档元素可能会改变。 但是,如果以后将文档转换为 Word 2011,可以将其转换为 Word 2011 元素。

Word 2011 元素

在兼容模式下的行为

SmartArt 图形

转换为图像,且不能编辑。

图表

转换为图像,且不能编辑。

形状和文本框

转换为 .doc 文件格式支持的效果。

公式

在兼容模式下的文档中显示为不能编辑的图像。 文档使用 Word 2011 文件格式时,可编辑公式。

打开兼容模式

可以通过使用兼容模式创建与早期版本 Word 兼容的新文档。

  1. 打开一个新文档。

  2. 在“文件”菜单上,单击“另存为”。

  3. 在“另存为”框中,键入文档的名称。

  4. 在“格式”弹出菜单上,选择“Word 97-2004 文档 (.doc)”,然后单击“保存”。

    将在标题栏中文档名称后显示“[兼容模式]”。

通过兼容模式转换文档

转换文档”命令会清除兼容性选项,所以文档版式会显示为就像是在 Word 2011 中创建的。 如果文件是 .doc 格式,则“转换文档”命令还会将文件升级为 .docx 格式。 转换文档后,可以访问 Word 2011 中的新增功能和增强功能。 但是,使用早期版本 Word 的用户可能无法或很难编辑文档中使用 Word 2011 的新功能或增强功能创建的特定部分。

  • 在“文件”菜单上,单击“转换文档”。

另请参阅

什么是 OneDrive?

OneDrive(Mac 版):常见问题

什么是 OneDrive for Business?

什么是 SharePoint?

注意: 机器翻译免责声明:本文是由无人工介入的计算机系统翻译的。Microsoft 提供机器翻译是为了帮助非英语国家/地区用户方便阅读有关 Microsoft 产品、服务和技术的内容。由于机器翻译的原因,本文可能包含词汇、语法或文法方面的错误。

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×