在 Office for Mac 中使用自定义词典

注意: 我们希望能够尽快以你的语言为你提供最新的帮助内容。 本页面是自动翻译的,可能包含语法错误或不准确之处。 我们的目的是使此内容能对你有所帮助。 可以在本页面底部告诉我们此信息是否对你有帮助吗? 请在此处查看本文的英文版本以便参考。

如果你的工作依赖于特定词汇,如法律词汇,自定义词典非常有用。 此外,你也可以创建包含工作联系人姓名的自定义词典,以免这些姓名出现拼写错误。

使用拼写检查器时,它将比较文档中的单词与主词典中的单词。 主词典包含大多数常见单词,但是它可能不包含专有名词、技术术语或缩写。 此外,主词典中有些单词的大小写可能与你的文件中的单词的大小写不同。 将这些单词或大写形式添加到自定义词典可防止拼写检查器将它们标记为错误。 你可以创建更多自定义词典来弥补 Office for Mac 应用程序随附的默认词典的不足。

注意: 如果在一个 Office for Mac 应用程序中更改任何自定义词典设置,所有其他应用程序也会受到影响。 例如,如果在 Word 中设置许多自定义词典设置,下次打开 PowerPoint 或 Excel 时将发现也应用了这些更改。

将文档中的单词添加到自定义词典

  1. 在文档中,选中要添加的单词。

  2. 在“工具”菜单上,单击“拼写和语法”。

    注意: 如果未检测到拼写或语法错误,或者字典中已经包含你在尝试的单词,将不打开“拼写和语法”对话框。

  3. 在“将词添至”菜单中,选择要向其添加单词的词典。

  4. 单击“添加”。

在 Word 中新建自定义词典

可以将新的自定义词典保存到计算机上的任何位置。 也可以保存到网络文件夹中,以便将你的词典的访问权授予其他用户

注意: 在 Word 中创建的任何自定义词典都可以由其他 Office for Mac 应用程序使用。

  1. 确保已打开文档。

    如果未打开任何文档,下一步将无效。

  2. 在“Word”菜单上,单击“首选项”。

  3. 在“创作和校对工具”下,单击“拼写和语法”。

  4. 在“拼写检查”下,单击“词典”。

  5. 单击“新建”。

    重要: 如果 "转换文件" 或 "文件转换" 对话框已打开, 请不要进行任何更改, 只需单击"确定"。 (正确的文本编码设置是其他编码: Unicode 5.1 (小字节序)。)

  6. 在“另存为”框中,为该自定义词典键入一个名称。

    注意: 创建新的自定义词典之后,Office for Mac 将自动把该词典用于检查拼写。

  7. 单击“保存”,然后再次单击“确定”以关闭“拼写和语法”对话框。

在 Word 中导入自定义词典

Word 中的“自定义词典”对话框列出了此应用程序可用来检查拼写的自定义词典。 如果要使用的词典(例如,从第三方公司购买的一个词典)已安装到计算机上但是没有在“词典列表”框中列出,您可以添加该词典。

  1. 确保已打开文档。

    如果未打开任何文档,下一步将无效。

  2. 在“Word”菜单上,单击“首选项”。

  3. 在“创作和校对工具”下,单击“拼写和语法”。

  4. 在“拼写检查”下,单击“词典”。

  5. 单击“添加”,然后找到并双击要导入的自定义词典。

    如果该自定义词典的文件扩展名不是 .dic,请在“启用”弹出菜单上单击“所有文件”。

在 Word 中添加、删除或编辑自定义词典中的单词

可以在 Word 中编辑自定义词典。 可以更改词典中的单词,也可以添加更多单词。 然而,编辑自定义词典时,Word 不会自动开始使用该词典,所以必须将其选中。 词典的修订版本在所有 Office 应用程序中均可用。

  1. 确保已打开文档。

    如果未打开任何文档,下一步将无效。

  2. 在“Word”菜单上,单击“首选项”。

  3. 在“创作和校对工具”下,单击“拼写和语法”。

  4. 在“拼写检查”下,单击“词典”。

  5. 单击要编辑的词典的名称,然后单击“编辑”。

    如果在编辑词典时看到一条消息,说明 Word 即将停止拼写检查,请单击“确定”,如果看到“文件转换 - 自定义词典”对话框,请单击“确定”。

    重要: 如果 "转换文件" 或 "文件转换" 对话框已打开, 请不要进行任何更改, 只需单击"确定"。 (正确的文本编码设置是其他编码: Unicode 5.1 (小字节序)。)

  6. 在词典文件中,执行所需的所有更改,然后在“文件”菜单上,单击“保存”。 

    注意: 添加的单词在键入时必须每个独占一行。

  7. 在“文件”菜单上,单击“关闭”。

更改与自定义词典关联的语言

默认情况下,创建新的自定义词典时,应用程序会将该词典设置为“所有语言”,这意味着在检查任何语言的文本拼写时都会使用该词典。 不过,可以将自定义词典与特定语言相关联,以便应用程序仅在检查特定语言的文本拼写时才使用该词典。

  1. 确保已打开文档。

    如果未打开任何文档,下一步将无效。

  2. 在“Word”菜单上,单击“首选项”。

  3. 在“创作和校对工具”下,单击“拼写和语法”。

  4. 在“拼写检查”下,单击“词典”。

  5. 单击要编辑的词典的名称,然后在“语言”弹出菜单上,单击要与自定义词典关联的语言。

注意: 

  • 如果安装了 Office 2016 for Mac,并将其与 Office for Mac 2011 并行运行,你在 Office for Mac 2011 中添加并启用的任何自定义词典都会自动复制到 Office 2016 for Mac 之中。 如果 Office 在默认词典存储位置以外的任意位置找到了先前创建的自定义词典,则可能会提示你提供额外的权限,以授予其对这些文件的访问权限。 看到此消息时,只需选择相应的文件,然后单击“选择”授予自定义词典的访问权限即可。

  • 有关安装 Office 2016 for Mac 的详细信息, 包括有关在具有 Office for Mac 2011 的同一计算机上运行 Office 2016 for Mac 的信息, 请参阅在电脑或 Mac 上安装 office

另请参阅

添加、编辑或关闭自动更正

使用不同语言检查拼写和语法

拼写检查器无法识别自定义词典中的词

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×