在 Office 2016 中创建瀑布图

在 Office 2016 中创建瀑布图

重要:  本文是由机器翻译的,请参阅免责声明。请在 此处 中查找本文的英文版本以便参考。

瀑布图显示加上或减去值时的累计汇总。在理解一系列正值和负值对初始值(例如,净收入)的影响时,这种图表非常有用。

列采用彩色编码,可以快速将正数与负数区分开来。 初始值和最终值列通常从水平轴开始,而中间值则为浮动列。 由于拥有这样的“外观”,瀑布图也称为桥梁图。

Office 2016 for Windows 中的瀑布图的图像

创建瀑布图

  1. 选择数据。

    用于创建示例瀑布图的数据
    用于创建以上示例瀑布图的数据
  2. 单击“插入”>“插入瀑布或股价图”>“瀑布图”。

    图片显示用于插入瀑布图的功能区命令

    也可以使用“建议的图表”中的“所有图表”创建瀑布图。

提示: 使用“设计”和“格式”选项卡自定义图表的外观。 如果没有看到这些选项卡,在瀑布图中的任意位置单击,将“图表工具”添加到功能区。

“图表工具”的“设计”和“格式”选项卡

从水平轴开始进行分类汇总或汇总

如果你的数据中包括被视为分类汇总或汇总的值(例如,净收入),可对这些值进行设置,使之从水平轴上的零点开始,而非处于“浮动”状态。

  • 双击某个数据点打开“设置数据点格式”任务窗格,选中“设为汇总”框。

    “设置数据点格式”任务窗格,在 Office 2016 for Windows 中选中“设置为总计”选项

    注意: 如果单击该列,你只会选中数据系列,而非数据点。

    若要使列再次变为“浮动”,请取消选中“设为汇总”复选框。

    提示: 还可以通过右键单击数据点并从快捷菜单中选取“设为汇总”来设置汇总。

显示或隐藏连接线

连接线将各列末尾链接到下一列的开始处,有助于显示图表中数据的排列方式。

  • 若要隐藏连接线,请右键单击某个数据系列打开“设置数据系列格式”任务窗格,并取消选中“显示连接线”复选框。

    “设置数据点格式”任务窗格,在 Office 2016 中取消选中“显示连接线”框

    若要再次显示线条,请选中“显示连接线”框。

提示: 图表图例用于分组图表中不同类型的数据点:增加减少汇总。 单击一个图例项即可在图表上突出显示构成该组的所有列。

下面介绍了如何在Excel 2016 for Mac中创建瀑布图:

  1. 选择数据。

    用于创建示例瀑布图的数据
    用于创建以上示例瀑布图的数据
  2. 在功能区上插入选项卡上,单击 瀑布图图标 (瀑布图标),然后选择瀑布图

    功能区上的瀑布图

    注意: 使用图表设计格式选项卡自定义图表的外观。如果看不到这些选项卡,在功能区上显示这些瀑布图中任意位置单击。

若要了解有关瀑布图及其用法的详细信息,请参阅 Excel 团队发布的这篇有关瀑布图的博客文章。 你可能还会有兴趣详细了解这篇博客文章中介绍的其他新图表类型

注意: 机器翻译免责声明:本文是由无人工介入的计算机系统翻译的。Microsoft 提供机器翻译是为了帮助非英语国家/地区用户方便阅读有关 Microsoft 产品、服务和技术的内容。由于机器翻译的原因,本文可能包含词汇、语法或文法方面的错误。

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×