在 Office 中裁剪图片

裁剪图片,将不必要的外部边缘剪裁掉。

若要删除图片的背景,请参阅删除图片背景。 若要放大或缩小图片,请参阅更改图片大小

除基本边缘裁剪外,还可将图片裁剪为特定形状和纵横比,或裁剪形状内的图片填充(Office for Mac 和 Office 2010 以及更高版本)。

你的浏览器不支持视频。 请安装 Microsoft Silverlight、Adobe Flash Player 或 Internet Explorer 9。

1:32

Office 可以使用上述视频中所示的基本图像编辑来帮助你, 但对于更高级的任务, 可能需要专用的图像编辑应用。 数字趋势提供免费照片编辑软件的建议。

裁剪图片边缘

  1. 使用 "插入Office图片" 将图像添加到 Office 文件 (如 Word 文档、 PowerPoint 演示文稿或 Excel 工作簿)。

  2. 右键单击该图片。 将显示一个弹出菜单, 其中显示两个按钮 (紧挨菜单上方或下方)。 裁剪是其中一个按钮。

    "裁剪" 按钮显示在弹出菜单的上方或下方
  3. 选择 "裁剪 “裁剪”按钮 " 按钮。

    图片的边缘和四角处会显示黑色裁剪图柄。

    图片的边缘和四角处会显示裁剪图柄
  4. 执行下列任一操作可裁剪图像:

    描述

    操作

    裁剪某一侧

    将侧边裁剪图柄向内拖曳

    同时裁剪相邻的两边

    将角落处的裁剪图柄向内拖曳

    同时等量裁剪平行的两条边

    按住 Ctrl 键的同时将侧边裁剪图柄向内拖曳

    同时等量裁剪四条边

    按住 Ctrl,同时将任一角落处的裁剪图柄向内拖曳

    还可以“向外裁剪”或在图片周围添加 边距,方法是向外拖动裁剪图柄,而不是向内拖动。

  5. (可选)若要重置裁剪区域,请更改裁剪区域(通过拖动裁剪框的边缘或四角)或移动图片。

  6. 完成后,请按 Esc 或单击文档内图片外的任意位置。

注意: 裁剪工具无法用于裁剪形状,但在 Office 2010 及更高版本中,可调整形状大小并使用“编辑顶点”工具达到与裁剪类似的效果或自定义形状。 请参阅下方的裁剪以适应或填充形状了解详细信息。

裁剪为特定形状

将图片裁剪为特定形状,以快速更改其形状。 会保持比例自动裁剪图片以填充选定形状的几何图形。

如果要将同一张图片裁剪成多个形状,请复制图片并分别将其裁剪为所需的形状。

你的浏览器不支持视频。 请安装 Microsoft Silverlight、Adobe Flash Player 或 Internet Explorer 9。

1:16

  1. 使用“插入”>“图片”,将图像添加到 Office 文件(例如 Word 文件、PowerPoint 演示文稿或 Excel 工作簿)。

  2. 单击图片。

    可以同时裁剪多张图片,但必须将其裁剪为同一形状。 (但在 Word 中, 这是很困难的, 因为你无法多选具有 "嵌入型"中的 "文本版式" 选项的图片。)

  3. 单击“图片工具”>“格式”,并在“大小”组中,单击“裁剪”下方的箭头。

    在“图片工具”下的“格式”选项卡上找到的“裁剪”按钮

  4. 在显示的菜单中选择“裁剪为形状”,然后单击要裁剪成的形状。

    该形状会立刻应用于图像。

  5. 若要调整形状, 请单击功能区上的 "裁剪 Office 2016 功能区上的“裁剪”按钮 " 按钮。

    图片的边缘和四角处会显示黑色裁剪图柄。

  6. 执行下列任一操作可裁剪图像:

    描述

    操作

    裁剪某一侧

    将侧边裁剪图柄向内拖曳

    同时裁剪相邻的两边

    将角落处的裁剪图柄向内拖曳

    同时等量裁剪平行的两条边

    按住 Ctrl 键的同时将侧边裁剪图柄向内拖曳

    同时等量裁剪四条边

    按住 Ctrl,同时将任一角落处的裁剪图柄向内拖曳

  7. 完成后,请再次单击“裁剪”按钮。

其他类型的裁剪

选择下面的某个标题,将其打开并查看详细说明。

将图片裁剪成普通图片尺寸大小或 纵横比,使其可轻松放入标准图片框。 还可在裁剪前使用此工具预览图片与特定纵横比的匹配情况。

  1. 使用“插入”>“图片”,将图像添加到 Office 文件(例如 Word 文件、PowerPoint 演示文稿或 Excel 工作簿)。

  2. 单击图片。

  3. 单击“图片工具”>“格式”,并在“大小”组中,单击“裁剪”下方的箭头。

    在“图片工具”下的“格式”选项卡上找到的“裁剪”按钮

  4. 从显示的菜单中选择“纵横比”,然后单击所需比例。

    将显示裁剪框,展示图片在裁剪到选定的纵横比时的显示效果。

  5. 如果需要,请使用裁剪图柄调整裁剪区域,如“裁剪图片”下方所述。

  6. 完成后,请按 Esc 或单击文档内图片外的任意位置。

可添加图片来填充形状,然后编辑或裁剪该形状。

将图片添加到形状

  1. 向文档添加形状(请参阅添加形状了解相关介绍)并单击该形状将其选中。

  2. 单击“绘图工具”>“格式”,在“形状样式​​”组中单击“形状填充​​”>“图片”。

    将图片添加为形状填充

  3. 选择所需图片类型(例如“来自文件”或“联机图片”),然后导航到所需图片并插入该图片。

调整形状大小

如果要保持填充形状基本格式而更改其尺寸,请选中它并拖动任意尺寸控点。

选择图片适应形状的方式

如果图片倾斜、截断或未按所需方式填充形状,请使用“裁剪”菜单上的“调整”和“填充”工具进行微调:

  1. 单击使用“形状填充​​”>“图片”创建的形状。

  2. 单击“图片工具”>“格式”,并在“大小”组中单击“裁剪”下方的箭头。 会显示菜单,展示裁剪选项。

    在“图片工具”下的“格式”选项卡上找到的“裁剪”按钮

    • 如果想要图片完整地显示在形状内,请选择“调整”。将保留原始图片纵横比,但形状内可能出现空白区域。

    • 选择“填充”将形状置于图片边界内,裁剪掉形状外的全部内容。

  3. 单击“填充”或“调整”。

    • 填充”将图片大小设置为与该形状的高度或宽度相匹配(较大者为准)。 此操作使用图片填充形状,同时删除形状外围的所有部分。

      已应用“裁剪以填充”形状的图片

    • 调整”设置图片大小,以使图片的高度和宽度均匹配形状的边界。 它将使图片尽可能多地放入形状中,但形状的某些区域可能保持为空。

      图片上显示的“裁剪以适应形状”

      可拖动图片,更改在形状内显示的部分。

  4. 如果需要,请使用裁剪图柄调整裁剪区域,如“裁剪图片”下方所述。

  5. 完成后,请按 Esc 或单击文档内图片外的任意位置。

使用“编辑顶点”编辑或裁剪形状

尽管裁剪工具无法用于裁剪形状,但可使用“编辑顶点”工具手动编辑形状。

  1. 选择要编辑的形状。

  2. 单击“绘图工具”>“格式”,在“插入形状”组中单击“编辑形状“编辑形状”按钮图像 按钮,然后单击“编辑顶点”。

  3. 拖动形状的顶点(显示为形状外围的黑点),直至显示为所需的形状。

  4. 若要删除顶点,请按住 Ctrl 并单击它。 若要添加顶点,请按住 Ctrl ,同时单击尚无顶点的形状外围的任意位置。

画图(在 Windows 的多个版本中)和画图 3D(在 Windows 10 中)应用都能帮助你裁剪图片。 在应用中打开图片,将在工具栏上看到“裁剪”按钮。 请参阅画图 3D 应用中部分功能的快速视频概览

剪切图片后,裁剪掉的区域仍将作为图片文件隐藏的一部分保留,但无法看见。 可删除图片文件中的裁剪区域来减小文件大小。 这种方法也可防止其他人查看已删除的图片部分。

重要: 如果删除裁剪区域并在以后改变主意, 可以单击 "撤消" 按钮图像 按钮将其还原。 删除操作可撤消, 直到保存文件。

  1. 选择要从中删除裁剪区域的一张或多张图片。

  2. 单击“图片工具”>“格式”,在“调整”组中,单击“压缩图片”。 显示对话框,展示压缩选项。

    “图片工具”下“格式”选项卡上的“压缩图片”按钮

    如果未显示“图片工具”和“格式”选项卡,请确保已选中图片。 可能必须双击图片才能将其选中并打开“格式”选项卡。 此外,如果屏幕尺寸减小,则可能只会看到“压缩图片”图标。

    无标签的“压缩图片”图标

  3. 在“压缩选项”下,确保选中“删除图片的裁剪区域”复选框。

    “压缩图片”对话框

    若要仅删除选定图片的裁剪部分(而非文件中的所有图片),请选中“仅应用于此图片”复选框。

    如果需要,请选择“分辨率”选项。

  4. 单击“确定”。

提示: 有关减小图片的文件大小及压缩图片的详细信息,请参阅减小图片文件大小

另请参阅

插入图片

向 Word 文档添加绘图

减小图片文件大小

使用 Word 布局选项移动图片

Word 中图片周围的文字环绕

裁剪图片边缘

  1. 使用 "插入Office图片" 将图像添加到 Office 文件 (如 Word 文档、 PowerPoint 演示文稿或 Excel 工作簿)。

  2. 选中图片后, 在 "图片格式" 选项卡上, 选择 "裁剪"。

    图片的边缘和四角处会显示黑色裁剪图柄。

    图片的边缘和四角处会显示裁剪图柄
  3. 执行下列任一操作可裁剪图像:

    描述

    操作

    裁剪某一侧

    将该侧的中心裁剪控点向里拖动。

    同时裁剪相邻的两边

    在按住 Shift+Option 键的同时将任一侧的中心裁剪控点向里拖动。

    同时等量裁剪四条边

    在按住 Shift+Option 键的同时将角部裁剪控点向里拖动。

  4. 在图片外任意位置单击以查看裁剪后的图像。

注意: 裁剪图片后,裁剪掉的部分仍是图片文件的一部分。 若要永久删除已裁剪的部分并减小图片大小, 请参阅 "删除图片的裁剪区域" 一节。

裁剪为特定形状

将图片裁剪为特定形状,以快速更改其形状。 会保持比例自动裁剪图片以填充选定形状的几何图形。

如果要将同一张图片裁剪成多个形状,请复制图片并分别将其裁剪为所需的形状。

  1. 使用“插入”>“图片”,将图像添加到 Office 文件(例如 Word 文件、PowerPoint 演示文稿或 Excel 工作簿)。

  2. 在您的文件中,选择要裁剪的图片。

  3. 在“图片格式”选项卡上,单击“裁剪”旁边的箭头。

    “图片格式”选项卡上的“裁剪”按钮

    (如果未显示“图片格式”选项卡,请确保已选中图片(不是形状)。)

  4. 指向 "裁剪为形状", 然后选择要裁剪成的形状。

    PPT for Mac 中的“裁剪”菜单

    该形状会立刻应用于图像。

  5. 如果想调整形状,请再次单击功能区上的“裁剪”按钮。

    图片的边缘和四角处会显示黑色裁剪图柄。

  6. 执行下列任一操作可裁剪图像:

    描述

    操作

    裁剪某一侧

    将该侧的中心裁剪控点向里拖动。

    同时裁剪相邻的两边

    在按住 Shift+Option 键的同时将任一侧的中心裁剪控点向里拖动。

    同时等量裁剪四条边

    在按住 Shift+Option 键的同时将角部裁剪控点向里拖动。

其他类型的裁剪

选择下面的某个标题,将其打开并查看详细说明。

将图片添加到形状后, 可以通过使用 "适合" 和 "填充" 工具进行微调, 选择图片适合形状的方式:

  • 选择“填充”以删除(或“裁剪”)图片的一部分,同时仍填充整个形状。

  • 如果要使整个图片都适合形状,请选择“调整”。 图片原始纵横比保持不变,但形状中可能有空区域。

  1. 在您的文件中,选择要放在形状中的图片。

  2. 在“图片格式”选项卡上,单击“裁剪”旁边的箭头。

    “图片格式”选项卡上的“裁剪”按钮

    如果看不到“图片格式”选项卡,请确保已选中图片(而不是形状)。

  3. 单击“填充”或“调整”,然后在图片外单击。

    PPT for Mac 中的“裁剪”菜单

即使在 剪切 图片中的某些部分后,被裁剪的部分仍将作为图片文件的一部分保留。 可以通过删除图片文件中的裁剪来减小文件大小。 这种方法也可防止其他人查看已删除的图片部分。

重要: 不能撤消图片裁剪区域的删除。 因此,仅当确信执行了需要的所有裁剪和更改,才应这样做。

  1. 单击要从中删除裁剪区域的一张或多张图片。

  2. 在 "图片格式" 选项卡上, 单击 "压缩图片" “压缩图片”按钮

    (如果未显示“图片格式”选项卡,请确保已选中图片。)

  3. 选中“删除图片的裁剪区域”复选框。

    若要仅删除文件中选定图片(而非所有图片)的裁剪部分,请选中“仅所选图片”复选框。

另请参阅

在 Office for Mac 中插入图片

在 Office for Mac 中移动、旋转或组合图片、文本框或其他对象

更改图片、形状、文本框或艺术字的大小

控制 Word for Mac 中对象四周的文字环绕

裁剪图片边缘

  1. 在您的文件中,选择要裁剪的图片。

  2. 选中图片后, 在 "设置图片格式" 选项卡上, 选择 "裁剪"。

    “设置图片格式”选项卡,“调整”组

    图片的边缘和四角处会显示黑色裁剪图柄。

    图片的边缘和四角处会显示裁剪图柄
  3. 根据需要拖动裁剪图柄来裁剪图片边缘,然后单击图片外部。

    可通过移动裁剪区域(通过拖动裁剪方框的边缘)或图片为裁剪定位。

裁剪图片后,裁剪掉的部分仍是图片文件的一部分。 若要永久删除裁剪掉的部分并减小图片大小,请参阅删除图片的裁剪区域

裁剪为特定形状

快速更改图片形状的方法是将其裁剪为特定形状。 在剪裁为特定形状时,将自动修整图片以填充形状的几何图形。 图片的比例将保留。

  1. 在你的文件中,选择要裁剪为特定形状的图片。

  2. 单击“设置图片格式”选项卡。

    (如果看不到“设置​​图片格式”选项卡,请确保已选中图片(而不是形状)。)

  3. 在“调整”下,单击“裁剪”旁边的箭头,指向“蒙板为形状”,指向一种形状类型,然后单击要将图片裁剪成的形状。

    该形状会立刻应用于图像。

  4. 如果想调整形状,请再次单击功能区上的“裁剪”按钮。

    图片的边缘和四角处会显示黑色裁剪图柄。

  5. 根据需要拖动裁剪图柄来裁剪图片边缘,然后单击图片外部。

  6. 完成操作后,在图片外单击。

其他类型的裁剪

选择下面的某个标题,将其打开并查看详细说明。

将图片添加到形状后,可以使用“裁剪以适应”和“裁剪以填充”工具进行微调,选择图片适应形状的方式:

  • 选择“通过裁剪来填充”以删除(或“裁剪”)图片的一部分,同时仍填充整个形状。

  • 如果要使整个图片都适合形状,请选择“裁剪以适应”。 图片原始纵横比保持不变,但形状中可能有空区域。

  1. 单击要放在形状中的图片。

  2. 单击“设置图片格式”选项卡。

    (如果看不到“设置​​图片格式”选项卡,请确保已选中图片。)

  3. 在“调整”下,单击“裁剪”旁边的箭头,单击“裁剪以填充”或“裁剪以适应”,然后在图片外单击。

  4. 完成后请按 Esc。

即使在 剪切 图片中的某些部分后,被裁剪的部分仍将作为图片文件的一部分保留。 可以通过删除图片文件中的裁剪来减小文件大小。 这种方法也可防止其他人查看已删除的图片部分。

重要: 不能撤消图片裁剪区域的删除。 因此,仅当确信执行了需要的所有裁剪和更改,才应这样做。

  1. 单击要从中删除裁剪区域的一张或多张图片。

  2. 单击“设置图片格式”选项卡。

    (如果看不到“设置​​图片格式”选项卡,请确保已选中图片。)

  3. 在“调整”下,单击“压缩”,然后选中“删除裁剪的图片区域”复选框。

另请参阅

在 Office for Mac 中插入图片

移动、旋转或组合图片、文本框或其他对象

控制 Word for Mac 中对象四周的文字环绕

剪裁图片

  1. 在幻灯片上, 右键单击图片, 然后选择 "裁剪"。

    右键单击图片,然后单击“裁剪”

  2. 将光标放在图片边缘处出现的一个黑色裁剪控点上。

    将光标放在黑色裁剪控点上时,光标看起来将像下面这样:

    • 角部裁剪控点: 角部裁剪尺寸控点

    • 侧面裁剪控点: 侧面裁剪尺寸控点

  3. 若要裁剪每一侧,请将黑色裁剪控点向内拖动。

  4. 裁剪完成后,按 Esc 或在图片外任意位置单击。

    或者, 在 OneNote 网页版 中, 选择 "裁剪" 以完成裁剪过程。

注意: 裁剪图片后,裁剪掉的部分仍是图片文件的一部分。 若要永久删除裁剪掉的部分并减小图片大小,请在桌面应用中打开该文件并参阅删除图片的裁剪区域

注意:  本页面是自动翻译的,可能包含语法错误或不准确之处。 我们的目的是使此内容能对你有所帮助。 能否告知我们此信息是否有所帮助? 下面是该参考内容的英文版

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×