在 Office 中添加一种语言或设置语言首选项

在 Office 中添加一种语言或设置语言首选项

可使用 Office 语言选项添加语言,或选择“帮助”和“屏幕提示”显示的语言。

在 Office 2016、Office 2013 和 Office 2010 中,语言选项位于“设置 Office 语言首选项”对话框中。可单独设置显示和帮助语言。例如,可让所有内容使用操作系统的语言,也可针对操作系统、编辑、显示和帮助使用几种语言的组合。

Word 2013 中的语言首选项

可用的语言取决于计算机上安装的 Office 语言版本,以及任何其他语言包、语言界面包或屏幕提示语言。如果所需的校对工具、显示或帮助语言不可用,可能需要获取并安装语言包或语言界面包。有关更多信息,请参阅我是否需要语言包或语言界面包?

通过添加编辑语言,可向 Office 程序添加一种语言。编辑语言包括该语言的键盘布局和校对工具。校对工具包括语言特定的功能,例如用于拼写和语法检查的词典或段落方向按钮。(默认的编辑语言在列表顶部加粗显示。如果需要,可选择所需语言并单击“设为默认值”进行更改。)

  1. 打开一个 Office 程序,如 Word。

  2. 单击“文件”>“选项”>“语言”。

  3. 在“设置 Office 语言首选项”对话框的“选择编辑语言”下,从“添加其他编辑语言”列表中选择要添加的语言,然后单击“添加”。

    添加的语言显示在编辑语言列表中。

如果“键盘布局”列中显示“未启用”,请执行以下操作:

  1. 单击“未启用”链接。

  2. 在“添加语言”对话框中单击“添加语言”,在列表中选择语言,然后单击“添加”。

  3. 关闭“添加语言”对话框。语言应在“选择编辑语言”部分的“键盘布局”下显示为“已启用”。

如果“校对”列中显示“未安装”,则可能需要获取语言包或语言界面包来获得语言的校对工具。

  • 若要在线获取所需的语言包,请单击“未安装”链接。

除了帮助文件显示语言外,显示语言和帮助语言是 Office 中用于显示菜单项、命令和选项卡等元素的语言。

默认语言在列表顶部加粗显示。显示和帮助列表中的语言顺序就是 Office 所用语言的顺序。例如,如果显示语言顺序为西班牙语<默认>、德语和日语,然后从计算机上删除了西班牙语工具,则德语成为默认显示语言。

若要设置默认语言:

  1. 打开一个 Office 程序,如 Word。

  2. 单击“文件”>“选项”>“语言”。

  3. 在“设置 Office 语言首选项”对话框的“选择显示和帮助语言”下,选择要使用的语言,然后单击“设为默认值”。

各个 Office 程序正在使用哪种显示语言?

如果使用多种语言,并且自定义了 Office 以使其符合你的工作方式,则可查看所有的 Office 程序,了解它们各自的默认显示语言。

  • 在“设置 Office 语言首选项”对话框中的“选择用户界面和帮助语言”下,单击“查看安装于每个 Microsoft Office 应用程序中的界面语言”。

注意: 该功能仅适用于以下 Office 程序:Excel、OneNote、Outlook、PowerPoint、Publisher、Visio 和 Word;不适用于 Office 2016 程序。

屏幕提示是小型弹出窗口,当您将指针悬停在按钮、选项卡、对话框控件或菜单等显示元素上时,它可提供上下文相关的简略帮助。如果在一个 Office 程序中设置屏幕提示语言,该设置将应用于您已安装的所有 Office 程序。

  1. 打开一个 Office 程序,如 Word。

  2. 单击“文件”>“选项”>“语言”。

  3. 在“设置 Office 语言首选项”对话框中的“选择屏幕提示语言”下,选择屏幕提示语言。

    注释: 

    • Office 2016 中未提供此功能。

    • 如果未列出所需的语言,可能需要添加更多语言服务。单击“如何从 Office.com 获取其他屏幕提示语言”,然后按照下载和安装说明进行操作。

    • 安装新的屏幕提示语言后,该语言将成为默认屏幕提示语言。

有关屏幕提示的详细信息,请参阅显示或隐藏屏幕提示

Microsoft Office 2007 语言设置”将启用特定于语言的选项,例如对功能区和对话框中的特定语言适用的选项。例如,打开“日语”语言选项时,将打开“拼音指南”和“带圈字符”语言选项。

如果安装 2007 Microsoft Office 语言包,可以更改语言包的功能区、菜单、对话框和帮助的语言。此外,还可以使用校对工具,例如其他语言的拼写或语法检查器。有关语言包功能的详细信息,请参阅 Office 语言界面包 (LIP) 下载

在 Office 2007 中,语言选项位于“Microsoft Office 语言设置 2007”对话框中。

Office 2007 中的语言设置

若要在 Office 2007 程序中添加语言,请首先确保计算机已安装所需语言。如果需要特定语言的语言包,请参阅 Office 语言界面包 (LIP) 下载。然后,必须启用想要使用的语言。将根据启用的语言和使用的程序启用特定于语言的选项。

  1. 单击“开始”>“所有程序”>“Microsoft Office”>“Microsoft Office 工具”>“Microsoft Office 2007 语言设置”。

  2. 单击“编辑语言”选项卡。

  3. 在“可用的编辑语言”列表中选择想要启用的语言,然后单击“添加”。

    语言将随即添加到“启用的编辑语言”列表,并启用 2007 Office 版本 程序中所有可用的特定于语言的选项。

默认编辑语言将显示在“编辑语言”选项卡下方。如果需要,可通过在“主要编辑语言”列表中选项所需语言进行更改。

更改主要编辑语言时,将自动替换 Word 中的 Normal.dotm 模板。建议保存一份 Normal.dotm 副本并用其语言进行重命名(例如 Normal_English.dotm),再更改主要编辑语言。通常,Normal.dotm 模板会保存到 C:\Users\username\AppData\Roaming\Microsoft\Templates,其中“username”是登录到计算机的用户的名称。

注意: 如果该语言已设为主要编辑语言,则无法将其从“启用的编辑语言”列表中删除。若要从“启用的编辑语言”列表中删除该语言,必须首先在“主要编辑语言”列表选择其他语言,然后才能从“启用的编辑语言”列表中删除该语言。

重要: 可能需要语言包才能更改显示和帮助语言。如果尚未安装要使用的语言的语言包,请参阅 Office 语言界面包 (LIP) 下载

  1. 单击“开始”>“所有程序”>“Microsoft Office”>“Microsoft Office 工具”>“Microsoft Office 2007 语言设置”。

  2. 单击“显示语言”选项卡。

    注意: “显示语言”选项卡仅在安装语言包后才可见。若要安装语言包,请参阅 Office 语言界面包 (LIP) 下载

  3. 从“Microsoft Office 菜单和对话框显示语言”列表中选择想要使用的工具栏、菜单和对话框的语言。

  4. 从“帮助显示语言”列表中选择想要使用的帮助语言。

  5. 如果已安装三种或更多语言,将显示“显示语言优先级顺序”列表。若要更改语言优先级,请在列表中选择一种语言,然后单击“上移”或“下移”。

如果在“启用的编辑语言”列表中的某一语言后看到“(有限支持)”,表示该语言的语言选项已启用,但 Windows 操作系统中尚未安装该语言的键盘布局。

编辑具有有限支持的语言

如果想要对所有启用的语言使用同一键盘布局,可以安全忽略该语言的“(有限支持)”消息。如果想要对具有有限支持的语言使用键盘布局,必须为该语言启用键盘布局

如果希望键入不基于拉丁文的语言(如阿拉伯语或中文),或者希望键入其他基于拉丁文的语言时使用本机语言键盘布局,需要对该语言启用键盘布局,然后便可使用语言栏在语言之间切换

在 Windows 10、Windows 8.1 和 Windows 8 中启用 Office 2007 键盘布局

  1. 按 Windows 徽标键+X,然后单击“控制面板”。

    按 Windows 徽标键 + X 后看到的选项和命令列表

  2. 在“时钟、语言和区域”下,单击“更改输入法”。

  3. 对于要添加的语言,请单击“选项”。

    在 Windows 8 中的控制面板中添加输入法

  4. 在“输入法”下,单击“添加输入法”。您甚至可以单击“预览”以查看输入设备的外观。

    在 Windows 8 中添加输入法

  5. 单击所需的输入法,然后单击“添加”。

    在 Windows 8 中添加输入法

在 Windows 7 和 Windows Vista 中启用 Office 2007 键盘布局

  1. 单击“开始”>“控制面板”。

  2. “时钟、语言和区域”下,单击“区域和语言”下的“更改键盘或其他输入法”

    注意: 在经典视图中,双击“区域和语言选项”,然后单击“键盘和语言”选项卡。

  3. “区域和语言”对话框中的“键盘和语言”选项卡上,单击“更改键盘” “更改键盘”按钮

  4. “文本服务和输入语言”对话框中的“默认输入语言”下,单击要用作默认语言的语言。

    如果其中未列出要用作默认输入语言的语言,请完成步骤 5 至步骤 8。

  5. “已安装的服务”下,单击“添加”

  6. 展开要用作默认输入语言的语言,然后展开“键盘”

  7. 选中与要使用的键盘或输入法编辑器 (IME) 对应的复选框,然后单击“确定”。 相应语言会随即添加到“默认输入语言”列表中。

在 Windows XP 中(对于 Office 2010 和 2007)

  1. 单击“开始”,指向“设置”,然后单击“控制面板”

  2. 单击“日期、时间、语言和区域选项”,然后单击“区域和语言选项”

    注意: 在经典视图中,双击“区域和语言选项”。

  3. “区域和语言选项”对话框中,单击“语言”选项卡,再单击“文本服务和输入语言”下的“详细信息”

  4. 在“文本服务和输入语言”对话框中,在“已安装服务”下,单击“添加”。

  5. “添加输入语言”对话框中,从“输入语言”列表中单击所需语言,然后单击“确定”

另请参阅

启用或更改键盘布局语言

使用不同语言检查拼写和语法

启用自动语言检测

自动切换键盘以匹配周围文本的语言

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×