在 Office 中使用墨迹绘图和书写

在 Office 中使用墨迹绘图和书写

重要:  本文是由机器翻译的,请参阅免责声明。请在 此处 中查找本文的英文版本以便参考。

可以在新版 Office 中徒手绘制,以便添加注释、突出显示文本或快速绘制形状。(我们称之为数字墨迹绘图。)

无特殊设备是必需的;您可以使用鼠标,您的手指或数字笔绘制。可用的确切功能取决于您正在使用的设备和您是否是Office 365订户的类型。在某些应用,例如,您可以重播墨迹或将墨迹转换为形状或数学。

PowerPoint 画布上使用数字墨迹书写了“Hello”一词。
  • 如果设备已启用触控,则会自动打开“绘图”选项卡。否则必须由用户自己打开该功能,如下所述:

  • 如果手写笔设备使用活动手写笔 (不仅限于触笔),当手写笔进入屏幕范围内时,Office 会检测到,用户可以开始自动墨迹书写。

打开“绘图”选项卡,查看墨迹书写工具

Office 365 订阅者

此功能仅向 Office 365 订阅者提供。订阅者每月接收一次新增功能和改进。单击以试用或购买订阅

墨迹书写工具位于功能区的“绘图”选项卡上,但默认情况下不会启动该选项卡。显示可选的“绘图”选项卡:

  1. 在“文件”菜单上选择“选项”。

  2. 在“选项”对话框中点击“自定义功能区”选项卡。

  3. 在该对话框右侧的框中,点击标记为“绘图”的复选框。

    绘图”选项卡将显示在此应用的功能区上,直到用户返回此对话框并关闭此选项。

书写、绘制或突出显示文本

新的绘图笔组进行自定义和可移植。定义您需要的笔,它们是然后Word、 Excel和PowerPoint中可用。

  1. 在功能区的绘图选项卡上,点击笔以将其选中。

    Office 2016 中“绘图”选项卡上的笔和荧光笔
  2. 再次点击打开笔的“粗细”和“颜色”选项。选择喜欢的粗细和颜色。

    • 共有从 0.25 mm 至 3.5 mm 的五种粗细。选择粗细或使用加号或减号调节粗细。

    • 菜单上提供十六种纯色,可以点击“更多颜色”查看更多。

    • 还提供 8 种效果:“彩虹”、“银河”、“熔岩”、“海洋”、“玫瑰金”、“金色”、“银色”和“青铜色”。

    “绘图”选项卡上 Office 笔库中笔的颜色和粗细选项
  3. 对于 Office 内部人员,新的铅笔纹理功能可用:

    Office 365 订阅者可以用三个不同的纹理墨迹绘制: 铅笔、 笔或荧光笔
  4. 在触摸屏上,开始书写或绘制。

    绘制出墨迹形状后,它的作用与 Office 中任何常用形状相同。可以选择形状,对其进行移动或复制操作、更改其颜色、旋转其位置等。

  5. 若要停止墨迹书写,选择注释并对其进行移动或修改,请选取“绘图”选项卡上的“选择PowerPoint 中“绘图”选项卡上的“选择”按钮

擦除墨迹

  1. 在“绘图”>“工具”下,点击“橡皮擦”。

    (在 PowerPoint 2016 中,有四种橡皮檫可用选择。点击“橡皮擦”按钮上的向下键,选择所需的橡皮擦。)

    Office 365 适用的 PowerPoint 有四种针对数字墨迹的橡皮擦。
  2. 使用触笔或手指,将橡皮擦拖动到要删除的墨迹上方。

    使用 PowerPoint 中的线段橡皮擦时,只需点击墨迹的一个线段或拖动它即可将墨迹删除(无需完全擦除整个线段)。拖动多条线段可一次性轻松擦除多条墨迹。

有些活动触控笔(例如 Surface 触控笔)的橡皮擦还可用于擦除数字墨迹。

选择墨迹绘图中的一部分或书写字词中的一部分

所有应用在功能区的“绘图”选项卡上都有一个标准选择工具 PowerPoint 中“绘图”选项卡上的“选择”按钮 ,可以选择数字墨迹绘图和任何其他类型的对象。

PowerPoint 和 Excel 也有墨迹选择工具 - 套索选择​​  PowerPoint 中“绘图”选项卡上的“套索选择”按钮 ,该工具专用于选择使用墨迹绘制的对象。对于既有标准对象又有墨迹对象,但是只想选择墨迹对象的情况,该工具特别有用。

仅适用于 PowerPoint 和 Excel

若要选择使用墨迹绘制的图形的一部分,或者使用墨迹书写的字词的一部分,可以使用“套索选择”工具。(此工具不能选择非墨迹对象 - 即图形、图片等)

  1. 在功能区的“绘图”>“工具”下,点击“套索选择 PowerPoint 中“绘图”选项卡上的“套索选择”按钮

  2. 使用触控笔或手指拖动,围绕要选择的绘图或字词部分绘制一个圆。围绕所选部分会显示出一个淡色的虚线选择区域。完成后,选中套索的部分。然后可以根据需要处理该对象:移动、更改颜色等。

    显示 PowerPoint 中套索工具选中的绘图部分

在 Excel 和 PowerPoint 中,甚至无需点击功能区上的选择工具即可利用数字笔选择区域。无需访问功能区即可使用支持的数字笔按钮对墨迹进行套索选择​​。然后可使用笔对墨迹对象进行移动、重设大小或旋转。

带橡皮擦标注、提示和右击按钮的 Surface 触控笔

在桌面应用中关闭自动墨迹书写:   

  1. 在“文件”菜单上选择“选项”,然后选择“高级”。

  2. 在“”部分中,选择“默认情况下使用笔选择内容和与内容交互”旁的复选框。

此设置仅适用于创建对象的应用,例如,可以在 Visio 中打开自动墨迹书写,在 Word 中关闭自动墨迹书写。

其他数字墨迹功能

功能名称

说明

请参阅

墨迹编辑器

将触控和数字笔与 Windows 数字墨迹结合使用对文档进行编辑

Word 徽标

使用自然手势编辑文档

墨迹转换为形状

将墨迹绘图转换为标准 Office 图形形状

Word 徽标 PowerPoint 徽标 Excel 徽标 Visio 徽标

将墨迹转换为形状

将墨迹转换为数学公式

使用触控或数字笔书写复杂的数学公式,然后将其转换为文本

Word 徽标 PowerPoint 徽标

编写、插入或更改公式

墨迹重播

在幻灯片上重播一系列墨迹书写操作

PowerPoint 徽标

在 Office 中重播墨迹笔划

标尺

使用墨迹绘制直线,或对齐一组对象

PowerPoint 徽标

使用标尺绘制直线或使内容对齐

如果不是 Office 365 订阅者,但拥有 Office 2016 或 Office 2013,请继续阅读,了解可以使用的墨迹功能。

查找绘图工具

转到“审阅”选项卡,选择“开始墨迹书写”,将显示“墨迹书写工具”和“”选项卡。

显示 Office“审阅”选项卡上的“开始墨迹书写”按钮

书写或绘制

  1. 在“墨迹书写​​工具”>“”下,选择“”。

    显示 Office“墨迹工具”中的“笔”按钮

  2. 要更改墨迹颜色和笔划宽度,请指向所需的颜色和宽度 (0.35mm - 0.5mm)。

    显示 Office 中的笔样式选项

  3. 在触摸屏上,开始书写或绘制。

    显示 Word 文档中的墨迹词语示例

突出显示文字

  1. 在“墨迹工具”下的“”选项卡上,单击“荧光笔”,然后选择突出显示颜色。

    显示“墨迹工具”中的“荧光笔”按钮

  2. 指向要突出显示的文本并将笔或手指拖动到该文本上方。

    可以在 Excel、Word 和 Outlook 中突出显示文本,但 PowerPoint 不支持该功能。

删除整个书写字词或墨迹绘图

  1. 在“墨迹工具”下的“”选项卡上,单击“橡皮擦”下的箭头,然后选择橡皮擦尺寸。

    显示 Office“墨迹工具”中的“橡皮擦”按钮

  2. 使用笔或手指选择要擦除的字词或墨迹绘图。

PowerPoint 中的其他功能

选择墨迹绘图中的一部分或书写字词中的一部分(仅适用于 PowerPoint)

要选择绘图的一部分或书写的部分字词,请使用“套索”工具。(不能使用套索工具选择非墨迹对象(形状、图片等)。

  1. 在“墨迹书写工具”下的“”选项卡上,单击“套索选择”。

    显示“墨迹工具”中的套索选择按钮

  2. 使用笔或手指拖动,围绕要选择的绘图或字词部分绘制一个圆。围绕所选部分显示一个淡色虚线选择区域。完成后,选中套索的部分。

    显示 PowerPoint 中套索工具选中的绘图部分

删除墨迹绘图中的一部分或书写字词中的一部分(仅适用于 PowerPoint)

  1. 在“墨迹工具”下的“”选项卡上,单击“橡皮擦”下的箭头,然后选择橡皮擦尺寸。

    显示 Office“墨迹工具”中的“橡皮擦”按钮
  2. 使用笔或手指选择要擦除的墨迹绘图部分或文字部分。

将墨迹绘图转换为形状(仅适用于 PowerPoint)

您可以将触摸屏上的墨迹绘图转换为通用形状。

  1. 在“墨迹书写工具”>“”下,选择“将墨迹转换为​​形状

    显示“墨迹工具”中的“转换为形状”按钮

  2. 使用笔或手指,在幻灯片上绘制形状。PowerPoint 会自动将绘图转换为最相似的形状。

    要停止转换形状,请再次单击“将墨迹转换为形状”。

PowerPoint 可以转换哪些形状?

创建墨迹绘图时,PowerPoint 可将其转换为与之最相似的形状。

墨迹绘图

对应形状

矩形

使用墨迹绘制的矩形

矩形

普通矩形

正方形

正方形的墨迹绘图

所有边相等的矩形

普通正方形

菱形

菱形的墨迹绘图

菱形

普通菱形

平行四边形

平行四边形的墨迹绘图

平行四边形

普通平行四边形

梯形

梯形的墨迹绘图

梯形

普通梯形

不规则四边形

四边形的墨迹绘图

具有四条边的闭合任意多边形

普通四边形

规则五边形

五边形的墨迹绘图

所有边相等的五边形

普通五边形

规则六边形

六边形的墨迹绘图

所有边相等的六边形

普通六边形

椭圆

椭圆的墨迹绘图

椭圆

普通椭圆

圆圈

圆形的墨迹绘图

形状的高度与宽度相等的椭圆

普通圆形

单向箭头

箭头的墨迹绘图

箭头

普通箭头

双向箭头

双向箭头的墨迹绘图

双箭头

普通双向箭头

连接两个形状的箭头

连接两个形状的线条

箭头连接线

两个形状之间的连接线

直角三角形

直角三角形的墨迹绘图

包含直角的三角形

普通直角三角形

等边三角形

等边三角形的墨迹绘图

所有边相等的三角形

普通等边三角形

等腰三角形

等腰三角形的墨迹绘图

两个边相等的三角形

普通等腰三角形

不规则三角形

不规则三角形的墨迹绘图

具有三条边的闭合任意多边形。 普通不规则三角形

有关将 Office 与 Windows 触控设备结合使用的详细信息,请参阅以下内容:

基本的墨迹书写工具

Word for iOS、Excel for iPad 和 PowerPoint 2016 for iOS 的“绘图”选项卡上都有基本的墨迹书写选项:选择工具、触控绘图工具、笔划橡皮擦、笔、墨迹颜色和颜色盘,以及墨迹粗细选项:

在 Office iOS 应用程序绘图选项卡上的基本墨迹工具

绘图或书写

默认情况下,使用鼠标或触摸绘制(或"墨迹书写模式") 处于打开状态时使用的移动设备。只需点击绘图选项卡,选择笔 IOS 设备在 PowerPoint 中的绘图选项卡上笔选取器 中,您可以开始在幻灯片上绘制墨迹。

若要更改笔的设置:

  1. 再次点击以打开粗细和笔的颜色选项菜单。选择您的首选的大小和颜色:

    • 共有从 0.25 mm 至 3.5 mm 的五种粗细。选择粗细或使用加号或减号调节粗细。

    • 十六纯色可使用更多可用时间点击多个墨迹颜色的菜单上。

    • (适用于Office 365订户)八个效果,还提供:彩虹Galaxy熔岩海洋玫瑰金色金色Silver铜牌

    墨迹颜色和效果的使用 iOS 在 Office 中的墨迹绘图
  2. 在触摸屏上,开始书写或绘制。

    一旦您绘制墨迹形状,好比您习惯于在Office处理的任何形状。您可以选择该形状,然后可以移动或复制、 更改其颜色、 数据透视表的位置、 和等。

  3. 若要停止墨迹书写并选择您的批注,或者要修改或移动它们,请在绘图选项卡上关闭使用触摸绘制关闭此功能还将保留您手触摸屏幕时进行意外墨迹标记。

Apple Pencil 对压力很敏感,方便改变线条粗细。它对倾斜也很敏感,方便创建底纹,这与使用倾斜铅笔一样。

选择

在 iOS 设备上,选择“绘制”选项卡上的笔或荧光笔时会打开墨迹模式。否则会处于选择模式下,可以通过点击选择对象。

(如果是在 iPad Pro 设备上使用 Apple Pencil,可以在应用设置中将“选择”模式设置为默认模式。)

PowerPoint 和 Excel 具有墨迹选择工具 -“套索选择Excel Mobile 和 PowerPoint Mobile 中的“套索选择”​​工具。 ,该工具专用于选择使用墨迹绘制的对象。对于幻灯片中既有标准对象又有墨迹对象,但是只想选择墨迹对象的情况,该工具特别有用。

若要在 PowerPoint 或 Excel 中选择使用墨迹绘制的图形的一部分,或者使用墨迹书写的字词的一部分,可以使用“套索选择”工具。

  1. 在功能区的“绘制”选项卡上,点击“套索选择Excel Mobile 和 PowerPoint Mobile 中的“套索选择”​​工具。

  2. 借助笔或手指拖动可将要选择的墨迹圈起来。

    拖动时会出现一个淡色的虚线选择区域。完成后,选中套索的部分。然后可以根据需要处理该对象:移动、复制、删除等。

    显示 PowerPoint 中套索工具选中的绘图部分

擦除

  1. 在“绘制”选项卡上,点击“橡皮擦”。

    (PowerPoint 中有三种橡皮擦可供选择 - 笔划橡皮擦、小型橡皮擦和中型橡皮擦。点击“橡皮擦”按钮上的向下键,选择所需的橡皮擦。)

  2. 将橡皮擦拖动到要删除的墨迹上方。

在 PowerPoint 中将墨迹绘图转换为标准形状

在 PowerPoint 中,可以将触摸屏上的墨迹绘图转换为通用形状:

  1. 确保“使用鼠标或触摸绘制通过鼠标或触控绘图 处于开启状态。

  2. 点击“将墨迹转换为形状PowerPoint Mobile 中的“墨迹转换为形状”按钮

  3. 使用笔或手指,在幻灯片上绘制形状。绘制完成后,PowerPoint 会自动将绘图转换为最相似的形状。

    要停止转换形状,请再次点击“将墨迹转换为形状”。

基本的墨迹书写工具

Word for Android、Excel for Android 和 PowerPoint for Android 的“绘图”选项卡上都有基本的墨迹书写选项:选择工具、触控绘图工具、笔划橡皮擦、笔、墨迹颜色和颜色盘,以及墨迹粗细选项:

Office 移动应用中“绘图”选项卡上的基本墨迹工具。

绘图或书写

默认情况下,使用移动设备时会打开“使用鼠标或触摸绘制”(或“墨迹书写模式”)。只需点击“绘制”选项卡并选择笔 适用于移动设备的 PowerPoint 中“绘图”选项卡的“笔”选择器 ,即可开始在幻灯片上绘制墨迹。

选择

在 Android 设备上,选择“绘制”选项卡上的笔或荧光笔时会打开墨迹模式。否则会处于选择模式下,可以通过点击选择对象。

PowerPoint 和 Excel 具有墨迹选择工具 - 套索选择 Excel Mobile 和 PowerPoint Mobile 中的“套索选择”​​工具。 ,该工具专用于选择墨迹绘图。对于既有标准对象又有墨迹对象,但是只想选择墨迹对象的情况,该工具特别有用。

若要在 PowerPoint或 Excel中选择墨迹绘制的图形的一部分,或者使用墨迹书写的字词的一部分,可以使用“套索选择”工具。

  1. 在功能区的“绘制”选项卡上,点击“套索选择Excel Mobile 和 PowerPoint Mobile 中的“套索选择”​​工具。

  2. 借助笔或手指拖动可将要选择的墨迹圈起来。

    拖动时会出现一个淡色的虚线选择区域。完成后,选中套索的部分。然后可以根据需要处理该对象:移动、复制、删除等。

    显示 PowerPoint 中套索工具选中的绘图部分

擦除

  1. 在“绘制”选项卡上,点击“橡皮擦”。

    (PowerPoint 中有三种橡皮擦可供选择 - 笔划橡皮擦、小型橡皮擦和中型橡皮擦。点击“橡皮擦”按钮上的向下键,选择所需的橡皮擦。)

  2. 将橡皮擦拖动到要删除的墨迹上方。

有些活动触控笔(例如 Surface 触控笔)的橡皮擦还可用于擦除数字墨迹,而无需从功能区中选择橡皮擦。

在 PowerPoint 中将墨迹绘图转换为标准形状

在 PowerPoint 中,可以将触摸屏上的墨迹绘图转换为通用形状:

  1. 确保“使用鼠标或触摸绘制通过鼠标或触控绘图 处于开启状态。

  2. 点击“将墨迹转换为形状PowerPoint Mobile 中的“墨迹转换为形状”按钮

  3. 使用笔或手指,在幻灯片上绘制形状。绘制完成后,PowerPoint 会自动将绘图转换为最相似的形状。

    要停止转换形状,请再次点击“将墨迹转换为形状”。

基本的墨迹书写工具

Word Mobile、Excel Mobile 和 PowerPoint Mobile 的“绘图”选项卡上都有基本的墨迹书写选项:选择工具、触控绘图工具、笔划橡皮擦、笔、墨迹颜色和颜色盘,以及墨迹粗细选项:

Windows 10 版 Office Mobile 中“绘图”选项卡上的基本工具

绘图或书写

默认情况下,使用移动设备时会打开“使用触摸绘制”(或“墨迹模式”)。只需点击“绘制”选项卡并点击笔,即可开始在幻灯片上绘制墨迹。

Word Mobile、Excel Mobile 和 Windows 10 适用的 PowerPoint Mobile 中的“绘图”选项卡类似于每个应用的桌面版本。使用绘图功能前,确保更新到最新的 Windows 10 版本。若要执行此操作,请选择屏幕左下角的“Windows”按钮,然后选择“设置”>“更新和安全”>“Windows 更新”。单击“检查更新”以获取最新的更新。

选择

若要退出 PowerPoint Mobile 上的墨迹模式(以便可选择对象并与之交互),请点击“绘制”选项卡上的“选择PowerPoint 中“绘图”选项卡上的“选择”按钮

PowerPoint Mobile 和 Excel Mobile 也有自由格式选择工具 Excel Mobile 和 PowerPoint Mobile 中的“套索选择”​​工具。 ,该工具专用于选择使用墨迹绘制的对象。对于既有标准对象又有墨迹对象,但是只想选择墨迹对象的情况,该工具特别有用。

在 PowerPoint 或 Excel 中选择墨迹绘制的绘图的一部分,或者使用墨迹书写的字词的一部分:

  1. 在功能区的“绘制”选项卡上,点击“套索选择Excel Mobile 和 PowerPoint Mobile 中的“套索选择”​​工具。

  2. 借助笔或手指拖动可将要选择的墨迹圈起来。

    拖动时会出现一个淡色的虚线选择区域。完成后,选中套索的部分。然后可以根据需要处理该对象:移动、复制、删除等。

    显示 PowerPoint 中套索工具选中的绘图部分

擦除

  1. 在“绘制”选项卡上,点击“橡皮擦”。

    (PowerPoint 中有三种橡皮擦可供选择 - 笔划橡皮擦、小型橡皮擦和中型橡皮擦。点击“橡皮擦”按钮上的向下键,选择所需的橡皮擦。)

  2. 将橡皮擦拖动到要删除的墨迹上方。

在 PowerPoint 中将墨迹绘图转换为标准形状

在 PowerPoint 中,可以将触摸屏上的墨迹绘图转换为通用形状:

  1. 确保“使用鼠标或触摸绘制通过鼠标或触控绘图 处于开启状态。

  2. 点击“将墨迹转换为形状PowerPoint Mobile 中的“墨迹转换为形状”按钮

  3. 使用笔或手指,在幻灯片上绘制形状。绘制完成后,PowerPoint 会自动将绘图转换为最相似的形状。

    要停止转换形状,请再次点击“将墨迹转换为形状”。

在 Windows 10 移动版手机上打开“绘图”选项卡

以下内容介绍如何在 Windows 10 移动版手机的 Word、Excel 和 PowerPoint 中查看“绘图”选项卡。

  1. 在屏幕右下角选择“更多”按钮 显示 Office Mobile 中的“更多”按钮

  2. 选取“绘图”选项卡。

    显示 Office Mobile 中所选的“绘图”选项卡。

注意: 机器翻译免责声明:本文是由无人工介入的计算机系统翻译的。Microsoft 提供机器翻译是为了帮助非英语国家/地区用户方便阅读有关 Microsoft 产品、服务和技术的内容。由于机器翻译的原因,本文可能包含词汇、语法或文法方面的错误。

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×