在 Mac 和 iOS 上的 Word 中添加脚注和尾注

重要:  本文是由机器翻译的,请参阅免责声明。请在 此处 中查找本文的英文版本以便参考。

脚注和尾注用于为文档中的文本提供解释、批注或参考。 脚注放在页面底部,而尾注则集合在一起放在文档结尾的一页上面。 脚注或尾注由两个部分组成,即注解引用标记及相应的注释文本。 脚注和尾注与引文不同,后者是在文本内嵌入的附加引用。 可使用“引文”工具或“源管理器”中存储的源信息创建引文、引用作品名单或书目。 但是,不能使用“引文”工具或“源管理器”中存储的信息创建脚注或尾注,也不能使用脚注或尾注创建引用作品名单或书目。

请执行以下任一操作:

添加脚注或尾注

  1. “视图”菜单上,单击“页面视图”

  2. 在文档中,单击要插入注释引用标记的位置。

  3. 在“插入”菜单上单击“脚注”。

  4. 在“位置”下,单击“脚注”或“尾注”,然后在“脚注”或“尾注”弹出菜单中单击所需的位置。

  5. 在“格式”下,选择所需编号选项,然后单击“插入”。

    Word 将插入注释编号,然后将光标放在脚注或尾注中的注释编号旁边。

  6. 键入注释文本。

    提示: 

    • 如果添加、删除或移动交叉引用的脚注或尾注,必须更新交叉引用编号。 按住 CONTROL,单击交叉引用编号,然后单击快捷方式菜单中的“更新域”。 打印时,Word 将自动更新交叉引用。

    • 要快速添加脚注或尾注,请在“文档元素”选项卡上的“引文”下,单击“脚注”或“尾注”。

编辑脚注或尾注中的文本

  1. “视图”菜单上,单击“页面视图”

  2. 在文档中,双击注解引用标记。

    Word 将自动滚动到脚注或尾注。

  3. 进行所需的更改。

    提示: 如果添加、删除或移动交叉引用的脚注或尾注,必须更新交叉引用编号。 按住 CONTROL,单击交叉引用编号,然后单击快捷方式菜单中的“更新域”。 打印时,Word 将自动更新交叉引用。

重新开始为脚注或尾注编号

可以选择重新开始为脚注或尾注编号,以便每节中每页上从 1 开始编号。

  1. 在“插入”菜单上单击“脚注”。

  2. 在“格式”下的“起始编号”框中,输入“1”。

  3. 在“编号”弹出菜单上,单击所需选项,然后单击“应用”。

更改注释引用标记的编号格式

  1. 在“插入”菜单上单击“脚注”。

  2. 在“格式”下的“编号格式”弹出菜单上,单击所需选项,然后单击“应用”。

    提示: 

    • 可以更改注释引用标记、脚注或尾注的大小或字体,完全就像处理其他任何文本一样。 选择注释引用标记、脚注或尾注,然后在“开始”选项卡上的“字体”下,应用所需格式更改。

    • 如果添加、删除或移动交叉引用的脚注或尾注,必须更新交叉引用编号。 按住 CONTROL,单击交叉引用编号,然后单击快捷方式菜单中的“更新域”。 打印时,Word 将自动更新交叉引用。

移动脚注或尾注

要移动或复制注释,可以使用文档窗口中的注解引用标记,而不是使用注释的文本。

  1. 选择注释引用标记。

  2. 将该标记拖到新位置。

复制脚注或尾注

  1. 选择注释引用标记。

  2. 按住 OPTION,然后将标记拖到新位置。

删除单个脚注或尾注

要删除一个脚注或尾注,必须在文档窗口中删除注解引用标记,而不是删除注释的文本。

  • 在文档中选择要删除的注释的注释引用标记,然后按 DELETE。

    注释: 

    • 如果删除自动编号的注释引用标记,将对其余注释重新编号。

    • 如果删除交叉引用的脚注,必须手动删除交叉引用。

删除所有自动编号的脚注或尾注

  1. 在“编辑”菜单上,指向“查找”,然后单击“高级查找和替换”。

  2. 单击“替换”选项卡,确保“替换为”框为空。

  3. 在“查找”下的“特殊格式”弹出菜单中,单击“尾注标记”或“脚注标记”,然后单击“全部替换”。

    注意: 如果未看到“特殊格式”弹出菜单,请单击箭头 箭头按钮

另请参阅

将脚注转换为尾注

多次引用同一脚注或尾注

添加或更改源、引文和书目

创建或更新交叉引用

注意: 机器翻译免责声明:本文是由无人工介入的计算机系统翻译的。Microsoft 提供机器翻译是为了帮助非英语国家/地区用户方便阅读有关 Microsoft 产品、服务和技术的内容。由于机器翻译的原因,本文可能包含词汇、语法或文法方面的错误。

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×