在 Excel 2016 for Mac 中向工作表添加水印

重要:  本文是由机器翻译的,请参阅免责声明。请在 此处 中查找本文的英文版本以便参考。

可以添加显示“草稿”或“机密”的透明水印。但是,Excel 2016 for Mac 中没有可执行此操作的水印按钮。 但你可以按下列步骤执行。

步骤 1:更改视图

  1. 在“视图”选项卡上,单击“页面布局”。 “页面布局”视图非常有用,因为你可以轻松地查看每个打印页面的页边距。

  2. 调整工作簿窗口大小,以便你可以查看完整的第一页。

步骤 2:创建水印文本框

  1. 在“插入”选项卡上,单击“艺术字”按钮,然后选择以下选项:
    “插入”选项卡,“艺术字”菜单,光标位于“填充 - 灰色 - 25%,背景 2,内部阴影”上

  2. 在文本框中,输入机密草稿,或是用于替换“你在此处的文本”的任何自己的文本。

  3. 按照你认为合适的方式旋转和移动水印。

步骤 3:更改水印的透明度设置

水印中的文本很可能与某些数据重叠,导致数据难以看清。 若要解决此问题,可以更改水印的透明度,以便可以透过水印看到数据。

  1. 按住 CONTROL,单击水印文本框,然后单击“设置文本效果格式”。

    设置形状格式”任务窗格会出现在右侧。

  2. 单击“文本填充与轮廓”选项卡。
    “设置形状格式”任务窗格,“文本填充与轮廓”选项卡

  3. 在“文本填充”下,找到“透明度”滑块。

  4. 将”透明度“滑块更改为 50% 或更多。

  5. 关闭“设置形状格式”任务窗格。

步骤 4:复制并粘贴水印

如果你的工作簿包含多个页面,则可以将水印复制并粘贴到其他页面。

  1. 选择水印文本框。

  2. COMMAND + C。

  3. 在工作簿中的另一页上单击。

  4. COMMAND + V。

  5. 如果水印未放置在所需的精确点上,请重新定位水印。

  6. 在“视图”选项卡上,单击“普通”以继续在普通视图中工作。

注意: 机器翻译免责声明:本文是由无人工介入的计算机系统翻译的。Microsoft 提供机器翻译是为了帮助非英语国家/地区用户方便阅读有关 Microsoft 产品、服务和技术的内容。由于机器翻译的原因,本文可能包含词汇、语法或文法方面的错误。

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×