在 Excel 2013 中创建 Power View 工作表

重要: Power View 和 Power Pivot 仅在 Office 专业增强版和 Office 365 专业增强版中以及 Excel 2013 独立版本中可用。阅读具有 Power Pivot 的 Excel 2010 工作簿在 Excel 2013 的某些版本中无法运行想要查看你正在使用哪个版本的 Office?

您的浏览器不支持视频。 安装 Microsoft Silverlight、Adobe Flash Player 或 Internet Explorer 9。

在 Microsoft Excel 2013 中创建 Power View 工作表很容易。

  • 可通过“插入”选项卡>“Power View”完成此操作。

“Power View”图标有时会灰显。在这种情况下,可能需要启用 Power View 加载项

提示:  最好是使用 Excel 表格 ,而不是仅使用数据区域。插入基于您的数据的 Power View 工作表之前,请先创建 Excel 表格

注意: 如果在 Excel 2013 中打开 Excel 2010 工作簿并尝试插入 Power View 工作表,系统可能会弹出消息,说明该工作簿具有使用早期版本的 Power Pivot 加载项创建的 Power Pivot 数据模型。如果出现此消息,可以升级工作簿,以便添加 Power View 工作表。但是,升级后将无法在 Excel 2010 中打开已升级的工作簿。

阅读有关 Power View 中的所有可执行操作的信息。

本文内容

第一次启动 Power View

在“Excel 选项”中启用 Power View 加载项

将 Power View 工作表连接到外部数据

“Power View 需要使用数据”

“查询执行失败”

Silverlight 已安装,但 Excel 显示未安装该应用程序

第一次启动 Power View

在您第一次插入 Power View 工作表时,Excel 会要求您启用 Power View 加载项。

  • 单击“启用”。

Power View 需要使用 Silverlight,因此在第一次使用时,如果没有安装 Silverlight,请执行以下操作:

  1. 单击“安装 Silverlight”。

    提示: 请从 Internet Explorer,而不是其他浏览器中安装 Silverligh。

  2. 按照安装 Silverlight 的步骤安装完毕后,在 Excel 中单击“重新加载”。

在“Excel 选项”中启用 Power View 加载项

如果 Excel“插入”菜单中的“Power View”图标呈灰色显示,仍可以启用此图标。

  1. 转到“文件”>“选项”>“加载项”。

  2. “管理”框中,单击下拉箭头>“COM 加 载项”>“转到”。

  3. 选中“Power View”复选框 >“确定”

将 Power View 工作表连接到外部数据

你还可以在 Excel 中创建连接到外部数据模型的 Power View 工作表

“Power View 需要使用数据”

如果 Power View 字段列表显示消息“Power View 需要使用数据”,请执行以下操作:

  1. 返回到工作簿中包含数据的工作表并选择包含数据的单元格区域。

  2. 再次单击“插入”选项卡>“Power View”。

您可选择创建另一个 Power View 工作表,或将数据添加到已创建的工作表。

Power View 将区域添加到“字段列表”并将数据直接添加到 Power View 工作表。

“查询执行失败”

如果尝试在 Excel 中使用 Power View 时遇到查询执行失败,这可能是由于您安装的是 Excel 2013 的 32 位 (x86) 版本。

解决方案:请考虑安装 Excel 2013 的 64 位版本。

Silverlight 已安装,但 Excel 表明该应用程序未安装

也许您已安装 Silverlight,但您仍然看到表明需要安装该应用程序的消息。

  1. 卸载 Silverlight(控制面板 > 卸载程序)。

  2. 重新安装 Silverlight.

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×