在 Backstage 视图中管理 SharePoint Workspace 应用程序

重要:  本文是由机器翻译的,请参阅免责声明。请在 此处 中查找本文的英文版本以便参考。

Microsoft® Office Backstage™ 是您执行大多数 SharePoint Workspace 管理任务的地方。这些任务包括为帐户和身份标识设置首选项、管理警告和连接设置、创建新工作区、将工作区和工具另存为存档或模板以及从其他计算机下载工作区数据等。

若要进入 Backstage 视图,请在工作区资源管理器或启动栏中单击“文件”选项卡。

本主题中的表格总结了可在 Backstage 视图的不同选项卡上执行的任务。除了在每个选项卡上说明的任务之外,您还可以单击“关闭”以关闭当前的 SharePoint Workspace 窗口,或单击“退出”以退出 SharePoint Workspace。

“信息”选项卡

“新建”选项卡

“打印”选项卡

“保存并发送”选项卡

“帮助”选项卡

“信息”选项卡

目的

请执行下列操作

设置警报...

单击“管理通知”,然后单击“设置警报”

阻止警报...

单击“管理通知”,然后单击“阻止警报”

打开通信管理器。

单击“更改联机连接设置”,然后单击“通信管理器”

将 SharePoint Workspace 设置为脱机工作...

单击“更改联机连接设置”,然后单击“脱机工作”

打开帐户首选项...

单击“管理帐户”,然后单击“帐户首选项”

输入帐户配置代码和服务器信息...

单击“管理帐户”,然后单击“配置帐户”

注销一个帐户或所有帐户...

单击“管理帐户”,然后单击“注销”选项。

打开消息历史记录...

单击“邮件和联系人”,然后单击“消息历史记录”

打开联系人管理器...

单击“邮件和联系人”,然后单击“联系人管理器”

返回页首

“新建”选项卡

目的

请执行下列操作

创建新工作区...

单击工作区类型列表中的某个选项。

返回页首

“打印”选项卡

目的

请执行下列操作

打印工作区中的选定项...

单击“打印”

返回页首

“保存并发送”选项卡

目的

请执行下列操作

保存帐户以将其作为备份或在其他计算机上使用...

单击“将帐户发送到其他计算机”,然后单击“浏览...”按钮。

将加入所选工作区的邀请另存为文件...

单击“邀请”

将所选工作区的快捷方式放在桌面上...

单击“快捷方式”

创建所选工作区的存档副本...

单击“将工作区另存为存档”

将所选工作区中的工具集另存为模板,以用作新工作区的基础...

单击“将工作区另存为模板”

将所选工具的设计另存为模板,以便作为新工具添加到其他工作区中...

单击“将工具另存为模板”

返回页首

“帮助”选项卡

目的

请执行下列操作

查看支持信息和 Microsoft 工具...

选择“支持”“处理 Office 的工具”下的选项。

查看许可证信息...

在 Backstage 视图的右窗格中查看详细信息。

查看用来自定义 SharePoint Workspace 用户界面的选项...

单击“帮助”下的“选项”,打开“SharePoint Workspace 选项”对话框。

返回页首

注意: 机器翻译免责声明:本文是由无人工介入的计算机系统翻译的。Microsoft 提供机器翻译是为了帮助非英语国家/地区用户方便阅读有关 Microsoft 产品、服务和技术的内容。由于机器翻译的原因,本文可能包含词汇、语法或文法方面的错误。

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×