在 64 位 Office 2016 for Mac 中使用 JustSystems ATOK 加载项时出现“隐藏模块中出现编译错误”消息

重要: 此问题现已作为已知的兼容性问题关闭,如下所示。建议访问下面的链接了解详细信息。 若要详细了解应用程序的其他最新问题,请参阅最新 Office 问题的修复或解决方法

上次更新时间:2016 年 8 月

问题

在 64 位 Office 2016 for Mac(版本 15.25 或更高版本)中使用 JustSystems ATOK 加载项时,可能会遇到以下其中一种情况:

  • Word 或 Excel 错误消息:“隐藏模块中出现编译错误:‘模块 1’。当代码与此应用程序的版本、平台或体系结构不兼容时,通常会发生此错误。

  • Excel 错误消息:
    隐藏模块中出现编译错误:‘此工作簿’。当代码与此应用程序的版本、平台或体系结构不兼容时,通常会发生此错误。

这是一个已知的兼容性问题。有关此错误的详细信息,请转到 https://support.justsystems.com/faq/1032/app/servlet/qadoc?QID=056175注意:链接将转到 JustSystems 日语网站)。

想要提交功能请求?

想法 - 主意

欢迎大家踊跃对新功能提出建议,积极反馈产品的使用情况!在 Word UserVoice 网站上分享自己的看法。我们将认真听取你的建议。

另请参阅

升级到 64 位 Office for Mac 后出现错误消息和加载项兼容性

KB 3187505:64 位 Office 2016 for Mac 升级

64 位 Office 2016 for Mac 的升级

Mac Office 和到 64 位的过渡

Word for Mac 中最新问题的修补程序或解决方法

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×