在 2007 Office 程序中插入扫描的图像

使用下列方法之一将扫描的图像插入文件。

提示: 如果要扫描包含多页的文档,请使用文档扫描方法。

要使用哪种方法?

自定义插入方法

文档扫描方法

自定义插入方法

你正在使用哪个 2007 Microsoft Office 系统 程序?

Word

Excel

PowerPoint

Publisher

Access

返回页首

Word

  1. 将图像下载到计算机上。

    重要: 因为使用的扫描仪种类繁多,所以我们无法帮助解决所有扫描仪问题。有关疑难解答信息,请参阅扫描仪手册或访问扫描仪制造商的网站。

  2. 打开文档。

  3. “插入”选项卡上的“插图”组中,单击“图片”

  4. 找到要添加到该文档的图像,然后单击“插入”

返回页首

Excel

  1. 将图像下载到计算机上。

    重要: 因为使用的扫描仪种类繁多,所以我们无法帮助解决所有扫描仪问题。有关疑难解答信息,请参阅扫描仪手册或访问扫描仪制造商的网站。

  2. 在 Excel 中,单击要在工作表或图表工作表中插入该图像的位置。

  3. “插入”选项卡上的“插图”组中,单击“图片”

  4. 找到希望添加到工作簿中的图像,然后单击“插入”

  5. 视频:在 Excel 2007 中绘制对象 (Brainstorm, Inc.)

  6. 视频:在 Excel 2007 中创建饼图 (Woopid)

返回页首

PowerPoint

  1. 将图像下载到计算机上。

    重要: 因为使用的扫描仪种类繁多,所以我们无法帮助解决所有扫描仪问题。有关疑难解答信息,请参阅扫描仪手册或访问扫描仪制造商的网站。

  2. 打开演示文稿。

  3. “插入”选项卡上的“插图”组中,单击“图片”

  4. 找到要添加到该演示文稿的图像,然后单击“插入”

返回页首

Publisher

  1. 将图像下载到计算机上。

    重要: 因为使用的扫描仪种类繁多,所以我们无法帮助解决所有扫描仪问题。有关疑难解答信息,请参阅扫描仪手册或访问扫描仪制造商的网站。

  2. 打开出版物。

  3. “插入”菜单上,指向“图片”,然后单击“来自扫描仪或照相机”

  4. 找到要添加到该出版物的图像,然后单击“插入”

  5. 视频:在 Publisher 2007 中选择配色方案 (Brainstorm, Inc.)

  6. 视频:查看 Publisher 2007 出版物 (Brainstorm, Inc.)

返回页首

Access

  1. 将图像下载到计算机上。

    重要: 因为使用的扫描仪种类繁多,所以我们无法帮助解决所有扫描仪问题。有关疑难解答信息,请参阅扫描仪手册或访问扫描仪制造商的网站。

  2. 在“设计”视图中打开窗体或报表。

  3. “设计”选项卡上的“控件”组中,单击“图像”

  4. 单击要显示该图像的窗体或报表。

  5. “插入图片”对话框中,找到需要添加到窗体或报表中的图像,然后单击“确定”

    注意: 若要使图像作为背景图像显示在窗体或者报表上其他控件的后面,请右键单击该图像,指向“位置”,然后单击“置于底层”

  6. 在 Access 2007 中更改模板设计

返回页首

文档扫描方法

你正在使用哪个 2007 Microsoft Office 系统 程序?

Word

Word

  1. 单击“开始”,依次指向“程序”“Microsoft Office”“Microsoft Office 工具”,然后单击“Microsoft 剪辑管理器”

  2. 在扫描仪中放置要扫描的一个或多个项目。

    重要: 因为用户使用的扫描仪种类繁多,所以我们无法帮助您解决任何扫描仪问题。有关疑难解答信息,请参阅扫描仪手册或访问扫描仪制造商的网站。

  3. “文件”菜单上,指向“将剪辑添加到管理器”,然后单击“来自扫描仪或照相机”

  4. 扫描完成后,请确保选中希望在文档中插入的所有页面。

  5. “文件”菜单上,单击“保存”

  6. “保存类型”框中,单击“TIFF”

  7. “另存为”对话框中,命名该文件,然后单击“保存”

  8. 返回到 Word。

  9. “插入”选项卡上的“插图”组中,单击“图片”

  10. “插入图片”对话框中,选择已扫描的图像,然后单击“插入”

  11. 对模板使用图像。可在何处找到模板?

  12. 观看有关插入剪贴画的视频:视频:插入剪贴画 (Brainstorm, Inc.)

返回页首

Excel

  1. 单击“开始”,依次指向“程序”“Microsoft Office”“Microsoft Office 工具”,然后单击“Microsoft 剪辑管理器”

  2. 在扫描仪中放置要扫描的一个或多个项目。

    重要: 因为用户使用的扫描仪种类繁多,所以我们无法帮助您解决任何扫描仪问题。有关疑难解答信息,请参阅扫描仪手册或访问扫描仪制造商的网站。

  3. “文件”菜单上,指向“将剪辑添加到管理器”,然后单击“来自扫描仪或照相机”

  4. 扫描完成后,请确保选中希望插入工作表的所有页面。

  5. “文件”菜单上,单击“保存”

  6. “保存类型”框中,单击“TIFF”

  7. “另存为”对话框中,命名该文件,然后单击“保存”

  8. 返回到 Excel。

  9. “插入”选项卡上的“插图”组中,单击“图片”

  10. “插入图片”对话框中,选择已扫描的图像,然后单击“插入”

  11. 了解有关剪贴画的详细信息:修改剪贴画

返回页首

PowerPoint

  1. 单击“开始”,依次指向“程序”“Microsoft Office”“Microsoft Office 工具”,然后单击“Microsoft 剪辑管理器”

  2. 在扫描仪中放置要扫描的一个或多个项目。

    重要: 因为用户使用的扫描仪种类繁多,所以我们无法帮助您解决任何扫描仪问题。有关疑难解答信息,请参阅扫描仪手册或访问扫描仪制造商的网站。

  3. “文件”菜单上,指向“将剪辑添加到管理器”,然后单击“来自扫描仪或照相机”

  4. 扫描完成后,请确保选中希望在演示文稿中插入的所有页面。

  5. “文件”菜单上,单击“保存”

  6. “保存类型”框中,单击“TIFF”

  7. “另存为”对话框中,命名该文件,然后单击“保存”

  8. 返回到 PowerPoint。

  9. “插入”选项卡上的“插图”组中,单击“图片”

  10. “插入图片”对话框中,选择已扫描的图像,然后单击“插入”

返回页首

Publisher

  1. 单击“开始”,依次指向“程序”“Microsoft Office”“Microsoft Office 工具”,然后单击“Microsoft 剪辑管理器”

  2. 在扫描仪中放置要扫描的一个或多个项目。

    重要: 因为用户使用的扫描仪种类繁多,所以我们无法帮助您解决任何扫描仪问题。有关疑难解答信息,请参阅扫描仪手册或访问扫描仪制造商的网站。

  3. “文件”菜单上,指向“将剪辑添加到管理器”,然后单击“来自扫描仪或照相机”

  4. 扫描完成后,请确保选中希望在出版物中插入的所有页面。

  5. “文件”菜单上,单击“保存”

  6. “保存类型”框中,单击“TIFF”

  7. “另存为”对话框中,命名该文件,然后单击“保存”

  8. 返回到 Publisher。

  9. “插入”菜单上,指向“图片”,然后单击“来自扫描仪或照相机”

  10. “插入来自扫描仪或照相机的图片”对话框中,选择已扫描的图像,然后单击“插入”

  11. 观看:视频:在 Publisher 2007 中设置剪贴画的格式 (Brainstorm, Inc.)

  12. 视频:在 Publisher 2007 中应用模板 (Brainstorm, Inc.)

返回页首

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×