在“日历”视图中更改任务条形图

注意: 我们希望能够尽快以你的语言为你提供最新的帮助内容。本页面是自动翻译的,可能包含语法错误或不准确之处。我们的目的是使此内容能对你有所帮助。可以在本页面底部告诉我们此信息是否对你有帮助吗?请在此处查看本文的英文版本以便参考。

"日历" 视图类似于您的 office 中的日历;不是两者都是这样。您可以在 "日历" 视图中重新排列任务, 以帮助突出特定任务或减少混乱。

注意: 本主题讨论如何更改 "日历" 视图中的任务条形图。它不会讨论如何更改用于计划项目工作的资源或任务日历。

本文内容

更改 "日历" 视图中的所有条形图的条形图类型、图案或颜色

在 "日历" 视图中显示特定任务条形图

在 "日历" 视图中排列任务条形图

更改 "日历" 视图中的所有条形图的条形图类型、图案或颜色

若要引起对某种类型的所有任务的注意, 可以在 "日历" 视图中更改表示该任务类型的条形图的格式。你还可以向任务条形图添加特定项目信息, 例如任务名称、资源名称、完成百分比和工期。

  1. 选择 "视图" > "日历"。

  2. 在 "格式" 选项卡上, 选择 "条形图样式"。

    (在 Project 2007 中的 "格式" 菜单上, 选择 "条形图样式"。)

  3. 在 "任务类型" 列表中, 选择要更改其格式的任务栏类型。

  4. 在 "条形图形状" 下, 选择任务类型的条形图类型、图案、颜色和拆分模式。

    • 如果要在条形图背后添加阴影效果, 请选中 "阴影" 复选框。

    • 如果想要将任务栏扩展 (或向上舍入) 到最接近的全天, 请选中 "条形图舍入" 复选框。

  5. 在 "字段" 框中, 键入或选择要在条形图中显示的字段。

    如果要在任务栏上的一个位置中显示多个字段, 请在字段名称后键入逗号 (,), 然后键入或选择另一个字段名称。

  6. 在 "对齐" 框中, seelct 要用于放置文本的对齐方式。

  7. 若要查看文本在另一行上继续, 请选中 "条形图中的文本自动换行" 复选框。

提示: 在 "示例" 下, 可以查看对条形图类型、图案、颜色和阴影所做的更改。

在 "日历" 视图中显示特定任务条形图

在 "日历" 视图中, 仅可在一天内显示或打印有限数量的任务条形图 (显示的任务数取决于行高)。你可以通过筛选特定任务来控制要显示的任务的一种方式。

  1. 选择 "视图" > "日历"。

  2. 在 "视图" 选项卡上的 "数据" 组中, 选择 "筛选器" 列表, 然后选择要应用的筛选器。

    (在 project 2007 中, 在 "项目" 菜单上, 指向 "筛选", 然后选择要应用的筛选器。)

    如果要在 "日历" 视图中查看特定资源的工时, 请选择 "使用资源", 然后在 "使用列表显示任务" 列表中, 选择要在 "日历" 视图中查看其任务的资源。

你也可以通过排除特定任务类别来设置显示的任务类型的优先级。

  1. 选择 "视图" > "日历"。

  2. 在 "格式" 选项卡上, 选择 "条形图样式"。

    (在 Project 2007 中的 "格式" 菜单上, 选择 "条形图样式"。)

  3. 在 "任务类型" 列表中, 选择不想显示的任务类别, 然后在 "条形图类型" 列表中选择 ""。

    对于不想显示的每个任务类别, 请重复此步骤。

    注意: 

    • 您可以通过选择要隐藏的任务条, 在 "格式" 选项卡 (Project 2007 中的任务信息 按钮图像 ) 中选择信息, 选择 "常规" 选项卡, 然后选择 "", 从而隐藏单个任务条形图。"隐藏栏" 复选框。

    • 你可以将更多日历行 (或周数) 显示为更小的格式, 以查看你的项目的概况, 或者通过将焦点放在你的项目的特定部分来以更大的格式显示较少的行。向上或向下拖动任意两行之间的水平线以减小或增加行的高度。若要调整高度以适合一天内计划的最大任务数, 请双击分隔一行的水平线条。

在 "日历" 视图中排列任务条形图

您可以在 "日历" 视图中更改 "每周" 行上任务显示的垂直顺序。

  1. 选择 "视图" > "日历"。

  2. 在 "格式" 选项卡上的 "布局" 组中, 选择 "对话框启动器 对话框按钮 " 复选框。

    (在 Project 2007 中, 在 "格式" 菜单上, 选择 "布局"。)

  3. 若要按当前排序顺序排列任务, 请在 "方法" 下, 选择 "使用当前的排序顺序"。

    如果要在一行中显示尽可能多的任务, 而不重叠任务条形图, 请在 "方法" 下选择 "尝试" 以尽可能多地调整任务

  4. 若要在任务条形图中显示拆分任务, 请选中 "显示条形图拆分" 复选框。

  5. 若要在添加或删除任务时自动调整任务版式, 请选中 "自动版式" 复选框。

    如果未选中 "自动版式" 复选框, 请在 "格式" 选项卡 (Project 2007 中的 "格式" 菜单) 上选择 "当前版式" 以重排任务条形图。

注意: 你可以通过对任务进行排序来指定每周的顶部和底部显示的任务。在 "视图" 选项卡上的 "数据" 组中, 选择 "排序" (在 Project 2007 中, 选择 "项目" > "排序"), 然后选择排序命令或选择 "排序依据" 以查看更多选项。

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×