在绘图资源管理器窗口中编辑绘图

重要:  本文是由机器翻译的,请参阅免责声明。请在 此处 中查找本文的英文版本以便参考。

绘图资源管理器窗口中包含的所有对象和绘图中的元素的分类。相关的项目组合在一起。例如,是所有前景页的文件夹。此文件夹中有每个页面上,按页面名称标识的图标。当您选择的页面图标时,在图表区域中打开该页面。

在每个页面下的子文件夹包含的所有形状和该页面上的图层的图标。如果形状由一组数的较小的形状,在主形状图标下的子文件夹中表示所有这些较小的形状。在绘图资源管理器窗口中选择,可以在组中,选择图表页上的任何形状或任何子形状。

若要查看绘图资源管理器窗口中,您必须具有开发工具选项卡可见。默认情况下,此选项卡处于隐藏状态。

查看“开发工具”选项卡

  1. 单击“文件”选项卡。

  2. Visio中,单击选项

  3. 单击“高级”,然后向下滚动到“常规”部分。

  4. 选择以开发人员模式运行

使用绘图资源管理器窗口

  1. 在“开发工具”选项卡上的“显示/隐藏”组中,选中“绘图资源管理器”。

  2. 请执行下列一项或多项操作:

    • 要打开或关闭文件夹,请双击它。

    • 若要更改的项目的名称,按 F2,覆盖突出显示文本,然后按 ENTER。这会更改形状的名称,但不会影响形状的标签中的文本。

      要立即撤消名称更改,请按 ESC。

    • 若要在关系图窗口中,在绘图资源管理器窗口中,选择一个形状单击前景页背景页文件夹旁边的加号,展开页面,,然后单击所需的形状。

返回页首

注意: 机器翻译免责声明:本文是由无人工介入的计算机系统翻译的。Microsoft 提供机器翻译是为了帮助非英语国家/地区用户方便阅读有关 Microsoft 产品、服务和技术的内容。由于机器翻译的原因,本文可能包含词汇、语法或文法方面的错误。

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×