在文档中插入字数统计

在文档中插入字数统计

若要在文档中查看字数统计,可查看 Word 窗口底部的状态栏。Word 可以在文档中插入字数统计,并按照你所需的频率更新该信息。

  1. 在文档中单击要显示字数统计的位置。

  2. 单击“插入”>“文档部件”>“”。

    “文档部件”菜单上的“插入域”选项。

  3. 在“域名”列表中,单击“NumWords”,然后单击“确定”。

    “域”对话框

    注意: 您还可以通过单击“域名”列表中的“NumPages”或“NumChars”来添加页数或字符数。

若要更新信息,请右键单击添加域的位置,然后选择“更新域”。

“更新域”命令

如果您希望打印时自动更新信息,请单击“文件”>“选项”>“显示”,然后在“打印选项”下选择“打印前更新域”。

  1. 单击文档中要显示字数统计的位置。

  2. 在“插入”选项卡上的“文本”组中,单击“文档部件”。

    “文本”组

  3. 单击“”。

  4. 在“域名”列表中,单击“NumWords”,然后单击“确定”。

    注意: 还可以通过单击“域名”列表中的“NumPages”或“NumChars”来添加页数或字符数。

另请参阅

显示字数统计(及更多信息)

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×