在拼写检查字典中添加或编辑单词

在拼写检查字典中添加或编辑单词

注意: 

拼写检查器会将文档中的字词与 Office 主词典中的字词进行比较。主词典中包含大多数常见单词,但可能不包含某些专有名词、技术术语、缩写或专用大写词。可将字词和特殊大写词添加到自定义词典中,以防拼写检查器将其标记为错误。

重要: 如果在一个 Office 程序中更改任何自定义词典设置,所有其他 Office 程序也会受到影响。

所有自定义词典均通过“自定义词典”对话框进行管理,必须在此对话框中启用(选中)自定义词典才能使用该词典。请按照以下步骤打开对话框,然后选择下面的某项特定任务。

“自定义词典”对话框

打开“自定义词典”对话框

  1. 打开校对选项:

    • 在大多数 Office 程序中:单击“文件”>“选项”>“校对”。

    • 在 Outlook 中:单击“文件”>“选项”>“邮件”>“拼写检查和自动更正”>“校对”。

    • 在 InfoPath 中:单击“主页”>“拼写检查”>“检查拼写选项”。

  2. 确保已清除“仅根据主词典提供建议”复选框。

  3. 单击“自定义词典”。

    所有词典均在此处列出,默认词典位于顶部。

单击下面的标题了解详细信息

  1. 打开校对选项:

    • 在 Access、Excel、PowerPoint 和 Word 中:单击“Microsoft Office 按钮Office 按钮图像 >“选项”>“校对”。

    • 在 InfoPath、OneNote、Publisher 和 Visio 中:打开文件,然后单击“工具”>“拼写检查”>“拼写检查选项”。

    • 在 Outlook 中:单击“工具”>“选项”>“拼写检查”>“拼写检查和自动更正”>“校对”。

    • 在 Project 中:单击“工具”>“选项”>“拼写检查”>“更多拼写检查选项”。

  2. 确保已清除“仅根据主词典提供建议”复选框。

  3. 单击“自定义词典”。

    所有词典均在此处列出,默认词典位于顶部。

单击下面的标题了解详细信息

如果拼写检查器将某些字词标记为拼写错误,但你想忽略这些字词,则可以将这些字词添加到默认的自定义词典。若要更改添加这些字词的默认自定义词典,请参阅更改拼写检查器向其中添加字词的自定义词典

  • 自动检查拼写和语法时,右键单击带红色波浪线的字词,然后单击“添加到词典”。

  • 运行拼写和语法检查工具时,针对已标记的字词,单击“添加”或“添加到词典”。

注意: 如果“添加到词典”选项不可用,请确保已在“自定义词典”对话框中选择默认自定义词典。请参阅更改拼写检查器向其中添加字词的自定义词典了解如何选择默认自定义词典。

若要了解详细信息,请参阅检查拼写和语法

  1. 按照上述打开“自定义词典”对话框部分中的步骤打开“自定义词典”对话框。

  2. 选择要编辑的词典。确保没有清除该复选框。

  3. 单击“编辑单词列表”。

  4. 请执行下列操作之一:

    • 要添加某个单词,请在“单词”框中键入该单词,然后单击“添加”。

    • 要删除某个单词,请在“词典”框中选择该单词,然后单击“删除”。

    • 要编辑某个单词,请删除该单词,然后使用所需拼写添加该单词。

    • 要删除所有单词,请单击“全部删除”。

    编辑单词列表

如果想将此自定义词典作为默认词典,即保存任何新添加字词的词典,请参阅更改拼写检查器向其中添加字词的自定义词典

  1. 按照上述打开“自定义词典”对话框部分中的步骤打开“自定义词典”对话框。

  2. 单击“新建”。

  3. 在“文件名”框中,为该自定义词典键入一个名称。

  4. 单击“保存”。

  5. 如果您希望该新词典用于其他语言,则当该新词典在“词典列表”中仍处于选中状态时,在“词典语言”菜单上选择此语言。

如果想将新的自定义词典作为默认词典,即保存任何添加字词的词典,请参阅下一个任务,更改拼写检查器向其中添加字词的自定义词典

检查拼写时添加字词的情况下,新字词会被添加到默认自定义词典。打开“自定义词典”对话框时,该词典位于列表顶端。可以更改用于所有 Office 程序的默认自定义词典:

  1. 按照上述打开“自定义词典”对话框部分中的步骤打开“自定义词典”对话框。

  2. 在“词典列表”框中,执行下列操作之一:

    • 要更改用于所有语言的默认词典,请单击“所有语言”下的词典名称。

    • 要更改用于特定语言的默认词典,请单击语言标题下的词典名称。

  3. 单击“更改默认词典”。

    注意: 如果标题下只有一个词典,那么它必须是默认词典。在这种情况下,此按钮不可用。

下次检查拼写时,程序将使用您选择的默认自定义词典。

默认情况下,当您创建新的自定义词典时,此程序会将该词典设置为“所有语言”,这意味着在检查任何语言的文本拼写时都会使用该词典。不过,您可以将自定义词典与特定语言相关联,以便程序仅在检查特定语言的文本拼写时才使用该词典。

  1. 按照上述打开“自定义词典”对话框部分中的步骤打开“自定义词典”对话框。

  2. 在“词典列表”框中,单击要更改的词典。

  3. 在“词典语言”菜单上,单击该词典适用的语言。

自定义词典”对话框列出了该程序可用来检查拼写的自定义词典。如果要使用的词典(例如从第三方公司购买的一个词典)已安装到计算机上,但是没有在“词典列表”框中列出,则可以添加该词典。

  1. 按照上述打开“自定义词典”对话框部分中的步骤打开“自定义词典”对话框。

  2. 单击“添加”。

  3. 找到包含所需自定义词典的文件夹,然后双击该词典文件。

如果想将此自定义词典作为默认词典,即保存任何新添加字词的词典,请参阅更改拼写检查器向其中添加字词的自定义词典

另请参阅

针对大写、拼写和符号选择“自动更正”选项

选择语法选项和写作风格选项

检查拼写和语法

拼写和语法检查器无法正常工作

使用不同语言检查拼写和语法

在 Word 2016 for Mac 中将单词添加到拼写检查词典

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×