在图表中缩放和扫视

在图表中缩放和扫视

  1. 同时按下 Ctrl 和 Shift 键。

    指针变成放大镜。

  2. 请尝试以下技巧:

    • 单击鼠标左按钮以放大视图。

    • 单击鼠标右按钮以缩小视图。

    • 单击鼠标左按钮,并拖动矩形使其恰好包含要缩放的区域。

    • 右键单击和拖放以扫视图表。

通过使用滚轮扫视和缩放

执行下列任一操作:

  • 要上下滚动,请向前或向后旋转滚轮。

  • 要放大或缩小,请按下 Ctrl 键,同时向前或向后旋转滚轮。

注意: 您可以更改智能鼠标滚轮的默认行为,滚动到缩放。单击文件选项卡,然后单击选项。 单击高级,然后在编辑选项下选择显示用智能鼠标缩放比例复选框。

使用缩放控件进行缩放

缩放控件位于 Visio 状态栏中,在图表页下方。

将指针悬停在每个控件上方,查看是哪个控件在起作用。这些控件包括设置缩放级别的滑块、使页适合当前窗口大小的按钮、打开“扫视和缩放”窗口的按钮。

使用“扫视和缩放”窗口进行扫视和缩放

  1. 在“视图”选项卡上的“显示”组中,单击“任务窗格”,然后单击“扫视和缩放”。

  2. 在“扫视和缩放”窗口中,如果您没有看到蓝框,请拖动以创建蓝框。蓝框表示绘图窗口中显示的页面区域。

  3. 通过拖动侧边来调整蓝框的大小,直至其适应要放大的区域。

  4. 要查看图表的其他部分(或“扫视”图表),请在蓝色框内单击并将其拖过要查看的部分。

    提示: 在“扫视和缩放”窗口中,也可以移动滑块来放大或缩小绘图。

使用“缩放”命令进行缩放

在“视图”选项卡上的“缩放”组中,单击“缩放”,然后选择缩放等级并单击“确定”。

注释: 

  • 机器翻译免责声明:本文是由无人工介入的计算机系统翻译的。Microsoft 提供机器翻译是为了帮助非英语国家/地区用户方便阅读有关 Microsoft 产品、服务和技术的内容。由于机器翻译的原因,本文可能包含词汇、语法或文法方面的错误。

  • 请在 此处 中查找本文的英文版本以便参考。你和 Microsoft 社区的其他成员可以使用 Community Translation Framework (CTF) 来改进本文。只需将鼠标悬停在文章中的句子上,然后在 CTF 小组件中单击“IMPROVE TRANSLATION”即可。 单击此处了解有关 CTF 的详细信息。 使用 CTF 即表示你同意服务条款

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×