向文档中添加绘图

以下是可用于增强您的 Word 文档的图形的基本类型︰ 绘图对象、 SmartArt、 图表、 图片和剪贴画。请参阅图形对象或组的绘图的绘图对象。

图形对象包括形状、 图表、 流程图、 曲线、 线条和艺术字。这些对象是您的 Word 文档的一部分。您可以更改和增强这些对象的颜色、 图案、 边框和其他效果。

您想做什么?

向文档添加绘图

删除所有或部分绘图

向文档中添加绘图

  1. 单击您要在其中创建绘图文档中。

  2. “插入”选项卡上的“插图”组中,单击“形状”

    Excel 中“插入”选项卡上的“插图”组

  3. 您可以执行格式选项卡,显示之后插入一个绘图形状上的以下任一操作︰

    • 插入一个形状。格式选项卡上的插入形状组中,单击形状,,然后单击文档中的位置。

    • 更改形状。单击您想要更改的形状。在格式选项卡上的插入形状组中,单击编辑形状,指向更改形状,,然后选择其他形状。

    • 向形状添加文本。单击该形状所需文本,然后键入的位置。

    • 组所选的形状。按键盘上按住 CTRL 并单击要包括在该组中每个的形状,一次选择多个形状。在排列组中的格式选项卡上,单击,以便所有形状将被视为单个对象。

    • 在文档中绘制。格式选项卡上的插入形状组中,单击箭头展开形状选项。在线条下单击任意多边形自由曲线

      提示: 若要停止绘制任意多边形或自由曲线行,双击。

    • 调整形状的大小。选择要调整其大小的形状。在格式选项卡上的大小组中,单击箭头或的高度宽度框中键入新尺寸。

    • 将样式应用于形状。形状样式组中,将指针停留在样式上以查看您的形状应用该样式时的外观。单击以将其应用的样式。或者,单击形状填充形状轮廓,然后选择所需的选项。

      功能区上的“形状样式”命令

      注意: 如果您想要应用的颜色和不可用形状样式组中的渐变,首先,选择的颜色,然后应用渐变。

    • 添加流程图的连接线。创建流程图之前,通过单击插入选项卡、 中的插图组中,单击形状,然后单击新建绘图画布中添加绘图画布。在格式选项卡上的插入形状组中,单击流程图形状。在线条下选择连接线线条如曲线箭头连接线

    • 使用阴影和三维 (3-D) 效果将利息添加到绘图中的形状。在格式选项卡上的形状样式组中,单击形状效果,然后选择一个效果。

    • 对齐画布上的对象。若要对齐的对象,请按住 CTRL 同时选择您要对齐的对象。在格式选项卡上的排列组中,单击对齐以从各种对齐命令中选择。

删除所有或部分绘图

  1. 选择要删除的绘图对象。

  2. 按 Delete。

另请参阅

添加形状

绘制曲线或圆形

你要做什么?

了解如何在 Word 中的图形

添加绘图

删除所有或部分绘图

了解如何在 Word 中的图形

Word 中的绘图指图形对象或组的绘图对象。例如,形状和线条组成的绘图对象是绘图。

启动与一个绘图画布

在 Word 中插入图形对象时,您可以将其放置在绘图画布。绘图画布可帮助您排列文档中的绘图。

绘图画布提供绘图和文档的其余部分之间的类似框架的边界。默认情况下绘图画布上具有无边框或背景,但您可以将格式应用于绘图画布就像任何图形对象。

绘图画布还有助于保持在一起,绘图的各个部分这是非常有用,如果绘图包含多个形状。最佳做法是如果您打算图中包含多个形状插入绘图画布。

例如,如果您想要创建流程图,您都将插入一个绘图画布开始,然后你的图表中添加的形状和线条。

形状

添加绘图

在 Microsoft Word 中创建绘图时,您必须首先插入一个绘图画布。绘图画布可帮助您排列和调整绘图中的对象。

  1. 单击您要在其中创建绘图文档中。

  2. 插入选项卡的插图组中,单击形状,然后单击新建绘图画布

    Word 功能区图像

    文档中插入一个绘图画布。

  3. 插入一个绘图画布时,您可以执行在绘图工具格式选项卡上的以下任一操作︰

    • 单击形状或在文档中插入的形状。

      您还可以更改的形状并向它添加文本。

    • 在绘图画布上绘制。若要绘制,单击形状,然后在线条下,单击任意多边形自由曲线

      提示: 若要停止绘制任意多边形或自由曲线行,双击。

    • 通过选择它,然后单击大小组中的箭头来调整画布的大小,或单击大小对话框启动器以指定更精确的测量值。

    • 将样式应用于形状。在形状样式组中,将指针停留在样式上以查看您的形状应用该样式时的外观。单击以将其应用的样式。或者,单击形状填充形状轮廓,然后选择所需的选项。

      Word 功能区图像

      注意: 如果您想要应用的颜色和不可用形状样式组中的渐变,首先,选择的颜色,然后应用渐变。

    • 使用阴影和三维 (3-D) 效果添加到绘图中的形状的利息。

    • 对齐画布上的对象。若要对齐的对象,请按住 CTRL 同时选择您要对齐的对象。在排列组中,单击对齐以从各种对齐命令中选择。

      Word 功能区图像

删除所有或部分绘图

  1. 选择绘图画布或您想要删除的绘图对象。

  2. 按 Delete。

另请参阅

绘制曲线或圆形

注释: 

  • 机器翻译免责声明:本文是由无人工介入的计算机系统翻译的。Microsoft 提供机器翻译是为了帮助非英语国家/地区用户方便阅读有关 Microsoft 产品、服务和技术的内容。由于机器翻译的原因,本文可能包含词汇、语法或文法方面的错误。

  • 请在 此处 中查找本文的英文版本以便参考。你和 Microsoft 社区的其他成员可以使用 Community Translation Framework (CTF) 来改进本文。只需将鼠标悬停在文章中的句子上,然后在 CTF 小组件中单击“IMPROVE TRANSLATION”即可。 单击此处了解有关 CTF 的详细信息。 使用 CTF 即表示你同意服务条款

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×