向形状或文本框添加填充或效果

可通过更改其填充或为其添加效果来更改形状或文本框的外观,例如阴影、发光、反射、柔化边缘、凹凸效果和三维 (3-D) 旋转。

填充是应用于形状内部的颜色、图案、纹理、图片或渐变。 渐变是颜色和底纹的逐渐过渡,通常是从一种颜色过渡到另一种颜色,或者从一种底纹过渡到同一颜色的另一种底纹。

具有纯色填充和渐变填充形状的 SmartArt 图形

更改形状的填充颜色只影响形状的内部或正面。 如果为形状添加某种效果(如阴影)并且希望为该效果应用另一种颜色,则必须单独更改阴影的颜色,而不是填充颜色。

三维效果可增加形状的深度。 您可以向形状添加内置的三维效果组合,也可以添加单个效果。 你可以在这些程序中为形状添加单个效果的组合:Excel、Outlook、Word 和 PowerPoint。

添加填充或效果

要添加填充或效果,请单击形状,单击“格式”,然后单击“形状填充”或“形状效果”旁边的箭头,选择颜色、渐变、纹理或效果。

  1. 单击要填充的形状。 要将同一填充添加到多个形状,请单击第一个形状,然后在按住 Ctrl 的同时单击其他形状。

  2. “格式”选项卡上的“形状样式”组中,单击“形状填充”旁边的箭头。

    “形状填充”颜色选项菜单

  3. 请执行下列操作之一:

    • 要添加或更改填充颜色,请单击所需的颜色。

    • 要选择无颜色,请单击“无填充颜色”

    • 要应用主题颜色中没有的颜色,请单击“其他填充颜色”,然后在“标准”选项卡上单击所需的颜色,或在“自定义”选项卡上调配出所需的颜色。 如果您之后更改了文档“主题”,则不会更新自定义颜色和“标准”选项卡上的颜色。

    • 要调整该形状的透明度,请单击“其他填充颜色”。 在“颜色”对话框的底部,移动“透明度”滑块或者在滑块旁边的框中输入一个数字。 您可以让透明度的百分比在 0%(完全不透明,默认设置)到 100%(完全透明)之间变动。

    • 要添加或更改填充图片,请单击“图片”,找到包含您要使用的图片的文件夹,单击该图片,然后单击“插入”

    • 要添加或更改填充渐变,请指向“渐变”,然后单击所需的渐变变体。 要自定义渐变,请单击“其他渐变”,然后选择所需的选项。

    • 要添加或更改填充纹理,请指向“纹理”,然后单击所需的纹理。 要自定义纹理,请单击“其他纹理”,然后选择所需的选项。

返回页首

有关添加填充或效果的详细信息,请从下拉列表中选择一个项目:

  1. 右键单击要向其添加图案填充的形状,并选择“设置形状格式”。

  2. 在“设置形状格式”窗格中,单击“填充”,然后单击“图案填充”。

    在“设置形状格式”窗格中选择图案填充

  3. 选择一种图案,如果需要,单击“前景”和“背景”旁边的箭头,然后选择一种颜色组合。

返回页首

你可以为文本框和形状添加各种效果,例如边缘凹凸效果或反射。

  1. 单击要向其添加效果的形状。 要将同一效果添加到多个形状,请单击第一个形状,然后在按住 Ctrl 的同时单击其他形状。

  2. “格式”选项卡上的“形状样式”组中,单击“形状效果”,然后从列表中选择一个选项。

    “形状效果”菜单

    • 要添加或更改内置效果组合,请指向“预设”,然后单击所需的效果。

      要自定义内置效果,请单击“三维选项”,然后选择所需的选项。

    • 要添加或更改阴影,请指向“阴影”,然后单击所需的阴影。

      若要自定义阴影,请单击“阴影选项”,然后选择所需的选项。

    • 要添加或更改反射,请指向“反射”,然后单击所需的反射变体。

      若要自定义反射,请单击“反射选项”,然后选择所需的选项。

    • 要添加或更改发光,请指向“发光”,然后单击所需的发光变体。

      要自定义发光,请单击“发光选项”,然后选择所需的选项。

    • 若要添加或更改柔化边缘,请指向“柔化边缘”,然后单击所需的边缘大小和颜色。

      若要自定义柔化边缘,请单击“柔化边缘选项”,然后选择所需的选项。

    • 要添加或更改边缘,请指向“棱台”,然后单击所需的棱台效果。

      要自定义棱台,请单击“三维选项”,然后选择所需的选项。

    • 要添加或更改三维旋转,请指向“三维旋转”,然后单击所需的旋转。

      要自定义旋转,请单击“三维旋转选项”,然后选择所需的选项。

      注意: 

      • 要通过添加多个单个效果创建自定义效果,请重复上面的步骤 2。

      • 如果将三维效果(如棱台效果)添加到形状,然后添加柔化边缘,您将看不到形状有任何的视觉变化,因为三维效果优先。 然而,如果您删除三维效果,便可看到柔化边缘效果。

返回页首

  1. 单击要从中删除填充的形状。 要从多个形状中删除同一填充,请单击第一个形状,然后在按住 Ctrl 的同时单击其他形状。

  2. 在“格式”选项卡上的“形状样式”组中,单击“形状填充”旁边的箭头,然后单击“无填充”。

    选择“无填充颜色”

返回页首

  1. 单击要从中删除效果的形状。 要从多个形状中删除同一效果,请单击第一个形状,然后在按住 Ctrl 的同时单击其他形状。

  2. 在“格式”选项卡上的“形状样式”组中,单击“形状效果”,然后执行下列操作之一。

    “形状效果”菜单

    • 若要从形状中删除内置组合效果,请指向“预设”,然后单击“无预设”

      注意: 单击“无预设”时,并不会删除已应用于形状的任何阴影效果。 若要删除形状中的阴影,请执行下列步骤。

    • 要删除阴影,请指向“阴影”,然后单击“无阴影”

    • 要删除反射,请指向“反射”,然后单击“无反射”

    • 若要删除发光,请指向“发光”,然后单击“无发光”

    • 要删除柔化边缘,请指向“柔化边缘”,然后单击“无柔化边缘”

    • 若要删除边缘,请指向“棱台”,然后单击“无棱台效果”

    • 要删除三维旋转,请指向“三维旋转”,然后单击“无旋转”

注意: 如果您已经添加了多个单个效果,请重复上面的步骤 2 以删除所有效果。

返回页首

另请参阅

添加或更改形状填充

  1. 单击要向其添加填充的形状。

    要将同一填充添加到多个形状,请单击第一个形状,然后在按住 Ctrl 的同时单击其他形状。

  2. 在“SmartArt 工具”下的“格式”选项卡上,在“形状样式”组中单击“形状填充”旁边的箭头,然后执行下列操作之一:

    “绘图工具”下的“格式”选项卡

    如果看不到“绘图工具”或“格式”选项卡,请确保已选择形状。 你可能需要双击该形状才能打开“格式”选项卡。

    • 要添加或更改填充颜色,请单击所需的颜色;要选择无颜色,单击“无填充”。

      若要更改为主题颜色中没有的颜色,请单击“其他填充颜色”,然后在“标准”选项卡上单击所需的颜色,或在“自定义”选项卡上调配出所需的颜色。 如果你之后更改了文档 主题,则不会更新自定义颜色和“标准”选项卡上的颜色。

      提示: 你还可以通过单击“更多填充颜色”来调整形状的透明度。 在“颜色”对话框的底部,移动“透明度”滑块或者在滑块旁边的框中输入一个数字。 您可以让透明度的百分比在 0%(完全不透明,默认设置)到 100%(完全透明)之间变动。

    • 要添加或更改填充图片,请单击“图片”,找到包含您要使用的图片的文件夹,单击该图片,然后单击“插入”

    • 要添加或更改填充渐变,请指向“渐变”,然后单击所需的渐变变体。

      要自定义渐变,请单击“其他渐变”,然后选择所需的选项。

    • 要添加或更改填充纹理,请指向“纹理”,然后单击所需的纹理。

      要自定义纹理,请单击“其他纹理”,然后选择所需的选项。

返回页首

有关添加填充或效果的详细信息,请从下拉列表中选择一个项目。

  1. 右键单击要向其添加图案填充的形状,并选择“设置形状格式”。

  2. 在“设置形状格式”对话框中,单击“填充”选项卡。

  3. 在“填充”窗格中,选择“图案填充”,然后为图案填充选择图案、前景色和背景色。

返回页首

  1. 单击要向其添加效果的形状。

    要将同一效果添加到多个形状,请单击第一个形状,然后在按住 Ctrl 的同时单击其他形状。

  2. 在“绘图工具”下的“格式”选项卡上,在“形状样式”组中,单击“形状效果”,然后执行下列操作之一:

    “绘图工具”下的“格式”选项卡

    如果看不到“绘图工具”或“格式”选项卡,请确保已选择形状。 你可能需要双击该形状才能打开“格式”选项卡。

    • 要添加或更改内置效果组合,请指向“预设”,然后单击所需的效果。

      要自定义内置效果,请单击“三维选项”,然后选择所需的选项。

    • 要添加或更改阴影,请指向“阴影”,然后单击所需的阴影。

      若要自定义阴影,请单击“阴影选项”,然后选择所需的选项。

    • 要添加或更改反射,请指向“反射”,然后单击所需的反射变体。

      若要自定义反射,请单击“反射选项”,然后选择所需的选项。

    • 要添加或更改发光,请指向“发光”,然后单击所需的发光变体。

      要自定义发光,请单击“发光选项”,然后选择所需的选项。

    • 若要添加或更改柔化边缘,请指向“柔化边缘”,然后单击所需的边缘大小和颜色。

      若要自定义柔化边缘,请单击“柔化边缘选项”,然后选择所需的选项。

    • 要添加或更改边缘,请指向“棱台”,然后单击所需的棱台效果。

      要自定义棱台,请单击“三维选项”,然后选择所需的选项。

    • 要添加或更改三维旋转,请指向“三维旋转”,然后单击所需的旋转。

      要自定义旋转,请单击“三维旋转选项”,然后选择所需的选项。

      注意: 

      • 要通过添加多个单个效果创建自定义效果,请重复上面的步骤 2。

      • 如果将三维效果(如棱台效果)添加到形状,然后添加柔化边缘,您将看不到形状有任何的视觉变化,因为三维效果优先。 然而,如果您删除三维效果,便可看到柔化边缘效果。

返回页首

  1. 单击要从中删除填充的形状。

    要从多个形状中删除同一填充,请单击第一个形状,然后在按住 Ctrl 的同时单击其他形状。

  2. 在“绘图工具”下的“格式”选项卡上,在“形状样式”组中单击“形状填充”旁边的箭头,然后单击“无填充”。

    “形状样式”组

    如果看不到“绘图工具”或“格式”选项卡,请确保已选择形状。 你可能需要双击该形状才能打开“格式”选项卡。

返回页首

  1. 单击要从中删除效果的形状。

    要删除多个形状的相同效果,请单击第一个形状,然后在按住 Ctrl 的同时单击其他形状。

  2. 在“绘图工具”下的“格式”选项卡上,在“形状样式”组中,单击“形状效果”,然后执行下列操作之一:

    “形状样式”组

    如果看不到“绘图工具”或“格式”选项卡,请确保已选择形状。 你可能需要双击该形状才能打开“格式”选项卡。

    • 若要从形状中删除内置组合效果,请指向“预设”,然后单击“无预设”

      注意: 单击“无预设”时,并不会删除已应用于形状的任何阴影效果。 若要删除形状中的阴影,请执行下列步骤。

    • 要从形状中删除阴影,请指向“阴影”,然后单击“无阴影”。

    • 要从形状中删除反射,请指向“反射”,然后单击“无反射”。

    • 要从形状中删除发光,请指向“发光”,然后单击“无发光”。

    • 要从形状中删除柔化边缘,请指向“柔化边缘”,然后单击“无柔化边缘”。

    • 要从形状中删除边缘,请指向“凹凸效果”,然后单击“无凹凸效果”。

    • 要从形状中删除三维旋转,请指向“三维旋转”,然后单击“无旋转”。

注意: 如果你已经添加了多个独立效果,请重复上面的步骤 2 以删除所有效果。

返回页首

添加或更改填充

从下拉列表中选择 Microsoft Office 应用程序。

  1. 单击要为其添加填充的形状或文本框。

    要将同一填充添加到多个形状或文本框,请单击第一个形状或文本框,然后在按住 Shift 的同时单击其他形状或文本框。

  2. 在“绘图工具”下的“格式”选项卡上,在“形状样式”组中,单击“形状填充”,然后执行下列操作之一:

    “格式”选项卡上的“绘图工具”图像

    • 要添加或更改填充颜色,请单击所需的颜色;要选择无颜色,单击“无填充”。

      若要更改为主题颜色中没有的颜色,请单击“其他填充颜色”,然后在“标准”选项卡上单击所需的颜色,或在“自定义”选项卡上调配出所需的颜色。 如果你之后更改了文档 主题,则不会更新自定义颜色和“标准”选项卡上的颜色。

      你还可以通过单击“更多填充颜色”来调整填充的透明度。 在“颜色”对话框的底部,移动“透明度”滑块或者在滑块旁边的框中输入一个数字。 您可以让透明度的百分比在 0%(完全不透明,默认设置)到 100%(完全透明)之间变动。

    • 要添加或更改填充图片,请单击“图片”,找到要使用的图片,单击该图片,然后单击“插入”。

    • 要添加或更改填充 渐变,请指向“渐变”,然后单击所需的渐变变体。

      要自定义渐变,请单击“其他渐变”,然后选择所需的选项。

    • 要添加或更改填充纹理,请指向“纹理”,然后单击所需的纹理。

      要自定义纹理,请单击“其他纹理”,然后选择所需的选项。

注意: Excel 2007 未提供图案填充,但你可以使用此加载项来实现相同的效果。 有关详细信息,请参阅将图案填充添加到 Excel 2007 图表或形状

返回页首

  1. 单击要为其添加填充的形状或文本框。

    要将同一填充添加到多个形状或文本框,请单击第一个形状或文本框,然后在按住 Shift 的同时单击其他形状或文本框。

  2. 在“绘图工具”或“文本框工具”下的“格式”选项卡上,在“形状样式”或“文本框样式”组中,单击“形状填充”,然后执行下列操作之一:

    “文本框工具”下的“格式”选项卡

    • 要添加或更改填充颜色,请单击所需的颜色;要选择无颜色,单击“无填充”。

      若要更改为主题颜色中没有的颜色,请单击“其他填充颜色”,然后在“标准”选项卡上单击所需的颜色,或在“自定义”选项卡上调配出所需的颜色。 如果你之后更改了文档 主题,则不会更新自定义颜色和“标准”选项卡上的颜色。

      你还可以通过单击“更多填充颜色”来调整透明度。 在“颜色”对话框的底部,移动“透明度”滑块或者在滑块旁边的框中输入一个数字。 您可以让透明度的百分比在 0%(完全不透明,默认设置)到 100%(完全透明)之间变动。

    • 要添加或更改填充图片,请单击“图片”,找到包含您要使用的图片的文件夹,单击该图片,然后单击“插入”

    • 要添加或更改填充 渐变,请指向“渐变”,然后单击所需的渐变变体。

      要自定义渐变,请单击“其他渐变”,然后选择所需的选项。

    • 要添加或更改填充纹理,请指向“纹理”,然后单击所需的纹理。

      要自定义纹理,请单击“其他纹理”,然后选择所需的选项。

    • 要添加或更改图案,请单击“图案”,然后单击所需的选项。

返回页首

  1. 单击要为其添加填充的形状或文本框。

    要将同一填充添加到多个形状或文本框,请单击第一个形状或文本框,然后在按住 Shift 的同时单击其他形状或文本框。

  2. 在“绘图工具”下的“格式”选项卡上,在“形状样式”组中,单击“形状填充”,然后执行下列操作之一:

    “格式”选项卡上的“绘图工具”图像

    • 要添加或更改填充颜色,请单击所需的颜色;要选择无颜色,单击“无填充”。

      若要更改为主题颜色中没有的颜色,请单击“其他填充颜色”,然后在“标准”选项卡上单击所需的颜色,或在“自定义”选项卡上调配出所需的颜色。 如果你之后更改了文档 主题,则不会更新自定义颜色和“标准”选项卡上的颜色。

      你还可以通过单击“更多填充颜色”来调整填充的透明度。 在“颜色”对话框的底部,移动“透明度”滑块或者在滑块旁边的框中输入一个数字。 您可以让透明度的百分比在 0%(完全不透明,默认设置)到 100%(完全透明)之间变动。

    • 要添加或更改填充图片,请单击“图片”,找到要使用的图片,单击该图片,然后单击“插入”。

    • 要添加或更改填充 渐变,请指向“渐变”,然后单击所需的渐变变体。

      要自定义渐变,请单击“其他渐变”,然后选择所需的选项。

    • 要添加或更改填充纹理,请指向“纹理”,然后单击所需的纹理。

      要自定义纹理,请单击“其他纹理”,然后选择所需的选项。

注意: PowerPoint 未提供图案填充。 但是,可以向形状添加填充。 有关详细信息,请参阅 PowerPoint 2007 不再提供图案填充

返回页首

  1. 单击要为其添加填充的形状或文本框。

    要将同一填充添加到多个形状或文本框,请单击第一个形状或文本框,然后在按住 Shift 的同时单击其他形状或文本框。

  2. 在“绘图工具”或“文本框工具”下的“格式”选项卡上,在“形状样式”或“文本框样式”组中,单击“形状填充”,然后执行下列操作之一:

    “文本框工具”下的“格式”选项卡

    • 要添加或更改填充颜色,请单击所需的颜色;要选择无颜色,单击“无填充”。

      若要更改为主题颜色中没有的颜色,请单击“其他填充颜色”,然后在“标准”选项卡上单击所需的颜色,或在“自定义”选项卡上调配出所需的颜色。 如果你之后更改了文档 主题,则不会更新自定义颜色和“标准”选项卡上的颜色。

      你还可以通过单击“更多填充颜色”来调整透明度。 在“颜色”对话框的底部,移动“透明度”滑块或者在滑块旁边的框中输入一个数字。 您可以让透明度的百分比在 0%(完全不透明,默认设置)到 100%(完全透明)之间变动。

    • 要添加或更改填充图片,请单击“图片”,找到包含您要使用的图片的文件夹,单击该图片,然后单击“插入”

    • 要添加或更改填充 渐变,请指向“渐变”,然后单击所需的渐变变体。

      要自定义渐变,请单击“其他渐变”,然后选择所需的选项。

    • 要添加或更改填充纹理,请指向“纹理”,然后单击所需的纹理。

      要自定义纹理,请单击“其他纹理”,然后选择所需的选项。

    • 要添加或更改图案,请单击“图案”,然后单击所需的选项。

返回页首

添加或更改效果

从下拉列表中选择 Microsoft Office 应用程序。

  1. 单击要为其添加效果的形状或文本框。

    要将同一效果添加到多个形状或文本框,请单击第一个形状或文本框,然后在按住 Shift 的同时单击其他形状或文本框。

  2. 在“绘图工具”下的“格式”选项卡上,在“形状样式”组中,单击“形状效果”,然后执行下列操作之一:

    “格式”选项卡上的“绘图工具”图像

    • 要添加或更改内置效果组合,请指向“预设”,然后单击所需的效果。

      要自定义内置效果,请单击“三维选项”,然后选择所需的选项。

    • 要添加或更改阴影,请指向“阴影”,然后单击所需的阴影。

      若要自定义阴影,请单击“阴影选项”,然后选择所需的选项。

    • 要添加或更改反射,请指向“反射”,然后单击所需的反射变体。

    • 要添加或更改发光,请指向“发光”,然后单击所需的发光变体。

      若要自定义亮色,请单击“其他亮色”,然后选择所需的颜色。 要更改为 主题颜色 中不存在的颜色,请单击“其他颜色”,然后在“标准”选项卡上单击所需的颜色,或者在“自定义”选项卡上混合出自己的颜色。 如果你之后更改了文档 主题,则不会更新自定义颜色和“标准”选项卡上的颜色。

    • 若要添加或更改柔化边缘,请指向“柔化边缘”,然后单击所需的边缘大小。

    • 要添加或更改边缘,请指向“棱台”,然后单击所需的棱台效果。

      要自定义棱台,请单击“三维选项”,然后选择所需的选项。

    • 要添加或更改三维旋转,请指向“三维旋转”,然后单击所需的旋转。

      要自定义旋转,请单击“三维旋转选项”,然后选择所需的选项。

      注意: 

      • 要通过添加多个单个效果创建自定义效果,请重复上面的步骤 2。

      • 如果先添加三维效果(如凹凸效果或三维旋转),然后添加柔化边缘,你将看不到形状或文本框有任何的变化,因为三维效果优先。 然而,如果你删除三维效果,便可看到柔化边缘效果。

返回页首

  1. 单击要为其添加效果的形状或文本框。

    要将同一效果添加到多个形状或文本框,请单击第一个形状或文本框,然后在按住 Shift 的同时单击其他形状或文本框。

  2. 在“绘图工具”或“文本框工具”下的“格式”选项卡上,在“形状样式”或“文本框样式”组中,单击“形状填充”,然后执行下列操作之一:

    “文本框工具”下的“格式”选项卡

    • 要添加或更改阴影,请在“阴影效果”组中,单击“阴影效果”,然后选择所需的阴影。

      要自定义阴影颜色,请指向“阴影颜色”,然后单击所需的颜色。

      要更改为 主题颜色 中不存在的颜色,请单击“更多阴影颜色”,然后在“标准”选项卡上单击所需的颜色,或者在“自定义”选项卡上混合出自己的颜色。 如果你之后更改了文档 主题,则不会更新自定义颜色和“标准”选项卡上的颜色。

    • 要添加或更改三维效果,请在“三维效果”组中,单击“三维效果”,然后选择所需的选项。

返回页首

  1. 单击要为其添加效果的形状或文本框。

    要将同一效果添加到多个形状或文本框,请单击第一个形状或文本框,然后在按住 Shift 的同时单击其他形状或文本框。

  2. 在“绘图工具”下的“格式”选项卡上,在“形状样式”组中,单击“形状效果”,然后执行下列操作之一:

    “格式”选项卡上的“绘图工具”图像

    • 要添加或更改内置效果组合,请指向“预设”,然后单击所需的效果。

      要自定义内置效果,请单击“三维选项”,然后选择所需的选项。

    • 要添加或更改阴影,请指向“阴影”,然后单击所需的阴影。

      若要自定义阴影,请单击“阴影选项”,然后选择所需的选项。

    • 要添加或更改反射,请指向“反射”,然后单击所需的反射变体。

    • 要添加或更改发光,请指向“发光”,然后单击所需的发光变体。

      若要自定义亮色,请单击“其他亮色”,然后选择所需的颜色。 要更改为 主题颜色 中不存在的颜色,请单击“其他颜色”,然后在“标准”选项卡上单击所需的颜色,或者在“自定义”选项卡上混合出自己的颜色。 如果你之后更改了文档 主题,则不会更新自定义颜色和“标准”选项卡上的颜色。

    • 若要添加或更改柔化边缘,请指向“柔化边缘”,然后单击所需的边缘大小。

    • 要添加或更改边缘,请指向“棱台”,然后单击所需的棱台效果。

      要自定义棱台,请单击“三维选项”,然后选择所需的选项。

    • 要添加或更改三维旋转,请指向“三维旋转”,然后单击所需的旋转。

      要自定义旋转,请单击“三维旋转选项”,然后选择所需的选项。

      注意: 

      • 要通过添加多个单个效果创建自定义效果,请重复上面的步骤 2。

      • 如果先添加三维效果(如凹凸效果或三维旋转),然后添加柔化边缘,你将看不到形状或文本框有任何的变化,因为三维效果优先。 然而,如果你删除三维效果,便可看到柔化边缘效果。

返回页首

  1. 单击要为其添加效果的形状或文本框。

    要将同一效果添加到多个形状或文本框,请单击第一个形状或文本框,然后在按住 Shift 的同时单击其他形状或文本框。

  2. 在“绘图工具”或“文本框工具”下的“格式”选项卡上,在“形状样式”或“文本框样式”组中,单击“形状填充”,然后执行下列操作之一:

    “文本框工具”下的“格式”选项卡

    • 要添加或更改阴影,请在“阴影效果”组中,单击“阴影效果”,然后选择所需的阴影。

      要自定义阴影颜色,请指向“阴影颜色”,然后单击所需的颜色。

      要更改为 主题颜色 中不存在的颜色,请单击“更多阴影颜色”,然后在“标准”选项卡上单击所需的颜色,或者在“自定义”选项卡上混合出自己的颜色。 如果你之后更改了文档 主题,则不会更新自定义颜色和“标准”选项卡上的颜色。

    • 要添加或更改三维效果,请在“三维效果”组中,单击“三维效果”,然后选择所需的选项。

返回页首

删除填充

从下拉列表中选择 Microsoft Office 应用程序。

  1. 单击要从中删除填充的形状或文本框。

    要从多个形状或文本框中删除同一填充,请单击第一个形状或文本框,然后在按住 Shift 的同时单击其他形状或文本框。

  2. 在“绘图工具”下的“格式”选项卡上,在“形状样式”组中,单击“形状填充”,然后单击“无填充”。

    “形状样式”组图像

返回页首

  1. 单击要从中删除填充的形状或文本框。

    要从多个形状或文本框中删除同一填充,请单击第一个形状或文本框,然后在按住 Shift 的同时单击其他形状或文本框。

  2. 在“绘图工具”或“文本框工具”下的“格式”选项卡上,在“形状样式”或“文本框样式”组中,单击“形状填充”,然后单击“无填充”。

    “文本框样式”组

返回页首

  1. 单击要从中删除填充的形状或文本框。

    要从多个形状或文本框中删除同一填充,请单击第一个形状或文本框,然后在按住 Shift 的同时单击其他形状或文本框。

  2. 在“绘图工具”下的“格式”选项卡上,在“形状样式”组中,单击“形状填充”,然后单击“无填充”。

    “形状样式”组图像

返回页首

  1. 单击要从中删除填充的形状或文本框。

    要从多个形状或文本框中删除同一填充,请单击第一个形状或文本框,然后在按住 Shift 的同时单击其他形状或文本框。

  2. 在“绘图工具”或“文本框工具”下的“格式”选项卡上,在“形状样式”或“文本框样式”组中,单击“形状填充”,然后单击“无填充”。

    “文本框样式”组

返回页首

删除效果

从下拉列表中选择 Microsoft Office 应用程序。

  1. 单击要从中删除效果的形状或文本框。

    要从多个形状或文本框中删除同一效果,请单击第一个形状或文本框,然后在按住 Shift 的同时单击其他形状或文本框。

  2. 在“绘图工具”下的“格式”选项卡上,在“形状样式”组中,单击“形状效果”,然后执行下列操作之一:

    “形状样式”组图像

    • 要删除内置组合效果,请指向“预设”,然后单击“无预设”。

    • 要删除阴影,请指向“阴影”,然后单击“无阴影”

    • 要删除反射,请指向“反射”,然后单击“无反射”

    • 若要删除发光,请指向“发光”,然后单击“无发光”

    • 要删除柔化边缘,请指向“柔化边缘”,然后单击“无柔化边缘”

    • 若要删除边缘,请指向“棱台”,然后单击“无棱台效果”

    • 要删除三维旋转,请指向“三维旋转”,然后单击“无旋转”

要删除多个独立效果,请重复上面的步骤 2。

返回页首

  1. 单击要从中删除效果的形状或文本框。

    要从多个形状或文本框中删除同一效果,请单击第一个形状或文本框,然后在按住 Shift 的同时单击其他形状或文本框。

  2. 在“绘图工具”或“文本框工具”下的“格式”选项卡上,执行下列操作之一:

    “文本框工具”,“格式”选项卡,“效果”按钮

    • 要删除阴影,请在“阴影效果”组中,单击“阴影效果”,然后单击“无阴影效果”。

    • 要删除三维效果,请在“三维效果”组中,单击“三维效果”,然后单击“无三维效果”。

注意: 如果看不到“绘图工具”、“文本框工具”或“格式”选项卡,请确保已单击形状或文本框。

返回页首

  1. 单击要从中删除效果的形状或文本框。

    要从多个形状或文本框中删除同一效果,请单击第一个形状或文本框,然后在按住 Shift 的同时单击其他形状或文本框。

  2. 在“绘图工具”下的“格式”选项卡上,在“形状样式”组中,单击“形状效果”,然后执行下列操作之一:

    “形状样式”组图像

    • 要删除内置组合效果,请指向“预设”,然后单击“无预设”。

    • 要删除阴影,请指向“阴影”,然后单击“无阴影”

    • 要删除反射,请指向“反射”,然后单击“无反射”

    • 若要删除发光,请指向“发光”,然后单击“无发光”

    • 要删除柔化边缘,请指向“柔化边缘”,然后单击“无柔化边缘”

    • 若要删除边缘,请指向“棱台”,然后单击“无棱台效果”

    • 要删除三维旋转,请指向“三维旋转”,然后单击“无旋转”

要删除多个独立效果,请重复上面的步骤 2。

返回页首

  1. 单击要从中删除效果的形状或文本框。

    要从多个形状或文本框中删除同一效果,请单击第一个形状或文本框,然后在按住 Shift 的同时单击其他形状或文本框。

  2. 在“绘图工具”或“文本框工具”下的“格式”选项卡上,执行下列操作之一:

    “文本框工具”,“格式”选项卡,“效果”按钮

    • 要删除阴影,请在“阴影效果”组中,单击“阴影效果”,然后单击“无阴影效果”。

    • 要删除三维效果,请在“三维效果”组中,单击“三维效果”,然后单击“无三维效果”。

注意: 如果看不到“绘图工具”、“文本框工具”或“格式”选项卡,请确保已单击形状或文本框。

返回页首

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×