向幻灯片添加超链接

注意:  我们希望能够尽快以你的语言为你提供最新的帮助内容。 本页面是自动翻译的,可能包含语法错误或不准确之处。我们的目的是使此内容能对你有所帮助。可以在本页面底部告诉我们此信息是否对你有帮助吗? 请在此处查看本文的 英文版本 以便参考。

创建基本的 web 超链接PowerPoint幻灯片上的最快方法是键入的地址的现有网页 (例如 http://www.contoso.com) 后按 ENTER。

Office 内部人员可以立即更改超链接的颜色

如果您想要更改已创建的链接的显示文本,请右键单击它,然后选择编辑链接

可以链接到网页、 演示文稿中链接到的其他位置,打开不同演示文稿,打开一个新的文件,或开始将消息发送到的电子邮件地址。

从 web 链接到网站或文件

  1. 在“普通”视图中,选择要用作超链接的文本、形状或图片。

  2. “插入”选项卡上的“链接”组中,单击“超链接”

  3. 链接到,下单击现有文件或网页,然后单击浏览 Web 按钮图像

    “显示”对话框,选中“插入指向网站的链接”的选项
  4. 查找并选择页面、 站点或要链接到的文件,然后再单击确定

  1. 在“普通”视图中,选择要用作超链接的文本、形状或图片。

  2. “插入”选项卡上的“链接”组中,单击“超链接”

    显示“插入”选项卡和“超链接”按钮的功能区的视图
  3. 插入超链接对话框中,在链接到,下单击本文档中的位置

    “显示”对话框,选中“在相同文档中插入链接”
  4. 执行下列操作之一:

    • 若要链接到当前演示文稿,在选择本文档中的位置中的幻灯片单击表示超链接目标的幻灯片。

    • 若要链接到自定义放映 (一组选定的幻灯片) 在当前演示文稿中,在选择本文档中的位置,请在自定义放映,下下单击表示超链接目标的自定义放映。然后,选择显示并返回复选框。

相关信息,请参阅更改超链接文本的颜色删除超链接文本的下划线

保留链接工作:   如果从演示文稿的链接添加到不同演示文稿,然后将您的演示文稿复制到另一台 PC,请务必也将其他演示文稿复制到同一文件夹中。如果您没有复制演示文稿链接到,或如果您重命名、 移动或将其删除 — 链接不起作用。

  1. 在“普通”视图中,选择要用作超链接的文本、形状或图片。

  2. “插入”选项卡上的“链接”组中,单击“超链接”

  3. “链接到”下,单击“现有文件或网页”

  4. 查找并选择包含要链接到的幻灯片的演示文稿文件。

  5. 单击书签,然后单击要链接到的幻灯片的标题。

    “显示”对话框,选中“插入指向不同文件的链接”

  1. 在“普通”视图中,选择要用作超链接的文本、形状或图片。

  2. “插入”选项卡上的“链接”组中,单击“超链接”

  3. 在“链接到”下,单击“电子邮件地址”。

  4. 在“电子邮件地址”框中键入要链接到的电子邮件地址,或在“最近使用过的电子邮件地址”框中单击电子邮件地址。

  5. 在“主题”框中,键入电子邮件的主题。

    “显示”对话框,选中“插入指向电子邮件的链接”

  1. 在“普通”视图中,选择要用作超链接的文本、形状或图片。

  2. “插入”选项卡上的“链接”组中,单击“超链接”

  3. 在“链接到”下,单击“新建文档”。

  4. 新建文档名称框中,键入您想要创建并链接到文件的名称。

    如果您想要创建的文档,在不同位置,在完整路径下,单击更改,浏览到要创建文件,然后单击确定的位置。

  5. 何时编辑,下单击是否要编辑新文档更高版本,或编辑新文档

    对话框,在其中你可以链接到新文档

另请参阅

删除超链接文本的下划线

更改整个演示文稿中的超链接文本的颜色

可以链接到网页、 演示文稿中链接到的其他位置,打开一个不同的演示文稿,或开始将消息发送到的电子邮件地址。

2016

选择标题下面以将其打开,并查看的详细的说明。

链接到网页

  1. 在“普通”视图中,选择要用作超链接的文本、形状或图片。

  2. 在“插入”选项卡上单击“超链接”。

    插入超链接对话框中显示。

    Office for Mac 中的“超链接”对话框

    1 - 要显示的文本::文档中的链接文本。

    2-屏幕提示: 显示将鼠标指向在幻灯片上的链接文本的文本。

  3. 地址框中输入 web 地址。(示例: https://www.contoso.com)

更改超链接的颜色

此新功能是PowerPoint 2016 for Mac版本 16.14.18061000 中可用。查找您的 Office 版本

  1. 选择您想要重新着色的超链接。

  2. 开始选项卡的功能区上选择下的字体颜色按钮旁边的箭头以打开菜单上的颜色。

    选择字体颜色
  3. 选择所需的超链接的颜色。

  1. 在“插入超链接”对话框中,单击“本文档中的位置”。

  2. 在“请选择文档中的位置”下,单击要链接到的幻灯片。

  1. 在“插入超链接”对话框中,单击“网页或文件”。

  2. 单击“选择”,然后单击要链接到的演示文稿或文件。

    注意: PowerPoint for Mac不能链接到另一个演示文稿上的特定幻灯片。

  1. 在“插入超链接”对话框中,单击“电子邮件地址”。

  2. 在“电子邮件地址”框中键入要链接到的电子邮件地址,或在“最近使用过的电子邮件地址”框中单击电子邮件地址。

  3. 在“主题”框中,键入电子邮件的主题。

2011

选择标题下面以将其打开,并查看的详细的说明。

  1. 选择要转换为超链接的文本或对象。

  2. “开始”选项卡的“插入”下,单击“文本”,然后单击“超链接”

    "开始"选项卡,"插入"组

  3. 在“链接到”框中,输入 Web 地址。

    注意: 要链接到网页上的特定位置,请单击“网页”选项卡,然后在“定位”下,按照说明执行操作。

作为打开 PowerPoint 演示文稿或自定义幻灯片放映中的特定幻灯片的超链接,您可以添加文本或对象。您也可以链接到 Word 文档、 Excel 工作簿、 文件或电子邮件地址。

  1. 选择要转换为超链接的文本或对象。

  2. “开始”选项卡的“插入”下,单击“文本”,然后单击“超链接”

    "开始"选项卡,"插入"组

  3. 对要插入的超链接类型单击“文档”或“电子邮件地址”选项卡。

  4. 按照说明操作,创建一个链接。

    注意: 超链接在幻灯片放映视图中处于活动状态。

您可以链接到演示文稿,例如第一张幻灯片、 最后一张幻灯片下, 一张幻灯片或幻灯片标题中的不同位置。

  1. 选择要转换为超链接的文本或对象。

  2. “开始”选项卡的“插入”下,单击“文本”,然后单击“超链接”

    "开始"选项卡,"插入"组

  3. 单击“文档”选项卡,然后在“定位”下单击“查找”。

  4. 选择文档中要链接到的位置。

    注意: 超链接在幻灯片放映视图中处于活动状态。

可从主演示文稿通过超链接的自定义放映快速导航到其他自定义放映。 也可以创建充当链接源的目录幻灯片。 通过这种方法设计演示文稿,可以从目录幻灯片导航到演示文稿的不同区域,以便选择在特定时间为观众放映的部分。 下面的说明介绍如何创建一个或多个自定义放映,然后将主演示文稿中的超链接添加到自定义放映。

注意: 如果要创建从一个演示文稿到另一个完全不同的演示文稿的超链接,可以向第二个文档添加超链接。 有关详细信息,请参阅创建、编辑或删除超链接

  1. 打开要用于创建超链接的自定义放映的演示文稿。

  2. 在“幻灯片放映”选项卡上的“播放幻灯片放映”下,单击“自定义放映”,然后单击“编辑自定义放映”。

    "幻灯片放映"选项卡,"播放幻灯片"组

  3. 单击“新建”。

  4. 在“演示文稿幻灯片”下,单击要包括在自定义放映中的幻灯片,然后单击“添加”。

    提示: 要选择多张连续的幻灯片,请单击第一张幻灯片,然后在按住 SHIFT 的同时单击要选择的最后一张幻灯片。若要选择多张不连续的幻灯片,请在按住 COMMAND 的同时单击要选择的每张幻灯片。

  5. 要更改幻灯片出现的顺序,请在“自定义放映中的幻灯片”下,单击某张幻灯片,然后单击 上移箭头下移箭头 在列表中上下移动该幻灯片。

  6. 在“幻灯片放映名称”框中键入一个名称,然后单击“确定”。 要通过演示文稿中的任何幻灯片创建其他自定义放映,请重复步骤 2 到 6。

  7. 要在演示文稿中创建一个从主演示文稿到辅助自定义放映的超链接,请选择要用于代表该超链接的文本或对象。 也可以通过每个文本条目创建目录和超链接,用于浏览自定义放映。 要执行此操作,请在演示文稿中插入一张新幻灯片,键入目录,然后从各个条目链接。

  8. 在“幻灯片放映”选项卡上的“设置”下,单击“动作设置”。

    “幻灯片放映”选项卡,“设置”组

  9. 在“动作设置”对话框中,通过执行下列操作之一选择如何启动动作:

  1. 选择要更改的超链接。

  2. 在“插入”菜单上单击“超链接”。

  3. 进行所需的更改。

  1. 选择代表要删除的超链接的文本或对象。

  2. 在“开始”选项卡上的“插入”下,依次单击“文本”、单击“超链接”和“删除链接”。

    "开始"选项卡,"插入"组

  1. 突出显示要用作超链接的文本。

    突出显示文本
  2. 在“插入”选项卡上单击“超链接”。

    在“插入”选项卡上单击“超链接”。

    链接对话框随即打开。

  3. 显示文本框中,键入您希望显示在幻灯片上的超链接的文本。

    插入超链接
  4. 地址框中输入 web 地址。(示例: https://www.contoso.com)

  5. 选择“插入”。

  6. 要测试超链接,请选择功能区上的视图选项卡,在开始放映幻灯片组中,选择从当前幻灯片,然后单击即可访问此链接。

注意: 

  • 您还可以创建电子邮件地址的超链接。 在“地址”框中不要输入地址(如上面的第 3 步所述),而是键入:mailto://<EmailAddress>

  • 与PowerPoint桌面应用程序,您不能链接到同一演示文稿中的幻灯片或不同演示文稿的幻灯片PowerPoint Online。此外;当前不能为图片或形状中添加链接。

插入超链接

  1. 在幻灯片上,输入您要转换为超链接的文本。

  2. 点击该文本,以将其选中。

  3. 在功能区的插入选项卡上,选择链接

  4. 选择插入链接

    或者: 可以链接到最近使用过的 web 地址或最近打开的文件,通过从显示的最近使用的项目列表中选择项目。

  5. 链接对话框中,在地址框中,输入要链接到的地址。(示例: https://www.contoso.com)

  6. 然后选择“应用”。

更改超链接的颜色

仅适用于 Office 预览体验成员的功能 此功能当前仅适用于 Office 预览体验成员

  1. 选择您想要重新着色的超链接。

  2. 开始选项卡的功能区,点击字体颜色按钮以打开菜单上的颜色。

    “字体颜色”按钮
  3. 点击所需的超链接的颜色。

插入超链接

  1. 在幻灯片上,输入您要转换为超链接的文本。

  2. 点击该文本,以将其选中。

  3. 在功能区的插入选项卡上,选择链接

  4. 选择插入链接

    或者: 可以链接到最近使用过的 web 地址或最近打开的文件,通过从显示的最近使用的项目列表中选择项目。

  5. 链接对话框中,在地址框中,输入要链接到的地址。(示例: https://www.contoso.com)

  6. 然后选择“应用”。

更改超链接的颜色

  1. 选择您想要重新着色的超链接。

  2. 开始选项卡的功能区,点击字体颜色按钮以打开菜单上的颜色旁边的箭头。

    “字体颜色”按钮
  3. 点击所需的超链接的颜色。

插入超链接

  1. 在幻灯片上,输入您要转换为超链接的文本。

  2. 选择文本。

  3. 在功能区的插入选项卡上,选择链接

  4. 选择插入链接

    或者: 可以通过从显示的最近使用的项目列表中选择最近打开的文件进行链接。

  5. 在对话框中,将打开,在地址框中,输入要链接到的地址。(示例: https://www.contoso.com)

  6. 选择“插入”。

更改超链接的颜色

  1. 选择您想要重新着色的超链接。

  2. 开始选项卡的功能区,点击字体颜色按钮以打开菜单上的颜色旁边的箭头。

    “字体颜色”按钮
  3. 点击所需的超链接的颜色。

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×