合并文档

注意:  我们希望能够尽快以你的语言为你提供最新的帮助内容。 本页面是自动翻译的,可能包含语法错误或不准确之处。我们的目的是使此内容能对你有所帮助。可以在本页面底部告诉我们此信息是否对你有帮助吗? 请在此处查看本文的 英文版本 以便参考。

发送文档进行审阅后,您可能会收到大量含有您不想错过的建议和修订意见的副本。发生这种情况时,请将所有这些编辑结果和意见合并到一个文档中。

如果您不与他人共享您的文档,您可以通过复制和粘贴合并文档。

合并两个文档

  1. 单击“审阅”>“比较”>“合并”。

    “比较”菜单上的“合并”命令
    弹出窗口,您可以选择原文档修订的文档
    组合图像

  2. 原始文档中,单击向下箭头,然后选择要发送以供审阅的文档。如果需要您可以通过浏览找到该文件的位置单击文件夹图标。请记住,这是原始没有任何更改或修改过的文档。
    源语言

  3. 修订的文档中,下选择您想要合并的文档。
    修订

  4. 在“未标记修订的修订者显示为:”框中,键入名称或短语以便您了解是谁建议了进行这些更改。

  5. 单击更多以获取有关合并文档的更多选项。
    其他

  6. 显示中的修订,请单击新建文档
    在新文档中显示更改

  7. 单击确定

    Word 会打开一个新文档,它兼具原始文档,并在中合并的副本。屏幕分为三个部分。一个部分显示修订所做的中部显示组合文档,和第三个部分中,拆分为两个,其中显示原始文档修订的文档
    组合

    如果这是在屏幕上的过多信息,请单击比较>显示源文档>隐藏源文档。红色的垂直对齐的备注显示进行了更改。
    修订

  8. 当您已解决合并的更改所需的方式时,保存文档。

提示: 下一次,跳过此所有通过共享 OneDrive 上的文档并邀请人员添加其编辑结果和批注。

合并更多副本

如果要合并更多副本,请保存该文档,其中包含前两个副本的已合并更改。然后将更多副本合并到该文档中。

  1. 单击“审阅”>“比较”>“合并”。

    “比较”菜单上的“合并”命令

  2. 在“原文档”下,单击箭头,然后单击包含已合并更改的文档。

  3. 在“修订的文档”下,单击要合并的下一个副本。

  4. 在“未标记修订的修订者显示为:”框中,键入名称或短语以便您了解是谁建议了进行这些更改。

  5. 单击“更多”。

  6. 在“修订的显示位置”下,单击“原文档”。

  7. 单击“确定”。

向文件中添加不同的文档

如果您想要合并多个文档,并使单个文件,您可以复制并粘贴到一个文件的所有文档内容。或者您可以打开第一个文档,单击插入>对象>文件中的文本,然后通过浏览找到要添加的文档单击它们,然后单击插入

“文本”组中的“对象”菜单

通过复制和粘贴合并文档

要将两个不同的文档合并到一个文件中,请复制一个文档中的内容并将其粘贴到另一个文档中。

  1. 打开两个文档。

  2. 在要添加的文档中,选择“开始”>“选择”>“全选”选择整个文档。或者按 Ctrl+A。

    “选择”菜单上的“全选”

  3. 选择“开始”>“复制”。或者按 Ctrl+C。

    “开始”选项卡上的“复制”按钮

  4. 在第二个文档中,单击要添加复制的内容,然后选择开始>粘贴>合并格式以使匹配什么已存在的新内容。或者,您可以按 Ctrl + V 粘贴,然后选择在下方显示粘贴按钮的合并格式

    “粘贴”的合并格式选项

另请参阅

查看和比较并排文档

比较文档差异使用精确比较选项

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×