另存为 XPS

有时,您希望保存文件以防他人修改,但还希望能够轻松共享和打印这些文件。借助 Microsoft Office 程序,您可以将文件另存为 XML 纸张规范 (XPS),而无需其他软件或加载项。

XPS 文件是个不错的选择,当文件:

  • 在大多数计算机上看起来均相同

  • 具有较小的文件大小

  • 遵循行业格式

使用 XPS 文件的情形示例包括简历、法律文档、新闻稿、用于阅读和打印的文件以及用于专业打印的文档。

您还可以保存为 PDF 格式文件以获得相同结果。

将文件另存为 XPS

您使用的是哪种 Office 程序?

Access (表和报表)

Excel

OneNote

PowerPoint

项目

Publisher

Visio

Word

更改 XPS 文件

Access(表和报表)

  1. 打开要发布为 PDF 的表或报表。

  2. 为此,请在“外部数据”选项卡上的“导出”组中单击“PDF 或 XPS”

    PDF 或 XPS 按钮图像

  3. “文件名”字段中,键入或选择文档名称。

  4. 在“保存类型”列表中,单击“XPS 文档”

    • 如果文档要求高打印质量,请单击“标准(联机发布和打印)”

    • 如果文件大小比打印质量重要,请单击“最小文件大小(联机发布)”

  5. 单击“选项”以设置要打印的页面、选择是否打印标记以及选择输出选项。单击“确定”

  6. 单击“发布”。

返回页首

Excel

此信息还适用于 Microsoft Excel 入门版 2010。

注意:  不可将 Power View 工作表另存为 PDF 文件。

  1. 单击“文件”选项卡。

  2. 单击另存为
    若要查看在 Excel 2013 或 Excel 2016 中的另存为对话框中,您必须选择位置和文件夹。

  3. 如果您尚未在“文件名”框中输入文件的名称,请执行该操作。

  4. “保存类型”列表中,单击“XPS 文档”

    • 如果要在保存文件后以选定格式打开该文件,请选中“发布后打开文件”复选框。

    • 如果文档要求高打印质量,请单击“标准(联机发布和打印)”

    • 如果文件大小比打印质量重要,请单击“最小文件大小(联机发布)”

  5. 单击“选项”以设置要打印的页面、选择是否打印标记以及选择输出选项。完成时单击“确定”

  6. 单击“保存”。

返回页首

OneNote

OneNote 2013 和 OneNote 2016

  1. 单击“文件”选项卡。

  2. 单击“导出”。

  3. 在“导出当前”下,单击笔记本中要另存为 PDF 的部分。

  4. 在“选择格式”下,单击“XPS (*.xps)”,然后单击“导出”。

  5. 在“另存为”对话框的“文件名”字段中,输入笔记本的名称。

  6. 单击“保存”。

OneNote 2010

  1. 单击“文件”选项卡。

  2. 单击“另存为”,然后单击表示要另存为 PDF 的笔记本部分的选项。

  3. “将当前分区另存为”下,单击“XPS 文档”,然后单击“另存为”

  4. “文件名”字段中,输入笔记本的名称。

  5. 单击“保存”

返回页首

PowerPoint

  1. 单击“文件”选项卡。

  2. 单击另存为
    若要查看PowerPoint 2013或 PowerPoint 2016 中的另存为对话框中,您必须选择位置和文件夹。

  3. 如果您尚未在“文件名”框中输入文件的名称,请执行该操作。

  4. “保存类型”列表中,单击“XPS 文档”

    • 如果要在保存文件后以选定格式打开该文件,请选中“发布后打开文件”复选框。

    • 如果文档要求高打印质量,请单击“标准(联机发布和打印)”

    • 如果文件大小比打印质量重要,请单击“最小文件大小(联机发布)”

  5. 单击“选项”以设置要打印的页面、选择是否打印标记以及选择输出选项。完成时单击“确定”

  6. 单击“保存”。

返回页首

Project

  1. 单击“文件”选项卡。

  2. 单击另存为
    若要查看Project 2013或 Project 2016 中的另存为对话框中,您必须选择位置和文件夹。

  3. 如果您尚未在“文件名”框中输入文件的名称,请执行该操作。

  4. “保存类型”列表中,单击“XPS 文档”,然后单击“保存”

  5. “文档导出选项”对话框中,选择“发布范围”,即选择“包括非打印信息”“符合 ISO 19500-1”(仅 PDF)。

返回页首

Publisher

  1. 单击“文件”选项卡。

  2. 单击“另存为”。
    若要查看 Publisher 2013 或 Publisher 2016 中的“另存为”对话框,必须选择位置和文件夹。

  3. 如果您尚未在“文件名”框中输入文件的名称,请执行该操作。

  4. “保存类型”列表中,单击“XPS 文档”

  5. 如果要更改文档优化方式,请单击“更改”

    • 要对图片分辨率和非打印信息进行更改,请单击“高级”

    • 单击“打印选项”以对文档的打印选项进行更改。

    • 完成时单击“确定”

  6. 如果要在保存文件后以选定格式打开该文件,请选中“发布后打开文件”复选框。

  7. 单击“保存”

返回页首

Visio

  1. 单击“文件”选项卡。

  2. 单击“另存为”。
    若要查看 Visio 2013 或 Visio 2016 中的“另存为”对话框,必须选择位置和文件夹。

  3. 如果您尚未在“文件名”框中输入文件的名称,请执行该操作。

  4. “保存类型”列表中,单击“XPS 文档”

    • 如果您想要保存后以选定格式打开的文件,选择 (在 Visio 2016 中,选择自动查看之后保存的文件) 的复选框发布后的打开文件

    • 如果文档要求高打印质量,请单击“标准(联机发布和打印)”

    • 如果文件大小比打印质量重要,请单击“最小文件大小(联机发布)”

  5. 单击“选项”以设置要打印的页面、选择是否打印标记以及选择输出选项。单击“确定”

  6. 单击“保存”。

返回页首

Word

此信息还适用于 Microsoft Word 入门版 2010。

  1. 单击“文件”选项卡。

  2. 单击另存为
    若要查看Word 2013或 Word 2016 中的另存为对话框中,您必须选择位置和文件夹。

  3. 如果您尚未在“文件名”框中输入文件的名称,请执行该操作。

  4. “保存类型”列表中,单击“XPS 文档”

    • 如果要在保存文件后以选定格式打开该文件,请选中“发布后打开文件”复选框。

    • 如果文档要求高打印质量,请单击“标准(联机发布和打印)”

    • 如果文件大小比打印质量重要,请单击“最小文件大小(联机发布)”

  5. 单击“选项”以设置要打印的页面、选择是否打印标记以及选择输出选项。完成时单击“确定”

  6. 单击“保存”。

返回页首

更改 XPS 文件

由于将文件另存为 XPS 文件的目的是防止他人对其进行修改,因此如果您不具有源文件,则无法轻易将 XPS 文件转换或保存为其他文件格式。

更改 XPS 文件, o笔在 Office 程序中,原始 Office 文件进行更改,然后将文件保存为 XPS 格式。

返回页首

注释: 

  • 机器翻译免责声明:本文是由无人工介入的计算机系统翻译的。Microsoft 提供机器翻译是为了帮助非英语国家/地区用户方便阅读有关 Microsoft 产品、服务和技术的内容。由于机器翻译的原因,本文可能包含词汇、语法或文法方面的错误。

  • 请在 此处 中查找本文的英文版本以便参考。你和 Microsoft 社区的其他成员可以使用 Community Translation Framework (CTF) 来改进本文。只需将鼠标悬停在文章中的句子上,然后在 CTF 小组件中单击“IMPROVE TRANSLATION”即可。 单击此处了解有关 CTF 的详细信息。 使用 CTF 即表示你同意服务条款

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×