升级到 Microsoft Office Visio 2007 后快速入门

注意: 我们希望能够尽快以你的语言为你提供最新的帮助内容。本页面是自动翻译的,可能包含语法错误或不准确之处。我们的目的是使此内容能对你有所帮助。可以在本页面底部告诉我们此信息是否对你有帮助吗?请在此处查看本文的英文版本以便参考。

欢迎使用最新版本的 Microsoft Office Visio!

如果你使用的是 Visio 2003, 你将在Microsoft Office Visio 2007中发现一些新功能, 你会注意到, 某些熟悉的功能已替换或已被删除。为了帮助你快速获取熟悉界面, 本文介绍了主要改进和变化。

希望执行什么操作?

查找正确的模板

使用 "自动连接" 快速连接和添加形状

将图表连接到数据 (需要 Office Visio Professional 2007)

使用数据图形 (需要 Office Visio Professional 2007) 显示数据

通过创建数据透视关系图浏览复杂信息 (需要 Office Visio Professional 2007)

通过应用主题添加精加工触摸

了解有关 Visio 2007 的区别

查找正确的模板

Office Visio 2007中的新 "入门" 窗口使得只需找到正确的模板即可。模板现在被组织成更简单的模板类别。较大的缩略图预览和每个模板的说明现可帮助您快速识别最适合您的图表的模板。每个类别中最常用的 Visio 模板现在显示在每个分类视图的顶部。Visio 现包含新的用于打开最近使用的模板的快捷方式。如果你有Office Visio 专业版 2007, 则现在可以浏览新的示例图表和数据源, 以获取有关创建你自己的数据驱动的图表的想法。

若要打开模板, 请执行下列操作之一:

  • 双击模板预览。

  • 在 "模板说明" 下, 单击 "创建"。

注意: 打开模板后, Office Visio 2007关闭 "入门" 窗口。若要重新打开它, 请执行下列操作之一:

  • 在 "文件" 菜单上, 指向 "新建", 然后单击 "开始"。

  • 在 "标准" 工具栏上, 单击 "新建" 按钮旁边的箭头, 然后单击 "入门"。

返回页首

使用 "自动连接" 快速连接和添加形状

许多Visio 2007模板中提供的 "自动连接" 功能使连接形状不起作用。此新功能将自动连接、均匀分布和准确地对齐形状, 只需几次单击即可。有三种方法可通过自动连接来连接形状。

将形状拖动到绘图页上时连接形状

  1. 将指针停留在绘图页上的形状上。

    形状周围显示蓝色箭头。

  2. 将另一个形状拖到其中一个蓝色连接箭头上。

    Visio 将自动连接两个形状, 均匀分配它们, 并将其对齐。

在不拖动形状的情况下快速添加和连接形状

  1. 在“形状”窗口中选择一个形状。

  2. 将鼠标指针停留在绘图页上的形状上, 然后单击要连接到的形状侧边的蓝色连接箭头。

    Visio 2007将自动添加和连接形状, 均匀分配它们, 并将其对齐。通过这种方式, 可以快速连接整系列形状, 例如流程图中的形状。

连接绘图页上已存在的形状

  • 单击一个最接近要连接到的其他形状的形状上的蓝色连接箭头。

返回页首

将图表连接到数据 (需要Office Visio 专业版 2007)

Office Visio 专业版 2007使将数据源连接到使用任何版本的 Visio 创建的任何图表变得更轻松和快速。

首先, 将图表连接到一个或多个数据源, 例如 microsoft office Excel 工作表或 microsoft office Access 数据库。然后, 将数据与图表中的形状相关联。新的 "数据" 菜单和 "数据" 工具栏将所需的所有内容放在最接近。

  1. 打开要将数据链接到的图表。

  2. 在 "数据" 菜单上, 单击 "将数据链接到形状"。

  3. 按照 "数据选取器" 向导中的步骤将图表连接到数据源。

  4. 使用以下方法之一将数据链接到形状:

    • 若要将数据自动链接到图表中的所有形状, 请在 "数据" 菜单上, 单击 "自动链接"。数据选取器向导将引导你完成连接到 office Excel、office Access、Microsoft SQL Server 和其他常用外部数据源的任务。您可以选择自定义数据区域、筛选要导入的数据, 甚至将图表链接到多个数据源。

    • 若要一次将数据行链接到现有形状, 请将 "新建外部数据" 窗口中的一行数据拖动到图表中的某个形状上, 以将数据手动链接到该形状。将数据链接到形状后, 您可以在 "形状数据" 窗口 (以前称为自定义属性窗口) 中查看数据。

    • 若要自动创建链接到数据行的形状, 请在 "形状" 窗口中选择一个形状, 然后将 "新建外部数据" 窗口中的一行数据拖动到绘图页上。Visio 会同时将形状添加到页面, 并将数据与形状相关联。

将数据连接到图表之后, 您可以使用 "新建外部数据" 窗口查看数据。

刷新图表中的数据

您可以使用 "刷新数据" 功能刷新图表中的所有数据。

  1. 在 "数据" 菜单上, 单击 "刷新数据"。

  2. 如果发生数据冲突, 请使用 "刷新冲突" 任务窗格解决它们。

你甚至可以安排刷新, 以使其随所需频率自动发生。

返回页首

使用数据图形 (需要Office Visio 专业版 2007) 来显示数据

将数据集成到图表中只是将图表转换为功能强大的跟踪工具的第一步。现在, 使用Office Visio 专业版 2007, 你可以更轻松地在图表中显示和自定义数据的外观, 以帮助你了解消息的范围。

  • 在 "新建数据图形" 任务窗格中, 单击在图表中以所需方式显示数据的格式。

    如果看不到 "数据图形" 任务窗格, 请在 "数据" 菜单上, 单击 "显示形状上的数据"。

您可以对可变数据使用进度条、用于增大或减小的数据的箭头, 以及排名数据的星星。您无需自己设置任何格式, 即 Visio 会为您处理格式。

此外, 数据值现在可以控制形状的颜色和外观。你也无需自己设置它们的格式。只需指定显示格式的条件。

返回页首

通过创建数据透视关系图浏览复杂信息 (需要Office Visio 专业版 2007)

Office Visio 专业版 2007提供了一种新类型的图表-数据透视图。数据透视关系图将数据显示为以树状结构形式排列的形状的集合, 这可帮助您以直观、易于理解的格式分析和汇总数据。使用数据透视关系图, 您可以直观地浏览业务数据、对其进行分析、向下钻取并创建多个视图, 以更深入地了解信息。

  1. 打开数据透视关系图模板, 然后立即启动 "数据选取器向导"。

    该向导将引导您完成将图表连接到数据源的每个步骤, 然后创建与数据源中的所有数据相链接的数据透视节点。

  2. 在绘图页上单击顶部节点, 然后在 "数据透视关系图" 窗口中的 "添加类别" 下, 单击要按其对节点下的数据进行分组的类别。

  3. 若要进一步扩展新的子节点并公开更多级别, 请单击要展开的子节点, 然后添加更多类别。

  4. 在 "数据透视关系图" 窗口中的 "添加汇总" 下, 单击要在图表中汇总或汇总的数据。

  5. 若要指定图表中数据的设置, 请在 "数据透视关系图" 窗口中的 "添加汇总" 下, 右键单击数据类型, 然后在快捷菜单上单击要使用的设置。

数据透视关系图使用数据图形来显示带形状的数据, 因此您可以使用 "数据图形" 任务窗格将条件格式应用于您的数据透视关系图中显示的数据, 以快速识别问题和数据趋势。

返回页首

通过应用主题添加精加工触摸

Office Visio 2007中的 "主题" 功能通过选择颜色和效果来获得猜测。现在, 你只需要单击一次鼠标, 即可为图表提供专业的触摸。

主题包含两部分:

  • 主题颜色   从一组经过专业设计的内置主题颜色中进行选择。Visio 附带的主题颜色与其他2007 Microsoft Office 系统程序中的主题颜色匹配, 如 PowerPoint 和 Word。

  • 主题效果   通过将一组统一的设计元素应用于字体、填充、阴影、线条和连接线, 使你的绘图外观更引人注目且具有吸引力。

对图表应用主题

  1. 在 "格式" 菜单上, 单击 "主题"。

    "主题" 任务窗格显示在绘图页的右侧。

  2. 执行下列操作之一:

    • 若要选择主题颜色, 请在 "主题" 任务窗格中单击 "主题-颜色"。

    • 若要选择 "主题效果", 请在 "主题" 任务窗格中单击 "主题-效果"。

  3. 若要将主题应用于绘图页, 请单击缩略图。

  4. 若要将主题应用到图表中的所有页, 请右键单击要应用的主题, 然后单击快捷菜单上的 "应用于所有页"。

创建自定义主题

  1. 右键单击与要创建的主题类似的内置主题, 这样就只需对主题进行一些细微的修改即可对其进行自定义。

  2. 单击“复制”。

    复制的主题将显示在任务窗格中的自定义列表中。

  3. 若要编辑主题, 请右键单击主题, 然后单击快捷菜单上的 "编辑"。

返回页首

了解有关Visio 2007的区别

Visio 2003 中可用的一些模板、工具和功能已被删除或替换为Visio 2007中的新功能。

有什么变化?

应答

配色方案加载项

配色方案加载项已由新的主题功能替换。

Themes 功能比配色方案附加功能具有更多功能, 并且更易于自定义。它还允许你将方案应用于单个页面或整个文档。你还可以将方案应用于用户绘制的形状, 而不是仅应用于内置形状。

若要打开 "新建配色方案" 任务窗格, 请在 "格式" 菜单上, 单击 "主题", 然后单击 "配色方案"。

你仍然可以右键单击页面以启动在早期版本的 Visio 中创建的绘图中的配色方案加载项。但是, 在使用新的主题功能应用新的配色方案之后, 绘图将不再使用配色方案加载项。

NetMeeting 和文件搜索

microsoft Windows NetMeeting 和文件搜索已替换为 microsoft Office Live Meeting 和 Office Search。

入门教程和图示库

"入门教程" 和 "图示库" 项目已由 Microsoft Office Online 网站上一组基于方案的视频演示和交互式培训课程替换。

若要查看库设置中的图表类型预览, 请在 "新建" 菜单上, 单击 "选择绘图类型"。

菜单

Visio 2007中的多个菜单已发生更改:

  • "视图" 菜单项已从 "形状快捷方式" 菜单中删除。

  • 已删除页面快捷菜单上的 "形状" 菜单项。

  • 只有在开发人员模式下, "格式" 菜单上的 "特殊" 菜单项才处于隐藏状态。

  • 自定义属性集菜单项已从 "工具" 菜单中删除。

这些更改提供了更简洁的用户界面, 使您可以更轻松地访问重要功能。

Novell 目录服务模板和模具

Novell 目录服务 (NDS) 模板及其模具已被删除。

组织结构图主题

"组织结构图主题" 功能已由新的主题功能替换。新的主题功能可提供更多功能。

若要打开 "新建主题" 任务窗格, 请执行下列操作之一:

  • 在 "格式" 菜单上, 单击 "主题"。

  • 单击 "格式" 工具栏上的 "主题" 按钮。

"保存" 对话框中的 "保存工作区" 复选框

用于保存或不保存绘图工作区以及 Visio 文档的选项已从 "保存" 对话框移至 "文件属性" 对话框。此更改与其他2007 Office 版本程序创建更一致的体验。

如果要保存文档但不包含工作区信息, 请在 "文件" 菜单上单击 "属性", 然后清除 "保存工作区" 复选框。

样式

默认情况下, "样式" 功能现在处于隐藏状态。

新的主题功能取代大多数人的 "样式" 功能, 但如果您要开发自己的形状, 则仍可在需要时访问样式。

若要访问样式功能, 请在 "工具" 菜单上, 单击 "选项", 单击 "高级" 选项卡, 然后选中 "以开发人员模式运行" 复选框。若要应用样式, 请选择一个或多个形状, 然后在 "格式" 菜单上, 单击 "样式"。

Sybase 和 INFORMIX 支持

从Office Visio 专业版 2007中的数据库建模解决方案中删除了反向工程 Sybase 和 INFORMIX 数据库的能力。此更改允许 Visio 支持更广泛使用的数据库管理系统 (dbms)。

你仍然可以使用一般的 ODBC 驱动程序和常规 OLEDB 驱动程序对数据库进行反向工程。在大多数情况下, 通用驱动程序应适用于大部分数据库架构。但是, 可能会出现特定于不能用于常规驱动程序的 Sybase 或 INFORMIX 数据库的架构详细信息。

返回页首

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×