升级到 Microsoft Office Visio 2007 后快速入门

重要:  本文是由机器翻译的,请参阅免责声明。请在 此处 中查找本文的英文版本以便参考。

欢迎使用最新版本的 Microsoft Office Visio 中 !

如果您习惯于使用 Visio 2003 中,将发现Microsoft Office Visio 2007,几项新功能和您将注意到已替换或删除一些常见的功能。为了帮助您快速熟悉界面,本文介绍了重大改进和更改。

您要做什么?

找到合适的模板

连接,并使用自动连接快速添加形状

将图表连接到数据 (需要 Office Visio 专业版 2007年)

通过使用数据图形 (需要 Office Visio 专业版 2007年) 中显示数据

通过创建数据透视关系图 (需要 Office Visio 专业版 2007年) 浏览复杂的信息

添加完成触摸通过应用主题

了解有关 Visio 2007 的不同

找到合适的模板

Office Visio 2007中新的入门教程窗口,使您能够轻松找到正确的模板。模板现在分为简化了模板类别。大缩略图预览和的每个模板说明现在帮助您快速识别最适合您的图表模板。每个类别中最常用的 Visio 模板现在显示在每个类别视图的顶部。Visio 现在包含用于打开您最近使用的模板的新快捷方式。然后,如果您有Office Visio 专业版 2007,您现在可以浏览新示例图表和数据源,以获得有关创建您自己的数据驱动的图表。

若要打开模板,请执行以下操作之一:

  • 双击模板预览。

  • 在模板说明下单击创建

注意: 打开一个模板后, Office Visio 2007关闭入门教程窗口。若要重新打开它,请执行下列操作之一︰

  • “文件”菜单上,指向“新建”,再单击“入门教程”

  • 标准工具栏上,单击新建按钮旁边的箭头,然后单击开始

返回页首

连接,并使用自动连接快速添加形状

许多Visio 2007模板中提供的自动连接功能使连接形状。此新功能自动连接、 均匀分布,并准确地对齐形状并只需几次单击。有三种方法可以使用自动连接连接形状。

连接形状拖动到绘图页

  1. 将指针停留在绘图页上的形状。

    该形状周围显示蓝色箭头。

  2. 将另一个形状拖动到一个蓝色连接箭头。

    Visio 自动连接两个形状,将它们平均,并将它们对齐。

快速添加和无需拖动它们连接形状

  1. 在形状窗口中选择一个形状。

  2. 将指针停留在绘图页上,在形状,然后单击您想要连接到的形状侧面的蓝色连接箭头。

    Visio 2007自动添加和连接形状、 将它们平均,并将它们对齐。这种方式,您可以快速连接形状,如在流程图中的全的系列。

连接绘图页已经存在的形状

  • 单击您想要将其连接到其他形状最近的一个形状上的蓝色连接箭头。

返回页首

将图表连接到数据 (需要Office Visio 专业版 2007)

Office Visio 专业版 2007使其更容易且更快地连接到使用任何版本的 Visio 中创建的任何图表的数据源。

首先,将图表连接到一个或多个数据源,如 Microsoft Office Excel 工作表或 Microsoft Office Access 数据库。然后,您将数据与关联形状在图表中。新数据菜单和工具栏数据保留您访问需要的所有内容。

  1. 打开所需链接数据的图表。

  2. “数据”菜单上,单击“将数据链接到形状”

  3. 按照数据选取器向导,以将图表连接到数据源中的步骤。

  4. 将数据链接到形状中,通过以下方法之一︰

    • 单击自动链接以自动将数据链接到在图表中,在数据菜单上的所有形状。数据选取器向导将引导您完成向 Office Excel、 Office Access、 Microsoft SQL Server,连接的任务和其他常用外部数据源。可以选择的自定义数据区域、 筛选要导入的数据和甚至将图表链接到多个数据源。

    • 若要一次,数据行链接到现有形状一个,将一行数据从新外部数据窗口拖动图来手动将数据链接到形状中的形状。在将数据链接到形状后,您可以看到 (以前称为自定义属性窗口) 形状数据窗口中的数据。

    • 若要自动创建链接到的数据行的形状,请在形状窗口中,选择一个形状,然后拖动一行数据从新的外部数据窗口拖到绘图页。同时,Visio 将形状添加到页面,并将数据与形状相关联。

数据连接到您的图表后,您可以通过使用新的外部数据窗口中查看的数据。

刷新图表中的数据

刷新数据功能可用于刷新在图表中的所有数据。

  1. “数据”菜单上,单击“刷新数据”

  2. 如果发生数据冲突,请解决这些问题通过使用刷新冲突任务窗格中。

您甚至可以安排刷新按照所需的频率自动进行。

返回页首

通过使用数据图形 (需要Office Visio 专业版 2007) 来显示数据

将数据集成到图表只是第一步中将图表转换为功能强大的跟踪工具。现在,与Office Visio 专业版 2007,您可以更轻松地显示和自定义您的图表,以帮助传达您的消息中的数据的外观。

  • 在新的数据图形任务窗格中,单击关系图中所需的方式显示数据的格式。

    如果您看不到数据图形任务窗格中,在数据菜单上,单击形状上的显示数据

进度栏可用于变量数据,将会增加或减少,而星排名的数据的数据的箭头。您不需要设置此您自己的任何格式-Visio 处理您的格式。

此外,颜色和形状的外观,现在可以控制数据值。您不需要设置其格式自己,或者。只需指定的条件显示在其下的格式。

返回页首

通过创建数据透视关系图 (需要Office Visio 专业版 2007) 浏览复杂的信息

Office Visio 专业版 2007提供了新的图表类型,数据透视关系图。数据透视关系图显示数据作为集合中可帮助您分析和汇总以可视、 易于理解的格式的数据的树状结构排列的形状。使用数据透视关系图,可以直观地浏览您的业务数据、 对其进行分析、 向下钻取,并创建多个视图来深入挖掘信息。

  1. 打开数据透视关系图模板和数据选取器向导将立即启动。

    该向导将引导您完成将图表连接到数据源的每个步骤,,然后创建所谓链接到数据源中的数据的所有数据透视节点。

  2. 单击绘图页上,在上面的节点,然后在数据透视关系图窗口中,在下方添加类别,单击所需的节点下对数据进行分组依据的类别。

  3. 若要进一步展开新的子节点,并显示多个级别,请单击您想要展开,子节点,然后添加多个类别。

  4. 在数据透视关系图窗口中,在添加汇总,下单击您想要汇总或汇总了图表中的数据。

  5. 若要在图表中,在数据透视关系图窗口中的在添加汇总,下,指定为数据设置数据类型中,右键单击,然后单击要使用快捷菜单上的设置。

数据透视关系图使用数据图形以显示数据形状,以便您可以使用数据图形任务窗格应用条件格式的数据出现在您数据透视关系图,以快速确定问题和数据趋势。

返回页首

添加完成触摸通过应用主题

Office Visio 2007中的主题功能需要猜测选择颜色和效果。现在您可以单击一次鼠标的专业触摸为您的图表。

主题包含两个部分:

  • 主题颜色   选择从组的专业设计的内置主题颜色。Visio 附带的主题颜色匹配其他2007 Microsoft Office 系统程序,如 PowerPoint 和 Word 中的主题颜色。

  • 主题效果   使绘图外观更一致且具有吸引力的通过应用统一的一组设计元素的字体、 填充、 阴影、 线条和连接符。

对图表应用主题

  1. “格式”菜单上,单击“主题”

    右侧的绘图页上显示主题任务窗格。

  2. 请执行下列操作之一:

    • 若要在主题任务窗格中,选择主题颜色,请单击主题-颜色

    • 若要选择主题效果,请在主题任务窗格中,单击主题的效果

  3. 若要将主题应用于绘图页上,单击缩略图。

  4. 若要将主题应用到图表中的所有页中,右键单击要应用,主题,然后单击快捷菜单上的应用于所有页

创建自定义主题

  1. 右键单击内置主题类似于您希望创建,以便您只需要对其进行自定义主题的次要修改的主题。

  2. 单击“复制”

    在任务窗格中的自定义列表中显示重复的主题。

  3. 若要编辑的主题,主题中,右键单击,然后单击快捷菜单上的编辑

返回页首

了解什么是有关Visio 2007不同

某些模板、 工具和 Visio 2003 中可用的功能已删除或替换为Visio 2007中的新增功能。

有何变化?

应答

颜色方案加载项

配色方案加载项已更换由新主题功能。

主题功能具有更多的功能比配色方案加载项,并可以更轻松地自定义。它还允许您将方案应用到单个页面或整个文档。您可以也方案到用户绘制形状,而不是仅应用于内置的形状。

若要打开新的配色方案任务窗格,请在格式菜单中,单击主题,,然后单击配色方案

您仍然可以右键单击要开始在早期版本的 Visio 中创建的绘图中的配色方案加载项的页。但是,使用新主题功能应用新的配色方案后,将不再将绘图使用配色方案加载项。

网络会议和文件搜索

已通过 Microsoft Office Live Meeting 和 Office 搜索更换 Microsoft Windows 网络会议和文件搜索。

入门教程和图示库

基于方案的视频演示和 Microsoft Office Online 网站上的交互式培训课程的一组已替换为入门教程和图示库项目。

若要查看预览的图表类型在库设置中,在新建菜单上,单击选择绘图类型

菜单

多个菜单已更改Visio 2007中︰

  • 视图菜单项已从形状快捷菜单中删除。

  • 形状菜单项已从页面快捷菜单中删除。

  • 格式菜单上的特殊菜单项处于隐藏状态除以开发人员模式。

  • 自定义属性集菜单项已从工具菜单中删除。

这些更改提供更简单的用户界面,以便更轻松地访问重要功能。

Novell 目录服务模板和模具

已删除的 Novell 目录服务 (NDS) 模板和其模具。

组织结构图主题

组织结构图主题功能已更换由新主题功能。新主题功能提供了更多的功能。

若要打开新的主题任务窗格中,执行下列操作之一︰

  • “格式”菜单上,单击“主题”

  • 单击格式工具栏上的主题按钮。

保存工作区保存对话框中的复选框

文件属性对话框中,从保存对话框中移动保存或不保存绘图以及 Visio 文档工作区的选项。此更改与其他2007 Office 版本程序创建更一致的体验。

如果您想要保存文档,但不包括工作区信息,请在文件菜单上,单击属性,然后清除保存工作区复选框。

样式

默认情况下,现在隐藏样式功能。

新主题功能对大多数人,取代样式功能,但如果您要开发自己的形状,您仍然可以访问样式如果需要。

要访问工具菜单上的样式功能,请单击选项,单击高级选项卡,然后选择以开发人员模式运行复选框。若要应用的样式,选择一个或多个形状,然后单击在格式菜单上的样式

Sybase 和 INFORMIX 支持

从数据库建模中Office Visio 专业版 2007解决方案,反向工程 Sybase 和 INFORMIX 数据库功能已被删除。此更改允许 Visio 支持更广泛的数据库管理系统 (Dbms)。

你仍然可以使用通用 ODBC 和通用 OLEDB 驱动程序进行反向工程到您的数据库。在大多数情况下,大多数数据库架构应工作通用驱动程序。可能,但是,有架构特定于 Sybase 的详细信息或对通用驱动程序不可用的 INFORMIX 数据库。

返回页首

注意: 机器翻译免责声明:本文是由无人工介入的计算机系统翻译的。Microsoft 提供机器翻译是为了帮助非英语国家/地区用户方便阅读有关 Microsoft 产品、服务和技术的内容。由于机器翻译的原因,本文可能包含词汇、语法或文法方面的错误。

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×