利用三维模型获得创意

注意: 我们希望能够尽快以你的语言为你提供最新的帮助内容。 本页面是自动翻译的,可能包含语法错误或不准确之处。 我们的目的是使此内容能对你有所帮助。 可以在本页面底部告诉我们此信息是否对你有帮助吗? 请在此处查看本文的英文版本以便参考。

在 Windows 和 macOS、Word、Excel 和 PowerPoint 支持将3d 模型直接插入到文档、工作簿或演示文稿中, 以阐释一个点。 可将模型旋转 360 度,也可上下倾斜模型,以显示对象的具体特性。

此更新中的改进功能可供 Office 365 订阅者使用。 如果想率先访问这些改进功能,请加入 Office 预览体验计划

从本地文件添加3d 对象

将三维模型插入文件的方法与插入其他图像的方法基本相同。 在功能区的“插入”选项卡上,选择“三维模型”,然后选择“从文件”。

使用“插入”>“三维模型”将三维对象添加到演示文稿

插入后,可以使用控件来控制图像:

调整三维模型大小或旋转三维模型

1 使用三维控件向任何方向旋转或倾斜三维模型。 只需单击、按住并拖动鼠标即可。

2 向里或向外拖动图像句柄可缩小或放大图像。

仍然可以使用旋转手柄 3 顺时针或逆时针旋转图像,但使用上述三维旋转控件可获得更好的体验。

从我们的联机库中添加3d 模型

Remix 3d不仅是一种包含大量免费3d 模型的在线目录, 可供选择, 它也是一个社区, 如果您喜欢, 您可以上载、收集和共享您自己的3d 图像。 若要从 Remix 3D 中选择三维模型,请选择“三维模型”>“来自在线来源”。 在显示的对话框中,可浏览或搜索 Remix 3D 目录中的三维图像。

选择一个或多个图像, 然后单击 "插入"。

注意: Remix 3D 并非在所有国家/地区都可用。 有关支持 Remix 3D 的国家/地区的列表,请参阅: Remix 3D:常见问题解答

更改三维模型在 Office 中的外观

将三维模型插入 Office 文件后,功能区的“三维模型工具”下将显示上下文选项卡,称为“格式”。 格式选项卡上有一些实用控件,可帮助你自定义三维图像的外观。

三维模型视图”库中提供了一些可用于图像的预设视图集合。 例如, 您可以快速选择 "页眉" 视图或 "自顶向下" 视图。

三维模型视图库中提供了一些用于排列三维图像视图的实用预设

如果你有多个3d 模型, 并且在选择要使用的模型时遇到问题, 请单击 "选择" 窗格以打开对象列表。 然后,可以根据需要轻松选择一个或多个图像。

"对齐" 工具可帮助你将图像放置在页面或幻灯片上 (例如, 在页首或侧面)。

平移 & 缩放使你可以控制3d 图像在框架中的显示效果。 单击 "平移 & 缩放" 按钮, 然后单击并拖动框架内的对象以移动它。 使用框右侧的缩放箭头可在框内放大或缩小对象。

使用缩放箭头在框内放大或缩小三维图像

插入三维图像后,可以对它们执行任何操作,如使用 PowerPoint 的平滑切换效果使对象旋转或自转。

通过电子邮件发送三维模型

在 Outlook 2016 中, 您可以将3d 模型插入到电子邮件中。 若要使用此功能,需要使用最大尺寸的邮件编辑器。 如果您创建了新的电子邮件, 您将使用该电子邮件, 但如果您要在阅读窗格中回复邮件, 则需要单击 "弹出" 以将邮件编辑器展开为 "完整大小"。 然后,可转到“插入”选项卡,并单击“三维模型”。

需要记住的重要一点是,其他人将不能编辑你在邮件中插入的模型。 发送电子邮件时, 电子邮件中的3d 模型将转换为图片, 因此其他人无法对其进行编辑。

支持的 macOS 版本

Office 365 for Mac 或 Office 2019 for Mac 中的3d 模型在 macOS 版本10.12 和 macOS 版本10.13.4 及更高版本上受支持。

macOS 版本10.11 和更早版本不支持此功能。 macOS 版本10.13.0 通过10.13.3 也不受支持。 如果您运行的是其中一个版本, 则需要升级到较新版本才能使用3d。

从本地文件添加3d 对象

将三维模型插入文件的方法与插入其他图像的方法基本相同。 在功能区的“插入”选项卡上,选择“三维模型”,然后选择“从文件”。

使用“插入”>“三维模型”将三维对象添加到演示文稿

插入后,可以使用控件来控制图像:

调整三维模型大小或旋转三维模型

1 使用三维控件向任何方向旋转或倾斜三维模型。 只需单击、按住并拖动鼠标即可。

2 向里或向外拖动图像句柄可缩小或放大图像。

仍然可以使用旋转手柄 3 顺时针或逆时针旋转图像,但使用上述三维旋转控件可获得更好的体验。

从我们的联机库中添加3d 模型

Remix 3d不仅是一种包含大量免费3d 模型的在线目录, 可供选择, 它也是一个社区, 如果您喜欢, 您可以上载、收集和共享您自己的3d 图像。 若要从 Remix 3D 中选择三维模型,请选择“三维模型”>“来自在线来源”。 在显示的对话框中,可浏览或搜索 Remix 3D 目录中的三维图像。

使用“插入”>“三维模型”将三维对象添加到演示文稿

选择一个或多个图像, 然后单击 "插入"。

注意: Remix 3D 并非在所有国家/地区都可用。 有关支持 Remix 3D 的国家/地区的列表,请参阅: Remix 3D:常见问题解答

更改三维模型在 Office 中的外观

将三维模型插入 Office 文件后,功能区的“三维模型工具”下将显示上下文选项卡,称为“格式”。 格式选项卡上有一些实用控件,可帮助你自定义三维图像的外观。

三维模型视图”库中提供了一些可用于图像的预设视图集合。 例如, 您可以快速选择 "页眉" 视图或 "自顶向下" 视图。

三维模型视图库中提供了一些用于排列三维图像视图的实用预设

如果你有多个3d 模型, 并且在选择要使用的模型时遇到问题, 请打开选择窗格以打开对象列表 ("开始" 选项卡 > "排列>选择窗格")。 然后,可以根据需要轻松选择一个或多个图像。

"对齐" 工具可帮助你将图像放置在页面或幻灯片上 (例如, 在页首或侧面)。

平移 & 缩放使你可以控制3d 图像在框架中的显示效果。 单击 "平移 & 缩放" 按钮, 然后单击并拖动框架内的对象以移动它。 使用框右侧的缩放箭头可在框内放大或缩小对象。

使用缩放箭头在框内放大或缩小三维图像

插入您的3d 图像后, 您可以使用它们执行各种激动人心的操作, 例如使用平滑切换使对象看起来是旋转或旋转。

添加3d 模型

若要在 Word、Excel 或 PowerPoint for Windows Mobile 中插入3d 模型, 请转到功能区的 "插入" 选项卡, 然后选择 " 3d 模型"。

显示 "3d 模型" 按钮的功能区的 "插入" 选项卡

将打开 Remix 3d 窗格。 选择一个或多个图像,然后单击“插入”。

更改三维模型在 Office 中的外观

选择在 Office for Windows Mobile 中插入的任何3d 模型, 您应该会看到功能区上显示 " 3d 模型" 选项卡。 在此处, 你将找到可让你旋转模型的预设量的工具 (你始终可以使用鼠标手动按所需方式手动旋转它, 如果你愿意), 或者进行其他更改。

Word 的 "3d 模型" 选项卡

你可以执行的一些更改包括:

  • 环绕文字控制文本在页面上的3d 模型周围的流动方式。 您可能希望模型独立, 并且文本仅在其上方或下方? 或许你希望3d 模型仅获取屏幕的一部分, 也可以让文本同时流过它吗? 此工具允许您进行选择。

  • "向前" 或 "向后" 允许你排列页面上的其他对象与你的3d 模型一起显示的方式。 例如, 如果你想要添加箭头形状并使其显示在模型顶部, 则可以将三维模型向后发送并将箭头形状向前移动, 以使箭头显示在3d 模型的顶部。 向前和向后可让你拥有多个图像或对象层。

  • "大小" 和 "位置" 提供了一些可让你精确调整3d 模型大小的工具。 如果您需要3d 模型恰好为4.12 英寸高 (通过拖动鼠标很难实现), 但在 "大小和位置" 工具中, 您可以键入所需的确切高度和宽度。 您也可以使用此工具将模型 (围绕任意或全部3个轴) 旋转到精确的角度。

  • 通过替换文字, 你可以指定3d 模型的简短文本说明, 以便具有视觉障碍的人员能够利用屏幕阅读器来消耗你的文件。

对模型进行更改后, 您可能决定要撤消所做的更改。 " 3d 模型" 选项卡右端的 "重置" 按钮使你能够将模型置于开始更改之前的方式。

接下来让 Doug 通过此短视频介绍一下如何操作

你的浏览器不支持视频。 请安装 Microsoft Silverlight、Adobe Flash Player 或 Internet Explorer 9。

一种新的剪贴画

Office 365 没有传统的剪贴画, 但3d 模型是一种全新的剪贴画: "可随时使用的三维图形" (Remix 3d) 的联机库, 其中有许多图形可供选择, 可按原样使用或进行调整。

我们将认真倾听

本文最后更新时间为2018 年12月5日。 如果觉得本文有用,或者觉得本文没有用(特别是这种情况),请使用下方的反馈控件让我们了解如何做得更好。

另请参阅

制作3d 图像

插入图片

在 Word 中自动换行

PowerPoint 中的 3D 动画效果

Microsoft 的3d 内容指南

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×